Catalyst 3.9: bug con schede All in Wonder

Catalyst 3.9: bug con schede All in Wonder

ATI rilascia un driver fix che corregge alcuni problemi di stabilità operativa incontrati con le schede video della famiglia All In Wonder

di Paolo Corsini pubblicata il , alle 09:02 nel canale Programmi
ATI
 

ATI ha reso disponibile, a questo indirizzo, un driver hot fix per Catalyst 3.8 e Catalyst 3.9, che corregge un problema che si verifica con applicazioni Open GL in abbinamento a schede video della famiglia All In Wonder.

Di seguito sono riportate le note fornite assieme al driver fix:

The information in this article is known to affect the following configurations:

* ALL-IN-WONDER cards
* CATALYST 3.9
* Windows 2000 / XP
* Windows 98 / ME

OpenGL games and applications fail to launch, and/or an error message appears indicating that "OpenGL could not initialize". Other error messages may appear.

The following are examples of OpenGL games and applications:

* Return to Castle Wolfenstein
* Quake III Arena
* Call Of Duty
* Maya 3D

To resolve this issue, download and install this driver hotfix.

NOTE: After installing this HotFix, the product name in Device Manager will appear as "RADEON xxxx Series" instead of "ALL IN WONDER xxxx". This should not impact performance or features in any way.

A future CATALYST release is expected to address this issue. Further information will appear on this page as it becomes available.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

42 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Runfox11 Novembre 2003, 09:10 #1
Mi pare sia la seconda volta che accade con le schede all in wonder, certo che, dico io, sembra brutto provare uno dei vari giochi OpenGL PRIMA di rilasciare dei drivers ? Piuttosto di fare la figura di rilasciare un hotfix 3 giorni dopo.
Asianwarez11 Novembre 2003, 09:18 #2
Ma che palle....ogni volta!!!....Esce un drivers ogni 2 settimane e per di piu' buggato...cosi' dopo lo sbattimento ti tocca pure andare a correggere....
Ne uscisse una release nuova meno spesso e magari con cambiamenti significativi e senza bug sarebbe una cosa piu' seria!!!!!
J0J011 Novembre 2003, 09:22 #3
Sti cazzi
un hotfix da 31.8MB

se il fix e' quello che ho letto pochi giorni fa:

1) Navigate to where the ATI drivers got unpacked (Typically it is C:\ATI\SUPPORT\WXP-W2K-CATALYST-7.95…. etc)

2) Go to Driver/2KXP_INF folder

3) Open the CX_11774.inf file

4) In the ATI.Mfg section, edit the ALL-IN-WONDER entries to say RADEON ALL-IN-WONDER

5) Save file

6) Reinstall driver from c:\ATI\wxp-w2k-catalyst-795….. \setup.exe


ed in pratica aggiunge solo un RADEON alla stringa...
c'era bisogno di fare l'intero pacco..???
Ok ovviaemnte e' piu comodo, ma per quei poveri sventuarti con linee analogiche, che l'hanno scaricato da poco (tra cui io! )

Cmq ... E vai... altro download da 1 ora
Kars11 Novembre 2003, 09:26 #4
Ma le all in wonder dovrebbero essere quelle professionali e hanno problemi con le applicazioni opengl
Comunque non ho capito , i 3.9 sono beta o no?
**mUs3**11 Novembre 2003, 09:27 #5
e te pareva...
velociraptor6811 Novembre 2003, 09:27 #6
Ragazzi ho finalmente risolto il problema che affligeva la mia hercules 9600pro. Con i nuovi driver non c'era verso di far girare senza bloccarsi Vice City.
Io ho risolto così ho abbassato l'apertura della griglia dell'agp a 64MB perché se salgo a 128 o 256 il gioco si impalla in modo casuale.
Ho fatto delle controprove riavviando e settando a 128 o 256 e l'anomalia si è presentata ogni volta, mentre a 64 o meno la macchina è stabilissima.
Ho un mainboard MSI 875P con dual memory a 400 e P4 2,4c overcloccato a 3.0Ghz con fsb 250 x 4. Non ho avuto più problemi, ma se salgo il valore dell'AGP son dolori. Qualcuno sa dirmi se è possibile una cosa del genere per le schede ATI radeon?
Kars11 Novembre 2003, 09:28 #7
E chissa se adesso funzionera' call of duty ,visto che mi crasha con la 9700 pro
Asianwarez11 Novembre 2003, 09:28 #8
Originariamente inviato da Kars
Ma le all in wonder dovrebbero essere quelle professionali e hanno problemi con le applicazioni opengl
Comunque non ho capito , i 3.9 sono beta o no?






NON SONO BETA.....
IcemanX11 Novembre 2003, 09:44 #9
X giocare a Call of duty x ora bisogna togliere il Fast Write, a me funziona e cmq anche con FW attivo mi crashava solo nel livello della diga...
No, le All in Wonder non sono quelle professionali, sono quelle con entrate uscite e sintonizzatore TV, sono fatte più per caxxeggiare (Se vuoi fare aquisizione seriamente hai a casa una pinnacle digitale da 500+ €...) Le professionali sono le FireGL e simili..
velociraptor6811 Novembre 2003, 09:46 #10

x Kars

Hai provato ad abbassare il valore dell'AGP a 64MB o l'hai sparato a 256MB come facevo io prima di capire che non influisce in prestazioni un valore alto, anzi nel mio caso crashava i giochi.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^