Bug USB sulle motherboard AMD 500: scoperta l'origine, nuovo firmware in arrivo

Bug USB sulle motherboard AMD 500: scoperta l'origine, nuovo firmware in arrivo

Su Reddit AMD ha affermato di aver isolato l'origine del problema delle porte USB sulle motherboard della serie 500 e ha sviluppato un fix che sarà distribuito dai partner tramite BIOS aggiornati basati sull'AGESA 1.2.0.2.

di pubblicata il , alle 08:41 nel canale Schede Madri e chipset
AMDRyZen
 

AMD distribuirà un aggiornamento firmware per sistemare il problema con le porte USB sulle motherboard della serie 500 emerso circa tre settimane fa. "Crediamo di aver isolato l'origine del problema e abbiamo sviluppato una soluzione che risolve una gamma di sintomi segnalati", si legge su Reddit, dove l'azienda ringrazia gli utenti per il contributo dato nell'analizzare e circoscrivere il bug.

L'azienda ha preparato il nuovo AGESA 1.2.0.2, un firmware che sarà distribuito ai partner del settore motherboard entro una settimana. "I clienti possono attendersi BIOS scaricabili contenenti l'AGESA 1.2.0.2 a partire da inizio aprile tramite aggiornamenti beta". Come sempre, le tempistiche dipendono dal singolo produttore e dal modello specifico della scheda madre.

AMD non ha diffuso dettagli sul fix né ha parlato della natura del problema, ma diversi utenti hanno segnalato nelle scorse settimane la disconnessione casuale dei dispositivi collegati alle porte USB e un'ampia serie di problemi, tra cui dispositivi audio USB che emettevano un suono disturbato - specie se DAC e/o amplificatori.

Questi problemi sembravano aggravarsi in presenza di schede video di fascia alta o di acquisizione, facendo ritenere che la causa fosse da addebitarsi alla bandwidth ridotta: in molti hanno provato a risolvere il problema portando la versione del PCIe dalla 4.0 alla 3.0 e quella delle porte USB dalla 3.0 alla 2.0. Tentativi comprensibili e per alcuni anche migliorativi rispetto al problema, ma non certo la soluzione ideale.

Su Reddit, AMD conclude incoraggiando il download di AMD Bug Report Tool e ad aprire un ticket con il supporto clienti qualora il problema dovesse ripresentarsi anche dopo l'aggiornamento all'AGESA 1.2.0.2.

16 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
al13512 Marzo 2021, 09:12 #1
speriamo bene!!!
Goofy Goober12 Marzo 2021, 09:32 #2
Le schede TRX40 sono escluse da questo problema?
al13512 Marzo 2021, 09:33 #3
Originariamente inviato da: Goofy Goober
Le schede TRX40 sono escluse da questo problema?


si solo le b550
no_side_fx12 Marzo 2021, 09:57 #4
"emersa tre settimane fa" è una balla colossale il problema è presente da mesi hanno "solo" preso in carico ufficialmente tre settimane fa...
demon7712 Marzo 2021, 11:30 #5
Originariamente inviato da: al135
si solo le b550


mmm.. mi pare di aver capito che riguarda tutta la gamma 500.
Quindi anche X570.
Takuya12 Marzo 2021, 12:22 #6
Originariamente inviato da: al135
si solo le b550


Alcuni dicono che anche le B450 e le X470 soffrano dello stesso problema.
Goofy Goober12 Marzo 2021, 13:08 #7
Originariamente inviato da: demon77
mmm.. mi pare di aver capito che riguarda tutta la gamma 500.
Quindi anche X570.


Non è chiaro se il problema dipende dal chipset (hardware) o dal software comunque, perchè se affligge gli Agesa dovrebbe colpire anche TRX40
no_side_fx12 Marzo 2021, 14:09 #8
Originariamente inviato da: Goofy Goober
Non è chiaro se il problema dipende dal chipset (hardware) o dal software comunque, perchè se affligge gli Agesa dovrebbe colpire anche TRX40


l'articolo è spiegato male
il problema riguarda la serie 500 (B550 e X570) in accoppiata con le cpu serie 5000
solo una piccola percentuale di utenti con configurazioni diverse da questa dice di aver riscontrato problemi simili (per es. cpu serie 3000 + B550)
TRX40 non rientra in tutto questo
demon7712 Marzo 2021, 14:34 #9
Originariamente inviato da: Goofy Goober
Non è chiaro se il problema dipende dal chipset (hardware) o dal software comunque, perchè se affligge gli Agesa dovrebbe colpire anche TRX40


Boh.. la cosa importante (ma che del resto era più che certa) è che abbiano trovato il bug e rilasciato la patch.
icoborg12 Marzo 2021, 21:37 #10
Originariamente inviato da: no_side_fx
l'articolo è spiegato male
il problema riguarda la serie 500 (B550 e X570) in accoppiata con le cpu serie 5000
solo una piccola percentuale di utenti con configurazioni diverse da questa dice di aver riscontrato problemi simili (per es. cpu serie 3000 + B550)
TRX40 non rientra in tutto questo


piccola ahahahah

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^