Chrome in crash su Windows 10 build 10525, ma c'è un fix temporaneo

Chrome in crash su Windows 10 build 10525, ma c'è un fix temporaneo

Chi ha installato la nuovissima build 10525 e utilizza Chrome ha riscontrato un grave problema di stabilità nel browser web che ne impedisce il corretto funzionamento. C'è un semplice modo per risolverlo, ecco quale

di pubblicata il , alle 16:31 nel canale Programmi
GoogleMicrosoftWindows
 

Da poche ore Microsoft ha rilasciato la build 10525 nel canale veloce degli aggiornamenti di Windows 10 pensato per i cosiddetti Insider, quindi addetti ai lavori, sviluppatori e beta tester volontari. Trattandosi di una build beta, tuttavia, è naturale trovare bug vari che ne impediscono il corretto e fluido funzionamento. La stessa Microsoft ci aveva raccontato che usare le build Insider sarà gratis, ma non per tutti i tipi di utenti.

Ed infatti, già con la prima build sono insorti alcuni gravi problemi. Nello specifico, l'esecuzione di Chrome è risultata problematica per moltissimi utenti, fra i più temerari che hanno installato la versione beta più recente del sistema operativo. Ogni volta che il browser web viene lanciato, la pagina web visualizzata va in crash mostrando una pagina d'errore. Il problema non sembra coinvolgere la versione a 32-bit di Chrome.

Una soluzione possibile per aggirare i crash delle pagine web può infatti essere quella di installare ed utilizzare la versione a 32-bit del browser, ma se si vuole rimanere legati alla più performante e sicura a 64-bit c'è una procedura (da utilizzare temporaneamente fino al rilascio di un aggiornamento da parte di Google) abbastanza semplice e veloce: serve solo andare nelle Proprietà dell'applicazione (tasto destro sull'icona, e poi selezionare Proprietà) e modificare una riga.

Chrome, come risolvere il bug con la build 10525

Nella schermata delle Proprietà di Chrome è sufficiente inserire la dicitura "-no-sandbox", senza virgolette, alla fine del campo Destinazione (come riportiamo nella foto poco sopra). Una volta portato a termine questo passaggio sarà necessario eseguire il browser con i privilegi di amministratore e i problemi non dovrebbero più insorgere.

Google è già consapevole della problematica ed è al lavoro su una soluzione meno artificiosa: "Possiamo confermare il problema, e c'è già chi è al lavoro su di esso, quindi eventuali nuovi commenti 'anche io' sono solamente una seccatura al momento", ha scritto la società precisando che queste situazioni possono insorgere frequentemente nel canale veloce di Windows 10. "Apprezziamo sicuramente il vostro aiuto per rintracciare questi problemi, ma se non vi sentite a vostro agio nell'interagire con questo tipo di errori e perfezionare eventuali soluzioni, allora il canale veloce potrebbe non essere adatto a voi".

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

8 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
luka73420 Agosto 2015, 17:13 #1
anche firefox non va molto liscio, su alcuni siti smette di rispondere a bisogna per forza terminare il processo.
egio6620 Agosto 2015, 18:57 #2
A me tutto il resto funziona perfettamente, tranne Chrome che, subito dopo l'installazione della nuova build, non ne vuol sapere di funzionare.
Ho disinstallato il broswer di Google e provato a reinstallare, ma con IE non ci si riesce. Ho provato allora con Edge e con quello è andato tutto a buon fine e il mio amato Chrome funziona alla grande!
yeppala20 Agosto 2015, 19:50 #3
se si leva la sandbox e se lo si esegue con privilegi di amministratore, quel problema probabilmente sparirà, ma ne spunterà uno ben più grosso , ovvero così la sicurezza è andata a farsi friggere!
corgiov20 Agosto 2015, 21:51 #4

Bug evitato!

Nonostante quasi tutti i bug (più di 50) che ho indicato siano rimasti irrisolti, non sapevo di questo con Chrome. Di conseguenza, dopo l’installazione e il riavvio della nuova Build, ho gestito la mia pagina nello Store del Play Store senza un solo problema. Il bug nel mio sistema, stranamente, non si è presentato.
Dovrò provare con le altre macchine che ho in casa (tutte rigorosamente a 64-bit).

[SPOILER]PS: l’unico bug risolto riguarda Dropbox. La soluzione è venuta sicuramente da Dropbox, sùbito dopo la mia segnalazione (in una decina di ore è stato risolto). Ecco qual era il bug: associando un applicativo di MS Office 2016 a Dropbox, i salvataggi automatici e manuali dei file avvenivano prima in Cloud, poi in locale (facendo evidentemente un Download del file). Un file di grosse dimensioni (4-5 MB), pertanto, poteva richiedere anche una decina di minuti di Upload. Se mettevo la macchina in ibernazione, alla successiva ripresa mi ritrovavo persi tutti gli ultimi cambiamenti al file, inoltre, appariva una schermata blu e il riavvio obbligato di Windows 10 Pro. Al riavvio, spesso OneDrive doveva essere riconfigurato (che cosa c’entri, non so).
Che cosa è stata risolta? Semplicemente, ora gli applicativi Microsoft salvano prima in locale, poi fanno l’upload. Purtroppo, le schermate blu e la perdita della configurazione di OneDrive continuano. Se Microsoft non risolve, a chi altri resta da risolvere?[/SPOILER]
Italia 121 Agosto 2015, 07:41 #5
Anche a me si bloccava sempre appena messa la 10525, ma è bastato disinstallarlo, riavviare e reinstallarlo. Quando l'ho scritto su qualche forum, mi ci prendevano in giro
M@Rk021 Agosto 2015, 10:17 #6
Originariamente inviato da: Redazione di Hardware Upg]Nella schermata delle Proprietà
no[/B]-sandbox", senza virgolette, alla fine del campo Destinazione (come riportiamo nella foto poco sopra). Una volta portato a termine questo passaggio sarà necessario eseguire il browser con i privilegi di amministratore e i problemi non dovrebbero più insorgere.


eh beh complimenti per il consiglio
AleLinuxBSD21 Agosto 2015, 12:29 #7
Secondo me la cosa problematica non è tanto il crash di un'applicativo in un'edizione non stabile di un SO, quando che con gli aggiornamenti periodici (specie nel caso non fossero disabilitabili manualmente dall'utenza o, almeno rimandabili), tali situazioni, inevitabilmente, potranno accadere pure nell'edizione più stabile.
Come se non bastasse è largamente prevedibile che avverrano problemi al livello di driver di periferiche, dove i produttori non hanno particolari incentivi ad aggiornare, per lunghi periodi di tempo, componenti hardware venduti da tempo.
E nella natura stessa del software che mentre ogni aggiornamento tenta di fissare dei problemi, può provocarne altri, più o meno indirettamente.
dragon7623 Agosto 2015, 15:08 #8
A me dopo l'aggiornamento a 10525 Chrome andava in crash e ho risolto con il metodo "vecchia scuola" : disinstalla, riavvia, installa, riavvia. Molto più semplice e sicuro del metodo proposto dall'articolo considerando che effettuando l'accesso a gmail non serve neppure rimettere plug-in, impostazioni, preferiti... ci si ritrova il browser esattamente come era prima della disinstallazione.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^