WhatsApp: ecco quali smartphone verranno supportati fino al 2020

WhatsApp: ecco quali smartphone verranno supportati fino al 2020

Il sistema di messaggistica più utilizzato al mondo aggiorna i dispositivi che verranno supportati almeno fino al 2020. Ecco dunque che gli Android con Gingerbread e gli iPhone con iOS 7 resistano.

di pubblicata il , alle 14:41 nel canale Telefonia
WhatsAppiPhoneAndroidiOS
 

WhatsApp continuerà a funzionare almeno fino al 2020 per molti device. E' quanto ha dichiarato la stessa società aggiornando la pagina di supporto al sistema di messaggistica più utilizzato al mondo che sappiamo con le novità introdotte negli ultimi anni ha iniziato ad eliminare il supporto a smartphone più datati che per sistema operativo o anche per hardware non riescono più a rendere utilizzabile WhatsApp.

Ecco che la modifica sui supporti alla piattaforma di messaggistica vede indicati ancora gli smartphone con installato Android 2.3.7 e versioni precedenti di Gingerbread almeno fino al prossimo Febbraio 2020. Non solo perché gli utenti con in mano un iPhone in cui è installato iOS 7 o versioni precedenti potranno usare anche loro WhatsApp almeno fino a febbraio 2020. L'azienda di Mark Zuckerberg dunque cerca di aumentare il supporto al proprio sistema di messaggistica cercando in qualche modo anche di mantenere il maggior numero di utenti che ancora non vogliono cambiare il proprio smartphone.

Ricordiamo come WhatsApp abbia già dalla fine del 2016 posto termine al supporto di molti device che al momento sembrano anche non avere più presenza tra gli utenti. Parliamo di Blackberry OS e BlackBerry 10 ma anche di Nokia S40, Nokia Symbian S60, Android 2.1 e Android 2.2, Windows Phone 7 ed anche iPhone 3GS/iOS 6.

Negli ultimi anni sono terminati i supporti anche di:

  • Nokia Symbian S60, dopo il 30 giugno 2017
  • BlackBerry OS e BlackBerry 10, dopo il 31 dicembre 2017
  • Windows Phone 8.0 e versioni precedenti, dopo il 31 dicembre 2017

In compenso ecco che l'azienda ha deciso di prolungare la vita di molti altri device con il proprio supporto e la lista degli smartphone o dei sistemi operativi supportati ancora riguarda:

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

15 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
radeon_snorky15 Giugno 2018, 14:57 #1
windows phone 8.1 salvo???? difficile crederlo... in compenso potrò dormire sonni tranquilli al pensiero che la mia signora non dovrà cambiare il suo lumia 530 ancora per molto.
Opteranium15 Giugno 2018, 15:09 #2
mah, supportare un sistema già vecchio di 8 anni, con tutti i malware che girano su android.. non ne vogliono perdere neanche uno di utenti
nitro8915 Giugno 2018, 16:56 #3
Originariamente inviato da: Opteranium
mah, supportare un sistema già vecchio di 8 anni, con tutti i malware che girano su android.. non ne vogliono perdere neanche uno di utenti


Senza offesa, ma la tua argomentazione non ha alcun senso logico.
Opteranium16 Giugno 2018, 07:36 #4
Originariamente inviato da: nitro89
Senza offesa, ma la tua argomentazione non ha alcun senso logico.

offrire il supporto a versioni vetuste vuol dire disincentivare la gente a cambiare/aggiornare il telefono, pur sapendo che quei sistemi sono deprecati da anni e offrono terreno fertile alla diffusione di malware.

Eccolo, il senso logico.
randorama16 Giugno 2018, 07:56 #5
supporto molto teorico.
con 512 mega di ram whatsapp gira a fatica... figuriamoci con 256 o meno
giovanni6916 Giugno 2018, 10:14 #6
Qualcuno mi spiega questa contraddizione per favore?

>>Non solo perché gli utenti con in mano un iPhonein cui è installato [B]iOS 7 o [COLOR="Blue"]versioni precedenti[/COLOR][/B] potranno usare anche loro WhatsApp almenofino a febbraio 2020.>>


Supported devices
WhatsApp for iPhone requires iOS 7 [COLOR="Blue"]or later[/COLOR] [...]

https://faq.whatsapp.com/en/iphone/20950161

[Umby]16 Giugno 2018, 10:28 #7
Originariamente inviato da: giovanni69
Qualcuno mi spiega questa contraddizione per favore?

>>Non solo perché gli utenti con in mano un iPhonein cui è installato [B]iOS 7 o [COLOR="Blue"]versioni precedenti[/COLOR][/B] potranno usare anche loro WhatsApp almenofino a febbraio 2020.>>


Supported devices
WhatsApp for iPhone requires iOS 7 [COLOR="Blue"]or later[/COLOR] [...]

https://faq.whatsapp.com/en/iphone/20950161



le faq fanno riferimento alle attuali versioni,

l'articolo parla delle prossime versioni di whatapp (dal 2020 !!! )
giovanni6916 Giugno 2018, 10:33 #8
E cosa cambierebbe nella logica?
Se nel 2020 secondo l'articolo supportassero "iOS 7 o versioni precedenti", come è possibile che nel 2018 invece stiano supportando soltanto "iOS 7 e successive" (ovvero ...10.. 11.x) - come di fatto sta avvenendo?

Mi stai dicendo che nel 2020 si metteranno ad aumentare la retrocompatibilità rispetto alla versione iOS7 più di quanto adesso invece non sia presente?
aqua8416 Giugno 2018, 12:30 #9
Originariamente inviato da: giovanni69
E cosa cambierebbe nella logica?
Se nel 2020 secondo l'articolo supportassero "iOS 7 o versioni precedenti", come è possibile che nel 2018 invece stiano supportando soltanto "iOS 7 e successive" (ovvero ...10.. 11.x) - come di fatto sta avvenendo?

Mi stai dicendo che nel 2020 si metteranno ad aumentare la retrocompatibilità rispetto alla versione iOS7 più di quanto adesso invece non sia presente?

c'è un po' di imprecisione e/o incomprensione in effetti.

da quello che ho potuto capire io, in base alle FAQs ufficiali di Whatsapp sembra che:

fino al 1 febbraio 2020 anche su iOS 7 e precedenti si può CONTINUARE AD USARE Whatsapp, che è una cosa diversa dal poter (evidentemente) scaricare e creare un nuovo account.
quindi come logica dal 2 febbraio 2020 solo da iOS 7 in poi.

per questo che appunto nelle FAQs (attuali) dicono che per iPhone è richiesto almeno iOS 7 o successivo, almeno per le nuove "attivazioni".
giovanni6916 Giugno 2018, 17:13 #10
Originariamente inviato da: aqua84

per questo che appunto nelle FAQs (attuali) dicono che per iPhone è richiesto almeno iOS 7 o successivo, almeno per le nuove "attivazioni".


A me risulta che su iphone chi non ha aggiornato un vecchio iphone 4 ad iOS 7 è rimasto fregato: niente whatsapp.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^