ATi annuncia la release 2.4.3 dei driver Unfied Linux

ATi annuncia la release 2.4.3 dei driver Unfied Linux

L'azienda canadese ha annunciato la disponibilità dei nuovi driver per le proprie schede video per sistema operativo Linux

di Andrea Bai pubblicata il , alle 16:28 nel canale Schede Video
ATI
 

ATi ha rilasciato la versione 2.4.3 dei driver Unified Linux Driver, che permetto di ottenere piena stabilità operativa per le schede video Radeon con i sistemi Linux. I nuovi Driver offrono supporto OpenGL 1.4 per un gran numero di schede vido, tra cui:

  • RADEON 8500
  • RADEON 8500LE
  • ALL-IN-WONDER RADEON 8500DV
  • RADEON 9000 PRO
  • RADEON 9500 PRO
  • RADEON 9700 PRO
  • ALL-IN-WONDER 9700 PRO
  • FIRE GL

I driver Unfied Linux 2.4.3 sono disponibili a questo indirizzo.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

14 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Bow22 Novembre 2002, 16:37 #1
VVVVAAAAIII enrico!!!

non ho saputo resistere......
enrico22 Novembre 2002, 16:53 #2

Ho finalmente

Finalmente vediamo un bagliore di OpenGL in ATI...!
Finalmente ATI chiama OpenGL 1.4 e non più OpenGL 2.0!

Alla faccia di quel r*kki*ne che mi ha deriso quando ho chiesto se nei driver unificati "Catalyst" ci fossero anke i Driver per le FireGL!!

Dai ATI continua così che non vedo l'ora di acquistarmi una 9700Pro....!

enrico, OpenGLmAN!!
Demetrius22 Novembre 2002, 17:04 #3
si ma solo per linux sono unificato con le FireGL, per windows no...
krokus22 Novembre 2002, 17:25 #4
Comunque il fatto che i driver siano unified sotto Linux e non sotto Windows indica che si tratta solo di una scelta di Ati, cioè, volendo non credo che avrebbero problemi a fare unified anche per Windows. Secondo, non credo che questi vadano bene per le "vere" FireGL, la 1, 2, 3, e 4.
Terzo, manca un fott..supporto per le 7500. Avevo comprato apposta una 7500 per il funzionamento sotto Linux e FreeBSD, poi dopo una serie infinita di prove e riprove con DRI, DRM, XFree, i driver di questo e quest'altro senza successo, adesso ho una GF4 Ti: due colpi di tar, un make e tutto funziona bene.
FabioD7722 Novembre 2002, 17:42 #5
Finalmente!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ora si che va bene.
Non manca molto ad avvicinarsi a nvidia come qualità di driver.

Sapete che esistono dei driver commerciali linux per ati e non che costano dai 70 ai 130 dollari!????

Sono dei pazzi. Con la natura open di linux non vedo come si possa fare una cosa del genere.

Quindi appena riesco a mettere le mani sul mio pc reinstallato Linux

SIIIIIIIIIIIIIIIII
WhiteBase22 Novembre 2002, 21:53 #6
Non vorrei deluderti krokus, ma la serie originale dell'ati (e insieme a questa la 7500 anche mobile) è perfettamente supportata anche nell'accelerazione opengl sotto linux dalle Xfree86 (di sicuro con le 4.2.1 che uso io l'opengl 3d accelerato e l'accelerazione 2d funzionano perfettamente - ho una 7500 mobility)
pdepon22 Novembre 2002, 22:06 #7

SIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

Grande ATI
dexarti22 Novembre 2002, 22:40 #8
non vorrei sbagliare
ma x linux non servono driver dx9 driver e per win
mi sembra che usino per Xfree86 e OpenGL 1.4
per cui devono punatre su OpenGL per poter avere grafica x i giochi in linux
spero che siano buoni che il mio secondo disco con linux gradirebbe i driver per la scheda video un po piu performati
krokus23 Novembre 2002, 13:43 #9
x WhiteBase: Sì, lo so che il 7500 è supportato uficialmente da XFree86, però, non so perchè, la mia Sapphire non ne ha mai voluto sapere di funzionare, nonostante l'abbia provata su tre pc diversi....quindi, o la Sapphire è un cesso di marca, o ho avuto una scheda sfigata che lavorava meravigliosamente in Windows (strano..) oppure se si guarda il forum del sito DRI si vede che si parla quasi solo di Radeon non funzionanti....di chi è la colpa? Non voglio fare polemica, ma preferisco una casa come nVidia che supporta direttamente tutte le schede dalla TNT alla GF4 piuttosto che un'altra che dica "bene ragazzi, queste sono le specifiche delle mie schede, arrangiatevi...."
ErPazzo7424 Novembre 2002, 12:16 #10
Finalmente anch'io ho scelta !!!!! Ora potrò provare una ATI, infatti finora ero costretto ad Nvidia..........
Sapevo che l'ATI stava facendo i driver e sono contentissimo di questa news..........

x krokus: guarda che il motivo per cui la nvidia supporta + schede è che l'nvidia ha iniziato MOLTO prima a sviluppare driver x linux, che ora sono ottimi tra l'altro, infatti anche x l'nvidia quando uscirono i suoi driver l'ultima scheda video supportata da XFree era il TNT così come il 7500 x la ATI.....non ci vedo nulla di strano nel non supportare schede che hanno già i driver...........

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^