45 nuovi aggiornamenti di bios

45 nuovi aggiornamenti di bios

Rilasciato, come ogni settimana, un nuovo elenco di bios aggiornati per schede madri Intel e AMD

di pubblicata il , alle 10:01 nel canale Schede Madri e chipset
IntelAMD
 

Come ogni inizio settimana, il sito PCTuning ha rilasciato, a questo indirizzo, un dettagliato elenco di tutte le versioni di bios per schede madri Intel e AMD rese disponibili dai produttori nel corso dell'ultima settimana.

Di seguito i produttori con schede madri interessate dagli aggiornamenti:

Albatron (3×);
AOpen (7×);
ASRock (2×);
ASUSTeK (4×);
Chaintech (2×);
DFI (2×);
ECS (1×);
Gigabyte (6×);
Iwill (1×);
Matsonic (4×);
MSI (4×);
Soltek (2×);
Supermicro (2×);
Tyan (5×).

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

12 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
dnarod24 Maggio 2004, 10:01 #1
in effetti qualche bios per la mia vetusta a7n8x liscia sarebbe anche gradito visto che comincia ad avere il suo bel popo di problemini......speriamo....
jannaz24 Maggio 2004, 10:10 #2
Che problemi hai risconrato? Io per adesso nessuno dovuo al bios

JaNnAz
Fan-of-fanZ24 Maggio 2004, 10:12 #3
Dnarod, levami una curiosity: ma il tuo usb 2.0 su a7n8x liscia funge?
bizzu24 Maggio 2004, 10:20 #4
Neanch'io ho mai riscontrato problemi per il bios... infatti sono fermo al 1004.
Ikari8024 Maggio 2004, 10:34 #5
anke io nn ho nessun problema con la A7N8x lisssia(ho il bios 1007)..xò mi farebbe piacere vedere ogni tanto un aggiornamento..ma credo ke ormai Asus l'abbia messa nel dimenticatoio questa skeda...
Bloody Tears24 Maggio 2004, 10:48 #6
io avevo problemi kon l'USB...quando accedevo all'usb nn andavano + le periferiche ide...o cmq si rallentavano d brutto...e viceversa...
nn riuscivo a masterizzare e accedere all'usb
Dumah Brazorf24 Maggio 2004, 10:56 #7
Il SP1 si XP lo avete installato?
Anche a me senza fa casino su un Sis746.
Ciao.
dnarod24 Maggio 2004, 12:26 #8
nono nessun problema di usb; ho 1007.....audio sempre andato male in compenso...piu che alla mobo non è dovuto perche me lo ha fatto con qualsiasi driver che gli abbia mai buttato dentro.....il bios va benino ma avrei preferito qualcosa di piu stabile (a volte mi ha rotto un po).....se sfornassero un bios nuovo mi farebbero contento anche perche magari risolverei qualche conflittello hw che c' e purtroppo sempre...
.breath24 Maggio 2004, 15:38 #9
io ho una a7n8x deluxe e sinceramente mi farebbe piacere che facessero uscire un bios ke fa funzionare le opzioni avanzate delle nvidia utility per il resto la scheda mi da qualche problema solo con la tastiera usb ogni tanto al boot nn la vede e se resetto la cmos ma la vede di nuovo ...
|unknown|24 Maggio 2004, 16:50 #10
ank'io ho una a7n8x deluxe e mi piacerebbe ke facessero un bios ke faccia funzionare le twinmos...
sn obbligato al 1006 xke quello prima mi toglie l'ultra400 e il 1007 nn fa funzire le ram.
complimentoni asus...

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^