Falsi video YouTube nascondono un infezione

Falsi video YouTube nascondono un infezione

Alcuni falsi video, dichiarati provenienti da YouTube, contengono in realtà un adware che mostra pubblicità sui pc. Websense lancia l'allerta

di Marco Giuliani pubblicata il , alle 17:28 nel canale Sicurezza
 

YouTube nel mirino dei virus writer, o meglio una copia che si spaccia per YouTube mira alla sicurezza dei pc degli utenti. WebSense ha issato l'allarme per delle pagine web ospitate su MySpace che invitanto gli utenti a visualizzare alcuni video provenienti dal noto sito per ospitare filmati YouTube.

Secondo WebSense, quando l'utente sceglie di vedere il falso video pornografico, viene reindirizzato ad un sito web registrato ad Amsterdam e gli viene chiesto di effettuare l'installazione dei codec necessari per la visualizzazione del video. Il tutto ovviamente come se la sorgente fosse YouTube.

In realtà, tuttavia, il setup installa un adware denominato Zango Cash Toolbar che mostra all'utente pubblicità indesiderate sotto forma di popup.

Non è il primo caso questo, anche durante l'estate e nel mese di Settembre un falso codec video, denominato zCodec, era stato utilizzato per installare invece del malware, identificato come Trojan.Zlob.

Per maggiori informazioni si può fare riferimento al bollettino Websense.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

18 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
SuperSandro08 Novembre 2006, 17:42 #1

La prevenzione c'è e funziona

Nelle schermate si individua il sito in questione (...zangocash.com, mettere www. al posto dei puntini). Se non avete opportune protezioni, non collegatevi!

Sul mio PC ho installato McAfee Site Advisor, che mi avvisa con un bel segnale rosso. Purtroppo un altro sw installato sul mio PC (SiteHound), che in altre occasioni è molto severo, non rileva nulla.

Morale: basta un po' di attenzione e si è fuori dai guai.


O no?



Motosauro08 Novembre 2006, 17:46 #2
Ma io che navigo con Firefox 2 sulla mia GentooBox rischio qualcosa?
Se dico di sì l'exe riesce ad eseguirsi?



scusate ma non ho resistito
chaosbringer08 Novembre 2006, 17:58 #3

x motosauro

beh se hai wine potrebbe corromperti il sistema pseudo-win...
Motosauro08 Novembre 2006, 18:01 #4
Originariamente inviato da: chaosbringer
beh se hai wine potrebbe corromperti il sistema pseudo-win...


Non c'avevo pensato

Miiiii, toccherebbe cancellare una cartella

SuperSandro08 Novembre 2006, 18:02 #5

Nessun rischio


Ovviamente non rischi nulla con Gentoo Box, ma che gusto c'è a navigare senza un po' di emozioni?

Ogni tanto l'adrenalina mi scatta a 1000 quando McAfee SiteAdvisor "emette" il segnale rosso o altri SW fanno scattare finestre di avvertimento più o meno agghiaccianti. E' un metodo forse un po' masochistico di tenere alta l'attenzione, ma si è ripagati dalla constatazione che, navigando in totale ambiente Windows, è comunque possibile non farsi male.

Ti pare?


Stargazer08 Novembre 2006, 18:18 #6
Originariamente inviato da: Motosauro
Ma io che navigo con Firefox 2 sulla mia GentooBox rischio qualcosa?
Se dico di sì l'exe riesce ad eseguirsi?



scusate ma non ho resistito

però ti esce la finestra col messaggio "non trovo kernel32.dll" anche quello è una rottura
matteo108 Novembre 2006, 18:19 #7
zangocash è da molto nella blacklist di mvps.org
http://www.mvps.org/winhelp2002/hosts.htm
Scaricate ogni tanto il loro file hosts
~dark~08 Novembre 2006, 18:45 #8

mmmmmmmmmmmmbè?

Tutti i video porno o trovati su emule,ecc.. che richiedono un codec sono in realtà portatori di malware, dov'è la novità? Possibile che questo sia solo il 2° esempio trovato dopo zCodec?

Per provare l'ebbrezza descritta nell'articolo provate a mettere molti video in download su emule, se qualcuno parte subito a 100K/s o + allora quando lo aprirete troverete la sorpresa...
sbaffo08 Novembre 2006, 18:48 #9
Originariamente inviato da: SuperSandro
Sul mio PC ho installato McAfee Site Advisor, che mi avvisa con un bel segnale rosso.

Da quando l'ho installato Iexplorer mi crasha in continuazione . Dopo averlo disinstallato continua a crashare ma un po' meno, diciamo la metà.
Tu non hai avuto questi problemi?
DevilsAdvocate08 Novembre 2006, 18:49 #10
Originariamente inviato da: chaosbringer
beh se hai wine potrebbe corromperti il sistema pseudo-win...

solo se navighi con la versione windows di firefox (via wine) oppure
se configuri il sistema per eseguire automaticamente i files .exe con wine
(in genere e' meglio doverci cliccare su col tasto destro e avviarli con
wine dal menu a tendina...).

PS: chi e' in cerca di emozioni forti puo' sempre trovarne di piu' interessanti altrove

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^