AVM: centralini di comunicazione Telecom non offrono al FRITZ!Box 7590 il profilo necessario

AVM: centralini di comunicazione Telecom non offrono al FRITZ!Box 7590 il profilo necessario

Negli ambienti legati alle tematiche di connettività recentemente si è parlato molto del supporto 35b per connessioni fino a 300 Mbit/s da parte del nuovo FRITZ!Box 7590. Arriva il comunicato ufficiale di AVM

di Rosario Grasso pubblicata il , alle 14:41 nel canale Periferiche
AvmFritz
 

Se ne è parlato su Amazon nella sezione relativa alle recensioni del prodotto, se ne è parlato nei commenti alla nostra recensione: il nuovo FRITZ!Box 7590 si connette solo a 100 Mbit/s per quanto riguarda la rete Telecom Italia, pur essendo conforme alla specifica 35b per connessioni fino a 300 Mbit/s. Ovvero, per quanto riguarda Telecom Italia si connette al profilo 17a più lento.

Dopo qualche giorno AVM ha portato a conclusione le sue indagini sulla problematica e pubblicato il seguente comunicato a questo indirizzo: "Le nostre indagini hanno riscontrato che i centralini di comunicazione (DSLAM) di Telecom Italia non offrono a un FRITZ!Box 7590 il profilo necessario. Questa configurazione del centralino di comunicazione non è conforme allo standard. Siamo in contatto con Telecom Italia per trovare al più presto una soluzione".

In base alle informazioni in nostro possesso, i centralini di comunicazione di Telecom Italia offrono il profilo 35b soltanto se il modem collegato utilizza un chipset del produttore Broadcom. Come detto nella recensione, invece, il 7590, a differenza delle precedenti soluzioni AVM, usa un chipset Intel di nuova generazione.

Ringraziamo il nostro lettore Roberto Bonaiuti per la segnalazione.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

32 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
demon7721 Settembre 2017, 14:48 #1
LOL.
Probabilmete ci tengono a rifilarti il loro bellissimo router di cartone che manco i cinesi col colera..
s-y21 Settembre 2017, 14:51 #2
mi pare in realtà una questione prettamente tecnica (salvo smentita)
se non altro sono in contatto... poi da capire se per sistemare dovessero cambiare hw a monte, che allora campa cavallo

vedremo, per ora non mi pare sia il caso di vederci volontà (ma san tommaso è li che aspetta)
mrdecoy8421 Settembre 2017, 15:01 #3
Originariamente inviato da: demon77
LOL.
Probabilmete ci tengono a rifilarti il loro bellissimo router di cartone che manco i cinesi col colera..


In realtà il modem TIM per la 35b DGA4130 ha un hardware di tutto rispetto. Il firmware TIM ovviamente è limitato per ovvi motivi ma si sono raggiunti già ottimi risultati sbloccandolo grazie al lavoro di alcuni utenti.
Seph21 Settembre 2017, 15:02 #4
robe da pazzi..
Kyo7221 Settembre 2017, 15:09 #5
Confermo: il DGA4130 e' un signor router. Davvero ottimo. Da quando l'ho "appeso" al muro stranamente non scalda neanche piu' tanto. Se voglio usare lui mi basta scollegare l'R7800 Netgear in camera mia e collegarlo direttamente allo switch. Tra l'altro col Netgear ottengo A, B, A su "dslreports", col Technicolor...tripla A sul test per il bufferbloat. In entrambi i casi ottengo 187 mbit in dl e poco sopra i 20 in ul senza nessun QoS. Direi che non e' male.
demon7721 Settembre 2017, 15:19 #6
Originariamente inviato da: mrdecoy84
In realtà il modem TIM per la 35b DGA4130 ha un hardware di tutto rispetto. Il firmware TIM ovviamente è limitato per ovvi motivi ma si sono raggiunti già ottimi risultati sbloccandolo grazie al lavoro di alcuni utenti.


Originariamente inviato da: Kyo72
Confermo: il DGA4130 e' un signor router. Davvero ottimo. Da quando l'ho "appeso" al muro stranamente non scalda neanche piu' tanto. Se voglio usare lui mi basta scollegare l'R7800 Netgear in camera mia e collegarlo direttamente allo switch. Tra l'altro col Netgear ottengo A, B, A su "dslreports", col Technicolor...tripla A sul test per il bufferbloat. In entrambi i casi ottengo 187 mbit in dl e poco sopra i 20 in ul senza nessun QoS. Direi che non e' male.


Non so se parliamo dello stesso modello. Probabilmente no a sentire ciò che dite..
Perchè il router che mi hanno dato quando ho messo la fibra era un catrame. Um menù rinsecchito dove non potevi settare praticamente nulla e pergiunta piuttosto instabile nell'uso.
Confrontato con una fritzbox è come un carretto di legno rispetto ad una mercedes.
mrdecoy8421 Settembre 2017, 15:25 #7
Originariamente inviato da: demon77
Non so se parliamo dello stesso modello. Probabilmente no a sentire ciò che dite..
Perchè il router che mi hanno dato quando ho messo la fibra era un catrame. Um menù rinsecchito dove non potevi settare praticamente nulla e pergiunta piuttosto instabile nell'uso.


Non so se hai lo stesso router mio (hai la 200 o la 100?) comunque il menu "rinsecchito" è da sempre una costante nei dispositivi forniti da qualsiasi isp.
Per quanto riguarda la stabilità io davvero non ho riscontrato problemi, forse qualche buggettino qua e la' ma niente di indecente.
amd-novello21 Settembre 2017, 15:29 #8
il 7490 dato con infostrada è tutto tranne che rinsecchito

brutto come la fame sì sembra della fisher price
fraussantin21 Settembre 2017, 15:33 #9
La tim non va d'accordo con molti router.
Ma tanto hanno risolto il problema sul nascere... Ti obbligano a comprarlo e. a caro prezzo.
demon7721 Settembre 2017, 15:56 #10
Originariamente inviato da: mrdecoy84
Non so se hai lo stesso router mio (hai la 200 o la 100?) comunque il menu "rinsecchito" è da sempre una costante nei dispositivi forniti da qualsiasi isp.
Per quanto riguarda la stabilità io davvero non ho riscontrato problemi, forse qualche buggettino qua e la' ma niente di indecente.


Avevo la 100 con tim.
Adesso ho la 100 con infostrada.

Relativamente a tim: velocità nulla da eccepire.
Nel router se anche solo andavi a cambiare il dhcp mettendo un range di IP fissi andava in casino e non funzionava un tubo. Giusto per fare un esempio..
Diciamo che questa come richiesta è veramente il minimo dei minimi per un router.
Poi boh.. magari era il mio che era pacco. Comunque impressione complessiva parecchio bassa.. specie adesso che ho la fritz.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^