Problemi con Mac Pro e cpu Intel Xeon

Problemi con Mac Pro e cpu Intel Xeon

Alcuni utenti segnalano problemi relativi a sistemi Apple Mac Pro dotati di cpu Intel Xeon e acquistati a fine 2009. Si segnalano rallentamenti e surriscalmenti in particolari condizioni d'uso non certo estreme

di pubblicata il , alle 08:00 nel canale Apple
AppleIntel
 

Parecchi utenti di Apple Mac Pro dotati di processore Intel Xeon con architettura Nehalem segnalano importanti problemi per il momento irrisolti. Come riporta Arstechnica.com, le macchine soggette al problema sono quelle acquistate a fine 2009 e la problematica riscontrata dagli utenti non è di poco conto: in particolari circostanze si segnala un considerevole aumento della temperatura della cpu e un rallentamento generale delle applicazioni.

Leggendo varie fonti online il problema si verifica quando il Mac Pro manda in esecuzione un contenuto audio di iTunes, un video con Quicktime oppure quando vengono utilizzate interfacce audio connesse al Mac con USB o Firewire. Tutte le segnalazioni pur riportando rallentamenti o comportamenti riconducibili a un pesante utilizzo della cpu rilevano come dall'utility di hardware monitoring non si visualizzi alcuna anomalia.

C'è anche chi ha avuto la possibilità di misurare il consumo energetico del sistema rilevando in condizioni di idle circa 5W che salgono a 50W dopo aver aperto iTunes per ascoltare un brano audio. Inoltre, il problema pare circoscritto al solo sistema operativo Apple, poiché sugli stessi sistemi avviati con Windows 7 questo inconveniente non è stato osservato.

Apple è ovviamente informata della vicenda e come riporta la nostra fonte ha già ricevuto dettagliati report in merito. Al momento però non è disponibile una risposta ufficiale e men che meno una soluzione al problema. Stando alle informazioni disponibili in rete il problema sarebbe riconducibile alla gestione delle funzionalità  SpeedStep and Turbo Boost da parte dei driver, infatti alcune prove condotte con un apposito tweaking del kernel in grado di disattivare SpeedStep and Turbo Boost ha permesso di risolvere il problema.

La soluzione definitiva deve però arrivare da Apple e alcuni utenti non hanno gradito il momentaneo silenzio da parte dei tecnici di Cupertino.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

154 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
s0nnyd3marco06 Febbraio 2010, 08:34 #1
Certo che tra i problemi ai monitor degli imac e questo, la "leggendaria" qualità apple ne esce un po ridimensionata.
SuperSandro06 Febbraio 2010, 08:40 #2
"il problema sarebbe riconducibile alla gestione delle funzionalità SpeedStep and Turbo Boost da parte dei driver"

Non sono un utente Apple - e non sono nemmeno un esperto di processori - ma mi sembra di capire che le funzionalità SpeedStep e Turbo Boost siano caratteristiche di HW e non di SW.
In altre parole, altri SW - che girano sotto altri sistemi operativi - potrebbero evidenziare il problema con quel tipo di processore, ovviamente se gli stessi SW sono progettati in modo non ottimale.

O no?
shake06 Febbraio 2010, 08:46 #3
Originariamente inviato da: s0nnyd3marco
Certo che tra i problemi ai monitor degli imac e questo, la "leggendaria" qualità apple ne esce un po ridimensionata.


non è niente di strano, tolto quello che pensano gli adepti di Steve Jobs (così come tutti i fanboy di ogni cosa) la apple è una società come le altre, hanno come tutti a volte problemi sulle linee produttive o di software.
gianly198506 Febbraio 2010, 08:48 #4
Una precisazione, contrariamente a quanto riporta Ars Technica non esistono MacPro "di fine 2009", i MacPro attuali sono disponibili da Marzo 2009 con CPU nehalem Gainestown e (da quel che sto leggendo) sono tutti affetti dal problema senza distinzioni fra "Early 2009" e "Late 2009" (che non esistono, l'unica novità sui MacPro da marzo ad oggi è stata l'aggiunta della opzione CTO per i Gainestown da 3.33ghz il 4 dicembre scorso; i prossimi MacPro 6-12 core basati su Gulftown 32nm dovrebbero arrivare nelle prossime settimane).
axias4106 Febbraio 2010, 09:00 #5
Originariamente inviato da: SuperSandro
"il problema sarebbe riconducibile alla gestione delle funzionalità SpeedStep and Turbo Boost da parte dei driver"

Non sono un utente Apple - e non sono nemmeno un esperto di processori - ma mi sembra di capire che le funzionalità SpeedStep e Turbo Boost siano caratteristiche di HW e non di SW.
In altre parole, altri SW - che girano sotto altri sistemi operativi - potrebbero evidenziare il problema con quel tipo di processore, ovviamente se gli stessi SW sono progettati in modo non ottimale.

O no?


Il problema non si verifica con Windows 7 sullo stesso pc, quindi è un problema dei driver di gestione del risparmio energetico di OSX.
Human_Sorrow06 Febbraio 2010, 09:51 #6
Originariamente inviato da: SuperSandro
"il problema sarebbe riconducibile alla gestione delle funzionalità SpeedStep and Turbo Boost da parte dei driver"

Non sono un utente Apple - e non sono nemmeno un esperto di processori - ma mi sembra di capire che le funzionalità SpeedStep e Turbo Boost siano caratteristiche di HW e non di SW.
In altre parole, altri SW - che girano sotto altri sistemi operativi - potrebbero evidenziare il problema con quel tipo di processore, ovviamente se gli stessi SW sono progettati in modo non ottimale.

O no?


Basterebbe leggere gli articoli, non serve essere tecnici.

"Inoltre, il problema pare circoscritto al solo sistema operativo Apple, poiché sugli stessi sistemi avviati con Windows 7 questo inconveniente non è stato osservato."
gatsu.l06 Febbraio 2010, 09:53 #7
Vi prego vi prego niente flame....

Sono sicuro che Apple (per quanto non mi piacia personlmente come società provvederà a risolvere il problema come d'altra parte farebbe qualsiasi altra società che non vuole perdere clientela sia questa Apple , Microsoft, Ibm, Intel, Nvidia, Ati, Amd, Sony etc...

Cio non di meno questa volta il problema è oggettivamente più serio di altri.
mrcf06 Febbraio 2010, 09:55 #8
noi il ns lo usiamo come server, quindi niente iTunes nè video. Purtroppo (o per fortuna) quindi non abbiamo report per questi problemi.

Quoto comunque chi ha detto che Apple è una società come le altre, con tutti i suoi problemi.
okorop06 Febbraio 2010, 10:06 #9
Originariamente inviato da: mrcf
noi il ns lo usiamo come server, quindi niente iTunes nè video. Purtroppo (o per fortuna) quindi non abbiamo report per questi problemi.

Quoto comunque chi ha detto che Apple è una società come le altre, con tutti i suoi problemi.


si che per venderti gli stessi prodotti di altre case li rincara del 50% pero'
gianly198506 Febbraio 2010, 10:08 #10
Originariamente inviato da: okorop
si che per venderti gli stessi prodotti di altre case li rincara del 50% pero'


Eccallà....

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^