Radeon e nForce 4: problemi risolti

Radeon e nForce 4: problemi risolti

Un nuovo set di driver ATI risolve alcuni problemi di incompatibilità verificatisi con alcune schede Radeon X1000 e certe piattaforme nForce 4

di pubblicata il , alle 12:19 nel canale Schede Video
ATIRadeonAMD
 

ATI ha reso disponibile per il download, sul proprio sito web, un set driver Catalyst aggiornato per sistemi operativi Windows 2000 e Windows XP. Questa versione risolve alcuni problemi di stabilitò verificatisi, in particolari condizioni, con schede video Radeon della serie X1000 e schede madri basate su chipset NVIDIA nForce 4.

I problemi riscontrati vanno dal blocco di sistema all'impossibilitò di eseguire stabilmente applicazioni 3D. Di seguito le note fornite a corredo con i driver.

737-22378: System hangs when running 3D applications on certain nVidia Nforce 4 platforms

The information in this article applies to the following configuration(s):

  • Certain nVidia Nforce 4 chipset platforms
  • Radeon X1000 series graphics products
  • Windows XP / 2000
  • Windows XP 64 bit Edition

Certain Nforce4 based motherboards exhibit system hangs or general instability when running 3D applications.

A special driver has been made available to address this issue.  Please note that this driver is not supported by ATI Customer Care. All feedback should be reported via the Catalyst Crew Feedback Program

Il download del driver è disponibile dal sito ATI a questo indirizzo; qualora il vostro sistema basato su chipset nForce 4 non manifesti problemi di alcun tipo in abbinamento a schede video Radeon X1000, si consiglia di utilizzare i tradizionali driver Catalyst, giunti alla versione 6.6 e scaricabili a questo indirizzo.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

40 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
velociraptor6806 Luglio 2006, 12:44 #1
"Certain nVidia Nforce 4 chipset platforms"
Su! Non siate timidi a fare nomi e non generalizziamo con il solo chipset Nforce 4, abbiniamo il nome ASUS al chipset Nforce4 e forse si comprendono i perché di tanti bios Beta rilasciati settimanalmente.
Cr4z3306 Luglio 2006, 12:46 #2
mentalrey06 Luglio 2006, 12:54 #3
Ho visto spalare m sui dischi maxtor per incompatibilita' con Nforce
(non che siano il massimo, ma...) poi le ati che hanno problemi con quel chipset,
poi ci mettiamo il firewall che perde pacchetti per strada, poi ci mettiamo
le usb e i canali sata che non vanno veloci come dovrebbero.
Nel complesso direi che hanno fatto un bel lavoro di marketing
visto che se lo sono comprati, osannandolo, un bel po' di persone.
krios06 Luglio 2006, 13:01 #4

AHAHAHAHAHAAAAHHH

Che ridere!!
Io cambiato scheda video perchè dovevo premere reset fino a quando la scheda video non si degnava di mostrare qualcosa a video e loro risolvono il problema in Windows ....

A che serve se non fa nemmeno il boot!?!?!
legno06 Luglio 2006, 13:09 #5
Originariamente inviato da: velociraptor68
"Certain nVidia Nforce 4 chipset platforms"
Su! Non siate timidi a fare nomi e non generalizziamo con il solo chipset Nforce 4, abbiniamo il nome ASUS al chipset Nforce4 e forse si comprendono i perché di tanti bios Beta rilasciati settimanalmente.


Sono daccordo, troppi bios sono sempre indice di un prodatto che va rattoppato! ( ho una ASUS A8N-E ).
A proposito di questa notizia , giocando a F.E.A.R. in un punto mi si freezza il pc ( succede solo con questo gioco , gli altri sono perfetti ), questo update potrebbe aiutare secondo voi ? ( ho una X1900XT ). Ciao e grazie in anticipo.
jappilas06 Luglio 2006, 13:11 #6
mi chiedevo giusto se ci fosse qualcuno che abbinasse un chipset nvidia a una scheda grafica non nvidia...
freeeak06 Luglio 2006, 13:20 #7
ma porca zozza maledetta ati, non si puo manco fare un collegamento diretto ai loro driver...
max7906 Luglio 2006, 13:27 #8

PER KRIOS

Il tuo problema non è certo da imputare a driver o scheda viseo: è un normalissimo problema di alimentazione: all'avvio l'ali non alimenta a sufficienza tutti i componenti: cambia l'ali e risolvi
Laertes06 Luglio 2006, 13:29 #9
sinceramente mi chiedo anch'io perchè abbinare un'ati ad una scheda madre nvidia... almeno io non lo farei ...
gianni187906 Luglio 2006, 13:34 #10
mah a dire il vero non ho mai avuto problemi di compatibilità tra mobo e vga. Però ho messo su l'ultimo bios ufficiale dfi, poi ho aggiornato le dx9c all'ultima versione di giugno, messi ora i 6.6 e non ho problemi.
cmq avevo avuto problemi con qualche schermata strana blu di win, ma avevo un sistema molto sporco, ma si sono risolti non appena ho installato le ultime librerie dx9c aggiornate, e poi messi i driver ufficiali, chiaramente facendo una bella pulizia accurata

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^