Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 05-08-2004, 10:48   #1
nicods
Member
 
Iscritto dal: Aug 2004
Messaggi: 247
Configurare il router

Allora, devo configurare il router -praticamente senza manuale- per farlo
funzionare con Alice.
Quel poco di manuale che ho a disposizione dice che il provider mi deve
fornire questi dati:

- Protocol Selection[tra i seguenti]
1) RFC1483 -> Bridged Ethernet over ATM or Routed IP over ATM
2) RFC2364 -> Point-to-Point Protocol over ATM
3) RFC2516 -> Point-to-Point Protocol over Ethernet

- VPI value:

- VCI value:

- Framing [tra i seguenti]
1) VcMUX
2) LLC / SNAP

For RFC1483 For RFC2364 or 2516
- Host: User Name:
- Domain: Password:
- Gateway: Host or IP Address:
- IP Address:
- Subnet Mask:
- DNS or server address:


All'assistenza Telecom mi hanno detto che Protocol selection è RFC1483, VCI
e VPI è 8/35, Framin va impostato come LLC. Il resto non possono darmelo
perché dovrebbe essere assegnato in automatico e dinamicamente.

Impostando questi primi parametri (RFC1483) se voglio configurare il router
come router.(RFC1483 routed mode) la configurazione non va avanti perché
pretende indirizzo IP e NET Mask.
Se invece volessi configurarlo come bridge (RFC1483Bridge) invece non me li
chiede ma poi il computer non risulta connesso a internet una volta
configuratolo.

Mi sapete dire dove sbaglio?

Non è che come operating mode devoimpostare qualcos'altro? Le opzioni sono:

Mode/ WAN/ LAN/
----------------------------------------------------------------------------

Router/ RFC1483Routed/ DHCP s.e. & global IP
Bridge/ RFC1483Bridge/ DHCP s.e.
NAT/ RFC1483Routed & global IP/ DHCP s.e.
NAT2/ RFC1483Bridge & global IP/ DHCP s.e.
PPPoE+NAT/ RFC1483Bridge & RFC2516/ DHCP s.e.
PPPoA+NAT/ RFC2364/ DHCP s.e.
DHCPc+NAT/ RFC1483Bridge & DHCP client/ DHCP s.e.

s.e. sta per "server enabled", l'ho messo in questa forma altrimenti non ci andava nel rigo. Comunque gli spazi vuoti mel i cancella, spero riusciate a capire la tabella lo stesso...


Ho questo router/firewall/switch qui:
http://www.bona.com.tw:8888/pc/adsl_mr4.htm

Se qualche santo riesce ad aiutami, io sono a terra, mi sono scocciato dell'helpdesk di alice con 5 persone che ti danno 5 risposte diverse, con il tecnico che non ti chiama, col router che ha il manuale in inglese (può anche starci, per me, anche se illegale) e che fa riferimento a windows 95... Non ci capisco più nulla. Se qualcuno può darmi una mano lo ringrazio di cuore.
nicods è offline   Rispondi citando il messaggio o parte di esso
Old 05-08-2004, 13:49   #2
young
Senior Member
 
L'Avatar di young
 
Iscritto dal: Aug 2002
Messaggi: 1485
Se hai un abbonamento alice i protocolli utilizzati sono il PPPoA o il PPPoE e quindi devi inserire questi parametri:

protocollo: RFC2364 Point-to-Point Protocol over ATM

framing: VcMux

VCI: 8
VPI: 35

infine inserisci il nome utente e la password e i dns: Dns primario 62.211.69.150 Dns secondario 212.48.4.15.

Per il mode/wan/lan scegli

PPPoA+NAT/ RFC2364/ DHCP s.e.

Ultima modifica di young : 05-08-2004 alle 14:03.
young è offline   Rispondi citando il messaggio o parte di esso
Old 11-08-2004, 12:52   #3
nicods
Member
 
Iscritto dal: Aug 2004
Messaggi: 247
Grazie. La configurazione è ok, adesso i tre computer collegati al router sono online. Il problema è che ciascuno di essi non vede la rete interna. Ho dato a ciascuno un nome, un ID (router 192.168.8.1, i tre pc con ottetto terminale .101, .102 e .103) e stesso gruppo di lavoro (workgroup); sebbene il ping funzioni non riescono ad accedere a workgroup se non ciascuno alle proprie cartelle condivise: boh!
nicods è offline   Rispondi citando il messaggio o parte di esso
Old 12-08-2004, 19:02   #4
young
Senior Member
 
L'Avatar di young
 
Iscritto dal: Aug 2002
Messaggi: 1485
Crea uno stesso account con password sui tre computer e accedi alle risorse come questo utente. Se non funziona abilita l'account Guest sui tre computer:click con il destro su Risorse del Computer > Gestione > Utenti e gruppi locali > Users > click col destro su Guest e disattiva la casella Account disabilitato.
young è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Android Auto, il nuovo lettore porta in ...
I nuovi MacBook con display OLED potrebb...
Windows 11: l'aggiornamento KB5124010 fa...
iPhone Duo, la pellicola protettiva del ...
Memorie più costose, NVIDIA aumen...
TSMC potrebbe affiancare Intel nel proge...
Windows 11, un solo simbolo può risparmi...
Niente cloud, niente abbonamenti, niente...
Prime o meno, Amazon è piena di o...
Kindle in offerta: e-reader base a 89€ e...
Hackerato l'account ufficiale Microsoft ...
Tutti i dispositivi Ring: videocamere 2K...
Memorie HBM, la domanda si concentra su ...
Dash cam 70mai 4K da 74,99€: A800 Nano, ...
Nuovi rincari da Fastweb: l'operatore ha...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 00:25.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v