Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Guide e thread ufficiali

StarCraft Remastered: Blizzard rimette a lucido il suo classico
StarCraft Remastered: Blizzard rimette a lucido il suo classico
Blizzard rimette a lucido il suo classico RTS sci-fi, per riproporlo oggi ai vecchi fan e alle nuove leve. Un capolavoro di ormai vent'anni fa può avere senso ancora oggi?
Sony Xperia XZ Premium recensione, smartphone in 4K
Sony Xperia XZ Premium recensione, smartphone in 4K
Abbiamo provato per circa 3 settimane il nuovo Sony Xperia XZ Premium e in questa recensione proviamo ad analizzarne pregi e difetti. Lo smartphone è tradizionale e concreto sul piano software, tanto quanto particolare sul piano estetico e quello più puramente hardware. Fra le sue peculiarità troviamo assolutamente il display 4K
I migliori mouse per giocare
I migliori mouse per giocare
Approfittando della presenza in redazione di una moltitudine di mouse da gioco, abbiamo voluto realizzare una comparativa in cui si esaminano le caratteristiche più importanti per i giocatori e si mettono a confronto le soluzioni dei diversi produttori
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 24-08-2012, 12:09   #4301
ancestralelf
Senior Member
 
Iscritto dal: Dec 2007
Città: Roma (provincia)
Messaggi: 624
Quote:
Originariamente inviato da colex Guarda i messaggi
Prima di fare richieste di aiuto è buona regola leggersi almeno le ultime pagine della discussione (oltre ad usare la funzione di ricerca in questa discussione con le chiavi: RIPARAZIONE o CONDENSATORI) visto che il problema è noto e si ripete a molti, lo troverei in ogni pagina e, se permetti, ci siamo un pò stancati di ripeterci un giorno si e l'altro pure solo perché non leggi il regolamento (o non ti va di farlo) e rispondi in modo spocchioso... Da utente "poco navigato"!

Ciao
Sinceramente chi ha risposto in modo spocchioso sei tu, classico esempio di utente che preferisce spendere gli stessi caratteri per lamentarsi di dover ripetere la soluzione invece di scrivere la soluzione stessa e evitarsi seccature ulteriori. Fosse per te il forum avrebbe un topic solo a sezione e il tasto cerca ogni due pixel.
Grazie comunque dell'aiuto (Luca1980)
ancestralelf è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 12:17   #4302
colex
Senior Member
 
L'Avatar di colex
 
Iscritto dal: Aug 2003
Città: Foggia
Messaggi: 2821
Quote:
Originariamente inviato da ancestralelf Guarda i messaggi
Sinceramente chi ha risposto in modo spocchioso sei tu, classico esempio di utente che preferisce spendere gli stessi caratteri per lamentarsi di dover ripetere la soluzione invece di scrivere la soluzione stessa e evitarsi seccature ulteriori. Fosse per te il forum avrebbe un topic solo a sezione e il tasto cerca ogni due pixel.
Grazie comunque dell'aiuto (Luca1980)


La soluzione, purtroppo per noi tutti, non può essere condensata in due parole, come ha fatto invece, sbagliando, Luca1980; perciò il mio invito (libero di non seguirlo) è sempre quello di usare il tasto di ricerca... Spendo tutti questi caratteri proprio per aiutarti, visto che le immagini ed alcune soluzioni sono su diversi post e pagine in questa discussione e le ha postate il sottoscritto...
__________________
PC: Liquid Cooling | i7 920@3.36 V1,05 | Asus P6T deluxe | Corsair 12GB | Corsair SSD F120 | ATI HD5750 | Asus BW-12B1 | Corsair HX520W | NETGEAR DGN2000 | Notebook: Macbook Pro Retina 15,4'' 2.6GHZ | SSD512GB | LCD: Samsung LE26R86 | Dell S2409W | Cell: iPhone V.1 | Nokia Lumia 800 | IEM: Westone UM-2 | DSLR: NIKON D7000 | 50 f1.4G | 16-85VR | 70-300VRII
colex è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 12:32   #4303
ancestralelf
Senior Member
 
Iscritto dal: Dec 2007
Città: Roma (provincia)
Messaggi: 624
Quote:
Originariamente inviato da colex Guarda i messaggi
La soluzione, purtroppo per noi tutti, non può essere condensata in due parole, come ha fatto invece, sbagliando, Luca1980; perciò il mio invito (libero di non seguirlo) è sempre quello di usare il tasto di ricerca... Spendo tutti questi caratteri proprio per aiutarti, visto che le immagini ed alcune soluzioni sono su diversi post e pagine in questa discussione e le ha postate il sottoscritto...
Mi ha linkato una ricerca su google, dalla quale qualcosa ho ricavato, il tuo intervento invece probabilmente venuto anche da una persona competente mi ha aiutato molto meno.
ancestralelf è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 13:28   #4304
Luca1980
Senior Member
 
L'Avatar di Luca1980
 
Iscritto dal: Jul 2002
Messaggi: 1468
Di sicuro non si riparano da sole le porte LAN mettendolo in verticale, il mio consiglio comunque è sempre valido per continuare a sopravvivere!
Il link alla procedura di riparazione comunque dovrebbe essere questo: http://www.hwupgrade.it/forum/showpo...postcount=4261
__________________
Corsair Carbide 300R powered by Corsair Ax860i | i7 7700K @ 4,9 GHz 1,25 V Liquid Cooled by Corsair H80i v2 | Asus Maximus VIII Hero | MSI Armor GTX 1080 OC | 2x8 GB Geil Superluce DDR4 2666 | Crucial BX100 512 GB SSD | 2x1 TB Seagate Barracuda | 144 Hz Benq XL2411 monitor | Bose Companion 5 + Bose QC25 | Coolermaster Devastator KB + Razer Deathadder Chroma
Luca1980 è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 13:32   #4305
colex
Senior Member
 
L'Avatar di colex
 
Iscritto dal: Aug 2003
Città: Foggia
Messaggi: 2821
Quote:
Originariamente inviato da Luca1980 Guarda i messaggi
Di sicuro non si riparano da sole le porte LAN mettendolo in verticale, il mio consiglio comunque è sempre valido per continuare a sopravvivere!
Il link alla procedura di riparazione comunque dovrebbe essere questo: http://www.hwupgrade.it/forum/showpo...postcount=4261

Bravo Luca...

Sto preparando un "power-post" con l'argomento da mettere in prima pagina, così da aiutare chi ancora possiede questo modem e vuole ripararlo.
__________________
PC: Liquid Cooling | i7 920@3.36 V1,05 | Asus P6T deluxe | Corsair 12GB | Corsair SSD F120 | ATI HD5750 | Asus BW-12B1 | Corsair HX520W | NETGEAR DGN2000 | Notebook: Macbook Pro Retina 15,4'' 2.6GHZ | SSD512GB | LCD: Samsung LE26R86 | Dell S2409W | Cell: iPhone V.1 | Nokia Lumia 800 | IEM: Westone UM-2 | DSLR: NIKON D7000 | 50 f1.4G | 16-85VR | 70-300VRII
colex è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 13:39   #4306
Luca1980
Senior Member
 
L'Avatar di Luca1980
 
Iscritto dal: Jul 2002
Messaggi: 1468
Queste ricerche sono pure servite per farmi 2 risate, ho visto su Internet gente che ha trovato delle soluzioni veramente pittoresche

www.youtube.com/watch?v=dyafnzCOAfY

http://img808.imageshack.us/img808/4...atingfix00.jpg

http://img.techpowerup.org/100218/Photo0645.jpg
__________________
Corsair Carbide 300R powered by Corsair Ax860i | i7 7700K @ 4,9 GHz 1,25 V Liquid Cooled by Corsair H80i v2 | Asus Maximus VIII Hero | MSI Armor GTX 1080 OC | 2x8 GB Geil Superluce DDR4 2666 | Crucial BX100 512 GB SSD | 2x1 TB Seagate Barracuda | 144 Hz Benq XL2411 monitor | Bose Companion 5 + Bose QC25 | Coolermaster Devastator KB + Razer Deathadder Chroma
Luca1980 è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 13:45   #4307
colex
Senior Member
 
L'Avatar di colex
 
Iscritto dal: Aug 2003
Città: Foggia
Messaggi: 2821
Quote:
Originariamente inviato da Luca1980 Guarda i messaggi
Queste ricerche sono pure servite per farmi 2 risate, ho visto su Internet gente che ha trovato delle soluzioni veramente pittoresche

www.youtube.com/watch?v=dyafnzCOAfY

http://img808.imageshack.us/img808/4...atingfix00.jpg

http://img.techpowerup.org/100218/Photo0645.jpg


Ahahaah... Di sicuro aumentono la durata "media" dei condensatori, ma non risolvono il problema, a mio avviso questo router è progettato male e costruito peggio, così come prima del DGN2000 anche il mio precedente DG834N a cui nonostante il cambio dei condensatori ho ancora problemi legati all'alimentazione, se va via la corrente al riavvio si blocca, costringendomi ad attendere 10/15 minuti prima di ridargli l'alimentazione!
Mentre il più piccoli DG834G funzionano benissimo da diversi anni senza problemi.
__________________
PC: Liquid Cooling | i7 920@3.36 V1,05 | Asus P6T deluxe | Corsair 12GB | Corsair SSD F120 | ATI HD5750 | Asus BW-12B1 | Corsair HX520W | NETGEAR DGN2000 | Notebook: Macbook Pro Retina 15,4'' 2.6GHZ | SSD512GB | LCD: Samsung LE26R86 | Dell S2409W | Cell: iPhone V.1 | Nokia Lumia 800 | IEM: Westone UM-2 | DSLR: NIKON D7000 | 50 f1.4G | 16-85VR | 70-300VRII
colex è offline   Rispondi citando il messaggio o parte di esso
Old 24-08-2012, 15:07   #4308
colex
Senior Member
 
L'Avatar di colex
 
Iscritto dal: Aug 2003
Città: Foggia
Messaggi: 2821
FIX PORTE LAN MALFUNZIONATI MODEM/ROUTER NETGEAR DGN 2000

FIX PORTE LAN MALFUNZIONATI MODEM/ROUTER NETGEAR DGN 2000



Alcuni modem/router scaldando abbastanza, specie quelli con dimensioni ridotte, causano problemi, come il degrado dei condensatori elettrolitici, questo comporta nel nostro modem in particolare (ed anche altri) della NETGEAR alcuni malfunzionamenti della linea di trasmissione dei dati del router ETHERNET/LAN collegata al PC via cavo rilevabile con il cambio di colore (da verde ad arancio o rosso) della spie delle porte ethernet da 1 a 4. Pertanto, per chi rileva problemi di connessione/trasmissione dati rallentamenti o qualunque altra stranezza da/tra il router DGN2000 ed il PC o Notebook collegato SOLO con il cavo ETHERNET: IL PROBLEMA E' DOVUTO AL GUASTO DI UNO O PIU' CONDENSATORI ELETTROLITICI ALL'INTERNO DELL'APPARECCHIO.

Il fix e' molto semplice: è necessario sostituire i condensatori C165, C186 e C187 (elettrolitici possibilmente low-ESR per alimentatori switching) SONO SEGNATI CON DELLE FRECCE ROSSE NELLA FOTO se ad occhio nudo i condensatori sono "cotti" (gonfi sul lato superiore) o rotti. La loro funzione è di livellare la tensione di alimentazione del chip ethernet. Il problema forse dipende dal fatto che non dovrebbero essere montati tanto vicini al dissipatore di calore. Per abbassare la temperatura ed evitare che il problema si ripeta potrebbe essere anche necessario eliminare la copertura in plastica. In generale la qualita' della scheda del router/modem corrisponde al prezzo (basso), ma non e' poi cosi' tragica.







Prima di procedere al FIX hardware è importante:
1. Controllare che il cavo lan non sia rotto e/o danneggiato
2. Controllare che la scheda lan del PC sia funzionante, i driver aggiornati, sia correttamente riconosciuta a configurata e, non ci siano conflitti con altre periferiche del PC;
3. Resettare il modem e ricaricare il firmware ex novo;
4. Provare a cambiare l'alimentatore.



SOLUZIONE:

1) se in garanzia, apertura pratica RMA per la sostituzione/riparazione.
2) se in garanzia o fuori garanzia: se pratici nell'uso del saldatore (o vi fate aiutare) apertura del modem (le viti per aprirlo sono posizionate sotto i gommini antiscivolo) e sostituzione del condensatore/i (sono i tre di colore verde) eventualmente danneggiati (sono quelli che hanno la "testa" leggermente rigonfia, vedi in foto quello indicato con la freccia rossa) ed il modem riprenderà a funzionare perfettamente con meno di € 0,50 anzichè spenderne € 10,00 per rispedirlo alla Netgear!
3) Io ho sostituito i condensatori elettrolitici low-ESR originali con questi che hanno maggior voltaggio:
Al n. C165 105° - 100uF 35v - (originale da 25v)
Al n. C186 105° - 470uF 16v - (originale da 10v)
Al n. C187 105° - 470uF 16v - (originale da 10v)

Sono tutti di col. nero anziché verde scuro come gli originali e non sono LOW-ESR perché a volte difficili da reperire e poco più costosi.

Fate attenzione perchè la piastra è multipiste ed è facile danneggiarla, conviene farsi aiutare da altre "mani", nel senso che, uno da un lato poggia il saldatore su entrambi i poli del condensatore e l'altro lo tira via dal lato opposto, poi con uno spillo si ripulisce ed allarga il foro per inserire i contatti del nuovo condensatore.

Attenzione alla polarità +/- dei condensatori, rimontateli esattamente nello stesso verso di quello sostituito per non sbagliare.

I condensatori da sostituire sono SOLO quelli collegati allo switch Ethernet e non anche quelli dell'alimentazione, quindi in tutto 3 (nel mio router sono i soli di colore VERDE).

I condensatori non sono condensatori normali 85C ma sono OBBLIGATORIAMENTE 105C, possibilmente Low ESR se li trovate, e vanno acquistati della stessa capacità e della stessa tensione o superiore.


I condensatori del mio DGN2000 potrebbero essere anche diversi, fà parte della prima revision della matherboard, quindi per stare sicuri, basta aprirlo e leggere sui condensatori stessi la loro capacità, oppure se non si è capaci, basta recarsi in un qualunque centro per la riparazione di radio/TV e farlo fare a loro per pochi euro.

A volte per trovare il condensatore "guasto" basta guardare la parte metallica superiore, che potrebbe essere leggermente gonfia... Oppure in alcuni casi rotta, come nelle foto in basso:





Ma non è detto, infatti potrebbe anche essere guasto lo stesso senza che sia rilevabile visivamente! Quindi, o si và da un elettrotecnico che di norma ha l'attrezzatura adatta per controllarli e capire quale è il componente guasto ed intervenire solo su di lui con notevoli risparmi, quindi evitando di sostituirli tutti; oppure se si è pratici basta procurarsi il ricambio e sostituirlo da sé...


Sul web tramite google ci sono anche delle ottime guide su come cambiarli senza danneggiare il circuito stampato.

http://www.massarielectronics.it/ele...eda-madre.html

http://forum.pctrio.com/blogs/guideb...link-624t.html



P.S:

Per chi in attesa di risolvere il problema con la sostituzione dei condensatori difettosi volesse continuare ad utilizzare il router/modem, è sufficiente settare la negoziazione della velocità di collegamento della scheda ethernet del PC settandola ad un valore massimo di 10Mbs (riducendo quindi la capacità di scambio dati Router/PC) come in foto:





Il colore della spia cambierà in arancio, E' UNA SOLUZIONE TEMPORANEA ma almeno vi consentirà di continuare a navigare, anche se comunque, sarà necessario riparare il router prima che cessino di funzionare del tutto le porte ethernet.

Il mio DGN2000 è stato riparato sostituendo i condensatori a settembre 2010 e, da allora, funziona ininterrottamente senza problemi da 2 anni!



Un ringraziamento particolare và all'utente pcan che per primo ha postato la soluzione del problema.




TAG: FIX PORTE LAN MALFUNZIONATI MODEM/ROUTER NETGEAR DGN 2000, RIPARAZIONE NETGEAR DGN2000, PORTE LAN NON FUNZIONANTI NETGEAR DGN2000, SOSTITUZIONE CONDENSATORI NETGEAR DGN2000
__________________
PC: Liquid Cooling | i7 920@3.36 V1,05 | Asus P6T deluxe | Corsair 12GB | Corsair SSD F120 | ATI HD5750 | Asus BW-12B1 | Corsair HX520W | NETGEAR DGN2000 | Notebook: Macbook Pro Retina 15,4'' 2.6GHZ | SSD512GB | LCD: Samsung LE26R86 | Dell S2409W | Cell: iPhone V.1 | Nokia Lumia 800 | IEM: Westone UM-2 | DSLR: NIKON D7000 | 50 f1.4G | 16-85VR | 70-300VRII

Ultima modifica di colex : 25-08-2012 alle 10:57.
colex è offline   Rispondi citando il messaggio o parte di esso
Old 25-08-2012, 10:33   #4309
pegasolabs
Moderatore
 
L'Avatar di pegasolabs
 
Iscritto dal: May 2004
Città: Salerno
Messaggi: 21133
Linkata in prima pagina, in modo che puoi editarla autonomamente in caso di necessità.
PS: sconsiglio vivamente l'utilizzo di condensatori non LowESR
pegasolabs è offline   Rispondi citando il messaggio o parte di esso
Old 27-08-2012, 13:39   #4310
francescocelso
Senior Member
 
L'Avatar di francescocelso
 
Iscritto dal: Oct 2008
Città: ROMA
Messaggi: 2202
salve a tutti, sono possessore di questo modem e ho un problema. tornato a casa dopo le vacanze, accendo il modem e non vedo accese le spie "dsl" e "internet", infatti il computer si collega al modem ma non ad internet. chiamo la telecom e mi dicono che la linea è tutto ok, mi aprono la pratica dell'ssistenza tecnica e sono ancora in attesa della chiamata del tecnico, che sono sicuro non risolverà molto non avendo io il loro modem ma uno privato. posso dalla pagina delle impostazioni del modem capire da solo se il problema è nel modem o nella linea? come posso fare una autodiagnosi in modo da capire in breve tempo se devo sostituire il modem o incaxxarmi con quelli della telecom? internet mi serve e non posso aspettare il loro intervento divino. grazie in anticipo per tutte le risposte.
__________________
Trattative concluse felicemente con: recidivo; Ducati_916; joopool; nadia62; L4OA; gattobestiale; downloader; ronald0; falchi69; nellolo; TheTransporter85 ...
francescocelso è offline   Rispondi citando il messaggio o parte di esso
Old 27-08-2012, 13:58   #4311
Luca1980
Senior Member
 
L'Avatar di Luca1980
 
Iscritto dal: Jul 2002
Messaggi: 1468
Se non aggancia neanche la portante non hai modo di vedere alcun dato, per cui non resta che provarlo da un vicino che ha l'ADSL.
__________________
Corsair Carbide 300R powered by Corsair Ax860i | i7 7700K @ 4,9 GHz 1,25 V Liquid Cooled by Corsair H80i v2 | Asus Maximus VIII Hero | MSI Armor GTX 1080 OC | 2x8 GB Geil Superluce DDR4 2666 | Crucial BX100 512 GB SSD | 2x1 TB Seagate Barracuda | 144 Hz Benq XL2411 monitor | Bose Companion 5 + Bose QC25 | Coolermaster Devastator KB + Razer Deathadder Chroma
Luca1980 è offline   Rispondi citando il messaggio o parte di esso
Old 27-08-2012, 14:02   #4312
colex
Senior Member
 
L'Avatar di colex
 
Iscritto dal: Aug 2003
Città: Foggia
Messaggi: 2821
Quote:
Originariamente inviato da francescocelso Guarda i messaggi
salve a tutti, sono possessore di questo modem e ho un problema. tornato a casa dopo le vacanze, accendo il modem e non vedo accese le spie "dsl" e "internet", infatti il computer si collega al modem ma non ad internet. chiamo la telecom e mi dicono che la linea è tutto ok, mi aprono la pratica dell'ssistenza tecnica e sono ancora in attesa della chiamata del tecnico, che sono sicuro non risolverà molto non avendo io il loro modem ma uno privato. posso dalla pagina delle impostazioni del modem capire da solo se il problema è nel modem o nella linea? come posso fare una autodiagnosi in modo da capire in breve tempo se devo sostituire il modem o incaxxarmi con quelli della telecom? internet mi serve e non posso aspettare il loro intervento divino. grazie in anticipo per tutte le risposte.

Dalla tua descrizione diagnosticare "a distanza" il problema mi è difficile... L'unico consiglio valido è suggerirti di provare la tua linea con un altro modem "funzionante" per capire la fonte del problema.
__________________
PC: Liquid Cooling | i7 920@3.36 V1,05 | Asus P6T deluxe | Corsair 12GB | Corsair SSD F120 | ATI HD5750 | Asus BW-12B1 | Corsair HX520W | NETGEAR DGN2000 | Notebook: Macbook Pro Retina 15,4'' 2.6GHZ | SSD512GB | LCD: Samsung LE26R86 | Dell S2409W | Cell: iPhone V.1 | Nokia Lumia 800 | IEM: Westone UM-2 | DSLR: NIKON D7000 | 50 f1.4G | 16-85VR | 70-300VRII
colex è offline   Rispondi citando il messaggio o parte di esso
Old 27-08-2012, 16:41   #4313
francescocelso
Senior Member
 
L'Avatar di francescocelso
 
Iscritto dal: Oct 2008
Città: ROMA
Messaggi: 2202
Purtroppo non ho modo di private altro modem se non comprarne uno in quanto miei amici hanno tutti fastweb. L unica coda è portare il mio modem da qualcuno e provarlo


Sent from my iPhone 4S using Tapatalk
__________________
Trattative concluse felicemente con: recidivo; Ducati_916; joopool; nadia62; L4OA; gattobestiale; downloader; ronald0; falchi69; nellolo; TheTransporter85 ...
francescocelso è offline   Rispondi citando il messaggio o parte di esso
Old 28-08-2012, 17:39   #4314
francescocelso
Senior Member
 
L'Avatar di francescocelso
 
Iscritto dal: Oct 2008
Città: ROMA
Messaggi: 2202
Quote:
Originariamente inviato da francescocelso Guarda i messaggi
salve a tutti, sono possessore di questo modem e ho un problema. tornato a casa dopo le vacanze, accendo il modem e non vedo accese le spie "dsl" e "internet", infatti il computer si collega al modem ma non ad internet. chiamo la telecom e mi dicono che la linea è tutto ok, mi aprono la pratica dell'ssistenza tecnica e sono ancora in attesa della chiamata del tecnico, che sono sicuro non risolverà molto non avendo io il loro modem ma uno privato. posso dalla pagina delle impostazioni del modem capire da solo se il problema è nel modem o nella linea? come posso fare una autodiagnosi in modo da capire in breve tempo se devo sostituire il modem o incaxxarmi con quelli della telecom? internet mi serve e non posso aspettare il loro intervento divino. grazie in anticipo per tutte le risposte.
Quote:
Originariamente inviato da Luca1980 Guarda i messaggi
Se non aggancia neanche la portante non hai modo di vedere alcun dato, per cui non resta che provarlo da un vicino che ha l'ADSL.
Quote:
Originariamente inviato da colex Guarda i messaggi
Dalla tua descrizione diagnosticare "a distanza" il problema mi è difficile... L'unico consiglio valido è suggerirti di provare la tua linea con un altro modem "funzionante" per capire la fonte del problema.
ragazzi ho news. il tecnico della telecom ha trovato un problema in centrale, forse il doppino, farfugliava e non ho capito bene cmq ha sistemato. poi mi dice di andare ad accendere il modem, ma adesso sul modem mi si accende il led "DSL" ma non il led con la "i" cerchiata e il pc non si connette via LAN. il wifi non si accende piu morto anche quello. ho provato con la procedura di reset ma non la fa, tengo premuto i due bottoni ma la spia di accensione non diventa mai rossa nè lampeggia 3 volte! che diamine devo fare? più che altro vorrei sapere se devo comprare un modem nuovo oppure no...il tecnico dice che se c'è la spia accesa "DSL" la linea arriva al modem e quindi non è più un loro problema, dato che il modem è mio
__________________
Trattative concluse felicemente con: recidivo; Ducati_916; joopool; nadia62; L4OA; gattobestiale; downloader; ronald0; falchi69; nellolo; TheTransporter85 ...

Ultima modifica di francescocelso : 28-08-2012 alle 17:55.
francescocelso è offline   Rispondi citando il messaggio o parte di esso
Old 28-08-2012, 18:30   #4315
Kal
Senior Member
 
L'Avatar di Kal
 
Iscritto dal: Aug 2005
Messaggi: 2679
Quote:
Originariamente inviato da francescocelso Guarda i messaggi
ragazzi ho news. il tecnico della telecom ha trovato un problema in centrale, forse il doppino, farfugliava e non ho capito bene cmq ha sistemato. poi mi dice di andare ad accendere il modem, ma adesso sul modem mi si accende il led "DSL" ma non il led con la "i" cerchiata e il pc non si connette via LAN. il wifi non si accende piu morto anche quello. ho provato con la procedura di reset ma non la fa, tengo premuto i due bottoni ma la spia di accensione non diventa mai rossa nè lampeggia 3 volte! che diamine devo fare? più che altro vorrei sapere se devo comprare un modem nuovo oppure no...il tecnico dice che se c'è la spia accesa "DSL" la linea arriva al modem e quindi non è più un loro problema, dato che il modem è mio
Certo,se la spia ADSL è accesa fissa ed è verde,il problema può dipendere da te.
Se hai la I di internet verde,allora il problema è escusivamente tuo,se è rossa o non c'è per noente,dovrebbe dipendere dai DNS del tuo provider e puoi provare a cambiarli (tipo con gli Open DNO o quelli di Google).
Comunque,al 99,9% è un problema loro.
Io,ho avuto per un mese (1 mese!!!) la spia ADSL vedre lampeggiante,per poi diventare rossa ed,addirittura,scomparire del tutto.
Prima di trovare il tecnico telecom competente che mi dicesse che il problema era loro (in centrale e poi nel doppino),sai quante ne ho passate.....
Risposte del tipo "se lampeggia,il problema è suo" oppure "provi a spegnere il modem per 10 secondi" oppure "ma lei ha un router e non un modem,quindi protrebbe dipendere da questo...."
__________________
Corsair Obsidian 750D Airflow - Seasonic S12G 550W 80+Gold - Asus Sabertooth Z170 Mark1 - Intel Corei7 6700 - Noctua NH-D15 - 4x16GB Corsair Vengeance LPX Black DDR4 - Intel 730 240GB
Kal è offline   Rispondi citando il messaggio o parte di esso
Old 28-08-2012, 22:11   #4316
francescocelso
Senior Member
 
L'Avatar di francescocelso
 
Iscritto dal: Oct 2008
Città: ROMA
Messaggi: 2202
Quote:
Originariamente inviato da Kal Guarda i messaggi
Certo,se la spia ADSL è accesa fissa ed è verde,il problema può dipendere da te.
Se hai la I di internet verde,allora il problema è escusivamente tuo,se è rossa o non c'è per noente,dovrebbe dipendere dai DNS del tuo provider e puoi provare a cambiarli (tipo con gli Open DNO o quelli di Google).
Comunque,al 99,9% è un problema loro.
Io,ho avuto per un mese (1 mese!!!) la spia ADSL vedre lampeggiante,per poi diventare rossa ed,addirittura,scomparire del tutto.
Prima di trovare il tecnico telecom competente che mi dicesse che il problema era loro (in centrale e poi nel doppino),sai quante ne ho passate.....
Risposte del tipo "se lampeggia,il problema è suo" oppure "provi a spegnere il modem per 10 secondi" oppure "ma lei ha un router e non un modem,quindi protrebbe dipendere da questo...."
il problema è che adesso non ci sto capendo piu niente. ritornato a casa, riaccendo il modem e la spia verde fissa DSL è sparita, soprattutto il modem non risponde più ad alcun comando, neanche il reset. per la linea non mi preoccupo più di tanto, il 3 sett avevo chiesto la disattivazione per cambio indirizzo, ma il modem mi sa che dovrò prenderlo nuovo! questo mi sa che è andato! prendo il netgear dgn2200 o avete altro di meglio da consigliarmi, qlc di più performante e che non dia problemi con "scaricamenti" di vario genere?
__________________
Trattative concluse felicemente con: recidivo; Ducati_916; joopool; nadia62; L4OA; gattobestiale; downloader; ronald0; falchi69; nellolo; TheTransporter85 ...
francescocelso è offline   Rispondi citando il messaggio o parte di esso
Old 29-08-2012, 13:46   #4317
CLorenz85
Member
 
Iscritto dal: Sep 2006
Messaggi: 96
Premetto di non aver usato la funzione "cerca" perchè...non so cosa cercare

Vorrei sapere se esiste una funzione di questo router che mi permette di mostrare l'ip del mio router di casa invece di quello attualmente in uso.
Tanto per non destare sospetti, ho bisogno di accedere al mio conto su un bookmaker italiano (certificato aams, ecc) dall'estero. Starò via alcune settimane ed ho necessità di accedervi, ma se lo faccio con l'ip dello stato in cui mi trovo rischio il blocco del conto, perchè viene ritenuto possibile indice di account rubato.

C'è qualcosa per il mio problema?
CLorenz85 è offline   Rispondi citando il messaggio o parte di esso
Old 29-08-2012, 15:23   #4318
Venum83
Junior Member
 
Iscritto dal: Jul 2007
Messaggi: 6
Ciao ragazzi io da un mese ho un problema inspiegabile, la mia linea adsl va alla grande in up ma in down fa letteralmente schifo.
Ho tiscali come provider e ho gia fatto mille chiamate mi hanno controllato tutto quanto dai dati della linea alla linea stessa e son arrivati alla conclusione che probabilemte è il router e qui sorge una domanda come posso fare per verificare se è veramente il mio router a dare problemi?? ho una linea da 10 mb in up sto sui 900 ma in down non va piu di 4mb mi potete aiutare?
Venum83 è offline   Rispondi citando il messaggio o parte di esso
Old 29-08-2012, 15:43   #4319
Lollauser
Senior Member
 
L'Avatar di Lollauser
 
Iscritto dal: Aug 2005
Città: Pesaro
Messaggi: 1288
Dove posso reperire l'ultima versione del firmware DGTeam per questo router, il sito ufficiale non mi fa accedere al download, e se cerco di registrarmi mi dice che il forum è down...è un problema temporaneo?
__________________
Ho compravenduto con: Iceman69, fernando59, Thunder01, Kupò, Al3xG, battalion75, Shank87, Jianlucah.
Lollauser è offline   Rispondi citando il messaggio o parte di esso
Old 04-09-2012, 10:35   #4320
Bovirus
Senior Member
 
Iscritto dal: Nov 2003
Città: Milano
Messaggi: 21070
Usa la funzione "Cerca" nel forum.

Mirror DGTeam.
Bovirus è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


StarCraft Remastered: Blizzard rimette a lucido il suo classico StarCraft Remastered: Blizzard rimette a lucido ...
Sony Xperia XZ Premium recensione, smartphone in 4K Sony Xperia XZ Premium recensione, smartphone in...
I migliori mouse per giocare I migliori mouse per giocare
Fujifilm GFX 50s, la prova completa Fujifilm GFX 50s, la prova completa
Mario + Rabbids: Super Mario sviluppato in Italia Mario + Rabbids: Super Mario sviluppato in Itali...
Huawei prende in giro Face ID di Apple e...
Parrot presenta il nuovo Parrot Bebop 2...
Il 3 ottobre evento Microsoft su Windows...
Call of Duty WWII: Trailer ufficiale del...
iOS 11 in arrivo oggi: ecco come prepara...
Nuovi NAS da Synology, serie XS, Plus e ...
Nokia 9: ecco le prime immagini del nuov...
Samsung Galaxy S9 in arrivo con fotocame...
Blackmagic Design presenta DaVinci Reso...
Blackview A7 Pro o Xiaomi Redmi 4X: qual...
Amazon apre nuovo magazzino a Bologna. O...
Thimbleweed Park ora giocabile su iPhone...
Giocatori Xbox One contro giocatori PS4 ...
Da Sony anche tre nuovi camcorder 4K HDR
Ulefone T1, video teardown ufficiale mos...
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
ICQ
PassMark PerformanceTest
HyperSnap
Avira Free Antivirus
Chromium
Dropbox
IObit Uninstaller
EZ CD Audio Converter
Google Chrome Portable
SiSoftware Sandra Platinum 2017
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 16:29.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Served by www2v