Macromedia Flash Player 7 vulnerabile

Macromedia Flash Player 7 vulnerabile

E' stata rilevata una vulnerabilità pericolosa in Macromedia Flash Player versione 7, consigliato l'aggiornamento alla release 8

di pubblicata il , alle 17:08 nel canale Sicurezza
 
E' stata recentemente individuata una vulnerabilità potenzialmente pericolosa in Macromedia Flash Player 7, l'allarme è stato diramato da Secunia che definisce la falla "critica".

Il problema risiede nella modalità di gestione di alcuni dati operata da Flash.ocx, infatti un malintenzionato potrebbe confezionare un file .SWF ad hoc capace di sfruttare la vulnerabilità.

Il consiglio è ovviamente quello di aggiornare il sistema alla versione 8 del player o per lo meno alla 7.0.60.0.

Ulteriori informazioni sono disponibili a questo indirizzo.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

19 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
ronthalas09 Novembre 2005, 17:42 #1

AZZZ!

Il problema è che il Flash Player raramente lo si aggiorna... io almeno non mi sono mai curato di controllare quale versione uso... e dubito ci siano molte persone che gli abbiano degnato più attenzione di me...
Graphicmaniac09 Novembre 2005, 17:51 #2
chissà perchè lo dicono ora che c'è l'8 ...

poi quando ci sarà il 9 diranno che c'è un bug nell'8 e così via

complimentoni ai geni del marketing.
MasterGuru09 Novembre 2005, 19:18 #3
opsssss... strano che lo dicano ora che c'è l'8, come dice giustamente Graphicmaniac..

Come al solito, è il solito bug creato apposta dai creatori di Flash Player che poi svelano quando esce una nuova versione del suddetto software!!!

è tutto un magna-magna, che schifo!!!!
ivabo109 Novembre 2005, 19:30 #4
beh magna magna non credo visto che il player non costa cmq uno schifo si
MasterGuru09 Novembre 2005, 20:32 #5
si ma loro così mettono più paura facendo pensare alla gente che anche tutto il resto del pacchetto Flash sia bucato... e il Flash completo non è che costi 2 cents
Spider Baby09 Novembre 2005, 21:19 #6
Mi sembra di capire che sia il player, cioè il programma che visualizza i filmati, ad avere un problema di sicurezza, e non il formato "Flash 7".
C'è una bella differenza. Questo vuol dire che probabilmente puoi avere il player 6 e stare tranquillo, oppure lo aggiorni e continui a vedere i filmati anche in formato Flash 7, come prima.
Puoi tenerti Flash 6 (MX) o 7 (MX 2004) e creare filmati in formato 5 o 6. Certo il 7 è da evitare a questo punto.
In ogni caso aggiornare Flash, il programma di authoring, non vuol dire che si debba creare filmati nell'ultima versione, anzi non lo fa quasi nessuno perché questo crea problemi di compatibilità con la maggioranza dei browser. Personalmente uso Flash 8 ma i miei filmati sono di norma in formato 5 o 6.
magilvia09 Novembre 2005, 21:21 #7
Meglio, io odio i siti in flash: sono i meno fruibili perchè più complessi e lunghi da realizzare, quindi sono in gran parte tirati via...
Nemini09 Novembre 2005, 22:14 #8
magilvia non diciamo cazzate eh...

se un sito in flash fà schifo non è certo colpa del Flash ma di chi non ha voglia di realizzarlo a modo.
Breakthru09 Novembre 2005, 22:51 #9
anche io odio profondamente i siti in flash, per l'enorme spreco di risorse (mandano immagini animazioni inutili) e non posso ingrandire i caratteri quindi mi rendono quasi impossibile vedere quei caratteri microscopici.
Il 99,9% dei siti con flash non ha bisogno di usare flash, mostrando un'incompetenza assoluta e una grande ignoranza!!

dal sito macromedia per linux l'ultima versione di flash disponibile:
Version: 7,0,25,0
Browser: Mozilla and Mozilla compatible
Date Posted: 5/26/2004

su macromedia per linux c'è il bug?
vale5610 Novembre 2005, 08:43 #10

Siti in flash

Ma i siti in flash sono fruibili dai non vedenti?
I programmi che vengono utilizzati per leggere i siti, come si comportano con Flash?
Se non fossero utilizzabili, flash è da evitare anche per questo motivo

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^