Torna indietro   Hardware Upgrade Forum > Software > Microsoft Windows > Microsoft Windows 8.1 e 10

Volkswagen ID.4, SUV elettrico per la famiglia che convince
Volkswagen ID.4, SUV elettrico per la famiglia che convince
La declinazione SUV elettrica per Volkswagen prende il nome di ID.4 e abbiamo avuto l'occasione di provarla. Ecco le nostre impressioni, test prestazionali, consumi e tante considerazioni che non sono mai troppe per un settore ancora difficile da digerire per l'utente abituato alle care e vecchie auto con motore termico.
iPad mini 6 contro iPad 9: il più piccolo contro il più economico. La recensione
iPad mini 6 contro iPad 9: il più piccolo contro il più economico. La recensione
Due tablet molto diversi accomunati da un sistema operativo uguale sempre più completo e professionale. iPad mini 6 e iPad 9 sono agli antipodi: uno piccolo, fortemente portatile e con processore di ultimissima generazione. L’altro con il prezzo più basso tra i tablet di Apple e con il supporto alla Apple Pencil di prima generazione. Quale scegliere e perché?
Recensione FIFA 22: ecco com'è su Google Stadia
Recensione FIFA 22: ecco com'è su Google Stadia
FIFA 22 introduce la nuova tecnologia HyperMotion, presente però solo sulle console di nuova generazione e nella versione Google Stadia, non in quella Windows PC. Ecco perché abbiamo deciso di provarlo su Stadia, incontrando però qualche limitazione...
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 20-10-2013, 14:16   #1
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
[Guida] Rimuovere watermark "SecureBoot non è configurato correttamente" in Win 8.1

La guida si rivolge a tutti i legittimi possessori di Windows 8.1 (originale e attivo) che una volta eseguito l'upgrade o un'installazione pulita si trovano il marchio in sovrimpressione in basso a destra. Nel mio caso la scritta era abbastanza fastidiosa ed ingombrante:

Windows 8.1 Pro con Media Center
SecureBoot non è configurato correttamente
Build 9600

Inizialmente era una guida che strizzava l'occhio ai linuxiani ma visto che la maggior parte delle domande sono su Windows ho pensato di ampliare un po' la guida.

Chi incorre in questo problema?
1) Chi nel suo Bios/UEFI ha disabilitato il secureboot
2) Chi, pur avendo un firmware UEFI implementato non ha nel firmware il supporto al secure boot.
3) Chi ha scientemente, volutamente, deliberatamente, liberamente disattivato il secure boot per poter fare un dualboot con ubuntu o altri sistemi operativi
3) Chi pur avendo un firmware UEFI e il secure boot implementato non lo può disattivare perché la scheda grafica non è compatibile con tale sistema di sicurezza.

La Microsoft ha risolto il problema con un aggiornamento.
Qui il link per scaricarlo. Si ringrazia Fabio DV per la segnalazione. Direi quindi che se con questa risolvete non c'è bisogno di seguire alcun passaggio dei punti qui sotto.


QUI SOTTO LA RISOLUZIONE VECCHIA E INUTILE ORA CHE È USCITO L'AGGIORNAMENTO

SITUAZIONE 1)
Innanzitutto occorre accertare che il vostro pc abbia il supporto al secure boot e se questo sia attivo o meno. Occorre cioè capire se rientrate nella situazione 1 o nella situazione 2.
Ci sono due modi per verificarlo

Modo A
Premete il tasto Win e il tasto R insieme e scrivete nel campo msinfo32
Vi uscirà questa tabella

Da questa scheda si vedono due cose: il tipo di firmware che si ha alla voce modalità BIOS, e lo stato del secure boot alla voce Stato di avvio protetto
Come potere vedere nel mio caso ho un firmware UEFI e ho il secure boot disattivo.
La voce Stato di avvio protetto può dare 3 risposte
Attivato
Disattivato
Non supportato

Modo B
Eseguite come amministratore Windows powershell e digitate Confirm-SecureBootUEFI
Qui avrete possibili risposte: True (attivo), False (disattivo), Not Supported

  • Se non avete il secure boot implementato passate alla situazione 2 o alla situazione 3
  • Se invece lo avete ma è semplicemente disabilitato occorrerà modificare tale impostazione nel firmware.

Per accedere al firmware UEFI in Windows 8.1:
Aprite la Charm Bar sulla destra
Cliccate su impostazioni (icona ad ingranaggio)
Cliccate su modifica impostazioni PC (l'ultimo in basso)
Cliccate su aggiorna e ripristina (l'ultimo in basso)
Cliccate su ripristina (l'ultimo in basso)
Cliccate su Riavvia ora nel menu riavvio avanzato.
Vi si aprirà una schermata blu
Cliccate su risoluzione dei problemi
Cliccate su opzioni avanzate
Cliccate su Impostazioni firmware uefi
Cliccate su Riavvia

Una volta effettuato l'accesso al vostro UEFI dovrete trovare la voce per abilitarlo e da disable mettere enable (o se è in italiano mettere da disattiva attiva).
Dove trovare l'impostazione del secure boot sul vostro UEFI?
In genere sta nel pannello legato alla sicurezza (security) ma ogni scheda madre ha il proprio UEFI ed è impossibile generalizzare, cercate in ogni menù oppure, se proprio non riuscite a trovarlo cercate su Google il nome esatto della vostra scheda madre e secure boot.


SITUAZIONE 2)

Metodo A (al momento non pare risolvere il problema)

Per i secondi pare si possa procedere in questo modo:
Premete i tasti Win + R (non il tasto + ma il tasto Win ed R insieme)
Vi si aprirà un prompt, digitate al suo interno gpedit.msc e premete invio.
Vi si aprirà la finestra dell'editor criteri di gruppo locali.
Andate in Configurazione computer e poi modelli amministrativi, infine cliccate su tutte le impostazioni.
Fra le diverse impostazioni dovrete cercare Usa profilo di convalida dei dati di configurazione di avvio avanzata. Fate doppio click per aprirla (o tasto dx e poi modifica). Selezionate disattiva, applica e chiudete. Dopo il riavvio il watermark dovrebbe essere scomparso.
NB 1 con me tale metodo non ha funzionato, ma io ho l'opzione del secure boot implementata nel mio firmware UEFI. Pare che tale metodo funzioni solo per chi abbia tale funzione non configurabile nel proprio firmware. Quindi è per chi, pur non volendo/potendo installare Windows 8.1 in legacy mode, non può configurare il secure boot nell'UEFI mode, in quanto l'opzione è assente o non configurabile (scritta grigia non selezionabile).
NB 2 Se qualcuno è riuscito a risolvere con questo metodo lo segnali. Al momento pare che quasi nessuno sia riuscito a risolvere così.

Metodo B
Verificare se la casa produttrice dell'hardware abbia rilasciato una nuova versione del firmware UEFI (la Intel ha già provveduto), e flashate il nuovo firmware.
ATTENZIONE FLASHARE UN NUOVO BIOS È UN'AZIONE PARTICOLARMENTE DELICATA E RISCHIOSA. IN CASO DI PORTATILI ASSICURARSI CHE LA BATTERIA SIA CARICA E IL COMPUTER SIA COLLEGATO ALLA PRESA. SE AVETE UN DESKTOP PREGATE CHE NON VADA VIA LA CORRENTE IN QUEL MOMENTO ALTRIMENTI RISCHIATE DI "FOTTERE" IL PC E DOVRETE RIMANDARLO IN GARANZIA O COMUNQUE IN RIPARAZIONE.

Dopo il doveroso terrorismo psicologico il sottoscritto fa sapere che ha più e più volte flahato i propri bios senza che accadesse niente.

Metodo C
Aspettare che la Microsoft risolva il problema o passare alla situazione 3.

SITUAZIONE 3)
Per chi vuole mantenere una partizione GPT e l'avvio del pc UEFI e installare a fianco un altro sistema operativo (ubuntu) senza per questo avere quell'odioso marchio sul desktop quando utilizza Windows. O per chi, pur rientrando nella casistica 2, non è riuscito a risolvere con i metodi proposti.

Tralasciando ogni commento su quanto la Microsoft stia diventando sempre più invadente, per non dire arrogante, nell'impedire la libera concorrenza vediamo come risolvere il problema.
Tengo presente che la guida non è mia, l'originale inglese la potete trovare a quest'indirizzo.
  • Ci serve installare
    A) Resource Hacker
    B) TakeOwnership
    C) Process Hacker
  • Eseguite come amministratore resource hacker andate su file, open e dirigetevi in C:\Windows\Branding\Basebrd\it-IT e cliccate su basebrd.dll.mui (assicurarsi che in "tipo file" sia selezionato "All files")
  • Andate a String Table > 1 > 1040 e sostituite il contenuto delle stringhe 12 e 13 con uno spazio

    Prima
    Codice:
    STRINGTABLE
    LANGUAGE LANG_ITALIAN, SUBLANG_ITALIAN
    {
    10, 	"Windows"
    11, 	"Windows 8.1"
    12, 	"Windows 8.1 Pro con Media Center"
    13, 	"Windows 8.1 Pro con Media Center"
    14, 	"© 2013 Microsoft Corporation. Tutti i diritti riservati."
    15, 	"Microsoft"
    }
    NB non tutti avranno la mia stessa scritta alle stringhe 12 e 13, immagino che varino da versione a versione, la mia è appunto pro e aveva Media Center ma le stringhe sono quelle.

    Dopo
    Codice:
    STRINGTABLE
    LANGUAGE LANG_ITALIAN, SUBLANG_ITALIAN
    {
    10, 	"Windows"
    11, 	"Windows 8.1"
    12, 	" "
    13, 	" "
    14, 	"© 2013 Microsoft Corporation. Tutti i diritti riservati."
    15, 	"Microsoft"
    }
  • Cliccate su "compile script", poi andate su file e su "save as". Salvate il file mantenendo lo stesso identico nome (basebrd.dll.mui), ma in una posizione diversa (sul Desktop ad esempio).
  • Andate in C:\Windows\Branding\Basebrd\it-IT e cliccate con il tasto dx su basebrd.dll.mui (è quello originale) e selezionate Take Ownership, ora potrete cancellarlo e copiare al suo posto quello che avevate precedentemente salvato sul desktop. (Magari prima di cancellarlo fatene una copia backup dell'originale che non si sa mai).
  • Eseguite nuovamente come amministratore resource hacker andate su file, open e dirigetevi in C:\Windows\System32\it-IT e cliccate su shell32.dll.mui (assicuratevi sempre che in "tipo file" sia selezionato "All files")
  • Andate a String Table > 2070 > 1040 e sostituite il contenuto delle stringhe 33108, 33115 e 33117 con uno spazio

    Prima
    Codice:
    STRINGTABLE
    LANGUAGE LANG_ITALIAN, SUBLANG_ITALIAN
    {
    33108, 	"%ws Build %ws"
    33109, 	"Copia di valutazione."
    33110, 	"A solo scopo di prova."
    33111, 	"Questa copia di Windows è concessa in licenza per "
    33112, 	"Licenza di Windows scaduta"
    33113, 	"giorni"
    33114, 	"ore"
    33115, 	"Licenza di Windows valida per %d %ws"
    33116, 	"Il periodo di prova di Windows scadrà tra %d %ws"
    33117, 	"SecureBoot non è configurato correttamente"
    Dopo
    Codice:
    STRINGTABLE
    LANGUAGE LANG_ITALIAN, SUBLANG_ITALIAN
    {
    33108, 	" "
    33109, 	"Copia di valutazione."
    33110, 	"A solo scopo di prova."
    33111, 	"Questa copia di Windows è concessa in licenza per "
    33112, 	"Licenza di Windows scaduta"
    33113, 	"giorni"
    33114, 	"ore"
    33115, 	" "
    33116, 	"Il periodo di prova di Windows scadrà tra %d %ws"
    33117, 	" "
  • Cliccate su "compile script", poi andate su file e su "save as". Salvate il file mantenendo lo stesso identico nome (shell32.dll.mui), ma in una posizione diversa (sul Desktop ad esempio).
  • Aprite Process Hacker e cliccate "Find Handles or DLLs" Nella barra principale
  • Nel campo di ricerca digitate "shell32.dll.mui" e poi premete su Find
  • Ordina i risultati in base al tipo (Type) cliccando nella colonna opportuna
  • Seleziona tutti le voci con il tipo "file" e ignora quelli con il tipo "Mapped File". Per selezionare i file cliccate tenendo premuto il tasto shift.
  • Premete il tasto destro sui file selezionati e scegliete "close" ignorando i vari avvertimenti
  • Chiudete Process Hacker
  • Andate in C:\Windows\System32\it-IT e cliccate con il tasto dx su shell32.dll.mui (è quello originale) e selezionate Take Ownership, ora potrete cancellarlo* e copiare al suo posto quello che avevate precedentemente salvato sul desktop. (Magari prima di cancellarlo fatene una copia backup dell'originale che non si sa mai).
  • * Io non sono riuscito a cancellarlo in questa modalità in quanto mi diceva che tale file era aperto in "esplora risorse", per cui l'ho cancellato dal prompt dei comandi. Per farlo eseguite il prompt dei comandi in modalità amministratore poi digitate "cd C:\Windows\System32\it-IT" e premete il tasto invio. A quel punto digitate "del shell32.dll.mui" e premete invio. In questo modo io sono riuscito a cancellarlo e quindi a copiare al suo posto quello appena preparato.
  • Riavviate il pc.

Il messaggio finalmente non c'è più. Spero che questa guida sia utile a qualcuno.

Ultima modifica di chipko : 01-11-2013 alle 00:54.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 14:58   #2
ezio
Senior Member
 
L'Avatar di ezio
 
Iscritto dal: Apr 2001
Città: Giovinazzo(BA) ...bella città, riso patat e cozz a volontà!
Messaggi: 26470
Ottimo, la inserisco nell'indice di sezione per la risoluzione dei problemi e chiedo ad arny di linkarla nel thread ufficiale su Win8-8.1.
Grazie.

PS: invito tutti a non pubblicare alcun file modificato qui sul forum.
ezio è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 15:19   #3
halduemilauno
Senior Member
 
L'Avatar di halduemilauno
 
Iscritto dal: Feb 2002
Città: Discovery
Messaggi: 34709
Fatta procedura punto 2 ovviamente non ha funzionato ora che faccio lascio la voce disabilitata o la riabilito?
Altra cosa, nel bios ho visto la voce uefi associata a legacy mi da la possibilità di abilitare una o l'altra cosa fare?
Grazie.
__________________
Good afternoon, gentlemen, I'm a H.A.L. computer.
halduemilauno è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 15:55   #4
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Quote:
Originariamente inviato da halduemilauno Guarda i messaggi
Fatta procedura punto 2 ovviamente non ha funzionato ora che faccio lascio la voce disabilitata o la riabilito?
Altra cosa, nel bios ho visto la voce uefi associata a legacy mi da la possibilità di abilitare una o l'altra cosa fare?
Grazie.
È indifferente io l'ho lasciata disabilitata.
Poi dipende da cosa vuoi fare. In che modo hai installato il sistema operativo? Presumo in UEFI mode. Se metti legacy mode nel bios (e hai installato in UEFI mode) ovviamente non ti partirà più il pc. Il legacy mode, per intenderci, non è altro che la retrocompatibilità con il Bios per cui all'avvio andrà a cercare l'MBR di Windows per partire e ovviamente non troverà niente del genere e si impianterà.
Se stai cercando di tenerti Windows e basta (non ti interessa avere un dual boot) devi semplicemente abilitare la voce secure boot, di solito è in security, da disable devi mettere enable. PRIMA DI FARE CASINI NEL BIOS ACCERTATI SEMPRE DI COSA TU STIA FACENDO.
Se nemmeno così risolvi e non ti interessa il dual boot contatta prima la casa madre (se è in garanzia) e chiedi aiuto a loro prima di hackare i file di Windows.
Altrimenti segui la guida 3, io così ho risolto (ma a me serve per il dualboot)
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 16:14   #5
Silient
Member
 
Iscritto dal: Apr 2011
Messaggi: 70
nel mio BIOS non trovo il SecureBoot ho la MSI Z77A-G45 qualcuno mi può dire dove sta ? xD

vorrei evitare "l'opzione 3" per togliere quella dannata scritta... non mi piacciono queste genere di modifiche dove bisogna editare file, sopratutto se quei file sono di sistema


Grazie
Silient è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 16:28   #6
halduemilauno
Senior Member
 
L'Avatar di halduemilauno
 
Iscritto dal: Feb 2002
Città: Discovery
Messaggi: 34709
Quote:
Originariamente inviato da chipko Guarda i messaggi
È indifferente io l'ho lasciata disabilitata.
Poi dipende da cosa vuoi fare. In che modo hai installato il sistema operativo? Presumo in UEFI mode. Se metti legacy mode nel bios (e hai installato in UEFI mode) ovviamente non ti partirà più il pc. Il legacy mode, per intenderci, non è altro che la retrocompatibilità con il Bios per cui all'avvio andrà a cercare l'MBR di Windows per partire e ovviamente non troverà niente del genere e si impianterà.
Se stai cercando di tenerti Windows e basta (non ti interessa avere un dual boot) devi semplicemente abilitare la voce secure boot, di solito è in security, da disable devi mettere enable. PRIMA DI FARE CASINI NEL BIOS ACCERTATI SEMPRE DI COSA TU STIA FACENDO.
Se nemmeno così risolvi e non ti interessa il dual boot contatta prima la casa madre (se è in garanzia) e chiedi aiuto a loro prima di hackare i file di Windows.
Altrimenti segui la guida 3, io così ho risolto (ma a me serve per il dualboot)
Quindi il legacy deve essre disabilitato. Si stavo per fare casini(pc non avviato e mi chiedeva una key) e quindi ho rimesso in uefi mode. La voce security l'ho vista ma mi chiede una password per agirci ma non sono andato avanti quindi in definitiva mi tengo la scritta sul desktop in attesa di soluzioni ben + semplici.
Cmq grazie.
__________________
Good afternoon, gentlemen, I'm a H.A.L. computer.
halduemilauno è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 16:49   #7
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Quote:
Originariamente inviato da Silient Guarda i messaggi
nel mio BIOS non trovo il SecureBoot ho la MSI Z77A-G45 qualcuno mi può dire dove sta ? xD
vorrei evitare "l'opzione 3" per togliere quella dannata scritta... non mi piacciono queste genere di modifiche dove bisogna editare file, sopratutto se quei file sono di sistema
Grazie
Eh ti capisco, ma infatti questa è proprio una VERGOGNA, la Microsoft dovrebbe accertarsi delle molteplici situazioni degli utenti. Ogni firmware è diverso, ma tu da dove vieni? Cioè il tuo win 8 era già preinstallato? O viene da un aggiornamento di un pc che aveva il 7 o vista? Perché se il pc è nuovo allora quasi sicuramente hai un firmware UEFI e per trovare il secureboot devi andare nella sezione security. Se è vecchio allora è possibile che il tuo firmware sia BIOS, in quel caso dovresti poter risolvere con il punto 2.

Quote:
Originariamente inviato da halduemilauno Guarda i messaggi
Quindi il legacy deve essre disabilitato. Si stavo per fare casini(pc non avviato e mi chiedeva una key) e quindi ho rimesso in uefi mode. La voce security l'ho vista ma mi chiede una password per agirci ma non sono andato avanti quindi in definitiva mi tengo la scritta sul desktop in attesa di soluzioni ben + semplici.
Cmq grazie.
Sì è esatto si trova (o dovrebbe trovarsi) nella voce security. Se il pc è tuo e non l'ha mai toccato (smanettato) nessuno allora la password è stata messa dalla casa produttrice, basta contattarla per farsi fornire la pw e accedere. Se invece la pw l'hai messa tu o qualcuno della tua cerchia sei un po' fregato perché se nessuno se la ricorda non c'è modo di aggirare la protezione (l'unica sarebbe flashare un nuovo bios ma è una operazione potenzialmente pericolosa e che ti sconsiglio caldamente).
Ma mi sembra strano, non è che per caso anziché accedere alla sezione security stai impostando una password per accedere al bios? Attento che se sbagli qualcosa lì dopo non puoi più accedere.

Ultima modifica di chipko : 20-10-2013 alle 16:53.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 17:00   #8
Silient
Member
 
Iscritto dal: Apr 2011
Messaggi: 70
Quote:
Originariamente inviato da chipko Guarda i messaggi
Eh ti capisco, ma infatti questa è proprio una VERGOGNA, la Microsoft dovrebbe accertarsi delle molteplici situazioni degli utenti. Ogni firmware è diverso, ma tu da dove vieni? Cioè il tuo win 8 era già preinstallato? O viene da un aggiornamento di un pc che aveva il 7 o vista? Perché se il pc è nuovo allora quasi sicuramente hai un firmware UEFI e per trovare il secureboot devi andare nella sezione security. Se è vecchio allora è possibile che il tuo firmware sia BIOS, in quel caso dovresti poter risolvere con il punto 2.
Il punto 2 già fatto ma nulla

per quanto riguarda il firmware è UEFI (posso scegliere tra UEFI e un'altra che ora non ricordo tipo "Security+UEFI" se non erro xD ma non funziona con nessuno dei 2)

Per il Sistema Operativo, il mio PC e un assemblato quindi ho installato di sana pianta un Windows 8 per poi aggiornarlo con 8.1 scaricando l'aggiornamento nell'app store
Silient è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 17:07   #9
halduemilauno
Senior Member
 
L'Avatar di halduemilauno
 
Iscritto dal: Feb 2002
Città: Discovery
Messaggi: 34709
Quote:
Originariamente inviato da chipko Guarda i messaggi
Eh ti capisco, ma infatti questa è proprio una VERGOGNA, la Microsoft dovrebbe accertarsi delle molteplici situazioni degli utenti. Ogni firmware è diverso, ma tu da dove vieni? Cioè il tuo win 8 era già preinstallato? O viene da un aggiornamento di un pc che aveva il 7 o vista? Perché se il pc è nuovo allora quasi sicuramente hai un firmware UEFI e per trovare il secureboot devi andare nella sezione security. Se è vecchio allora è possibile che il tuo firmware sia BIOS, in quel caso dovresti poter risolvere con il punto 2.


Sì è esatto si trova (o dovrebbe trovarsi) nella voce security. Se il pc è tuo e non l'ha mai toccato (smanettato) nessuno allora la password è stata messa dalla casa produttrice, basta contattarla per farsi fornire la pw e accedere. Se invece la pw l'hai messa tu o qualcuno della tua cerchia sei un po' fregato perché se nessuno se la ricorda non c'è modo di aggirare la protezione (l'unica sarebbe flashare un nuovo bios ma è una operazione potenzialmente pericolosa e che ti sconsiglio caldamente).
Ma mi sembra strano, non è che per caso anziché accedere alla sezione security stai impostando una password per accedere al bios? Attento che se sbagli qualcosa lì dopo non puoi più accedere.
No la password non c'è mi chiede di impostarla e di digitarla poi(credo)mi farebbe entrare nel sottomenù security.
__________________
Good afternoon, gentlemen, I'm a H.A.L. computer.
halduemilauno è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 17:16   #10
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Quote:
Originariamente inviato da Silient Guarda i messaggi
Il punto 2 già fatto ma nulla

per quanto riguarda il firmware è UEFI (posso scegliere tra UEFI e un'altra che ora non ricordo tipo "Security+UEFI" se non erro xD ma non funziona con nessuno dei 2)

Per il Sistema Operativo, il mio PC e un assemblato quindi ho installato di sana pianta un Windows 8 per poi aggiornarlo con 8.1 scaricando l'aggiornamento nell'app store
A naso deve essere Security+UEFI (sicuro non sia legacy?) una volta attivata quell'opzione in teoria dovrebbe sbloccarsi l'opzione secure boot. Prova a vedere se una volta messo Security+UEFI riesci a trovare l'opzione secure boot da qualche parte.
Anche se secondo me con l'opzione Security+UEFI dovresti già averlo abilitato (se c'è scritto security), ma a quel punto torna alla guida 2 e riabilitare la voce che prima avevi disabilitato. Prova a riavviare e dimmi se hai risolto. Cmq se hai un win 8 nuovo hai diritto all'assistenza Microsoft gratuita. Telefona e senti che ti dicono.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 17:19   #11
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Quote:
Originariamente inviato da halduemilauno Guarda i messaggi
No la password non c'è mi chiede di impostarla e di digitarla poi(credo)mi farebbe entrare nel sottomenù security.
Ok ho capito, no non credo, impostandola semplicemente metti una password al firmware (il firmware è quella cosa che per 40 anni si è chiamata BIOS, solo che ora i nuovi firmware si chiamano UEFI), password che ti chiederebbe al prossimo accesso.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 17:43   #12
Silient
Member
 
Iscritto dal: Apr 2011
Messaggi: 70
Quote:
Originariamente inviato da chipko Guarda i messaggi
A naso deve essere Security+UEFI (sicuro non sia legacy?) una volta attivata quell'opzione in teoria dovrebbe sbloccarsi l'opzione secure boot. Prova a vedere se una volta messo Security+UEFI riesci a trovare l'opzione secure boot da qualche parte.
Anche se secondo me con l'opzione Security+UEFI dovresti già averlo abilitato (se c'è scritto security), ma a quel punto torna alla guida 2 e riabilitare la voce che prima avevi disabilitato. Prova a riavviare e dimmi se hai risolto. Cmq se hai un win 8 nuovo hai diritto all'assistenza Microsoft gratuita. Telefona e senti che ti dicono.
Si mi sono sbagliato, controllato meglio ed è Legacy+UEFI
Silient è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 18:14   #13
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Quote:
Originariamente inviato da Silient Guarda i messaggi
Si mi sono sbagliato, controllato meglio ed è Legacy+UEFI
Ok allora l'impostazione giusta è UEFI e non Legacy+UEFI
Cmq provate a dare un'occhiata qui. Almeno così saprete se il secureboot è supportato o meno dalla vostra macchina.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 18:44   #14
Silient
Member
 
Iscritto dal: Apr 2011
Messaggi: 70
Quote:
Originariamente inviato da chipko Guarda i messaggi
Ok allora l'impostazione giusta è UEFI e non Legacy+UEFI
Cmq provate a dare un'occhiata qui. Almeno così saprete se il secureboot è supportato o meno dalla vostra macchina.
Ok grazie... mi da Disattivato, non "Non supportato" o cosa


ma il metodo 2 mi da che non lo ho.... a cosa credo xD
Silient è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 19:00   #15
halduemilauno
Senior Member
 
L'Avatar di halduemilauno
 
Iscritto dal: Feb 2002
Città: Discovery
Messaggi: 34709
Quote:
Originariamente inviato da chipko Guarda i messaggi
Ok allora l'impostazione giusta è UEFI e non Legacy+UEFI
Cmq provate a dare un'occhiata qui. Almeno così saprete se il secureboot è supportato o meno dalla vostra macchina.
Anche a me prima(di tutto questo) era uefi+legacy ambedue abilitate (mentre ora è su solo uefi abilitato).
Una cosa ma non è che quel valore che dicevi prima deve esser messo su abilitato? Confermo io la voce secure boot non ce l'ho.
Cmq un'altra cosa aldilà del fastidio(+ o -) del vedere quell'avviso ci sono problemi e/o limitazioni?
Grazie.
__________________
Good afternoon, gentlemen, I'm a H.A.L. computer.

Ultima modifica di halduemilauno : 20-10-2013 alle 19:07.
halduemilauno è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 19:29   #16
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Quote:
Originariamente inviato da Silient Guarda i messaggi
ma il metodo 2 mi da che non lo ho.... a cosa credo xD
No attento, anche se hai le scritte rosse non è lo stesso messaggio, a te dice che non hai i permessi per accedere non ti dice che non lo hai. Hai eseguito i comandi da amministratore?

Vedi che qui dice not implemented e plattform not supported?

Quote:
Originariamente inviato da halduemilauno Guarda i messaggi
Anche a me prima(di tutto questo) era uefi+legacy ambedue abilitate (mentre ora è su solo uefi abilitato).
Una cosa ma non è che quel valore che dicevi prima deve esser messo su abilitato? Confermo io la voce secure boot non ce l'ho.
Hai verificato nei due modi sopra descritti?
Quote:
Originariamente inviato da halduemilauno Guarda i messaggi
Cmq un'altra cosa, aldilà del fastidio(+ o -) del vedere quell'avviso ci sono problemi e/o limitazioni?
Grazie.
ASSOLUTAMENTE NO. Infatti anche seguendo la procedura 3, non vai ad alterare nessun componente se non esattamente e specificatamente quelle due linee che mostrano il messaggio. Il resto rimane assolutamente identico e funzionante. Tale messaggio in teoria serve solo a far sapere all'utente che ha il secure boot disabilitato per invitarlo ad abilitarlo onde avere una maggior sicurezza. Solo che se non hai l'opzione quel messaggio è totalmente inutile, senza contare che, nel mio caso, sono io che lo voglio disabilitato.

Cmq avete guardato anche qui? Il mio UEFI è molto molto simile a quello presente nel video sull'ACER

Ultima modifica di chipko : 20-10-2013 alle 19:32.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 19:32   #17
halduemilauno
Senior Member
 
L'Avatar di halduemilauno
 
Iscritto dal: Feb 2002
Città: Discovery
Messaggi: 34709
Quote:
Originariamente inviato da chipko Guarda i messaggi
No attento, anche se hai le scritte rosse non è lo stesso messaggio, a te dice che non hai i permessi per accedere non ti dice che non lo hai. Hai eseguito i comandi da amministratore?


Hai verificato nei due modi sopra descritti?

ASSOLUTAMENTE NO. Infatti anche seguendo la procedura 3, non vai ad alterare nessun componente se non esattamente e specificatamente quelle due linee che mostrano il messaggio. Il resto rimane assolutamente identico e funzionante. Tale messaggio in teoria serve solo a far sapere all'utente che ha il secure boot disabilitato per invitarlo ad abilitarlo onde avere una maggior sicurezza. Solo che se non hai l'opzione quel messaggio è totalmente inutile, senza contare che, nel mio caso, sono io che lo voglio disabilitato.

Cmq avete guardato anche qui? Il mio UEFI è molto molto simile a quello presente nel video sull'ACER
Si.
Ok allora va bene anche cosi.
Ancora grazie.
Ciao.
__________________
Good afternoon, gentlemen, I'm a H.A.L. computer.
halduemilauno è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 19:38   #18
Silient
Member
 
Iscritto dal: Apr 2011
Messaggi: 70
no, è supportato ma e disabilitato! (mi sono dimenticato di avviarlo come amministratore il PowerShell infatti xD)

ma allora do cappero sta per abilitarlo xD

Quote:
False PC supports Secure Boot and Secure Boot is disabled

Ultima modifica di Silient : 20-10-2013 alle 19:41.
Silient è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 19:58   #19
chipko
Member
 
L'Avatar di chipko
 
Iscritto dal: Dec 2012
Messaggi: 195
Per halduemilauno, almeno hai appurato che non hai il secure boot implementato nel firmware. Cmq direi che è proprio un tuo diritto sentire la Microsoft per sapere che fare, se non vuoi passare per la 3.


Per Silient dunque devi solo abilitarlo. Prova a contattare la casa madre o a cercare il modello della tua scheda madre (o pc) con la parola chiave secure boot in Google.
chipko è offline   Rispondi citando il messaggio o parte di esso
Old 20-10-2013, 21:16   #20
Silient
Member
 
Iscritto dal: Apr 2011
Messaggi: 70
Quote:
Originariamente inviato da chipko Guarda i messaggi
Per halduemilauno, almeno hai appurato che non hai il secure boot implementato nel firmware. Cmq direi che è proprio un tuo diritto sentire la Microsoft per sapere che fare, se non vuoi passare per la 3.


Per Silient dunque devi solo abilitarlo. Prova a contattare la casa madre o a cercare il modello della tua scheda madre (o pc) con la parola chiave secure boot in Google.
Grazie, spulciando il BIOS mi sono accorto di un "nuovo" parametro proprio dedicato a windows 8 ma abilitando il SecureBoot ho un problema...
Salvo e riavvio il PC, dopo riavviato mi da schermo nero con la scritta

Quote:
System BIOS Detected a non-windows 8 logo graphic card.
Thare is no GOP support detected in this card.
"Windows 8 Feature" settings in BIOS will be changed to "Disable"

Press F1 to rum setup
Press F2 to load default values and continue
Ora, apparte che Microsoft e da LINCIARE... se ho ben capito non gli sta bene la scheda grafica.... ora io ho una scheda grafica sapphire HD 7770 OC... marca conosciuta e affidabilissima e tu sistema di vacca non mi passi la scheda?... cioè è assurdo... risolvessero altrimenti saranno stati 80€ buttati ma ritorno al seven (se non mi gira e mi metto un bel sistema open source quale Ubuntu

qui il video dei miei passaggi
scusate la "tremarella" ma stavo con una mano che tenevo la videocamera e l'altra facevo le operazioni xD
http://youtu.be/MzdgtsyZipQ

Ultima modifica di Silient : 20-10-2013 alle 21:27.
Silient è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Volkswagen ID.4, SUV elettrico per la famiglia che convince Volkswagen ID.4, SUV elettrico per la famiglia c...
iPad mini 6 contro iPad 9: il più piccolo contro il più economico. La recensione iPad mini 6 contro iPad 9: il più piccolo...
Recensione FIFA 22: ecco com'è su Google Stadia Recensione FIFA 22: ecco com'è su Google ...
Sony rinnova il 70-200mm F2.8: più leggero e veloce, con la qualità dei GMaster Sony rinnova il 70-200mm F2.8: più legger...
Sapphire Pulse RX 6600 8GB, piccolissima ma con ciò che serve per giocare in Full HD Sapphire Pulse RX 6600 8GB, piccolissima ma con ...
Ita Airways sostituisce Alitalia dimenti...
I racconti di Olaf: ecco il trailer dell...
Harry Potter e LEGO per celebrare i 20 a...
iOS 15: la funzione Live Text arma furba...
The Last of Us: guardate quante immagini...
Google Pixel 6 e 6 Pro: ecco tutte le im...
Nokia 6310 torna in vendita (anche con S...
Aurora, Alienware rinnova il suo potenti...
YouTube motore della condivisione di inf...
Telegram batte un altro record! Ecco qua...
Tutti vogliono la Porsche elettrica: la ...
Monopattino elettrico, allo studio l'obb...
Il mini-frigorifero a forma di Xbox Seri...
Criptovalute a corso legale: nel 2022 al...
"Il quarto stato" di Giuseppe ...
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
K-Lite Codec Pack Standard
K-Lite Codec Pack Basic
K-Lite Codec Pack Update
Opera Portable
Opera 80
SmartFTP
LibreOffice 7.2.2
PCMark 10 Basic Edition
Prime95
Skype
Advanced SystemCare
ZoneAlarm Antivirus + Firewall
Dropbox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 14:35.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www2v