Sun Java JRE: aggiornamento critico

Sun Java JRE: aggiornamento critico

Una pericolosa vulnerabilità in Sun Java JRE richiede un apposito aggiornamento

di pubblicata il , alle 09:36 nel canale Sicurezza
 

Nelle scorse ore Secunia ha diramato un apposito bollettino relativo ad una vulnerabilità che coinvolge Sun Java JRE. La nuova vulnerabilità può essere sfruttata attraverso un file .gif appositamente realizzato come ampiamento descritto in questo bollettino.

Per Secunia l'exploit prevede l'apertura da parte del sistema non aggiornato di un apposito file .gif , all'apparenza anonimo, che permetterebbe però l'accesso da remoto al sistema stesso e la potenziale esecuzione di codice malevolo.

L'allarme lanciato da Secunia, che identifica questa vulnerabilità tra quelle ad alta criticità, segue di qualche tempo altre problematiche di sicurezza relative sempre a Sun Java JRE.

Il problema odierno è stato individuato in varie versioni ma fortunatamente sono anche disponibili appositi update:

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

15 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
zenaromannaro20 Gennaio 2007, 12:09 #1
io ke ho la vers jre1.5.0_10 quale dovrei scaricare...grazie dell'info cm sempre puntuali....
kecci20 Gennaio 2007, 13:11 #2
se hai già la versione 10, mi sa che non devi aggiornare niente.
altrimenti scaricati la JRE 5.0 update 10 dal link
bs8220 Gennaio 2007, 13:35 #3
non capisco...io ho già la jre 6.0... non basterebbe usare questa che è la più aggiornata inverce di scaricare aggiornamenti per quelle più vecchie
Dahlar20 Gennaio 2007, 13:49 #4
Credo sia meglio installare la versione più recente di Java, la 1.6.0 detta anche Java 6, che a detta di Sun dovrebbe essere immune da questi ultimi problemi.

@zenaromannaro
tu hai già la Java 5 versione 10...
1.5.0 _ 10 = Java 5 (1.5.0) ver 10 (_10)
pertanto non devi installare nulla.
Mister2420 Gennaio 2007, 14:55 #5
Originariamente inviato da: Dahlar
Credo sia meglio installare la versione più recente di Java, la 1.6.0 detta anche Java 6, che a detta di Sun dovrebbe essere immune da questi ultimi problemi.


Il problema è che non è ancora uscita in italiano.
^TiGeRShArK^20 Gennaio 2007, 15:01 #6
Originariamente inviato da: Mister24
Il problema è che non è ancora uscita in italiano.

bhè...
l'italiano è l'ultimo dei problemi
c'è ki programma sui cellulari ad esempio ke per fare qualsiasi cosa in java necessita di un compilatore java 1.4.
Quindi, a ke pro scaricarsi java 6 se poi deve cmq utilizzare codice compilato compatibile con java 1.4?
serassone20 Gennaio 2007, 17:01 #7
Originariamente inviato da: Mister24
Il problema è che non è ancora uscita in italiano.


Guarda che l'installer è multilanguage (italiano compreso)...
parti da qui:
http://java.sun.com/javase/downloads/index.jsp
scorri la pagina fino a "Java Runtime Environment (JRE) 6" poi clicca su "Download": da lì potrai scaricare o l'installer online o il pacchetto completo.
sbaffo20 Gennaio 2007, 19:59 #8

domanda niubba

ma le versioni java successive sono compatibili con le precedenti? Lo chiedo perchè io sono costretto a usare la jvm 1.3.1 per un programma che altrimenti non va. E cosa cambia tra jre e java virtual machine?
UIQ21 Gennaio 2007, 12:20 #10
Come già detto è sufficente avere l'ottima versione 6 installata e non ci sono problemi, ricordate di disinstallare le precenti versioni prima ;-)

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^