OpenOffice: update per falla WMF

OpenOffice: update per falla WMF

Disponibile un update per OpenOffice, la nota suite di lavoro opensource, che sistema una falla nella gestione dei file WMF.

di pubblicata il , alle 13:02 nel canale Sicurezza
 
Inizio anno movimentato per OpenOffice, la nota suite di lavoro open source alternativa a Microsoft Office.

É stato infatti rilasciato un update di sicurezza che va a sistemare alcune falle, giudicate come altamente critica da Secunia, presente in tutte le versioni di OpenOffice dalla 1.0.x alla versione 2.x.

Le falle, sottoforma di buffer overflow, sono state individuate in un'errata gestione dei file WMF. Un attacker potrebbe creare un file WMF volutamente modificato per eseguire del codice arbitrario e iniettare una possibile infezione.

Le vulnerabilità sono state identificate con codice CVE-2006-5870. Si raccomanda di aggiornare la suite alla versione 2.1.

Per maggiori informazioni è possibile vedere il bollettino OpenOffice.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

9 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
fdA40-9905 Gennaio 2007, 13:11 #1
Fatto già a suo tempo l'update. Che pericolosità ha la falla?
riva.dani05 Gennaio 2007, 13:28 #2
Ma il discorso vale anche per Open Office sotto Ubuntu?
Murakami05 Gennaio 2007, 14:10 #3
Non ho capito: anche la versione 2.1 ne è affetta?
XSonic05 Gennaio 2007, 14:18 #4
Originariamente inviato da: Murakami
Non ho capito: anche la versione 2.1 ne è affetta?
"Si raccomanda di aggiornare la suite alla versione 2.1"
Beh, credo di no
darkbasic05 Gennaio 2007, 16:13 #5
presente in tutte le versioni di OpenOffice dalla 1.0.x alla versione 2.x.

Si raccomanda di aggiornare la suite alla versione 2.1

VITRIOL05 Gennaio 2007, 16:25 #6
Originariamente inviato da: darkbasic


La patch dovrebbe esistere solo per le vecchie versioni 1.1.x. Per le 2.0.x occorre aggiornare alla 2.1 che comprende la correzione.
jukino05 Gennaio 2007, 16:29 #7
sapete se verrà aggiornata anche neooffice? sono ancora fermi alla versione 2.0
CloNeAuS05 Gennaio 2007, 16:34 #8
probabilmente più lentamente...
DKDIB05 Gennaio 2007, 23:34 #9
Ma OpenOffice.org 2.1 sara' uscito da 1 mese... direi che non c'e' da preoccuparsi.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^