Driver Forceware 71.89 ufficiali da NVIDIA

Driver Forceware 71.89 ufficiali da NVIDIA

NVIDIA rilascia una nuova versione ufficiale dei propri driver per schede video GeForce, ma manca ancora la certificazione WHQL

di pubblicata il , alle 18:59 nel canale Programmi
NVIDIAGeForce
 

NVIDIA ha reso dispnibile per il download una nuova versione ufficiale, la 71.89, dei driver Forceware per sistemi operativi Windows XP e Windows 2000; i driver hanno ricevuto la certificazione WHQL da parte di Microsoft.

Il download è disponibile in locale dalla sezione software di Hardware Upgrade, a questo indirizzo.

Di seguito le note fornite a corredo con questi driver:

    Support for the GeForce 6200 with TurboCache™, NVIDIA PureVideo™, and NVIDIA SLI™ Microsoft® DirectX® 9.0c and OpenGL® 1.5 support Resolved problem with overclocking not working when running GPUs in SLI mode.  For a full list of other issues resolved, please view the driver release notes

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

20 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
halduemilauno14 Aprile 2005, 19:08 #1
Originariamente inviato da: Redazione di Hardware Upg
Link alla notizia: http://news.hwupgrade.it/14419.html

NVIDIA rilascia una nuova versione ufficiale dei propri driver per schede video GeForce, ma manca ancora la certificazione WHQL

Click sul link per visualizzare la notizia.


scusate ma sono whql.
JohnPetrucci14 Aprile 2005, 19:23 #2
Mi sorge un dubbio.
Sulle note è indicato il supporto alla dx 9.0c di Microsoft.
Ma perchè i driver precedenti non avevano già un pieno supporto a queste librerie?
dwfgerw14 Aprile 2005, 19:34 #3
certo che lo avevano, ma fa sempre scena ricordarlo dato che ATi sono 12 mesi che non supporta queste librerie ;-)
UIQ14 Aprile 2005, 20:03 #4
D'altronde ATI è dai Catalyst 5.3 che ha pieno supporto OpenGL 2.0
Iolao14 Aprile 2005, 20:04 #5
scusate quali titoli richiedono le dx 9.0c?
Motosauro14 Aprile 2005, 20:12 #6
Un buon numero: splintercell l'ultimo usa anche il pixelshader 3 sulle 6x00 (fa comunque cagare come gioco)
mrt7514 Aprile 2005, 20:34 #7
Speriamo che comincino a sfornare dei drivre decenti,che risolvano i " problemi" delle temperature
TheZeb14 Aprile 2005, 21:48 #8
Originariamente inviato da: Motosauro
Un buon numero: splintercell l'ultimo usa anche il pixelshader 3 sulle 6x00 (fa comunque cagare come gioco)



fa cagare ? che scherzi vero ?
Free Gordon14 Aprile 2005, 22:01 #9
se SC3 fa cagare allora non so a quale altro stealth tu possa giocare..
capitan_crasy14 Aprile 2005, 23:12 #10
Originariamente inviato da: halduemilauno
scusate ma sono whql.

Quoto, i driver sono certificati WHQL...

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^