Driver VIA Hyperion 4.50 buggati

Driver VIA Hyperion 4.50 buggati

VIA ha rimosso dal download i driver Hyperion 4.50, rilasciati la scorsa settimana, per via di alcuni problemi con schede video ATI e driver Catalyst

di Paolo Corsini pubblicata il , alle 08:54 nel canale Programmi
ATI
 
VIA ha rimosso dal proprio sito web i nuovi driver Hyperion 4.50, per schede madri basate su propri chipset sia per processori Intel che per quelli AMD.

Alla base di questa decisione alcuni problemi di stabilità operativa incontrati abbinando questi driver a schede video ATI dotate di driver Catalyst e control center installato. Il connubio, infatti, porterebbe alla completa cancellazione del file system.

I driver Hyperion 4.50, stando ai dati attualmente disponibili, non genererebbero problemi di stabilità operativa con piattaforme dotate di schede video nVidia.

La versione 4,50 dei driver Hyperion è ancora disponibile per il download nella sezione software di Hardware Upgrade a questo indirizzo. La precedente release 4.49, esente da problemi di stabilità operativa, è disponibile invece a questo indirizzo.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

53 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
rip8201 Dicembre 2003, 09:22 #1
Una release peggio dell'altra, i 4.49 avevano una tara sul canale Ide, questi fanno casino con le VPU Ati, e io furbo che li installo un secondo dopo che sono stati rilasciati...meno male che in settimana mi arriva una bella MoBo con nFORCE2.
materi01 Dicembre 2003, 09:23 #2
grazie...................
Scezzy01 Dicembre 2003, 09:25 #3

"completa cancellazione del file system"

... mica na roba da poco. Ma come diamine li testano sti Hyperion !!! Sempre piu' perplesso !!!
Pinco Pallino #101 Dicembre 2003, 09:27 #4
Anche nForce2 ha i suoi problemi di driver...
Inutile fare una guerra di religione nVidia vs. VIA

Quello che non capisco è come problemi così macroscopici possano passare le fasi di test ed arrivare ad una release definitiva (???)
JoJo01 Dicembre 2003, 09:28 #5
VIA fa sempre + skifo... sia come chipset che come drivers.
+Benito+01 Dicembre 2003, 09:28 #6
ah, proprio robetta da poco......mi piacerebbe sapere se hanno un parco di beta tester sufficientemente ampio....cosi', ad occhio, direi di no!
Giovanni01 Dicembre 2003, 09:31 #7
Caspiterina come diavolo hanno fatto? A pensarci bene non è neanche troppo facile! Complimentoni...
blubrando01 Dicembre 2003, 09:35 #8
li ho scaricati e avevo problemi,salvo poi scoprire che era il maledetto w32.blaster (tacci sua!!!) ho fatto più fatica a rimuovere quello che a togliere il calcare dalla vasca da bagno.
cmq i 4.49 inizialmente avevo il famoso bug dell'ide ma poi è uscita una 4.49 v2 o qualcosa di simile che non solo ha risolto i problemi,ma ne ha migliorato le prestazioni,io adesso ho win che chiude molto più in fretta (se riuscissi a levare almeno metà della roba inutile che xp installa e tiene sempre attivata sarebbe ancora meglio).
Cimmo01 Dicembre 2003, 09:54 #9
Cavolo il blaster e' una righetta da togliere nel registro e poi via di cleaner apposito oppure togli il file manualmente...non ci vuole molto...
benotto01 Dicembre 2003, 10:04 #10

"Famoso bug dei 4.49"

Mi date qualche link su 'sto famoso bug dei 4.49?
Io ho avuto un sacco di problemi, ma non avevo trovato alcuna soluzione già fatta! Ho poi risolto reinstallandoci sopra il miniport driver; però son veramente sclerato!

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^