Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 30-12-2003, 14:42   #1
ToniC10
Member
 
Iscritto dal: Feb 2003
Messaggi: 189
info su due Router veloce veloce........

ciao a tutti

vorrei sapere delle info su questi due router visto che alice mi sta facendo impazzzzzire vorrei fare una flat da 1 mb con un provider di cui non voglio fare pub.

la flat a cui vorrei abbonarmi mi fornisce di questi due router , ma preferisco comprarlo senza pag. il noleggio del router :

1 ° Router Zyxel Prestige 650R

Caratteristiche del prodotto :

Router IP con modem ADSL integrato
Velocità in ricezione fino a 8Mbps
Velocità in invio fino a 640Kbps
AAL5(RFC 1483)
PPP su AAL5 (RFC 2364)
PPP over Ethernet (RFC 2516)
Supporto Multi-to-Multi NAT
Interfaccia configurazione via web



2 ° Atlantis I-Storm Lan Router ADSL RA2+

Caratteristiche del prodotto :

4 porte Fast Ethernet con autonegoziazione 10/100Mbps
1 porta USB
Virtual server e DMZ host
Facile configurazione via Web, anche da remoto
Supporta VPN pass through (IPSec-ESP Tunnel mode,L2TP,PPTP)
Compatibile coi più diffusi DSLAM


tra i due qual è il migliore

il pc lo uso per gioc. tantissimo in rete

uso tantissimo progr. come emule , winmx ecc ecc in pratica il pc è sempre acceso per scar.

vorrei anche in futuro coll. un pc come serverello ftp

ditemi voi cosa compro fra i due ??? e qual è il migliore e il piu semplice da configurare ??


TXXX a tutti

PS : sono ignorante in materia di router e reti
ToniC10 è offline   Rispondi citando il messaggio o parte di esso
Old 30-12-2003, 15:04   #2
gohan
Senior Member
 
L'Avatar di gohan
 
Iscritto dal: Jan 2001
Città: Reggio Emilia
Messaggi: 19467
lo zyxel non te lo consiglio.

L'atlantis è un buon prodotto.
Lo è anche il vigor 2500 o 2600.
__________________
NO AL RITORNO DEL NUCLEARE Cerco dissipatore HR-05 IFX -Storie dalla sala macchine
gohan è offline   Rispondi citando il messaggio o parte di esso
Old 31-12-2003, 11:40   #3
ToniC10
Member
 
Iscritto dal: Feb 2003
Messaggi: 189
TX gohan per i tuoi consigli

ho deciso di prendere L atlantis basandomi su cosa mi hai consigliato , ho scelto questo di router per non avere problemi con la mia nuova flat e con il gestore della linea visto che consigliano questo di modem , almeno se la linea non va non possono trovare scuse sul hardware

TXXX speriamo in bene
ToniC10 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
SpaceX mostra nuove immagini del lancio ...
Cina: CAS Space e Guangzhou Laboratory e...
Nikon Comedy Wildlife Awards 2026: le fo...
Samsung Galaxy A57 e A37 costano di più ...
Windows 11 26H2 taglia il consumo di RAM...
KINGPIN è tornato! Il re dell'ove...
CPU usata, ban ereditato: il caso del Ry...
Spunta un engineering sample di Ryzen 9 ...
iPhone 18 Pro, alcuni utenti segnalano s...
Android Auto: Gemini ascolta la domanda ...
OpenAI avvisa oltre 100 organizzazioni p...
Dall'AI alla SI: il rebranding di Trump ...
0patch offrirà supporto esteso pe...
Sudo sembra un iPod, ma nasconde una car...
Meta, OpenAI e Google rifanno OpenClaw: ...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 02:18.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v