Torna indietro   Hardware Upgrade Forum > Mondo Apple > Apple - Software e macOS

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 23-07-2011, 11:10   #1
M86
Senior Member
 
L'Avatar di M86
 
Iscritto dal: Jan 2002
Messaggi: 2870
Problema con MAMP

Salve a tutti, sia in Snow Leopard che in Lion sto avendo un problema con MAMP: il database non si avvia.
Se invece lancio Mamp pro parte tutto correttamente.
A cosa può essere dovuto questo problema.
M86 è offline   Rispondi citando il messaggio o parte di esso
Old 23-07-2011, 11:26   #2
Para Noir
Senior Member
 
L'Avatar di Para Noir
 
Iscritto dal: Mar 2004
Città: Udine
Messaggi: 4511
Mah, forse qualche problema nell'installazione di MAMP. Riesci a entrare con phpmyadmin e farti un backup di ogni singolo database che hai? Altrimenti proverei a salvarmi i file dentro applicazioni/mamp/db (e ovviamente i file in htdocs) e reinstallarlo..
Para Noir è offline   Rispondi citando il messaggio o parte di esso
Old 24-07-2011, 10:41   #3
VICIUS
Senior Member
 
L'Avatar di VICIUS
 
Iscritto dal: Oct 2001
Messaggi: 11471
Dentro la cartella logs/ di mamp dovrebbe esserci un file di log di mysql. Quali sono gli ultimi messaggi che scrive mentre tenta di avviarlo?
VICIUS è offline   Rispondi citando il messaggio o parte di esso
Old 24-07-2011, 12:36   #4
M86
Senior Member
 
L'Avatar di M86
 
Iscritto dal: Jan 2002
Messaggi: 2870
nnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
InnoDB: Unable to lock ./ibdata1, error: 35
InnoDB: Check that you do not already have another mysqld process
InnoDB: using the same InnoDB data or log files.
110724 13:34:41 InnoDB: Unable to open the first data file
InnoDB: Error in opening ./ibdata1
110724 13:34:41 InnoDB: Operating system error number 35 in a file operation.
InnoDB: Error number 35 means 'Resource temporarily unavailable'.
InnoDB: Some operating system error numbers are described at
InnoDB: http://dev.mysql.com/doc/refman/5.5/...ror-codes.html
110724 13:34:41 InnoDB: Could not open or create data files.
110724 13:34:41 InnoDB: If you tried to add new data files, and it failed here,
110724 13:34:41 InnoDB: you should now edit innodb_data_file_path in my.cnf back
110724 13:34:41 InnoDB: to what it was, and remove the new ibdata files InnoDB created
110724 13:34:41 InnoDB: in this failed attempt. InnoDB only wrote those files full of
110724 13:34:41 InnoDB: zeros, but did not yet use them in any way. But be careful: do not
110724 13:34:41 InnoDB: remove old data files which contain your precious data!
110724 13:34:41 [ERROR] Plugin 'InnoDB' init function returned error.
110724 13:34:41 [ERROR] Plugin 'InnoDB' registration as a STORAGE ENGINE failed.
110724 13:34:41 [ERROR] Unknown/unsupported storage engine: InnoDB
110724 13:34:41 [ERROR] Aborting

110724 13:34:41 [Note] /Applications/MAMP/Library/bin/mysqld: Shutdown complete

110724 13:34:41 mysqld_safe mysqld from pid file /Applications/MAMP/tmp/mysql/mysql.pid ended
M86 è offline   Rispondi citando il messaggio o parte di esso
Old 24-07-2011, 12:37   #5
M86
Senior Member
 
L'Avatar di M86
 
Iscritto dal: Jan 2002
Messaggi: 2870
Credo ci sia un altro processo sql in esecuzione anche se il mac è stato appena formattato. Se invece lancio MAMP PRO il problema non si presenta.
BAH

A me di comprare MAMP PRO non mi va proprio.
M86 è offline   Rispondi citando il messaggio o parte di esso
Old 24-07-2011, 12:42   #6
VICIUS
Senior Member
 
L'Avatar di VICIUS
 
Iscritto dal: Oct 2001
Messaggi: 11471
Apri monitoraggio attività. Seleziona Tutti i Processi nel menu a tendina e cerca un processo chiamato mysqld. Se c'è uccidilo e poi prova a fare ripartire mamp.
VICIUS è offline   Rispondi citando il messaggio o parte di esso
Old 27-07-2011, 23:41   #7
M86
Senior Member
 
L'Avatar di M86
 
Iscritto dal: Jan 2002
Messaggi: 2870
Quote:
Originariamente inviato da VICIUS Guarda i messaggi
Apri monitoraggio attività. Seleziona Tutti i Processi nel menu a tendina e cerca un processo chiamato mysqld. Se c'è uccidilo e poi prova a fare ripartire mamp.
Ciao, la cosa impressionante è che mysqld non c'è a meno che non lancio MAMP e in quel caso penso che sia mysql di MAMP.
La versione pro non va.
Hai suggerimenti da darmi?
Grazie
M86 è offline   Rispondi citando il messaggio o parte di esso
Old 27-07-2011, 23:52   #8
M86
Senior Member
 
L'Avatar di M86
 
Iscritto dal: Jan 2002
Messaggi: 2870
RISOLTO: IL PROBLEMA ERA IL SEGUENTE, QUANDO MAMP SI APRIVA LANCIAVA IN AUTOMATICO MYSQL TUTTAVIA NON ME LO DICEVA, A QUEL PUNTO IO PROVAVO A LANCIARLO UNA SECONDA VOLTA E NON SO PER QUALE MOTIVO QUESTO PROBLEMA CREAVA CASINI, TOLTO IL SEGNO DI SPUNTA NELLE IMPOSTAZIONI A LANCIA IN AUTOMATICO IL SERVER MYSQL HO RISOLTO E ORA VA.


Se dovessi avere altri problemi ve lo farò sapere.
M86 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
SpaceX mostra nuove immagini del lancio ...
Cina: CAS Space e Guangzhou Laboratory e...
Nikon Comedy Wildlife Awards 2026: le fo...
Samsung Galaxy A57 e A37 costano di più ...
Windows 11 26H2 taglia il consumo di RAM...
KINGPIN è tornato! Il re dell'ove...
CPU usata, ban ereditato: il caso del Ry...
Spunta un engineering sample di Ryzen 9 ...
iPhone 18 Pro, alcuni utenti segnalano s...
Android Auto: Gemini ascolta la domanda ...
OpenAI avvisa oltre 100 organizzazioni p...
Dall'AI alla SI: il rebranding di Trump ...
0patch offrirà supporto esteso pe...
Sudo sembra un iPod, ma nasconde una car...
Meta, OpenAI e Google rifanno OpenClaw: ...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 03:56.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v