Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Internet provider in generale > Internet e provider

Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo
Politica, accademia e industria a confronto su mercato unico, sicurezza e competitività. Nei laboratori di Vimercate, Nokia ha mostrato le nuove generazioni di chip ottici e i test che ogni prodotto deve superare prima di arrivare sul mercato
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
Abbiamo assemblato e provato la Fiido Nomads Pro, evoluzione del modello da trekking già presente nella gamma, che migliora in tutto, soprattutto grazie al motore centrale, fluido e potente. Ottima app, costruzione solida e prezzo ok completano il quadro
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
Lo chassis in Ceraluminium è il cuore di questo notebook in edizione 2026, un modello pensato per garantire produttività con le tipiche applicazioni di produttività personale e capace di offrire un'autonomia di funzionamento lontano dalla presa di corrente da riferimento. Potenza, facilità di trasporto e costruzione robusta tutto in un notebook compatto.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 16-04-2011, 18:08   #1
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
Settaggio linea

Ciao ragazzi,
Vorrei impostare il rwin ideale dato che sul sito SpeedGuide dice che il Rwin non è ottimizato.
Ho una 7 mega alice e questo è il mio speedtest( di solito il download si aggira quasi sempre sui 6.5 MB mentre il ping sui 55/50):
http://www.speedtest.net/result/1255203286.png

Il sito Speedguide riporta questi risultati:

TCP options string = 020405ac0103030201010402




MTU = 1492
MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.




MSS = 1452
MSS is optimized for PPPoE DSL broadband. If not, consider raising your MTU value.




Default TCP Receive Window (RWIN) = 66792
RWIN Scaling (RFC1323) = 2 bits (scale factor: 2^2=4)
Unscaled TCP Receive Window = 16698

In Windows 7, unless "TCP/IP Auto-Tuning" is disabled, only the Current TCP Window is displayed. Use the SG Vista TCP/IP patch instead of the TCP Optimizer for automatic tweaking.
RWIN is not fully optimized (even though it is a comparatively large number). The unscaled RWIN value is lower than it should be. Also, RWIN being close to and above 65535 does not justify the header overhead of enabling TCP 1323 Options. You might want to use one of the recommended RWIN values below.

RWIN is a multiple of MSS
Other RWIN values that might work well with your current MTU/MSS:
63888 (up to 2 Mbit lines, depending on latency. MSS * 44)
127776 (1-5 Mbit lines, depending on latency. MSS * 44 * 2)
255552 (2-14 Mbit lines, depending on latency. MSS * 44 * 2^2)
511104 (8-30 Mbit lines, depending on latency. MSS * 44 * 2^3)
1022208 (25-60 Mbit lines depending on latency. MSS * 44 * 2^4)




bandwidth * delay product (Note this is not a speed test):

Your TCP Window limits you to: 2672 kbps (334 KBytes/s) @ 200ms
Your TCP Window limits you to: 1069 kbps (134 KBytes/s) @ 500ms




MTU Discovery (RFC1191) = ON




Time to live left = 111 hops
TTL value is ok.




Timestamps (RFC1323) = OFF



Selective Acknowledgements (RFC2018) = ON




IP type of service field (RFC1349) = 00000000 (0)



SpeedGuide.net TCP Analyzer Results »
Tested on: 04.16.2011 13:00
IP address: 95.238.xxx.xxx
Client OS: Windows 7

TCP options string: 020405ac0103030201010402
MSS: 1452
MTU: 1492
TCP Window: 66792 (multiple of MSS)
RWIN Scaling: 2 bits (2^2=4)
Unscaled RWIN : 16698
Recommended RWINs: 63888, 127776, 255552, 511104, 1022208
BDP limit (200ms): 2672kbps (334KBytes/s)
BDP limit (500ms): 1069kbps (134KBytes/s)
MTU Discovery: ON
TTL: 111
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)


sono idenciso tra questi programma tcp optimizer o dr.TCP.
Ho sempre usato il primo programma citato ma credo che mettendo la V su optimal e su modify all network adapter non mi sia cambiato nulla, ditemi voi.
Perciò vorrei provare quest'ultimo programma (dr.tcp) che leggendo varie discussioni dovrebbe essere settato con questi valori:
•TCP Receive Window: ( da trovare )
•Window scaling: default
•Time stamping: no
•Selective Acks: 3
•MTU: valore scelto
•Path MTU discovery: yes
•Black hole detection: no
•Max duplicate Acks: 3
•TTL: 64
Fatemi sapere, ringrazio tutti per le risposte

Ultima modifica di andrixxx94 : 16-04-2011 alle 18:13.
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 16-04-2011, 18:23   #2
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
speedtest: http://www.speedtest.net/result/1255215908.png
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 17-04-2011, 11:04   #3
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
up
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 18-04-2011, 13:10   #4
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
up
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 19-04-2011, 20:38   #5
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
up
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 20-04-2011, 14:29   #6
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
ATTENDO UNA RISPOSTA
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 20-04-2011, 18:02   #7
Darkboy91
Senior Member
 
L'Avatar di Darkboy91
 
Iscritto dal: May 2008
Città: Brindisi
Messaggi: 2262
lascia le impostazioni ottimali che ti indica tcpoptimizer ...nel mio caso vanno bene!
Darkboy91 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 08:14   #8
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
nel mio caso credo che non vadino bene perciò vorrei avere maggior info su come richiesto
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 08:43   #9
random566
Senior Member
 
Iscritto dal: Feb 2007
Messaggi: 5712
Quote:
Originariamente inviato da andrixxx94 Guarda i messaggi
nel mio caso credo che non vadino bene perciò vorrei avere maggior info su come richiesto
premesso che non ho conoscenze specifiche dell'argomento, dovresti anche indicare com'è realizzata la tua connessione (ad es. se usi un router) e quale sistema operativo ha il tuo pc.
i programmi tipo tcpoptimizer non funzionano su vista e seven (su questi sistemi operativi si possono modificare alcune impostazioni manualmente, ma non RWIN).
modificare MTU sul pc non serve a niente se usi un router, in quanto è lo stesso router che imposta MTU della connessione.
sottolineo che non ho conoscenze specifiche, comunque, mentre alcuni settaggi, come l'MTU, hanno una notevole importanza e possono causare problemi se sono sbagliati, tutto il resto è accademia e, nell'eventualità che si riesca a migliorare qualcosa, si tratta comunque di miglioramenti dell'ordine percentuale dello zero virgola...
random566 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 10:33   #10
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
ho come sistema operativo windows 7 e tengo il router di alice
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 12:52   #11
fighter_81
Member
 
Iscritto dal: Aug 2008
Città: Ossona(MI)
Messaggi: 114
Router di Alice imposta gia MTU a 1492 CHE è OTTIMALE per la connessione in PPPOE utilizzata da alice, per il resto usando WIN7 fa gia egregiamente il suo lavoro impostando in automatico la finestra di ricezione dati, se vuoi disabilitare questo controllo automatico fai cosi:

1) aprire command promt come amministratore

2) netsh int tcp set global autotuninglevel=disabled

3) chiudi il prompt

Questo è tutto quello che puoi fare, ma non credo otterrai miglioramenti straordinari...posta i valori della tua linea; per farlo vadi dal browser internet digita 192.168.1.1 e clicca sul pulsante statistiche.

Ciao
__________________
Case:CM690, i52500k@4500 Cooled by Thermalright Ultra 120 Extreme+Enermax 120mm, 12GB corsair cl9, Evga GTX670,Creative x-fi ExtremeGamer,S.O: WIN7X64 Ultimate,SLACKWARE 14
Ali: Enermax modu 82+ 625w

Ho ventuto a: nuvolona
fighter_81 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 18:04   #12
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
Interfacce LAN
Interfaccia Stato Nome host Bytes Pacch. Pacch. Errati Pacch. Scartati
Ethernet1 Attiva Ricevuto Andrea-PC 679951322 37088 0 0
Inviato 482057894 27472 0 0
Ethernet2 Non attiva Ricevuto --- 0 0 0 0
Inviato 0 0 0 0
Ethernet3 Non attiva Ricevuto --- 0 0 0 0
Inviato 0 0 0 0
Ethernet4 Non attiva Ricevuto --- 0 0 0 0
Inviato 0 0 0 0
Wi-Fi Attiva Ricevuto Wi-Fi 92937067 816772 0 0
Inviato 361579792 1304370 0 32
Servizio
Protocollo Interfaccia Bytes Pacch. Pacch. Errati Pacch. Scartati
Telegestione PPPoE Ricevuto WAN 48791779 698316 0 0
Inviato 24250944 402088 0 0
Connessione Routed PPPoE Ricevuto LAN 2722649962 3110796 0 0
Inviato 210834604 2893643 3187 0

Statistiche Connessione
ADSL
Stato Attivo
Sistema di trasmissione ADSL2+
Modalità Interleaved
Downstream Upstream
Rate (Kbps) 8120 472
SNR Margin (dB) 35.0 1.0
Attenuation (dB) 4.0 0.0
Impulse Noise Protection (INP) 0.6 0.5
Output Power 12.0 12.4
Super Frames 26276420 26276418
Super Frame Errors 0 0
RS Words 0 0
RS Correctable Errors 0 0
RS Uncorrectable Errors 0 0

Total ES 0 0
Total SES 0 0
Total UAS 0 0
ATM PVC
VPI/VCI CRC Errors SAR
Timeouts Oversized
SDUs Short Packet
Errors Length Errors
8/35 0 0 0 0 0
8/36 0 0 0 0 0
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 20:14   #13
fighter_81
Member
 
Iscritto dal: Aug 2008
Città: Ossona(MI)
Messaggi: 114
Linea molto buona, chiedevo per il fatto di speedtest...con quella attenuazione dovresti fare di più...provato il comando che ti ho detto?

Risultati?
__________________
Case:CM690, i52500k@4500 Cooled by Thermalright Ultra 120 Extreme+Enermax 120mm, 12GB corsair cl9, Evga GTX670,Creative x-fi ExtremeGamer,S.O: WIN7X64 Ultimate,SLACKWARE 14
Ali: Enermax modu 82+ 625w

Ho ventuto a: nuvolona
fighter_81 è offline   Rispondi citando il messaggio o parte di esso
Old 21-04-2011, 23:09   #14
andrixxx94
Senior Member
 
Iscritto dal: Mar 2011
Città: Pescara
Messaggi: 1325
http://www.speedtest.net/result/1263140914.png
andrixxx94 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo Nokia Innovation Day 2026: la sovranità e...
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi In sella alla Fiido Nomads Pro: e-bike con motor...
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare MSI PRO MAX: QD-OLED ultrawide per lavorare, cre...
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
Intel presenta le GPU D-Series fino a 48...
Un attacco informatico può far ma...
AMD Helion, fino a 32.768 core Zen 6 per...
Chiamate con numeri falsi: AGCOM sanzion...
Il radiotelescopio cinese FAST ha scoper...
Certificati TLS più brevi, Let's ...
Milano si candida a sede Onu per la gove...
Dopo Groq e Hugging Face, NVIDIA guarda ...
Thomas Zurbuchen entra in Blue Origin ne...
Qualcomm porta servizi e sicurezza nel g...
Microsoft porta l'inferenza IA sul propr...
Blue Origin aiuterà la NASA nella...
Scoperto pianeta 'ribelle': orbita al co...
smart #2 debutta a Parigi: batteria da 3...
Un certificato in scadenza può la...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:54.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v