Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Star Wars Zero Company è l'erede di XCOM 2
Star Wars Zero Company è l'erede di XCOM 2
Bit Reactor porta nell’universo di Star Wars una struttura tattica che richiama apertamente XCOM 2, ma la arricchisce con legami tra i personaggi, progressione ruolistica, gestione della base e un sistema di combattimento costruito attorno a tre Punti Azione e alle risorse condivise della squadra
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Abbiamo provato per una settimana intera la Can-Am Origin, la Dual Sport elettrica del gruppo canadese BRP: ecco com'è andata tra città, autostrada e un primo assaggio di sterrato
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco
Nelle ultime settimane abbiamo provato il mouse Logitech G305, la tastiera G316 X 98 e le cuffie G325. Si tratta del setup entry-level di Logitech che ormai, di "entry-level" ha ben poco. Tastiera e mouse offrono prestazioni di livello competitivo con quasi nessuna rinuncia e un livello di personalizzazione estremamente elevato. Le cuffie, invece, hanno mostrato qualche debolezza, ma propongono un ventaglio di funzionalità completo che consente di abbandonare completamente i cavi
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 25-09-2005, 15:32   #1
jimstreet
Member
 
L'Avatar di jimstreet
 
Iscritto dal: Jul 2005
Città: Biella
Messaggi: 139
Router Netgear DG834 Configurazione MTU

Ragazzi ho bisogno di un grosso favore da voi ... io ho acquistato questo router e leggendo in giro ho visto dire che settando valori di MTU e RWIN in modo corretto si velocizza la connessione ...

Ho Alice 4 MB Utilizzando questo test http://forums.speedguide.net:8117/ ho trovato questi valori ...

TCP options string = 0204059e0103030201010402
MTU = 1478
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.
MSS = 1438
MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

Default Receive Window (RWIN) = 83404
RWIN Scaling (RFC1323) = 2 bits (scale factor of 4)
Unscaled Receive Window = 20851
RWIN is not fully optimized (even though it is a comparatively large number). The unscaled RWIN value is lower than it should be. Also, RWIN being close to and above 65535 does not justify the header overhead of enabling TCP Options. You might want to use one of the recommended RWIN values below.

RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
506176 (MSS x 44 * scale factor of 8)
253088 (MSS x 44 * scale factor of 4)
126544 (MSS x 44 * scale factor of 2)
63272 (MSS x 44)
bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 3336.16 kbps (417.02 KBytes/s) @ 200ms
Your RcvWindow limits you to: 1334.464 kbps (166.808 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = ON
Time to live left = 54 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000 (0)


Noto che sono valori sballati da quelli consigliati per una ADSL 4mb in quanto MTU Dovrebbe stare sui 1492 e MSS 1452 e RWIN circa 256124

Ho provato a cambiare questi valori con diverse strade (DRTCP,TCP OPTIMIZER,da REGEDIT, direttamente Dalla pagina di configurazione del mio Router che mi da come valore MTU 1492.... ma quando rifaccio il test i valori sono sempre quelli indicati nel copia incolla qua sopra ... ) ho bisogno di una mano mi affido a voi :\

Ciao aspetto risposte !!!!!
jimstreet è offline   Rispondi citando il messaggio o parte di esso
Old 26-09-2005, 12:45   #2
jimstreet
Member
 
L'Avatar di jimstreet
 
Iscritto dal: Jul 2005
Città: Biella
Messaggi: 139
up :\
jimstreet è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco Logitech G325, G305 e G316 X: il tris per chi no...
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio Recensione POCO F9 pro: potenza da vero top di g...
Tra audio e AI: la ricetta di Qualcomm per l'agentic AI Tra audio e AI: la ricetta di Qualcomm per l'age...
ESA e ClearSpace svilupperanno un satell...
Oracle, stock option da quasi un miliard...
Starship: si è conclusa anticipat...
Un computer quantistico ha funzionato ne...
Sovranità sui dati: AWS è ...
Il nuovo nome della distro Linux mobile ...
Due ventole da 220 mm e non solo: Cooler...
Truffa telefonica via Google Ads: il bro...
Google pensiona le Gems di Gemini: cosa ...
Flight 14: incertezza per un problema a ...
C'è un problema con i robot Tesla: i dip...
Raggi gamma anomali dalla Via Lattea sve...
NIO vende il 30% della divisione scambio...
Sony brevetta un DualSense capace di acc...
Un volto per l'assistenza IA: cosa pu&og...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 20:38.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v