Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
Abbiamo assemblato e provato la Fiido Nomads Pro, evoluzione del modello da trekking già presente nella gamma, che migliora in tutto, soprattutto grazie al motore centrale, fluido e potente. Ottima app, costruzione solida e prezzo ok completano il quadro
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
Lo chassis in Ceraluminium è il cuore di questo notebook in edizione 2026, un modello pensato per garantire produttività con le tipiche applicazioni di produttività personale e capace di offrire un'autonomia di funzionamento lontano dalla presa di corrente da riferimento. Potenza, facilità di trasporto e costruzione robusta tutto in un notebook compatto.
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare
MSI PRO MAX 341QPXW14G è un monitor ultrawide da 34 pollici che porta la tecnologia QD-OLED di quinta generazione in un contesto principalmente orientato alla produttività. La qualità dell'immagine è elevatissima, il formato 21:9 è ideale per il multitasking e la dotazione di porte trasforma il monitor in un vero hub per Mac, PC e dispositivi mobili. Il limite principale è invece il refresh rate di soli 144 Hz, che lo allontana dai giocatori competitivi più esigenti
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 09-09-2007, 17:14   #1
WALTER
Senior Member
 
L'Avatar di WALTER
 
Iscritto dal: Feb 2000
Città: ROMA
Messaggi: 541
collegare un Modem ADSL Alice con un Router

Come faccio a collegare un Modem ADSL Alice con un Router Linksys?
WALTER è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 17:38   #2
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da WALTER Guarda i messaggi
Come faccio a collegare un Modem ADSL Alice con un Router Linksys?
parliamo di un modem puro alice? cioè per connetterti utilizzi una connessione PPPoE(icona sul desktop con user\pass)?

il router Linksys è un router senza modem adsl integrato? ha un porta WAN per intederci?
__________________
Harry Callahan: We're not just going to let you walk out of here.
Crook: Who's "we", sucker?
Harry Callahan: Smith, and Wesson, and me.
Harry_Callahan è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 18:47   #3
WALTER
Senior Member
 
L'Avatar di WALTER
 
Iscritto dal: Feb 2000
Città: ROMA
Messaggi: 541
Quote:
Originariamente inviato da Harry_Callahan Guarda i messaggi
parliamo di un modem puro alice? cioè per connetterti utilizzi una connessione PPPoE(icona sul desktop con user\pass)?

il router Linksys è un router senza modem adsl integrato? ha un porta WAN per intederci?
>Il Modem è un modem ADSL marca Aethra eb1070 ed il Router è un Linksys WRT...senza modem.
Devo rispondere alla richiesta di un amico!
WALTER è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 18:53   #4
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da WALTER Guarda i messaggi
>Il Modem è un modem ADSL marca Aethra eb1070 ed il Router è un Linksys WRT...senza modem.
Devo rispondere alla richiesta di un amico!
ok, l'eb1070 dovrebbe un router con firmware bloccato in RFC 1483 Bridged IP LLC(questa è un'ottima notizia per il tuo amico)

allora, conviene fare così:

1) resetti il linksys per eliminare eventuali pasticci combinati finora
2) nella sezione PPPoE del Linksys metti i parametri di Alice, ossia:
user/password: aliceadsl / aliceadsl. Se presenti(ma non credo), metti VPI=8 e VCI=35
3) colleghi il cavo ETH dall'eb1070 alla porta WAN del Linksys
4) colleghi tutti il PC allo switch del Linksys
5) eventuale portforwarding sul Linksys(per eMule, bittorent, ecc)
__________________
Harry Callahan: We're not just going to let you walk out of here.
Crook: Who's "we", sucker?
Harry Callahan: Smith, and Wesson, and me.

Ultima modifica di Harry_Callahan : 09-09-2007 alle 19:29.
Harry_Callahan è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 19:33   #5
WALTER
Senior Member
 
L'Avatar di WALTER
 
Iscritto dal: Feb 2000
Città: ROMA
Messaggi: 541
Quote:
Originariamente inviato da Harry_Callahan Guarda i messaggi
ok, l'eb1070 dovrebbe un router con firmware bloccato in RFC 1483 Bridged IP LLC(questa è un'ottima notizia per il tuo amico)

allora, conviene fare così:

1) resetti il linksys per eliminare eventuali pasticci combinati finora
2) nella sezione PPPoE del Linksys metti i parametri di Alice, ossia:
user/password: aliceadsl / aliceadsl. Se presenti(ma non credo), metti VPI=8 e VCI=35
3) colleghi il cavo ETH dall'eb1070 alla porta WAN del Linksys
4) colleghi tutti il PC allo switch del Linksys
5) eventuale portforwarding sul Linksys(per eMule, bittorent, ecc)
> Ti ringrazio, ma un'ultima cosa: se ho ben capito devo collegare la linea telefonica al modem che va collegato poi al router.Al router collego anche il cavo ethernet.Per quanto riguarda la configurazione del router mi conviene mettere il dhcp oppure fare indirizzi statici? Inoltre: il router sarà 192.168.1.1 oppure 192.168.1.2?
WALTER è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 19:39   #6
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da WALTER Guarda i messaggi
> Ti ringrazio, ma un'ultima cosa: se ho ben capito devo collegare la linea telefonica al modem che va collegato poi al router.Al router collego anche il cavo ethernet.Per quanto riguarda la configurazione del router mi conviene mettere il dhcp oppure fare indirizzi statici? Inoltre: il router sarà 192.168.1.1 oppure 192.168.1.2?
l'eb1070 va sempre alla presa telefonica in quanto modem puro
lascia pure il dhcp attivo sul Linksys(mi raccomando, resettalo prima, magari l'amico ha fatto dei casini..). Poi se hai bisogno di impostare il TCP/IP manualmente su 1 o 2 pc non è assolutamente un problema, lascialo attivo il DHCP sul Linksys

schema

presa telefonica<----->eb1070<---------cavo ETH verso la WAN------->Linksys<------>tutti i PC

non dimenticare la parte PPPoE sul Linksys

non conosco l'IP del Linksys, controlla sul manuale
__________________
Harry Callahan: We're not just going to let you walk out of here.
Crook: Who's "we", sucker?
Harry Callahan: Smith, and Wesson, and me.
Harry_Callahan è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 20:26   #7
WALTER
Senior Member
 
L'Avatar di WALTER
 
Iscritto dal: Feb 2000
Città: ROMA
Messaggi: 541
Quote:
Originariamente inviato da Harry_Callahan Guarda i messaggi
ok, l'eb1070 dovrebbe un router con firmware bloccato in RFC 1483 Bridged IP LLC(questa è un'ottima notizia per il tuo amico)

allora, conviene fare così:

1) resetti il linksys per eliminare eventuali pasticci combinati finora
2) nella sezione PPPoE del Linksys metti i parametri di Alice, ossia:
user/password: aliceadsl / aliceadsl. Se presenti(ma non credo), metti VPI=8 e VCI=35
3) colleghi il cavo ETH dall'eb1070 alla porta WAN del Linksys
4) colleghi tutti il PC allo switch del Linksys
5) eventuale portforwarding sul Linksys(per eMule, bittorent, ecc)
>ti ringrazio,è tutto chiaro.A proposito ma perchè dici che RFC 1483 Bridged IP LLc è un'ottima notizia? Io personalmente ho un Router Lynksys con RFC 2364 PPPoA VC.
WALTER è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 20:32   #8
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da WALTER Guarda i messaggi
>A proposito ma perchè dici che RFC 1483 Bridged IP LLc è un'ottima notizia? Io personalmente ho un Router Lynksys con RFC 2364 PPPoA VC.
perchè non devi metterci le mani. esempio: potresti attaccare anche il tuo Linksys al router(senza modem) del tuo amico, però dovresti metterlo prima in bridge mode(bridge mode only sui Linksys). Quindi un passaggio in meno lato eb1070, è già configurato in parole povere......

in generale è sempre possibile trasformare un router in modem puro grazie all'RFC 1483 Bridged IP LLC

con i router senza modem è preferibile attaccarci sempre un modem puro altrimenti lavorare con 2 router in cascata diventa più difficile
__________________
Harry Callahan: We're not just going to let you walk out of here.
Crook: Who's "we", sucker?
Harry Callahan: Smith, and Wesson, and me.

Ultima modifica di Harry_Callahan : 09-09-2007 alle 20:35.
Harry_Callahan è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 20:46   #9
WALTER
Senior Member
 
L'Avatar di WALTER
 
Iscritto dal: Feb 2000
Città: ROMA
Messaggi: 541
Ti rngrazio ancora. Proverò da solo a capire la differenza tra i vari tipi di encapsulation(RFC 1483 Bridged,RFC 1483 Routed,RFC 2516 PPPoE (Point-to-Point Protocol over Ethernet,RFC 2364 PPPoA,Bridged Mode).
WALTER è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 21:18   #10
Toro20
Senior Member
 
L'Avatar di Toro20
 
Iscritto dal: Feb 2006
Messaggi: 318
Quote:
Originariamente inviato da WALTER Guarda i messaggi
Ti rngrazio ancora. Proverò da solo a capire la differenza tra i vari tipi di encapsulation(RFC 1483 Bridged,RFC 1483 Routed,RFC 2516 PPPoE (Point-to-Point Protocol over Ethernet,RFC 2364 PPPoA,Bridged Mode).
Capirci un pò di più non sarebbe male.
Se c'è qualche guida in rete sarebbe opportuno segnalarla.
Toro20 è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 21:25   #11
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Toro20 Guarda i messaggi
Capirci un pò di più non sarebbe male.
Se c'è qualche guida in rete sarebbe opportuno segnalarla.
iniziate da qui: http://www.hwupgrade.it/forum/showthread.php?t=1283399

quello non presente chiedetelo a San Google
__________________
Harry Callahan: We're not just going to let you walk out of here.
Crook: Who's "we", sucker?
Harry Callahan: Smith, and Wesson, and me.
Harry_Callahan è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 21:32   #12
Toro20
Senior Member
 
L'Avatar di Toro20
 
Iscritto dal: Feb 2006
Messaggi: 318
Quote:
Originariamente inviato da Harry_Callahan Guarda i messaggi
iniziate da qui: http://www.hwupgrade.it/forum/showthread.php?t=1283399

quello non presente chiedetelo a San Google
Grazie ma quella guida la conosco bene, mi ha già aiutato tantissimo in passato.
Toro20 è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2007, 23:45   #13
Alfonso78
Senior Member
 
L'Avatar di Alfonso78
 
Iscritto dal: Dec 2003
Città: Caltanissetta
Messaggi: 16270
Quote:
Originariamente inviato da Toro20 Guarda i messaggi
Grazie ma quella guida la conosco bene, mi ha già aiutato tantissimo in passato.
direi allora San Forum Hwupgrade.....
Alfonso78 è offline   Rispondi citando il messaggio o parte di esso
Old 26-09-2007, 16:45   #14
flabia
Junior Member
 
L'Avatar di flabia
 
Iscritto dal: Sep 2007
Messaggi: 10
Quote:
Originariamente inviato da WALTER Guarda i messaggi
Come faccio a collegare un Modem ADSL Alice con un Router Linksys?
Io ho lo stesso problema, il mio modem è sempre l'alice EB1070, il router però è RBW54 della marca "connection N&C" (l'ho comprato in spagna dove vivevo l'anno scorso)

Inoltre volevo richiedere una linea telefonica nuova e l'adsl con Infostrada.... che posso fare?
flabia è offline   Rispondi citando il messaggio o parte di esso
Old 26-09-2007, 17:20   #15
Alfonso78
Senior Member
 
L'Avatar di Alfonso78
 
Iscritto dal: Dec 2003
Città: Caltanissetta
Messaggi: 16270
behh.....

segui la stessa procedura

modem in bridge e router settato in pppoe con credenziali di accesso
Alfonso78 è offline   Rispondi citando il messaggio o parte di esso
Old 26-09-2007, 17:43   #16
pegasolabs
Senior Member
 
L'Avatar di pegasolabs
 
Iscritto dal: May 2004
Città: Salerno
Messaggi: 21185
Quote:
Originariamente inviato da flabia Guarda i messaggi
Io ho lo stesso problema, il mio modem è sempre l'alice EB1070, il router però è RBW54 della marca "connection N&C" (l'ho comprato in spagna dove vivevo l'anno scorso)

Inoltre volevo richiedere una linea telefonica nuova e l'adsl con Infostrada.... che posso fare?
http://www.hwupgrade.it/forum/showth...1#post18882461
pegasolabs è offline   Rispondi citando il messaggio o parte di esso
Old 26-09-2007, 18:43   #17
Alfonso78
Senior Member
 
L'Avatar di Alfonso78
 
Iscritto dal: Dec 2003
Città: Caltanissetta
Messaggi: 16270
non ricordo come si chiama.....

cross.....
Alfonso78 è offline   Rispondi citando il messaggio o parte di esso
Old 26-09-2007, 19:39   #18
flabia
Junior Member
 
L'Avatar di flabia
 
Iscritto dal: Sep 2007
Messaggi: 10
Quote:
Originariamente inviato da pegasolabs Guarda i messaggi
.......si scusate volevo essere sicura di beccare una soluzione da qualke parte
flabia è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi In sella alla Fiido Nomads Pro: e-bike con motor...
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare MSI PRO MAX: QD-OLED ultrawide per lavorare, cre...
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Rivoluzione in arrivo per Xbox su PC: la...
Weekend di offerte Amazon: vano a ruba l...
Quanto costerà la serie Galaxy S2...
Blink ai minimi su Amazon: videocamere M...
Fire TV Stick 4K a 27,99€, Echo Dot a 29...
Samsung e Thierry Henry: svelata la nuov...
Schermo OLED e touch: il MacBook sta per...
Addio conversioni: Google Drive e Docs o...
Arriva il portale di Google che smascher...
Gli iPhone 18 Pro non convincono: Apple ...
NVIDIA torna su macOS con un driver non ...
Engwe ha un modello che è il SUV ...
Le migliori offerte del weekend Amazon: ...
Cina e UE, intesa sulle auto ibride: Pec...
2 lavatrici slim COMFEE’ a 255€ o 280€ s...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 01:13.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v