Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-04-2005, 07:58   #1
Sifr
Senior Member
 
Iscritto dal: Mar 2003
Messaggi: 366
MSS e MTU dietro a un router

Ciao a tutti,
ho da poco installato un router (Zyxel Prestige 650H-E1) passando così dal PPPoA del modem USB al PPPoE del modem ethernet. Ora stavo provando a cambiare alcuni settaggi della connessione, soprattutto MTU ed MSS. Il problema è che non riesco a fargli nulla! Ho prima installato la patch di speedguide per le connessioni over Ethernet, riavviato e testato i valori, sempre uguali... Poi ho provato a cambiare il registro manualmente, e i valori sono esatti, tuttavia continua a girare con 1440\1400 di MTU e MSS... E' possibile che il router abbia dei settaggi di default che non conosco? Oppure è un problema mio (magari non ho fatto qualcosa che con il modem USB non serviva ma con il router sì)...


TCP options string = 020405780103030101010402
MTU = 1440
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.
MSS = 1400
MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.
Default Receive Window (RWIN) = 65800
RWIN Scaling (RFC1323) = 1 bits (scale factor of 2)
Unscaled Receive Window = 32900
RWIN is not fully optimized (even though it is a comparatively large number). The unscaled RWIN value is lower than it should be. Also, RWIN being close to and above 65535 does not justify the header overhead of enabling TCP Options. You might want to use one of the recommended RWIN values below.

RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
515200 (MSS x 46 * scale factor of 8)
257600 (MSS x 46 * scale factor of 4)
128800 (MSS x 46 * scale factor of 2)
64400 (MSS x 46)
bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 2632 kbps (329 KBytes/s) @ 200ms
Your RcvWindow limits you to: 1052.8 kbps (131.6 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = ON
Time to live left = 54 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000


Bye
Sifr
Sifr è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
La Space Force statunitense e le armi sp...
Fa tutto l'IA: scoperte scientifiche con...
GIGABYTE AI TOP 100 B850: workstation de...
Reddit limita gli accessi esterni: la ma...
Un nuovo Uncharted è in sviluppo?...
Sottratti i dati personali di 3,1 milion...
L'UE avvia una nuova azione contro 11 vi...
Steam Deck 2 prende forma? AMD Gainsboro...
Cosa succede su Amazon? 6 e 7 sarà...
Samsung lancia i Galaxy Buds On: arrivan...
Rivoluzione Steam: addio ai giochi in ve...
Accordo segreto di Google con gli editor...
Riconoscimento facciale con l'AI, cambia...
IA locale più veloce e aperta: Hugging F...
Framework Desktop con 192 GB di RAM subi...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 14:37.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v