Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Internet provider in generale > Internet e provider

In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
Abbiamo assemblato e provato la Fiido Nomads Pro, evoluzione del modello da trekking già presente nella gamma, che migliora in tutto, soprattutto grazie al motore centrale, fluido e potente. Ottima app, costruzione solida e prezzo ok completano il quadro
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
Lo chassis in Ceraluminium è il cuore di questo notebook in edizione 2026, un modello pensato per garantire produttività con le tipiche applicazioni di produttività personale e capace di offrire un'autonomia di funzionamento lontano dalla presa di corrente da riferimento. Potenza, facilità di trasporto e costruzione robusta tutto in un notebook compatto.
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare
MSI PRO MAX 341QPXW14G è un monitor ultrawide da 34 pollici che porta la tecnologia QD-OLED di quinta generazione in un contesto principalmente orientato alla produttività. La qualità dell'immagine è elevatissima, il formato 21:9 è ideale per il multitasking e la dotazione di porte trasforma il monitor in un vero hub per Mac, PC e dispositivi mobili. Il limite principale è invece il refresh rate di soli 144 Hz, che lo allontana dai giocatori competitivi più esigenti
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 11-03-2005, 16:26   #1
Gaetanoc
Junior Member
 
Iscritto dal: Feb 2005
Città: Napoli
Messaggi: 4
DotNetNuke - Aruba :: Problema irrisolto

Salve a tutti,
Ho un problema da esporre e sinceramente nn sono riuscito a trovare altre discussioni nel forum dove se ne parli.
Parto con il problema attuale che ho...praticamente ho sempre e solo usato Dotnetnuke sul mio pc, quindi in locale...tempo fa però ho deciso di mettere in rete qualcosa, così acquistai il dominio su aruba.it e anche i 50mb per il database Mssql.
Una volta fatto tutto aruba mi ha inviato le seguenti informazioni:

---------------------------------------------------------------------------------
Host DataBase: HostDatabase
Nome DataBase: NomeDatabase
Login DataBase: NomeDatabase
PassWord DataBase: PasswordDatabase
Spazio Totale DataBase: 50 MB
---------------------------------------------------------------------------------

logicamente ho indicato solo i campi ch mi sono stati iniati...cmq ho inserito i dati suddetti nel web.config in questo modo:

---------------------------------------------------------------------------------
<add key="SiteSqlServer" value="Server=(HostDatabase);Database=NomeDatabase;uid=NomeDatabase;pwd=PasswordDatabase;"/>
---------------------------------------------------------------------------------

Ora sinceramente penso che siano corretti, cmq quando vado a caricare la pagina del sito mi dà il seguente errore:

---------------------------------------------------------------------------------
DotNetNuke Upgrade Error
The Assembly Version ( [ASSEMBLYVERSION] ) does not match the Database Version ( [DATABASEVERSION] )

ERROR: Could not connect to database.

SQL Server does not exist or access denied.
---------------------------------------------------------------------------------

Spero che qualcuno possa aiutarmi...e comunque speriamo di riunire un pò di gente così proviamo tutti insieme a risolvere i problemi che ci sono con questa piattaforma!
Grazie...CIAO
__________________
.: G@EtAnO :.
Gaetanoc è offline   Rispondi citando il messaggio o parte di esso
Old 11-03-2005, 17:13   #2
Leron
Senior Member
 
L'Avatar di Leron
 
Iscritto dal: Aug 2002
Città: Trento
Messaggi: 40877
controlla i permessi di aruba: molte volte l'hosting windows impedisce di installare parecchi applicativi

ad esempio un cms come mambo non può essere installaso su aruba + windows


cmq perchè usi quell'abominevole cms? ce ne sono tanti fatti molto meglio come mambo o xoops (poi se usi hosting linux è pure meglio )
__________________
http://www.trentografica.itGrafica e Fotografia a Trento
Leron è offline   Rispondi citando il messaggio o parte di esso
Old 13-03-2005, 00:55   #3
Gaetanoc
Junior Member
 
Iscritto dal: Feb 2005
Città: Napoli
Messaggi: 4
Ciao...guarda sto usando dotnetnuke per imparare ad usarlo..diciamo che ne approfitto perchè ho fatto un pò di asp.net e in questo modo metto in pratica ciò che ho imparato...per linux...quello è abominevole!! non perchè sia brutto ma perchè è difficile da usare, io sto cercando di imparare ma trovo molte difficolta...cmq noi ci proviamo lo stesso!!
Cmq ti ringrazio per i consigli appena avrò un pò di tempo in più cercerò di vedermi quei due cms che mi hai suggerito...

Peer quanto riguarda il mio problema...ho riferito quello che mi hai detto all'assistenza di aruba e mi hanno detto che è tutto in ordine...e che forse, anzi sicuramente è un errore di configurazione!
Cmq nn so se può servire ma l'errore ora è cambiato, mi dice:

-----------------------------------------------------------------------------------
DotNetNuke Upgrade Error
The Assembly Version ( [ASSEMBLYVERSION] ) does not match the Database Version ( [DATABASEVERSION] )

ERROR: Could not connect to database.

The stored procedure 'dbo.GetPortalAliasByPortalID' doesn't exist.
-----------------------------------------------------------------------------------

questo nn significa che ci manca una funzione??
Boh...cmq se ualcuno mi può aiutare?
Grazie a tutti
__________________
.: G@EtAnO :.
Gaetanoc è offline   Rispondi citando il messaggio o parte di esso
Old 28-03-2005, 13:36   #4
simone_b
Member
 
Iscritto dal: Mar 2005
Messaggi: 94
Non trova la stored procedure perchè è invocata con il prefisso dbo. Quando usi un database in locale sql server utilizza quel prefisso per indicare una sp del db owner ma quando sei sul database di aruba non sei un db owner quindi devi toglierlo sia dalle stored che dalle tabelle, e da tutto il resto...
simone_b è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2005, 23:09   #5
gaetanoWM
Junior Member
 
Iscritto dal: Feb 2005
Città: Neaples
Messaggi: 18
Un passo avanti

Quote:
Non trova la stored procedure perchè è invocata con il prefisso dbo. Quando usi un database in locale sql server utilizza quel prefisso per indicare una sp del db owner ma quando sei sul database di aruba non sei un db owner quindi devi toglierlo sia dalle stored che dalle tabelle, e da tutto il resto...
Ciao Simone ho fatto come mi hai suggerito, ma ora l'errore è cambiato:

------------------------------------------------------------------------------------
DotNetNuke Configuration Error
Domain Name "www.casadatta.com" Does Not Exist In The Database

DotNetNuke supports multiple portals from a single database/codebase. It accomplishes this by converting the URL of the client browser Request to a valid PortalID in the Portals database table. The following steps describe the process:
------------------------------------------------------------------------------------

Io ho pensato che forse a questo punto devo ricompilare tutte le dll, anche perchè ho sostituito le diciture /portals in /public ...
Ora però mi chiedevo...perc ompilare devo scraicare tutta la cartella e ricompilare le dll, o posso anche scaricarne una ricompilarla e ricaricarla, e così via per ogni dll !!!!

Grazie ancora...
cmq tu ci sei riuscito a far girare dnn3 su aruba?
__________________
.: MrKid :. Ecco il mio blog [bloGbloC]
gaetanoWM è offline   Rispondi citando il messaggio o parte di esso
Old 01-04-2005, 10:49   #6
simone_b
Member
 
Iscritto dal: Mar 2005
Messaggi: 94
Re: Un passo avanti

Quote:
Originariamente inviato da gaetanoWM
Ciao Simone ho fatto come mi hai suggerito, ma ora l'errore è cambiato:

------------------------------------------------------------------------------------
DotNetNuke Configuration Error
Domain Name "www.casadatta.com" Does Not Exist In The Database

DotNetNuke supports multiple portals from a single database/codebase. It accomplishes this by converting the URL of the client browser Request to a valid PortalID in the Portals database table. The following steps describe the process:
------------------------------------------------------------------------------------

Io ho pensato che forse a questo punto devo ricompilare tutte le dll, anche perchè ho sostituito le diciture /portals in /public ...
Ora però mi chiedevo...perc ompilare devo scraicare tutta la cartella e ricompilare le dll, o posso anche scaricarne una ricompilarla e ricaricarla, e così via per ogni dll !!!!

Grazie ancora...
cmq tu ci sei riuscito a far girare dnn3 su aruba?
No io non ci sono riuscito, anzi ho pensato di optare per altri cms..peccato per Mambo che su aruba è espressamente vietato..PhpNuke gira bene, anche PostNuke non dovrebbe avere problemi. Per DNN invece ti rimando a questo link, con le istruzioni per farlo funzionare ed una versione già ricompilata che dovrebbe funzionare:
simone_b è offline   Rispondi citando il messaggio o parte di esso
Old 01-04-2005, 10:50   #7
simone_b
Member
 
Iscritto dal: Mar 2005
Messaggi: 94
Re: Un passo avanti

Quote:
Originariamente inviato da gaetanoWM
Ciao Simone ho fatto come mi hai suggerito, ma ora l'errore è cambiato:

------------------------------------------------------------------------------------
DotNetNuke Configuration Error
Domain Name "www.casadatta.com" Does Not Exist In The Database

DotNetNuke supports multiple portals from a single database/codebase. It accomplishes this by converting the URL of the client browser Request to a valid PortalID in the Portals database table. The following steps describe the process:
------------------------------------------------------------------------------------

Io ho pensato che forse a questo punto devo ricompilare tutte le dll, anche perchè ho sostituito le diciture /portals in /public ...
Ora però mi chiedevo...perc ompilare devo scraicare tutta la cartella e ricompilare le dll, o posso anche scaricarne una ricompilarla e ricaricarla, e così via per ogni dll !!!!

Grazie ancora...
cmq tu ci sei riuscito a far girare dnn3 su aruba?
No io non ci sono riuscito, anzi ho pensato di optare per altri cms..peccato per Mambo che su aruba è espressamente vietato..PhpNuke gira bene, anche PostNuke non dovrebbe avere problemi. Per DNN invece ti rimando a questo link, con le istruzioni per farlo funzionare ed una versione già ricompilata che dovrebbe funzionare:
http://www.giver.it/blog/CategoryVie...tegory=lavoro? Fammi sapere
simone_b è offline   Rispondi citando il messaggio o parte di esso
Old 01-04-2005, 11:40   #8
gaetanoWM
Junior Member
 
Iscritto dal: Feb 2005
Città: Neaples
Messaggi: 18
Quote:
PhpNuke gira bene, anche PostNuke non dovrebbe avere problemi.
Si questo lo avevo sentito, ma come sono? sinceramente non li ho mai usati...
Quote:
Per DNN invece ti rimando a questo link, con le istruzioni per farlo funzionare ed una versione già ricompilata che dovrebbe funzionare:
http://www.giver.it/blog/CategoryVi...ategory=lavoro? Fammi sapere
grazie per il link, ma conosco Ziq (ex Giver), e a dir la verità ci stiamo lavorando insieme, logicamente più lui, quel file messo nel blog è per dnn2 che è riuscito a far girare con il solo problema che non funziona l'editor di testo, mentre quello che vorrei far girare è DNN3 ... cmq appena posso ricompilo le dll, e poi semmai ti faccio sapere...

...l'unica cosa volevo sapere se era la stessa compilarle fuori dal loro ambiente (per es. mentre sono posizionate sul desktop) o era obbligatorio scaricare tutta la cartella che ho in rete e ricompilare.
Dico questo perchè ho un modem gprs, poichè vivo in una casa per studenti e non ho linea telefonica, quindi mi sarebbe più semplice scaricare i singoli file più che la cartella per intero...

Ciao e a presto
__________________
.: MrKid :. Ecco il mio blog [bloGbloC]
gaetanoWM è offline   Rispondi citando il messaggio o parte di esso
Old 01-04-2005, 11:49   #9
simone_b
Member
 
Iscritto dal: Mar 2005
Messaggi: 94
Mi dispiace, non sono molto esperto, non so risponderti; sicuramente se chiedi a ziq sa dirti molto di più. Per vedere come sono graficamente i vari cms vai su http://www.opensourcecms.com , è un gran bel sito!
simone_b è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi In sella alla Fiido Nomads Pro: e-bike con motor...
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare MSI PRO MAX: QD-OLED ultrawide per lavorare, cre...
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Addio conversioni: Google Drive e Docs o...
Arriva il portale di Google che smascher...
Gli iPhone 18 Pro non convincono: Apple ...
NVIDIA torna su macOS con un driver non ...
Engwe ha un modello che è il SUV ...
Le migliori offerte del weekend Amazon: ...
Cina e UE, intesa sulle auto ibride: Pec...
2 lavatrici slim COMFEE’ a 255€ o 280€ s...
Anche a ottobre tornano i coupon nascost...
Robot ECOVACS DEEBOT MINI a 198,98€ su A...
E-bike in offerta: una in stile Engwe a ...
Auricolari Motorola Moto Buds a 24,90€: ...
Tim Berners-Lee a Torino: 'Voglio un'IA ...
Ring ancora a prezzi super su Amazon: ci...
Batterie EV riconfigurabili: fino al 20%...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 15:36.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v