Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Internet provider in generale > Internet e provider

ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
Lo chassis in Ceraluminium è il cuore di questo notebook in edizione 2026, un modello pensato per garantire produttività con le tipiche applicazioni di produttività personale e capace di offrire un'autonomia di funzionamento lontano dalla presa di corrente da riferimento. Potenza, facilità di trasporto e costruzione robusta tutto in un notebook compatto.
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 06-03-2005, 14:52   #1
danyw3b
Senior Member
 
L'Avatar di danyw3b
 
Iscritto dal: May 2003
Città: http://localhost/
Messaggi: 1179
Valori

Gentilmente qualcuno mi dice se i seguenti valori vanno bene in vista dell'upgrade a 1.2Mbit oppure devo modificare qualcosa?Ora ho Alice Flat 640.

Quote:
TCP options string = 020405ac0103030101010402
MTU = 1492
MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.
MSS = 1452
MSS is optimized for PPPoE DSL broadband. If not, consider raising MTU to 1500 for maximum throughput.

Default Receive Window (RWIN) = 127776
RWIN Scaling (RFC1323) = 1 bits (scale factor of 2)
Unscaled Receive Window = 63888

RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
511104 (MSS x 44 * scale factor of 8)
255552 (MSS x 44 * scale factor of 4)
63888 (MSS x 44)
bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 5111.04 kbps (638.88 KBytes/s) @ 200ms
Your RcvWindow limits you to: 2044.416 kbps (255.552 KBytes/s) @ 500ms
MTU Discovery (RFC1191) = ON
Time to live left = 56 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000
danyw3b è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2005, 19:13   #2
ripes72
Senior Member
 
L'Avatar di ripes72
 
Iscritto dal: Jan 2005
Città: Pisa
Messaggi: 424
Re: Valori

Quote:
Originariamente inviato da danyw3b
Gentilmente qualcuno mi dice se i seguenti valori vanno bene in vista dell'upgrade a 1.2Mbit oppure devo modificare qualcosa?Ora ho Alice Flat 640.
Non devi cambiare nulla. Io al massimo abbasserei l'rwin.
__________________
Quaedam naturali iure communia sunt omnium, quaedam universitatis, quaedam nullius.
ripes72 è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2005, 19:27   #3
Stargatto
Bannato
 
L'Avatar di Stargatto
 
Iscritto dal: Feb 2005
Città: Helsinki-Finland Skype: fatal_destiny
Messaggi: 1174
io non ho cambiato nulla
non credo che tu debba farlo.
Stargatto è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2005, 20:22   #4
danyw3b
Senior Member
 
L'Avatar di danyw3b
 
Iscritto dal: May 2003
Città: http://localhost/
Messaggi: 1179
Re: Re: Valori

A che valore mi consigli di metterlo?Ma giusto per aumentare un minimo la performance vero?Non certo perchè altrimenti non mi arriva l'upgrade!
Attendo news!

Quote:
Originariamente inviato da ripes72
Non devi cambiare nulla. Io al massimo abbasserei l'rwin.
danyw3b è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2005, 20:44   #5
evildevil
Senior Member
 
L'Avatar di evildevil
 
Iscritto dal: Oct 2001
Messaggi: 732
l'upgrade ti arriva cmq
sono solo dei parametri per la connessione tutto qui, valori sbagliati potrebbero "peggiorare" le performance, valori corretti permettono di utilizzare al meglio la linea
evildevil è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2005, 20:47   #6
danyw3b
Senior Member
 
L'Avatar di danyw3b
 
Iscritto dal: May 2003
Città: http://localhost/
Messaggi: 1179
Ok, grazie.

Quote:
Originariamente inviato da evildevil
l'upgrade ti arriva cmq
sono solo dei parametri per la connessione tutto qui, valori sbagliati potrebbero "peggiorare" le performance, valori corretti permettono di utilizzare al meglio la linea
danyw3b è offline   Rispondi citando il messaggio o parte di esso
Old 07-03-2005, 18:07   #7
ripes72
Senior Member
 
L'Avatar di ripes72
 
Iscritto dal: Jan 2005
Città: Pisa
Messaggi: 424
Re: Re: Re: Valori

Quote:
Originariamente inviato da danyw3b
A che valore mi consigli di metterlo?Ma giusto per aumentare un minimo la performance vero?
Certo. Io metterei 63888 = MSS * 44.
__________________
Quaedam naturali iure communia sunt omnium, quaedam universitatis, quaedam nullius.
ripes72 è offline   Rispondi citando il messaggio o parte di esso
Old 19-03-2005, 10:09   #8
4ngel
Member
 
L'Avatar di 4ngel
 
Iscritto dal: Aug 2004
Messaggi: 249
scusate sapete dirmi come mai l'MTU cambia quando uso connessione diverse?

in modalità "BRIDGE" ottengo 1482 (buono)
mentre
in modalità "PPPoE" ho 1400 (che presumo faccia schifo)

ringraziamenti anticipati per la risposta.

ciao
4ngel è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Spotifast sfida Spotify: il client open ...
Oltre i benchmark: le specifiche importa...
Euro digitale, la BCE fissa le date dei ...
Photopea, polemica con GitHub: le copie ...
Curiosity fotografa l'alba su Marte: le ...
Amazon Kids+ arriva in Italia: giochi, v...
Amazon svela i nuovi Alexa Tablet! Googl...
OPPO Find X10 Series sarà present...
Google e Zuckerberg puntano sulla cellul...
MSI Prestige N16 Flip AI+ disponibile su...
Proofpoint presenta Agentic Data and AI ...
Instagram porta i nuovi strumenti di edi...
NVIDIA, l'accordo da 20 miliardi con Gro...
Una macchina da caffè ha generato 1 TB i...
Samsung, vendere smartphone conviene sem...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:55.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v