Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 28-02-2005, 18:48   #1
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
Safecom Super g Wireless Router/Modem/Print Server

Super g Wireless Router/Modem/Print Server
cosa ne dite di questo apparecchio da acquistare in inghilterrra racchiude un modem un router un print server ed è anche wirless!!

unico dubbio?? sarà compatibile con la linea adsl ITALIANA?? ecco le specifiche!

802.11 Super g Wireless Router/Modem/Print Server 108mbps

Hardware Port Characteristics

CPU : ARM9-based network processor with hardware SAR
ADSL Modem CPU : ST20166 and ST20174
Router CPU : Samsung 2510
Wireless CPU : TI TNETW1130
Memory : 2MB flash memory, 8MB SDRAM
WAN Port : 1 x RJ11 for PSTN line-in ADSL connection
LAN Port : 4 x 10/100Mbps RJ45, with Auto MDI/MDIX
WLAN Port : TI 802.11g WLAN
COM Port : 1 x DB9 COM port for analogue & ISDN modem backup
Printer Port : 1 x USB (type A) Port
Input Power : DC 12V/1.5A

Functional Characteristics

Platform Kernel : Safecom Kernel
General Protocol :
IP Protocol : TCP/IP v4, DHCP server, Proxy DNS server
User Interface : Web-Based
Management : Web-based, SNMP, UPNP

ADSL Features

Standard Compliance:
ANSI T1.413 Issue 2
ITU-T G.992.1 (Downstream:8Mbps, Upstream:832Kbps)
(Annex. A, or Annex. B/R-U2)
ITU-T G.992.2 (Downstream:1.5Mbps, Upstream:512Kbps)
ATM Attributes:
ATM Forum UNI 3.1/4.0 PVC
F4/F5 OAM
Protocols:
LLC and VC-based multiplexing
Multi-Protocol over AAL5 (RFC1483/2684)
Classical IP over ATM (RFC1577)
PPP over AAL5 (RFC 2364)
PPP over Ethernet (RFC 2516)

http://www.safecom.cn/code/asp/categ...=24&subcatid=1

ciao e grazie!!
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 01-03-2005, 13:11   #2
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
modem adsl

up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 01-03-2005, 19:50   #3
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 04-03-2005, 15:00   #4
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 06-03-2005, 19:32   #5
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 08-03-2005, 14:40   #6
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Android Auto, il nuovo lettore porta in ...
I nuovi MacBook con display OLED potrebb...
Windows 11: l'aggiornamento KB5124010 fa...
iPhone Duo, la pellicola protettiva del ...
Memorie più costose, NVIDIA aumen...
TSMC potrebbe affiancare Intel nel proge...
Windows 11, un solo simbolo può risparmi...
Niente cloud, niente abbonamenti, niente...
Prime o meno, Amazon è piena di o...
Kindle in offerta: e-reader base a 89€ e...
Hackerato l'account ufficiale Microsoft ...
Tutti i dispositivi Ring: videocamere 2K...
Memorie HBM, la domanda si concentra su ...
Dash cam 70mai 4K da 74,99€: A800 Nano, ...
Nuovi rincari da Fastweb: l'operatore ha...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 04:40.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v