Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Schede audio, altoparlanti, software e codec audio

Samsung Galaxy S21, S21+ S21 Ultra: eccoli nella nostra video anteprima!
Samsung Galaxy S21, S21+ S21 Ultra: eccoli nella nostra video anteprima!
Siamo riusciti ad andare al quartier generale di Milano dove Samsung ci ha permesso di mettere le mani su tutte e tre le versioni dei nuovi smartphone Galaxy S21, S21+ e S21 Ultra. Tre diverse versioni proprio come tre erano gli smartphone lo scorso anno con la serie Galaxy S20. Ecco come sono fatti.
ASUS ZenBook Duo UX482: due schermi e tanta autonomia
ASUS ZenBook Duo UX482: due schermi e tanta autonomia
La nuova gamma di notebook ASUS per il 2021 vede il ritorno di modelli con due schermi, capaci di offrire un livello di produttività ancora più elevato dello standard. ZenBook Duo UX482 abbina uno schermo da 14 pollici Full HD al nuovo ScreenPad +, tutto su piattaforma Intel EVO con processore Core i7 Tiger Lake. Tanta potenza, dimensioni contenute e autonomia con batteria da vendere
Sony FE 35mm F1.4 GMaster, grande risoluzione e sfocato eccellente. La recensione
Sony FE 35mm F1.4 GMaster, grande risoluzione e sfocato eccellente. La recensione
Sony introduce per le sue mirrorless full frame un 35mm della famiglia GMaster, che si distingue per l'elevatissimo potere risolvente e l'eccellente resa dello sfocato.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 18-11-2004, 23:19   #1
gippi_one
Senior Member
 
L'Avatar di gippi_one
 
Iscritto dal: Sep 2003
Città: Salento Giallorosso
Messaggi: 531
audigy 2 value e fruscio!!!

ho appena preso questa scheda, il problema che ho riscontrato è che fa un bel po di fruscio ....con quella integrata nn si sentiva nulla!!! cosa può essere? alla faccia dei 106db SNR!!!
le casse sono le T5400
Ciao!
__________________
ASRock 970 Pro3 R2.0 | AMD Phenom II x4 955 BE | ATI AMD Radeon R7 250x | hyperyX fury 8GB | samsung SSD 830 128 + dischi vari | terratec cinergy 1200 DVB-T |Sound Blaster Z | ali XFX 550 w
gippi_one è offline   Rispondi citando il messaggio o parte di esso
Old 19-11-2004, 14:24   #2
adsasdhaasddeasdd
Registered User
 
Iscritto dal: Sep 2004
Messaggi: 2181
se prima avevi cassine tranquilline allora nn sentivi niente normale....

ma se adesso prendi un ctreative (nota abb x dare sti problemi) e la tua rete elettrica nn è schermata tutto quato è normale pure io avevo problemi simili anzi li ho tutt'ora (abbiamo kasse simili) solo che va a svarioni c0'è una volta viene un altra no un altra solo un pokino etc....
adsasdhaasddeasdd è offline   Rispondi citando il messaggio o parte di esso
Old 19-11-2004, 17:27   #3
nongio
Senior Member
 
L'Avatar di nongio
 
Iscritto dal: May 2004
Città: Pianeta Terra
Messaggi: 1475
hai disabilitato da Mixer Surround Audio CD?

io l'ho disabilitato, e anche se alzo al massimo il volume, non si sente il minimo rumorino!

__________________
|Antec Nine Hundred by me~LC Titan 560W~Asus P5QD Turbo~Intel Q9550~Corsair Dominator xms2-8500~Sapphire HD5870~SB Audigy X-Fi XtremeGamer~Samsung 320Gb sataII~LG dvd-rw~2xAcer P193w + Samsung SM 2243SN~Logitech z-5300~|Notebook MSI S271| Fastweb 20Mb ~ BOINC GOD - 15 UOTD
nongio è offline   Rispondi citando il messaggio o parte di esso
Old 19-11-2004, 18:47   #4
gippi_one
Senior Member
 
L'Avatar di gippi_one
 
Iscritto dal: Sep 2003
Città: Salento Giallorosso
Messaggi: 531
le casse sono state sempre quelle ... ho cambiato solo scheda audio!!!
__________________
ASRock 970 Pro3 R2.0 | AMD Phenom II x4 955 BE | ATI AMD Radeon R7 250x | hyperyX fury 8GB | samsung SSD 830 128 + dischi vari | terratec cinergy 1200 DVB-T |Sound Blaster Z | ali XFX 550 w
gippi_one è offline   Rispondi citando il messaggio o parte di esso
Old 20-11-2004, 15:08   #5
Joker80
Senior Member
 
L'Avatar di Joker80
 
Iscritto dal: May 2002
Messaggi: 4656
Un fruscio tipo questo???
http://forum.hwupgrade.it/showthread...0&pagenumber=1

Prova a fare come ha detto nongio e facci sapere.... sono interessato pure io
__________________
- SONY KDL-50W809C - PS4 PRO "Gamma" - PS Now/Plus -
- Pixel 2 - Xiaomi Air 12 Laptop -
- Wind Home Fibra 200 Mega -
Joker80 è offline   Rispondi citando il messaggio o parte di esso
Old 21-11-2004, 00:01   #6
gippi_one
Senior Member
 
L'Avatar di gippi_one
 
Iscritto dal: Sep 2003
Città: Salento Giallorosso
Messaggi: 531
allora questo tipo di fruscio lo sento anche io... di solito quando muovo il mouse o quando legge dall' HD ... xò devo mettere il volume al massimo... il fruscio di cui parlavo prima invece è quello tipico di sottofondo!

non vorrei sbagliare ma se disattivo la line in... il rumore scomapre .... quindi penso sia dovuto alla scheda tv che utilizza la line in per l'audio
__________________
ASRock 970 Pro3 R2.0 | AMD Phenom II x4 955 BE | ATI AMD Radeon R7 250x | hyperyX fury 8GB | samsung SSD 830 128 + dischi vari | terratec cinergy 1200 DVB-T |Sound Blaster Z | ali XFX 550 w
gippi_one è offline   Rispondi citando il messaggio o parte di esso
Old 16-02-2005, 12:22   #7
darp
Senior Member
 
L'Avatar di darp
 
Iscritto dal: Oct 2004
Messaggi: 4185
Audigy 2 Value

Forse è una domana banale, ha il 10K2 vero? Sul sito la creative si è fatta misteriosa.
darp è offline   Rispondi citando il messaggio o parte di esso
Old 17-02-2005, 23:50   #8
darp
Senior Member
 
L'Avatar di darp
 
Iscritto dal: Oct 2004
Messaggi: 4185
Visto che nessuno a risposto lo prendo come un si
darp è offline   Rispondi citando il messaggio o parte di esso
Old 18-02-2005, 11:06   #9
Raven
Senior Member
 
L'Avatar di Raven
 
Iscritto dal: Nov 1999
Messaggi: 30454
Mio post dalla discussione "Reali differenze tra schede audio":



http://www.soundblaster.com/products/audigy2value/

Ho letto un po' di materiale sulla audigy 2 value su driverheaven.... non è una sb audigy 2 normale: in pratica i driver della 2 liscia/ZS non vanno sulla value... inoltre questa scheda ha il Bit-Accurate Playback (supportato solo da Audigy4 Pro e Audigy2 Value)...

Ha il 7.1... non ha la porta firewire, no DTS, no connettori "dorati", no porta joystick/midi... boh... 'na scheduzza strana insomma! (specialmente per il discorso driver...)
__________________
Epilogo...
Se non ti rispondo... potresti essere tra quelli che ho messo in ignore list! (ad oggi: 7 utenti)
Raven è offline   Rispondi citando il messaggio o parte di esso
Old 18-02-2005, 12:36   #10
Kewell
Senior Member
 
L'Avatar di Kewell
 
Iscritto dal: Jan 2002
Messaggi: 32707
In effetti girando sul web non si trovano molte info a riguardo. Dovrebbe essere l'emu10k2 con una revisione intermedia tra la audigy 2 e la zs.
__________________
| Front & Rear: Arbour 5.02 | Center: Arbour C.4 | Sub: Arbour S.10 | Ampli: Onkyo TX-SR607 | Video: Panasonic TX-L47DT50 | Recorder: TS-6600HD |
Sorgente Video: Raspberry PI & Openelec + QNAP TS-869L WD Red 4x4TB | Musica Liquida: Squeezebox Touch | Remote Control: Harmony One |
Kewell è offline   Rispondi citando il messaggio o parte di esso
Old 09-09-2005, 23:51   #11
Smemo
Bannato
 
L'Avatar di Smemo
 
Iscritto dal: Apr 2002
Messaggi: 2900
Audigy 2: Impostazioni Mixer & CMSS che si cambiano da sole...

Ragazzi da un paio di giorni la scheda fa cose strane... tipo all'avvio... ma anche durante l'esecuzione di musica... l'audio si abbassa a 29% esatto (lo fa in Volume, Lettore CD, Linea in entrata e Ausiliario)... mentre il CMSS si setta da solo su CMSS (quando lo avevo precedentemente settato su CMSS 2 o Stereo Surround)... ho appena reistallato i driver da zero.. e fatti tutti gli aggiornamenti creative... che sia un virus? ho fatto la scansione con kapersky e nn ha trovato niente... ho provato con adaware, spybot, cccleaner... ho pulito si.. ma il problema resta...


Qualche idea?
Smemo è offline   Rispondi citando il messaggio o parte di esso
Old 10-09-2005, 12:20   #12
Smemo
Bannato
 
L'Avatar di Smemo
 
Iscritto dal: Apr 2002
Messaggi: 2900
Up...



ragazzi ho estirpato i driver con l'utility creative dal cd

X:\Audio\Drivers\CTZAPXX.EXE


e reistallati, nonche aggiornati dal sito creative... lo fa lo stesso... ora ho deselezionato "sincronizza con pannello di controllo microsoft".. speriamo bene... che strano problema... non è successo a nessuno di voi, nessuno nessuno ?
Smemo è offline   Rispondi citando il messaggio o parte di esso
Old 10-09-2005, 17:04   #13
adsasdhaasddeasdd
Registered User
 
Iscritto dal: Sep 2004
Messaggi: 2181
i software creative sono suscettibili a crash di sistema visto che windows crasha sempre...
adsasdhaasddeasdd è offline   Rispondi citando il messaggio o parte di esso
Old 10-09-2005, 17:07   #14
Smemo
Bannato
 
L'Avatar di Smemo
 
Iscritto dal: Apr 2002
Messaggi: 2900
Quote:
Originariamente inviato da PhantomReloaded
i software creative sono suscettibili a crash di sistema visto che windows crasha sempre...

qualche idea per porvi rimedio???


i mixer sono di nuovo a 29%... mi conviene lasciarli li xche ogni 2 minuti ci tornano da soli... alzo il volume dal telecomando e via.. xro mi scoccia...
Smemo è offline   Rispondi citando il messaggio o parte di esso
Old 10-09-2005, 17:08   #15
Kewell
Senior Member
 
L'Avatar di Kewell
 
Iscritto dal: Jan 2002
Messaggi: 32707
Qualche giorno fa c'era una discussione dove due forumer lamentavano problemi analoghi, ma non riesco a trovarla
__________________
| Front & Rear: Arbour 5.02 | Center: Arbour C.4 | Sub: Arbour S.10 | Ampli: Onkyo TX-SR607 | Video: Panasonic TX-L47DT50 | Recorder: TS-6600HD |
Sorgente Video: Raspberry PI & Openelec + QNAP TS-869L WD Red 4x4TB | Musica Liquida: Squeezebox Touch | Remote Control: Harmony One |
Kewell è offline   Rispondi citando il messaggio o parte di esso
Old 10-09-2005, 17:22   #16
Smemo
Bannato
 
L'Avatar di Smemo
 
Iscritto dal: Apr 2002
Messaggi: 2900
Quote:
Originariamente inviato da Kewell
Qualche giorno fa c'era una discussione dove due forumer lamentavano problemi analoghi, ma non riesco a trovarla
azz trovala daii magari hanno risolto...
Smemo è offline   Rispondi citando il messaggio o parte di esso
Old 10-09-2005, 18:06   #17
Kewell
Senior Member
 
L'Avatar di Kewell
 
Iscritto dal: Jan 2002
Messaggi: 32707
Veramente, che io ricordi, dicevano che c'era solo da aspettare un aggiornamento dei driver
__________________
| Front & Rear: Arbour 5.02 | Center: Arbour C.4 | Sub: Arbour S.10 | Ampli: Onkyo TX-SR607 | Video: Panasonic TX-L47DT50 | Recorder: TS-6600HD |
Sorgente Video: Raspberry PI & Openelec + QNAP TS-869L WD Red 4x4TB | Musica Liquida: Squeezebox Touch | Remote Control: Harmony One |
Kewell è offline   Rispondi citando il messaggio o parte di esso
Old 14-09-2005, 10:55   #18
Smemo
Bannato
 
L'Avatar di Smemo
 
Iscritto dal: Apr 2002
Messaggi: 2900
Per la cronaca, ho formattato e reistallato xp, con i driver originali + autoupdate dal sito risolti i problemi... ora resto con questi driver... basta casini! Appena escono dei driver ufficiali li aggiornerò... questi driver sono "sensibili", basta un niente che si inceppano da soli, bisogna istallarli e lasciarli in pace...
Smemo è offline   Rispondi citando il messaggio o parte di esso
Old 14-09-2005, 14:22   #19
Kewell
Senior Member
 
L'Avatar di Kewell
 
Iscritto dal: Jan 2002
Messaggi: 32707
Potresti provare i beta suggeriti da Raven qui:
http://www.hwupgrade.it/forum/showthread.php?t=1014829
__________________
| Front & Rear: Arbour 5.02 | Center: Arbour C.4 | Sub: Arbour S.10 | Ampli: Onkyo TX-SR607 | Video: Panasonic TX-L47DT50 | Recorder: TS-6600HD |
Sorgente Video: Raspberry PI & Openelec + QNAP TS-869L WD Red 4x4TB | Musica Liquida: Squeezebox Touch | Remote Control: Harmony One |
Kewell è offline   Rispondi citando il messaggio o parte di esso
Old 15-09-2005, 16:17   #20
damon96
Member
 
Iscritto dal: Mar 2003
Messaggi: 97
Io ho comprato la Audigy value qualche giorno fa e devo dire che non sono per niente soddisfatto, gli mp3 si sentono decisamente peggio che con la mia vecchia live 5.1! E' incredibile. Nelle parti con solo voce non si sente male, ma quando suonano vari strumenti è veramente pessimo come suono. Speriamo in dei driver migliori.
Cosa mi consigliate di fare? Provo a farmela cambiare?
damon96 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Galaxy S21, S21+ S21 Ultra: eccoli nella nostra video anteprima! Samsung Galaxy S21, S21+ S21 Ultra: eccoli nella...
ASUS ZenBook Duo UX482: due schermi e tanta autonomia ASUS ZenBook Duo UX482: due schermi e tanta auto...
Sony FE 35mm F1.4 GMaster, grande risoluzione e sfocato eccellente. La recensione Sony FE 35mm F1.4 GMaster, grande risoluzione e ...
Motorola moto g 5G: vincente per l’autonomia incredibile! La recensione Motorola moto g 5G: vincente per l’autonomia inc...
Elgato 4K60 Pro: come registrare gameplay di qualità su PS5 e Xbox Series X Elgato 4K60 Pro: come registrare gameplay di qua...
The Medium: nuovo trailer live action, a...
Il MIT ha ideato un aereo ibrido-elettri...
Audi, BMW, Ford: lo smartphone sar&agrav...
Toyota: negli USA multa da 180 milioni d...
Avira fa il punto sulle minacce informat...
Le novità di S-Mart per il 2021, ...
WhatsApp e privacy: non più 8 febbraio, ...
Amazon, weekend di sconti pazzi: Echo Do...
Valve: anche il Source Engine 2 ricever&...
GeForce RTX 3080 Ti 'congelata' da Nvidi...
Castel Del Monte diventa un museo 3D gra...
Volkswagen: vendite di auto elettriche c...
Notebook senza cornici? Samsung mette la...
Nuovi monitor MSI della serie PRO MP271 ...
E' il momento giusto per comprare uno sm...
BurnAware Premium
BurnAware Free
K-Lite Codec Pack Update
K-Lite Mega Codec Pack
K-Lite Codec Pack Full
IObit Uninstaller
IObit Smart Defrag
Opera Portable
3DMark
Opera 73
Prime95
CCleaner Portable
CCleaner Standard
Advanced SystemCare
IrfanView
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 13:54.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Served by www1v