Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

BOOX Picco: l'ebook reader minuscolo è una genialata, e si può attaccare allo smartphone
BOOX Picco: l'ebook reader minuscolo è una genialata, e si può attaccare allo smartphone
BOOX ha portato sul mercato Picco, un e-reader da 3,97 pollici che pesa 58 grammi e si aggancia al retro dello smartphone con un anello magnetico. Lo abbiamo usato con Pixel 11 Pro XL e iPhone 18 Pro per capire se un formato così ridotto regga la prova della lettura quotidiana
AMD EPYC Venice: dentro Zen 6, i SoC a 256 core e la sfida al costo della memoria
AMD EPYC Venice: dentro Zen 6, i SoC a 256 core e la sfida al costo della memoria
A Las Vegas AMD ha svelato i dettagli architetturali delle CPU EPYC di sesta generazione, note con il nome in codice Venice. Nuovi core Zen 6 e Zen 6c costruiti a 2 nanometri, fino a 256 core per socket, 16 canali di memoria, interfaccia PCI Express 6.0 e un'intera famiglia di proposte che va da Venice SP7 a Verano. Senza dimenticare la memoria, oggi la voce di costo più pesante in un server: AMD risponde con CXL 3.1 e con la tecnologia software MEXT, che porta la memoria flash dentro la gerarchia della DRAM.
HONOR Pad X9 Max recensione, schermo ultra large a meno di 400 euro
HONOR Pad X9 Max recensione, schermo ultra large a meno di 400 euro
HONOR Pad X9 Max mette un pannello IPS da 13 pollici con risoluzione 2,5K e refresh a 120 Hz davanti a una batteria da 10.100 mAh e a quattro altoparlanti. Il listino parte da 399,90 euro, per un progetto molto chiaro e ambizioso: schermo ampio, buon audio e giornate lontano dalla presa, a un prezzo che non pesa sul portafoglio
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 30-01-2005, 16:58   #1
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
Super g Wireless Router/Modem/Print Server

cosa ne dite di questo apparecchio da acquistare in inghilterrra racchiude un modem un router un print server ed è anche wirless!!

unico dubbio?? sarà compatibile con la linea adsl ITALIANA?? ecco le specifiche!

802.11 Super g Wireless Router/Modem/Print Server 108mbps

Hardware Port Characteristics

CPU : ARM9-based network processor with hardware SAR
ADSL Modem CPU : ST20166 and ST20174
Router CPU : Samsung 2510
Wireless CPU : TI TNETW1130
Memory : 2MB flash memory, 8MB SDRAM
WAN Port : 1 x RJ11 for PSTN line-in ADSL connection
LAN Port : 4 x 10/100Mbps RJ45, with Auto MDI/MDIX
WLAN Port : TI 802.11g WLAN
COM Port : 1 x DB9 COM port for analogue & ISDN modem backup
Printer Port : 1 x USB (type A) Port
Input Power : DC 12V/1.5A

Functional Characteristics

Platform Kernel : Safecom Kernel
General Protocol :
IP Protocol : TCP/IP v4, DHCP server, Proxy DNS server
User Interface : Web-Based
Management : Web-based, SNMP, UPNP

ADSL Features

Standard Compliance:
ANSI T1.413 Issue 2
ITU-T G.992.1 (Downstream:8Mbps, Upstream:832Kbps)
(Annex. A, or Annex. B/R-U2)
ITU-T G.992.2 (Downstream:1.5Mbps, Upstream:512Kbps)
ATM Attributes:
ATM Forum UNI 3.1/4.0 PVC
F4/F5 OAM
Protocols:
LLC and VC-based multiplexing
Multi-Protocol over AAL5 (RFC1483/2684)
Classical IP over ATM (RFC1577)
PPP over AAL5 (RFC 2364)
PPP over Ethernet (RFC 2516)


ciao e grazie!!

http://www.safecom.cn/code/category....tid=1&prdid=24

Immagini allegate
File Type: jpg 64_1_b.jpg (8.0 KB, 39 visite)

Ultima modifica di antoymca : 30-01-2005 alle 17:20.
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 30-01-2005, 20:23   #2
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 01-02-2005, 12:55   #3
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 01-02-2005, 14:52   #4
alexmere
Senior Member
 
Iscritto dal: Mar 2002
Città: Corsico (MI)
Messaggi: 5338
Re: Super g Wireless Router/Modem/Print Server

Quote:
Originariamente inviato da antoymca
unico dubbio?? sarà compatibile con la linea adsl ITALIANA?? ecco le specifiche!
Dovrebbe esserlo, in quanto supporta Annex A (ADSL su analogico) e Annex B (ADSL su ISDN).
__________________
CIAO
Alessandro
Sicurezza nelle Wireless LAN (ZIP, 2343 kbytes)
alexmere è offline   Rispondi citando il messaggio o parte di esso
Old 01-02-2005, 15:18   #5
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
ti ringrazio!!
resto in attesa di altro... cmq se qualcuno conosce altri apparecchi simili!!
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 02-02-2005, 10:33   #6
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 02-02-2005, 10:53   #7
alexmere
Senior Member
 
Iscritto dal: Mar 2002
Città: Corsico (MI)
Messaggi: 5338
Quote:
Originariamente inviato da antoymca
ti ringrazio!!
resto in attesa di altro... cmq se qualcuno conosce altri apparecchi simili!!
www.draytek.co.uk
__________________
CIAO
Alessandro
Sicurezza nelle Wireless LAN (ZIP, 2343 kbytes)
alexmere è offline   Rispondi citando il messaggio o parte di esso
Old 02-02-2005, 17:12   #8
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
grazie ... Alexandro!!

ti riferisci a questo vero??

Vigor2600Plus ADSL Router
Firewall, VPN Device with Printer Port

Ultima modifica di antoymca : 02-02-2005 alle 17:20.
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 02-02-2005, 17:30   #9
recoil
Senior Member
 
L'Avatar di recoil
 
Iscritto dal: Jul 2002
Città: Milano
Messaggi: 19150
c'è questo, ottimo prodotto, ma ti servirebbe il modem adsl esterno
http://notebook.asus.it/prodotti/wir...anoramica.html
recoil è offline   Rispondi citando il messaggio o parte di esso
Old 03-02-2005, 10:15   #10
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
si capisco... ma l'obbiettivo è avere tutto in un unico apparecchio!
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 03-02-2005, 10:17   #11
ball12
Senior Member
 
Iscritto dal: Sep 2001
Città: Lugo (Ra)
Messaggi: 382
Il costo del primo apparecchio?
__________________
Matteo
ball12 è offline   Rispondi citando il messaggio o parte di esso
Old 03-02-2005, 13:10   #12
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
indicativamente 120 euro!
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 03-02-2005, 16:06   #13
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 03-02-2005, 16:17   #14
alexmere
Senior Member
 
Iscritto dal: Mar 2002
Città: Corsico (MI)
Messaggi: 5338
Quote:
Originariamente inviato da antoymca
grazie ... Alexandro!!

ti riferisci a questo vero??

Vigor2600Plus ADSL Router
Firewall, VPN Device with Printer Port
Sì, ma anche il 2900 è interessante... Probabilmente costa di più
__________________
CIAO
Alessandro
Sicurezza nelle Wireless LAN (ZIP, 2343 kbytes)
alexmere è offline   Rispondi citando il messaggio o parte di esso
Old 03-02-2005, 20:24   #15
ball12
Senior Member
 
Iscritto dal: Sep 2001
Città: Lugo (Ra)
Messaggi: 382
Quote:
Originariamente inviato da antoymca
indicativamente 120 euro!

Nemmeno tanto..
__________________
Matteo
ball12 è offline   Rispondi citando il messaggio o parte di esso
Old 05-02-2005, 09:45   #16
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 05-02-2005, 16:16   #17
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 06-02-2005, 18:19   #18
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up :-)
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 07-02-2005, 15:25   #19
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
Old 11-02-2005, 19:48   #20
antoymca
Senior Member
 
Iscritto dal: Oct 2001
Messaggi: 702
up
antoymca è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


BOOX Picco: l'ebook reader minuscolo è una genialata, e si può attaccare allo smartphone BOOX Picco: l'ebook reader minuscolo è un...
AMD EPYC Venice: dentro Zen 6, i SoC a 256 core e la sfida al costo della memoria AMD EPYC Venice: dentro Zen 6, i SoC a 256 core ...
HONOR Pad X9 Max recensione, schermo ultra large a meno di 400 euro HONOR Pad X9 Max recensione, schermo ultra large...
Lenovo ThinkPad X1 Carbon Gen 14: il business ultraleggero si rinnova dall’interno Lenovo ThinkPad X1 Carbon Gen 14: il business ul...
Jabra Evolve3 85: le cuffie sia per l'intrattenimento che per il lavoro Jabra Evolve3 85: le cuffie sia per l'intratteni...
Lotus avrà un V8 ibrido da 670 CV...
IBM: solo il 26% delle imprese dimostra ...
Hacker contro hacker e danni per 740.000...
Xiaomi SkyNomad, boom da 27.147 auto in ...
Logitech concede un giorno di ferie ai s...
Amazon, questi mini PC hanno un display ...
BYD prepara una rivale di smart #2? Il b...
Amazon, 3 robot tagliaerba ECOVACS GOAT ...
La cifratura di WhatsApp e Signal funzio...
Motori elettrici cinesi contro quelli oc...
Windows e macOS sono già vecchi? ...
Sony WH-1000XM5 a 168€ su Amazon: costan...
AliExpress, questo monitor KTC da 27'' &...
TikTok come porta d'ingresso a OnlyFans,...
La Terra ha una mini-luna temporanea: ec...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 17:00.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v