Torna indietro   Hardware Upgrade Forum > Mercatino > [Vendita] Mercatino informatico : Periferiche

Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Abbiamo provato per una settimana intera la Can-Am Origin, la Dual Sport elettrica del gruppo canadese BRP: ecco com'è andata tra città, autostrada e un primo assaggio di sterrato
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco
Nelle ultime settimane abbiamo provato il mouse Logitech G305, la tastiera G316 X 98 e le cuffie G325. Si tratta del setup entry-level di Logitech che ormai, di "entry-level" ha ben poco. Tastiera e mouse offrono prestazioni di livello competitivo con quasi nessuna rinuncia e un livello di personalizzazione estremamente elevato. Le cuffie, invece, hanno mostrato qualche debolezza, ma propongono un ventaglio di funzionalità completo che consente di abbandonare completamente i cavi
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio
POCO F9 Pro arriva sul mercato con l'obiettivo di portare prestazioni da smartphone top di gamma in una fascia di prezzo "più aggressiva", senza rinunciare a un comparto fotografico finalmente all'altezza. Dopo averlo testato sul campo, emerge uno smartphone molto più completo rispetto alla generazione precedente, ma anche con alcuni piccoli compromessi che diventano difficili da ignorare quando il prezzo di listino sfiora i 1.000 euro.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 02-12-2004, 14:52   #1
Alessoni
Senior Member
 
L'Avatar di Alessoni
 
Iscritto dal: Apr 2002
Città: Pisa<--->San Vito al Tagliamento
Messaggi: 3595
[Pisa]modem adsl pci Digicom Michelangelo

Salve,
ho queso modem, perfettamente funzionante, usato fino pochi giorni fa nel secondo pc di casa.

adesso ho cablato la rete wi-fi, perciò non ho bisogno di questo secondo modem.

Il modem è facilissimo da installare (a detta di molti è quello piu' semplice e stabile fra tutti i pci in commercio)
Io lo usavo con xp e non ho mai avuto nessun problema, sempre tenuto la linea egregiamente, mai sconnessioni improvvise..sempre tutto regolare.





MODEM DIGICOM MICHELANGELO PCI ADSL INTERNO RICEZIONE FINO A 8 Mb/s PLUG & PLAY - PRODUTTORE: DIGICOM

i drivers e software aggiornati si possono scaricare direttamente dal sito della Digicom, cmq dovrei possedere ancora il cd driver originale

qui le spedifiche direttamente dalla casa produttrice: DIGICOM

lo vendo in confezione bulk, senza garanzia.

cmq ha sempre funzionato alla grande senza mai darmi problemi.

per il prezzo, pensavo sui 20€ s.s. esluse.

__________________
powered by Sony Vaio AR41S & Hp 2133
Alessoni è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 15:12   #2
Catan
Senior Member
 
Iscritto dal: Sep 2003
Città: Roma
Messaggi: 12359
interessato se supporta i 1280kbs di libero con ritoccatina al prezzo
Catan è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 15:14   #3
Catan
Senior Member
 
Iscritto dal: Sep 2003
Città: Roma
Messaggi: 12359
o meglio ss incluse pagamento tramite ricarica su poste pay
Catan è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 15:40   #4
Alessoni
Senior Member
 
L'Avatar di Alessoni
 
Iscritto dal: Apr 2002
Città: Pisa<--->San Vito al Tagliamento
Messaggi: 3595
Quote:
Originariamente inviato da Catan
o meglio ss incluse pagamento tramite ricarica su poste pay

penso proprio di si...
cmq ecco qua le specifiche direttamente dalla casa madre:

Caratteristiche:

- Modem ADSL per Bus PCI fino a 8Mbit/s
- Velocità dati asimmetrica
- Velocità di ricezione fino a 8Mbps
- Velocità di trasmissione fino a 1Mbps
- Supporto ADSL full rate 8Mbit/s
- Supporto ADSL G.Lite 1.5 Mbit/s
- Supporto RFC 2364 (PPPoA)
- Supporto RFC 2516 (PPPoE)
- Supporto RFC 1483 (Bridged Ethernet/IP over ATM)
- Aggiornabile via software

per le spese di spedizione, si fa una raccomandata e dividiamo a metà, ok?
mio nonno dice sempre che il giusto sta nel mezzo....
__________________
powered by Sony Vaio AR41S & Hp 2133
Alessoni è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 20:26   #5
Catan
Senior Member
 
Iscritto dal: Sep 2003
Città: Roma
Messaggi: 12359
ok vada x le spese a mezzi se puoi prova a trovare il cd dei dvr ok?

il pagamento su postepay ti va bene?
Catan è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 21:04   #6
Alessoni
Senior Member
 
L'Avatar di Alessoni
 
Iscritto dal: Apr 2002
Città: Pisa<--->San Vito al Tagliamento
Messaggi: 3595
Quote:
Originariamente inviato da Catan
ok vada x le spese a mezzi se puoi prova a trovare il cd dei dvr ok?

il pagamento su postepay ti va bene?

ok, per il pagamento su postepay, il cd dei driver lo vado a cercare adesso, ma dovrebbe essere in ordine insieme agli altri cd.

ci si sente in pvt?
__________________
powered by Sony Vaio AR41S & Hp 2133
Alessoni è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 21:44   #7
Catan
Senior Member
 
Iscritto dal: Sep 2003
Città: Roma
Messaggi: 12359
ok
Catan è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 22:08   #8
solojuve
Senior Member
 
L'Avatar di solojuve
 
Iscritto dal: May 2002
Città: Velletri (ROMA)
Messaggi: 3914
coda
solojuve è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2004, 23:33   #9
Alessoni
Senior Member
 
L'Avatar di Alessoni
 
Iscritto dal: Apr 2002
Città: Pisa<--->San Vito al Tagliamento
Messaggi: 3595



catan hai pvt.

__________________
powered by Sony Vaio AR41S & Hp 2133
Alessoni è offline   Rispondi citando il messaggio o parte di esso
Old 03-12-2004, 23:27   #10
Alessoni
Senior Member
 
L'Avatar di Alessoni
 
Iscritto dal: Apr 2002
Città: Pisa<--->San Vito al Tagliamento
Messaggi: 3595
Quote:
Originariamente inviato da solojuve
coda
catan, sei sempre interessato?

se no passo a solojuve....
__________________
powered by Sony Vaio AR41S & Hp 2133

Ultima modifica di Alessoni : 04-12-2004 alle 11:14.
Alessoni è offline   Rispondi citando il messaggio o parte di esso
Old 04-12-2004, 11:15   #11
Alessoni
Senior Member
 
L'Avatar di Alessoni
 
Iscritto dal: Apr 2002
Città: Pisa<--->San Vito al Tagliamento
Messaggi: 3595
Quote:
Originariamente inviato da Alessoni
catan, sei sempre interessato?

se no passo a solojuve....
__________________
powered by Sony Vaio AR41S & Hp 2133
Alessoni è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco Logitech G325, G305 e G316 X: il tris per chi no...
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio Recensione POCO F9 pro: potenza da vero top di g...
Tra audio e AI: la ricetta di Qualcomm per l'agentic AI Tra audio e AI: la ricetta di Qualcomm per l'age...
Qualcomm annuncia la nuova generazione di SoC Snapdragon 8 Elite Gen 6 Qualcomm annuncia la nuova generazione di SoC Sn...
OnePlus saluta gli utenti italiani e li ...
GTA 2 con grafica moderna: path tracing,...
Oggi portatile Dell a 579€: AMD Ryzen 5 ...
GTA VI, i preordini sono quasi tutti per...
Dreame L40 Ultra AE a soli 359€ su Amazo...
Stop ai nuovi modelli di OpenAI: le inte...
Netflix annuncia l'arrivo di tante novit...
La ASUS ROG Xbox Ally X20 è dispo...
Musk, rilasciato il trailer del docufilm...
Carburanti, dopo Eni anche IP annuncia u...
HEO Space ha rilasciato una nuova immagi...
La missione Artemis III sarebbe in ritar...
Apple apre Music Hall, una sala concerto...
Adobe arriva su Gemini e Claude: nuove f...
Non solo Fideuram: quasi 2 milioni di it...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 08:02.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v