Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 12-07-2004, 14:45   #1
klinik
Member
 
L'Avatar di klinik
 
Iscritto dal: Jun 2004
Messaggi: 91
Fare una rete wireless x condividere l'adsl

Salve, in un garnì di 3 piani in pietra (muri spessi)
vorebbere mettere un punto di accesso wireless per condividere l'adsl.
Vorrebbero farsì che gli ospiti potessero usare l'adsl via wireless
in ogni punto della casa
Il pc connesso alla rete è al secondo piano, a metà.

Avrei pensato a:

NETGEAR ACCESSPOINT WIRELESS
Acces Point Wireless ME102GE,connessioni wireless 11 Mbps, cifratura
Wep
Acces Point Wireless * Supporto per Max 32 utenti * Connessioni
wireless 11 Mbps ad alta velocità (Standard IEEE 802.11b) * Cifratura
Wep per sicurezza a 128-bit * Compatibile Microsoft Windows 98, 2000,
Millennium * Radio Data Rate: 1, 2, 5.5, 11 Mbps (Auto rate capable) *
Frequenze da 2.4 GHz a 2.5 GHz Direct Sequence Spread Spectrum (DSSS)
* Range: In ambiente aperto a 11 Mbps (255 m); in ambiente chiuso a 11
Mbps (53 m) * Encryption: 40- bit (64- bit) WEP encryption; 128- bit
WEP encryption * 1 Interfaccia USB (al PC) * 1 connettore Ethernet
IEEE802.3i, 10Mbps * Dimensioni: L: 163 mm, W: 143 mm, H: 27 mm * Peso
171 g * LED di stato: Power, Wireless Activity, Ethernet Link/ Act *
Alimentatore 5Vdc, 1.0A

Ho anche pensato ad un router adsl, così non deve avere sempre il pc
acceso.


NETGEAR ROUTER-ADSL/SWITCH WIRELESS

Modem ADSL, router, switch con quattro porte per LAN 10/100 Mbps,
access point 802.11g e firewall professionale SPI


Protocolli di Routing: Routing Statico e Dinamico con TCP/IP, VPN
pass-through (IPSec, L2TP, PPTP,), NAT, UDP, RIP, PPPoE, PPPoA, IP
Classico, DNS, DHCP (client e server) - Funziona con la maggior parte
delle applicazioni Internet, tra cui: Quake, Half-Life, StarCraft,
Unreal Tournament, ICQ, AOL Instant Messenger, Microsoft Messenger,
NetMeeting, RealPlayer, Windows Media Player, Net2Phone, Dialpad -
Porte LAN: 4 porte Ethernet RJ-45, 10/100 Mbps auto-sensing, Auto
Uplink (incluso un cavo Cat 5 UTP), access point 802.11g - Porta WAN:
ADSL RJ-11, T1.413, G.DMT, G.Lite, ITU Annex A; la versione Annex B è
il modello DG834GB - Velocità Wireless: 1 - 2 - 5,5 - 6 - 9 - 11 - 12
- 18 - 24 - 36 - 48 - 54 Mbps (adattamento automatico della velocità)
- Tipo di Modulazione: OFDM con BPSK, QPSK, 16QAM, 4QAM, DBPSK, DQPSK,
CCK - frequenza: 2,412 - 2,472 GHz (Europa ETSI) - Firewall: Stateful
Packet Inspection, registrazione e reporting delle intrusioni,
protezione da attacchi Denial of Service - Funzionalità VPN:
attraversamento NAT (VPN pass-through) per VPN IPSec, PPTP e L2TP -
Modi di funzionamento: Network Address Translation (NAT), routing
statico, assegnazione statica degli indirizzi IP, server DHCP interno
su LAN, client DHCP su WAN - Supporto Utenti: Fino a 253 utenti LAN -
Specifiche ADSL: - ADSL, due connettori RJ-11, pin 2 e 3, ANSI T1.413,
G.DMT, G.Lite (ITU Annex A) - Antenna: 2 dBi - Standard Wireless:
802.11g - Gestione Remota, Port Range Forwarding, Exposed Host (DMZ),
Proxy DNS, Filtraggio dei contenuti URL, allarmi via e-mail - Supporto
RFC: IPSec tunnel mode (RFC 2401) (pass through mode), IP v.4; DHCP
server (RFC 2131); DHCP client (RFC 2131); NAT (many-to-one) (RFC
1631); IP Control Protocol (RFC 1332); Bridged Ethernet Encapsulation
(RFC 1483, 2684); PPP over Ethernet (PPPoE) (RFC 2516); PPP over ATM
(PPPoA) (RFC 2364); Classical IP over ATM (RFC 1577) - Gestione
Remota, Port Range Forwarding, Exposed Host (DMZ), Proxy DNS,
Filtraggio dei contenuti URL, allarmi via e-mail - Dimensioni: 255 x
169 x 34 mm - Peso: 0,6 kg


e per dare la possibilità a tutti di connettersi:

NETGEAR USB WIRELESS ADAPTER MA111SE
Mobile IEEE 802.11, 11 Mb/s, USB 1.1,5V

Pratico adattatore di rete USB che permette di collegare qualsiasi PC
e Notebook con interfaccia USB ad una rete senza fili (Wireless) con
standard di rete 802.11b (11Mbps). Le dimensioni contenute e
l'alimentazione, fornita diretamente dalla presa USB, lo rendono lo
strumento perfetto per l'utilizzo con PC portatili. Il Netgear MA111SE
dispone del sistema di crittografia 40/64-bit & 128-bit WEP ed è
compatibile con i sistemi operativi Windows 98, Me, 2000 o XP.

Standard di rete: 802.11b * Radio Data Rate: 1, 2, 5.5, 11 Mbps (auto
rate) * Tipo di modulazione: Direct Sequence Spread Spectrum (DSSS) *
Frequenza: 2.412 - 2.472 GHz (Europe ETSI) * Crittografia: 40/64-bit &
128-bit WEP encryption * Interfaccia USB 1.1 * Supporto: Windows 98,
Me, 2000 o XP * Automatic rate fallback



In quanto a compatibilità ci si dovrebbe connettere con tutte le
periferiche wireless, giusto??
Parlo di eventuali notebook con pcmcia wireless.


Ed il discorso configurazione???
Bisognerà configurare ogni pc a cui metto l'adattatore usb???
O magari... fà una ricerca in automatico?


Grazie
Gabriele
klinik è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Il Dipartimento della Guerra USA pensa a...
SpaceX ha lanciato le missioni Crew-13, ...
DJI Avata 2 in offerta Prime: drone FPV ...
Microsoft vuole far agire l'IA prima anc...
Ginga porta il monitoraggio delle perfor...
Tesla sorprende Wall Street: 486.532 con...
Cosa succede alle ossa degli astronauti ...
AgriEuro Premium Days: il 6 e 7 ottobre ...
259 euro per 2 TB di SSD PCIe 4.0 (Biwin...
GPT-6 Astra decifra dopo 217 anni una le...
Roborock Saros 20 Neo: pulisce al meglio...
Samsung Galaxy S27 Ultra, nuove conferme...
Offerte Prime Candy: lavatrice ProWash 3...
Tegola su Anthropic, gli agenti AI valgo...
E-bike in carbonio con un prezzo assurdo...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 03:33.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v