Torna indietro   Hardware Upgrade Forum > Mercatino > [Vendita] Mercatino informatico : Periferiche

iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 27-03-2004, 13:59   #1
subvertigo
Senior Member
 
L'Avatar di subvertigo
 
Iscritto dal: Dec 2002
Città: Milano
Messaggi: 5062
[provincia VARESE] Modem ADSL Zyxel Prestige 630

Vendo il modem ADSL USB Zyxel Prestige 630.
Anche se non servono recensioni per questo ottimo e conosciutissimo modem vi posto una descrizione:

ZYXEL Prestige 630 ADSL Modem USB

Zyxel Prestige 630 è un modem ADSL dotato di interfaccia USB per collegamenti a banda larga. Particolarmente semplice da installare e configurare, Prestige 630 ha una comodità in più, ovvero non necessita di un alimentatore esterno, traendo l'energia necessaria direttamente dalla porta USB. Grazie alle dimensioni compatte, è possibile utilizzarlo in abbonamento ad un computer portatile. Dal punto di vista delle prestazioni, Prestige 630 permette di raggiungere una velocità in downstream fino a 8 Mbps.

Descrizione Tecnica:

Modem ADSL con interfaccia USB. Alimentazione via USB. Compatibile con lo standard USB 1.1. Compatibile G.dmt (G.992.1). Velocità in downstream, Fino ad 8Mbps. PPP over ATM (RFC2364). PPP over Ethernet (RFC2516). Classical IP over ATM (RFC1577). Driver per Win98, Win ME, Win2000. Interfacce: 1 USB ed 1 porta ADSL RJ11.


Lo uso da settembre 2003 con l'adsl di Tin.it, e mai nessun problema di alcun tipo. Prima avevo un modem Alcatel (il famigerato manta) che mi dava un sacco di problemi...

Ora lo vendo perchè acquisto un router.

Prezzo 40 euro.
Tengo a precisare che i prezzi di vendita di questo modem superano ancora oggi i 100 euro (non è un modem di quelli economici).

Preferita consegna a mano, s.sp eventuali escluse.
subvertigo è offline   Rispondi citando il messaggio o parte di esso
Old 27-03-2004, 18:33   #2
subvertigo
Senior Member
 
L'Avatar di subvertigo
 
Iscritto dal: Dec 2002
Città: Milano
Messaggi: 5062
forza raga...
subvertigo è offline   Rispondi citando il messaggio o parte di esso
Old 28-03-2004, 03:15   #3
mojito
Senior Member
 
L'Avatar di mojito
 
Iscritto dal: Mar 2003
Città: Novi Ligure
Messaggi: 664
interessato..

ma avrei un problemuccio esposto in qs 3d:http://forum.hwupgrade.it/showthread...hreadid=652301

una volta sciolti i miei dubbi per me il tuo modem sarebbe l'ideale

s epuoi darmi una consulenza..


Ciaozz

ps drivers per XP?
__________________
Ho concluso affari con :Stranamore, Bottoni, Ingcri, Remok, GYVDIX, Zacchello, Orenom, Rip82, giorgiodav, g_Aleph_r, gigipesca, Pipposuperpippa, Luther_zero, Crimson, mariotanza, aleghese, gaturla, 88diablos, erfass, ]sim085[, ^[H3ad-Tr1p]^ ilKarro, fabioBS, bleau.angel, bisigulo, federicus86, 3nto86, SUPER_USER
mojito è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2004, 19:01   #4
subvertigo
Senior Member
 
L'Avatar di subvertigo
 
Iscritto dal: Dec 2002
Città: Milano
Messaggi: 5062
venduto.
chiudere grazie
subvertigo è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Tamoil taglia il prezzo dei carburanti p...
Gears of War: E-Day mostra i vantaggi de...
Halo Combat Evolved ora gira nel browser...
Auto cinesi alla conquista del mondo, ma...
Cynet 5.0 unifica la gestione dei siti e...
Samsung alza i prezzi: fino a 200 euro i...
POCO annuncia l'arrivo in Italia dei nuo...
Moonshot AI (Kimi) ruba le risposte di G...
GPT-Synopsys, OpenAI vuole trasformare l...
NetApp porta l'IA nella console e ONTAP ...
Saturno all'opposizione e Giove dietro l...
TSMC non si ferma: dopo l'Arizona potreb...
Caso Revolut, Piantedosi alla Camera: 'L...
La Space Force statunitense e le armi sp...
Fa tutto l'IA: scoperte scientifiche con...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 02:09.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v