Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente
Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente
Google Pixel Watch 5 ha affinato una formula già convincente con hardware più veloce, Gemini offline e nuovi strumenti per sport e benessere. Abbiamo provato la versione LTE da 41 mm, comoda anche di notte e ben proporzionata sui polsi piccoli. Il design resta un punto di forza, ma l'autonomia premia ancora il 45 mm e alcune funzioni AI non sono disponibili in Italia: ecco che cosa cambia rispetto a Watch 4 e quale formato conviene scegliere oggi
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo
Politica, accademia e industria a confronto su mercato unico, sicurezza e competitività. Nei laboratori di Vimercate, Nokia ha mostrato le nuove generazioni di chip ottici e i test che ogni prodotto deve superare prima di arrivare sul mercato
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
Abbiamo assemblato e provato la Fiido Nomads Pro, evoluzione del modello da trekking già presente nella gamma, che migliora in tutto, soprattutto grazie al motore centrale, fluido e potente. Ottima app, costruzione solida e prezzo ok completano il quadro
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 26-03-2004, 17:00   #1
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
modem adsl esterno USB consiglio?

mi consigliate un bel modem adsl usb esterno.
Devo fare un regalo quindi pensavo a qualcosa di non troppo costoso

fra questi ad esempio :

Atlantis Land I-Storm USB

trust 235A SPEEDLINK ADSL WEB MODEM

adsl nortek mod. jet

se ne avete altri ...please ...

ciaoz
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 26-03-2004, 17:53   #2
MCA
Senior Member
 
L'Avatar di MCA
 
Iscritto dal: Jun 2001
Città: R o m a
Messaggi: 1602
Interessa anche me

Ciao!
__________________
939Dual-SATA2 - 2GB DDR PC3200 DualChannel OCZ Platinum XTC 2-3-2-5 - AMD ATHLON 64 X2 4200+ - nVIDIA 7800GT PCI-E 256MB - 250GB SATA2 - 19" LCD RELISYS

M C A B O X
MCA è offline   Rispondi citando il messaggio o parte di esso
Old 27-03-2004, 09:19   #3
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
up

dai qualcuno che si sbilancia.
fra quelli che ho esposto quale vi sembra migliore tecnicamente e dal punto di vista prestazionale ?
uppoz
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 27-03-2004, 10:48   #4
break
Member
 
Iscritto dal: Apr 2003
Messaggi: 71
D-Link dsl-200
costa poco e funzia ottimamente
break è offline   Rispondi citando il messaggio o parte di esso
Old 27-03-2004, 14:24   #5
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
Quote:
Originariamente inviato da break
D-Link dsl-200
costa poco e funzia ottimamente
Ho cercato in rete e mi sembra ottimo.
Tuttavia il prezzo che ho trovato in rete di questo prodotto è + elevato rispetto ai prodotti che ho indicato sopra.
... il range dei prodotti sopra è di circa 40 - 50 € .

up...
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 27-03-2004, 17:19   #6
MCA
Senior Member
 
L'Avatar di MCA
 
Iscritto dal: Jun 2001
Città: R o m a
Messaggi: 1602
Prova qui
Da loro ho comprato un modem ADSL USB (con cavi, CD e manuale) a 30euro
Purtroppo non so dirti come funziona, perchè la linea adsl me l'attivano solo lunedì 5 aprile.

Ciao!
__________________
939Dual-SATA2 - 2GB DDR PC3200 DualChannel OCZ Platinum XTC 2-3-2-5 - AMD ATHLON 64 X2 4200+ - nVIDIA 7800GT PCI-E 256MB - 250GB SATA2 - 19" LCD RELISYS

M C A B O X
MCA è offline   Rispondi citando il messaggio o parte di esso
Old 28-03-2004, 08:54   #7
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
Quote:
Originariamente inviato da MCA
Prova qui
Da loro ho comprato un modem ADSL USB (con cavi, CD e manuale) a 30euro
Purtroppo non so dirti come funziona, perchè la linea adsl me l'attivano solo lunedì 5 aprile.
Ciao!
ti ringrazio del link.
Allora sei già in possesso del modem...
Se così fosse mi puoi indicare se è un prodotto rimarchiato?
esiste assistenza drivers ?

Guarda io non ho fretta , mi serve per metà aprile.
Se potrai fare una piccola recensione, questa sarà molto gradita

ciao
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 28-03-2004, 14:50   #8
MCA
Senior Member
 
L'Avatar di MCA
 
Iscritto dal: Jun 2001
Città: R o m a
Messaggi: 1602
Intanto ecco una foto del modem (è quello piccolo sotto):

Le dimensioni del modem sono 10x6x2cm. E' di colore griggio metalizzato, è marchiato "UPspeed" ed ha un solo led multifunzione. La scatola contiene oltre al modem: cavo usb, cavo tel., cd-rom drivers e software vario e il manuale utente.

Il sito del produttore è:
www.bestcom.nl/products/index.php

Ecco le specifiche del modem:

ADSL Standard : ANSI TI.413 Issue 2 (Annex A), TU-T G.992.1(G.DMT)/G-lite
Data Rate : Downstream data rate up to 8Mbps, Upstream up to 1Mbps, Full Duplex, Auto-Negotiation.
Interface : USB Specification V1.1 compliant
Connector : RJ-11
Plug & Play : Yes
ATM Protocols : RFC 1483 Bridge Ethernet over ATM PVC / RFC 1577 Classic IP over ATM, RFC 2364 PPP over ATM / RFC 2516 PPP over Ethernet
Compatibility : USB : Windows 98/ME/2000/XP

Per adesso è tutto...Ti saprò dire di + lunedì 5 (se Telecom riesce a mantenere i propri impegni )

Ciao!
__________________
939Dual-SATA2 - 2GB DDR PC3200 DualChannel OCZ Platinum XTC 2-3-2-5 - AMD ATHLON 64 X2 4200+ - nVIDIA 7800GT PCI-E 256MB - 250GB SATA2 - 19" LCD RELISYS

M C A B O X
MCA è offline   Rispondi citando il messaggio o parte di esso
Old 29-03-2004, 16:19   #9
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
Quote:
Originariamente inviato da MCA
Per adesso è tutto...Ti saprò dire di + lunedì 5 (se Telecom riesce a mantenere i propri impegni )

Ciao!
grazie 1000
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 29-03-2004, 18:06   #10
MCA
Senior Member
 
L'Avatar di MCA
 
Iscritto dal: Jun 2001
Città: R o m a
Messaggi: 1602
figurati
__________________
939Dual-SATA2 - 2GB DDR PC3200 DualChannel OCZ Platinum XTC 2-3-2-5 - AMD ATHLON 64 X2 4200+ - nVIDIA 7800GT PCI-E 256MB - 250GB SATA2 - 19" LCD RELISYS

M C A B O X
MCA è offline   Rispondi citando il messaggio o parte di esso
Old 29-03-2004, 18:27   #11
STECCO
Senior Member
 
L'Avatar di STECCO
 
Iscritto dal: Feb 2002
Città: Calabria
Messaggi: 2076
se va bene quel modem... quasi quasi lo prendo anche io.....


facci sapere....


ah... ma quale è la compagnia più conveniente per farsi attivare una adsl??? è vero che con compagnie diverse da telecom bisogna pagare ugualmente telecom per attivare la linea??? io a casa ho infostrada ma è sempre appoggiata a telecom... esiste qualcuno che attiva davvero gratuitamente la linea..??
__________________
Saluti by STECCO
STECCO è offline   Rispondi citando il messaggio o parte di esso
Old 30-03-2004, 11:04   #12
MCA
Senior Member
 
L'Avatar di MCA
 
Iscritto dal: Jun 2001
Città: R o m a
Messaggi: 1602
Quote:
Originariamente inviato da STECCO
...........

ah... ma quale è la compagnia più conveniente per farsi attivare una adsl??? è vero che con compagnie diverse da telecom bisogna pagare ugualmente telecom per attivare la linea??? io a casa ho infostrada ma è sempre appoggiata a telecom... esiste qualcuno che attiva davvero gratuitamente la linea..??
Stando alle varie opinioni su questo forum, sembra che la Telecom sia la migliore in quanto a velocità (Fastweb apparte)...
Se consideri infatti che ancora oggi, tutti gli altri operatori si appoggiano alle struttuture Telecom, capisci anche il perchè è + performante...

Ciao
__________________
939Dual-SATA2 - 2GB DDR PC3200 DualChannel OCZ Platinum XTC 2-3-2-5 - AMD ATHLON 64 X2 4200+ - nVIDIA 7800GT PCI-E 256MB - 250GB SATA2 - 19" LCD RELISYS

M C A B O X
MCA è offline   Rispondi citando il messaggio o parte di esso
Old 30-03-2004, 16:48   #13
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
In attesa della recensione di MCA.
Posto i dati tecnici dei modem che ho indicato sopra.
Se avete indicazioni su quale modem è preferibile scegliere in base alle caratteristiche tecniche fatevi avanti i consigli sono sempre ben accetti. la prova sul campo è un 'altra cosa però, è pur sempre un' inizio.
**********************************************************
-------------Nortek - Modem Jet Adsl
http://www.nortekonline.com/eng/cata...olo=JET%20ADSL
TECHNICAL FEATURES
- Standard : ADSL
- ANSI T1. 413 issue 2; ITU-T G.992.1, G.992.2, G.994.1; RFC 1483 BPDU (Bridge Ethernet Over ATN PVC);RFC. 1577 (Class Ip over ATM); RFC 2364 (PPP over ATM); RFC 2516 (PPP over Ethernet)"
-
- Data Connection Downstream : Up to 8 Mbps
- Upstream : Up to 640 Kbps
- Chipset : Globespan
- Power Supply : Selfpowered
- Plug&Play : YES
- Dimensions : 91x112x26 mm
- Plus : Supports Multiple-mode operation
- Supports ADSL always-on
- PC Interface : USB
- Windows 95 : NO
- Windows 98 SE/Me : YES
- Windows NT 4.0 : NO
- Windows 2000/XP : YES
- Certifications : CE, FCC
************************************************************
-------------235A SPEEDLINK ADSL WEB MODEM
http://www.trust.com/home/default.htm ...
Modem (A)DSL
Interfaccia USB 1.1
Collegamento RJ11 (A)DSL Annex A per linee analogiche (POTS) (ETSI ETR 328)
Compatibile con tutti gli Internet provider
Periferica "plug and play" in Windows
Compatibile con gli standard (A)DSL
Velocità massima in ricezione: fino a 8 Mbps (a seconda del contratto stipulato con l'ISP)
Velocità massima di trasmissione: fino a 1 Mbps (a seconda del contratto stipulato con l'ISP)
Incrementi: 32 Kbps
Lunghezza del loop: fino a 5486 metri (18000 piedi)
Indicazioni di stato, collegamento (A)DSL e trasferimento dati
Specifiche tecniche della linea: * compatibile ANSI T1.413 versione 2 * modulazione ITU-T G.992.1 (G.DMT) * modulazione ITU-T G.992.2 (G.LITE) * modo automatico ITU
Protocolli supportati: * RFC 1483; Routed IP over ATM / Ethernet over ATM * RFC 2364; PPP over ATM (PPPoA) * RFC 2516; PPP over Ethernet (PPPoE) * ATM AAL5 (Adaption Layer type 5)
Metodi di incapsulamento supportati: * LLC/SNAP * VC-MUX
Parametri VPI e VCI: * Valori VPI: da 0 a 255 * Valori VCI: da 32 a 65535
Dimensioni del prodotto (a x l x p in mm): 28 x 85 x 120
Windows 98SE / 2000 / ME / XP
Abbonamento (A)DSL su linea ISDN (annex A)
Dati di accesso all'account (A)DSL
************************************************************
-----------Modem Atlantis Adsl A01-Au1 Usb Esterno
http://www.atlantis-land.com/ws/arti...sub=6&iditem=2
- Richiede: USB specification Rev.1.1
- Utilizza soluzione con Chipset Falcon 2P di Conexant versione monochip
- Multi-mode support : ANSI T1.143 Issue 2, ITU-T G.992.1 (G.dmt) and ITU-T G.992.2 (G.lite) compliant
- Discrete Multi-Tone (DMT) line (encoding scheme)
- Full-rate transmission sino a 8 Mbps downstream e 1 Mbps upstream
- G.lite transmission sino a 1.5 Mbps downstream e 512 Kbps upstream
- Supporta: RFC 2364(PPPoA), RFC 2516(PPPoE), RFC 1483 e RFC 1577
- Installazione Hot Plug-n-Play
- Interfaccia grafica per una facile e veloce configurazione
- Software upgradable
- Interoperabile coi DSLAMs più diffusi
- Connettori esterni: 1 x RJ11 per ADSL ed 1 X USB
- Driver per Win98, Win98SE, Win2000, Win ME e Win XP

Plus di prodotto
- Connessione a Internet sempre attiva
- Accesso a banda larga
- Ridotto consumo energetico con Monochip Falcon 2P (nuova release)
- 'Hot' Plug&Play
- Driver per Linux & Mac OS 9 e 10 (nuova release)

*******
*************
Le mie prime considerazioni:
**************************
Il primo va "solo" a 640 in up
Il secondo mi piace esteticamente
Il terzo "sembra" che consumi poco e quindi adatto anche ai notebook.

Ultima modifica di MaxT : 31-03-2004 alle 16:35.
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 30-03-2004, 16:58   #14
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
Quote:
Originariamente inviato da STECCO
ah... ma quale è la compagnia più conveniente per farsi attivare una adsl??? è vero che con compagnie diverse da telecom bisogna pagare ugualmente telecom per attivare la linea??? io a casa ho infostrada ma è sempre appoggiata a telecom... esiste qualcuno che attiva davvero gratuitamente la linea..??
come ti ha detto MCA sui forum per ora la migliore sembra essere la telecom. E credo non possa essere diversamente poichè è lei che rivende banda agli altri provider.
-Come convenienza è interessante tele2 ma ci sono utenti diciamo " insoddisfatti ".
-Ci sono poi provider minori, e qui dipende dove risiedi.
-Discorso a parte è poi " canonezero" adsl infostrada, anche se molte zone sono scoperte.

ciao
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2004, 13:21   #15
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
up

up
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2004, 14:59   #16
zetec
Senior Member
 
L'Avatar di zetec
 
Iscritto dal: Feb 2004
Città: Giugliano
Messaggi: 3167
il nortek ce l'ha mio zio.....un buon modem, il computer è connesso intere giornate e nn si hanno blokki o problemi vari....dalla confezione esce uno splitter......ps:nn so se nortek lo rimarchia o altri ma io ho un ipm dataway (l'ultimo modello) fornito da telecom ed è identico (il mio è bianco quello nortek nero) cmq anke nel mio caso nessun problema.....
zetec è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2004, 16:40   #17
MaxT
Senior Member
 
Iscritto dal: Jan 2001
Messaggi: 796
Quote:
Originariamente inviato da zetec
nn so se nortek lo rimarchia o altri ma io ho un ipm dataway (l'ultimo modello) fornito da telecom ed è identico (il mio è bianco quello nortek nero) cmq anke nel mio caso nessun problema.....
ho trovato il link e l ' ho inserito nel post che ho scritto sopra.
Adesso hai la foto e quindi puoi fare un confronto.

Interesante quanto mi dici del modem.
Dalla foto mi sembra che sia piccolo?
MaxT è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2004, 16:57   #18
STECCO
Senior Member
 
L'Avatar di STECCO
 
Iscritto dal: Feb 2002
Città: Calabria
Messaggi: 2076
Quote:
Originariamente inviato da MaxT
come ti ha detto MCA sui forum per ora la migliore sembra essere la telecom. E credo non possa essere diversamente poichè è lei che rivende banda agli altri provider.
-Come convenienza è interessante tele2 ma ci sono utenti diciamo " insoddisfatti ".
-Ci sono poi provider minori, e qui dipende dove risiedi.
-Discorso a parte è poi " canonezero" adsl infostrada, anche se molte zone sono scoperte.

ciao
se sottoscrivo con infostrada che è a canone zero... devo pagare attivazione??? e affitto modem... e se magari il modem ce lo metto io ???
insoddisfatti sta per insoddisfatti della velocità, del prezzo o dei tempi di attivazione???
__________________
Saluti by STECCO
STECCO è offline   Rispondi citando il messaggio o parte di esso
Old 31-03-2004, 19:03   #19
MCA
Senior Member
 
L'Avatar di MCA
 
Iscritto dal: Jun 2001
Città: R o m a
Messaggi: 1602
Quote:
Originariamente inviato da STECCO
...

insoddisfatti sta per insoddisfatti della velocità, del prezzo o dei tempi di attivazione???
Ciao!

Solo della velocità...
...Sotto i restanti punti di vista (prezzi e tempi di attivazione), Telecom purtroppo rimane la peggiore
__________________
939Dual-SATA2 - 2GB DDR PC3200 DualChannel OCZ Platinum XTC 2-3-2-5 - AMD ATHLON 64 X2 4200+ - nVIDIA 7800GT PCI-E 256MB - 250GB SATA2 - 19" LCD RELISYS

M C A B O X

Ultima modifica di MCA : 31-03-2004 alle 19:06.
MCA è offline   Rispondi citando il messaggio o parte di esso
Old 01-04-2004, 07:35   #20
zetec
Senior Member
 
L'Avatar di zetec
 
Iscritto dal: Feb 2004
Città: Giugliano
Messaggi: 3167
Quote:
Originariamente inviato da MaxT
ho trovato il link e l ' ho inserito nel post che ho scritto sopra.
Adesso hai la foto e quindi puoi fare un confronto.

Interesante quanto mi dici del modem.
Dalla foto mi sembra che sia piccolo?


sisi è proprio lui.....allora io per esperienza xsonale te lo posso consigliare tranquillamente xkè il mio muletto è connesso 24\24 e ti assicuro mai un blocco.....ps:è davvero piccolo!!!!!!!!!!
zetec è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente Recensione Google Pixel Watch 5: sembra lo stess...
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo Nokia Innovation Day 2026: la sovranità e...
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi In sella alla Fiido Nomads Pro: e-bike con motor...
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare MSI PRO MAX: QD-OLED ultrawide per lavorare, cre...
Fumo perché l'IA mi salverà...
I primi speaker di CMF by Nothing sono u...
No Man's Sky arriva sull'AppStore per iP...
Cresce l'attesa per iPhone Duo: Apple ci...
OpenAI, arrestato un ingegnere accusato ...
Ray-Ban Meta Audio: arrivano gli occhial...
Apple TV 4K: chip A19, CPU più veloce de...
Il mercato console sprofonda: i rincari ...
Apple Home Collection: videocamere 2,5K,...
Apple presenta HomeView, il nuovo hub do...
Apple HomePod mini 2 arriva in Italia: a...
SFSCON 2026: la sovranità digital...
Cooler Master GPU Shield arriva in Europ...
Wolters Kluwer Tax & Accounting pote...
NVIDIA accelera il DLSS 5: il nuovo mode...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 07:47.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v