Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Star Wars Zero Company è l'erede di XCOM 2
Star Wars Zero Company è l'erede di XCOM 2
Bit Reactor porta nell’universo di Star Wars una struttura tattica che richiama apertamente XCOM 2, ma la arricchisce con legami tra i personaggi, progressione ruolistica, gestione della base e un sistema di combattimento costruito attorno a tre Punti Azione e alle risorse condivise della squadra
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Abbiamo provato per una settimana intera la Can-Am Origin, la Dual Sport elettrica del gruppo canadese BRP: ecco com'è andata tra città, autostrada e un primo assaggio di sterrato
Tutti gli articoli Tutte le news

Vai al Forum
Discussione Chiusa
 
Strumenti
Old 09-12-2003, 18:19   #1
-FDM-
Senior Member
 
L'Avatar di -FDM-
 
Iscritto dal: Dec 1999
Città: Bologna
Messaggi: 1463
ADSL Smart, modem o router?

Salve a tutti, un mio amico ha fatto il contratto ADSL Smart con la sezione business di Telecom italia, ma non ha preso il modem in comodato d'uso. Provando a collegarmi con un modem ADSL (un hamlet usb per la precisione) non mi fa collegare alla rete, pur essendoci portante. Ho chiamato il servizio tecnico del 191 (alias 181 business, ovvero stessa incompetenza) e mi hanno detto che col contratto smart non è possibile collegarsi con un normale modem ADSL ma con un Router, devo credergli? Avete consigli su come possa configurare il modem? Il protocollo che loro attivano è RFC 1483/1577, e risulterebbe dufferente dal RFC 2516 (PPPoE) e dal RFC 2364 (PPPoA) supportati dal modem che ho comprato. Sapete se effettivamente non posso attivare questo protocollo sul modem o non posso collegarmi con uno dei due esistenti? Devo per forza far acquistare al mio amico un router molto più costoso visto che a lui deve collegare un solo pc (e tra l'altro anche una scheda di rete visto che il suo pc non è dotato)?

Grazie a tutti per le eventuali risposte
-FDM- è offline  
Old 09-12-2003, 18:49   #2
gohan
Senior Member
 
L'Avatar di gohan
 
Iscritto dal: Jan 2001
Città: Reggio Emilia
Messaggi: 19467
se nelle specifiche del modem non c'è il supporto ai protocolli che hai detto, la vedo dura.
Cmq con + o - 140€ (router + sk di rete) gli metti a posto il collegamento.
__________________
NO AL RITORNO DEL NUCLEARE Cerco dissipatore HR-05 IFX -Storie dalla sala macchine
gohan è offline  
Old 09-12-2003, 19:02   #3
-FDM-
Senior Member
 
L'Avatar di -FDM-
 
Iscritto dal: Dec 1999
Città: Bologna
Messaggi: 1463
Quote:
Originariamente inviato da gohan
se nelle specifiche del modem non c'è il supporto ai protocolli che hai detto, la vedo dura.
Cmq con + o - 140€ (router + sk di rete) gli metti a posto il collegamento.
Beh leggendo in giro ho visto che RFC 1483 = PPPoE ma se ho capito bene dovrebbe essere una questione di indirizzo che è statico!? Ma non ho capito cosa centri...
-FDM- è offline  
Old 09-12-2003, 19:11   #4
pinok
Senior Member
 
Iscritto dal: Jun 2001
Città: Alessandria (provincia)
Messaggi: 4772
Quote:
Originariamente inviato da -FDM-
Beh leggendo in giro ho visto che RFC 1483 = PPPoE ma se ho capito bene dovrebbe essere una questione di indirizzo che è statico!? Ma non ho capito cosa centri...
Credo che tu abbia letto male; l'RFC 1483 è più legato all'IPoA, che probabilmente il tuo modem non supporta.
Per la smart credo proprio serva un router, ma dovresti specificare il tipo di smart; direi che serve per tutte, tranne forse quella a tempo.
Se non ti serve lo switch, potresti trovare qualcosa a partire già da 80 euro (non ho idea se buoni o meno). Dipende dalle prestazioni che ti aspetti.
Se prendi uno consigliato da Ghoan vai sul sicuro (ma magari spendi un po' di più).
pinok è offline  
Old 09-12-2003, 19:56   #5
-FDM-
Senior Member
 
L'Avatar di -FDM-
 
Iscritto dal: Dec 1999
Città: Bologna
Messaggi: 1463
Hei ragazzi credo di aver risolto, ovvero devo installare il modem non con i drver WAN ma LAN che fanno in modo che il modem venga riconosciuto come una scheda di rete e da lì mettere l'indirizzo IP, la subnet mask ed il Gateway! Speriamo funzioni... appena provo vi farò sapere
-FDM- è offline  
Old 10-12-2003, 10:33   #6
vnigri
Junior Member
 
Iscritto dal: Dec 2003
Città: Foggia
Messaggi: 11
ADSL Smart, modem o router?

L'Hamlet USB è dotato di due driver, quello che lo configura come modem wan e quello che lo configura come lan. Prova a configurarlo con il driver lan, successivamente dovrai creare una nuova connessione ad internet, come rete privata virtuale. L'ho provato già da un cliente e funziona correttamente.
vnigri è offline  
Old 18-12-2003, 01:41   #7
-FDM-
Senior Member
 
L'Avatar di -FDM-
 
Iscritto dal: Dec 1999
Città: Bologna
Messaggi: 1463
Aggiornamento

Allora ragazzi le cose stanno così:
Ho installato il modem al mio amico con i driver LAN e lo riconosce come una scheda di rete, vado nelle impostazioni e trovo il supporto al protocollo RFC 1483 , che bello è fatta!... Penso ed invece ... Non riesco adesso a configurare la rete
Il sistema operativo usato è Windows Millennium, ma non riesco a capire dove inserire esattamente i diversi parametri, ovvero DNS, IP, Subnetmask... O meglio io li ho inseriti nelle impostazioni TCP\IP del modem (installato come scheda di rete) ma poi come si va avanti? Come faccio a dare al PC l'indirizzo del modem? Qual'è questo indirizzo? Dove inserisco Username & Password? Grazie dell'aiuto
-FDM- è offline  
Old 18-12-2003, 10:28   #8
-FDM-
Senior Member
 
L'Avatar di -FDM-
 
Iscritto dal: Dec 1999
Città: Bologna
Messaggi: 1463
Hey.... ti ricordi di me?!?
-FDM- è offline  
Old 18-12-2003, 15:32   #9
vnigri
Junior Member
 
Iscritto dal: Dec 2003
Città: Foggia
Messaggi: 11
re

Dovresti creare una nuova connessione ad una rete privata.
Al termine della procedura, cliccando sulla nuova connessione ti chiederà di inserire user e password. Non devi impostare l'indirizzo IP al PC, nè impostare gateway DNS ecc..
vnigri è offline  
Old 19-12-2003, 00:29   #10
-FDM-
Senior Member
 
L'Avatar di -FDM-
 
Iscritto dal: Dec 1999
Città: Bologna
Messaggi: 1463
Re: re

Quote:
Originariamente inviato da vnigri
Dovresti creare una nuova connessione ad una rete privata.
Al termine della procedura, cliccando sulla nuova connessione ti chiederà di inserire user e password. Non devi impostare l'indirizzo IP al PC, nè impostare gateway DNS ecc..
Scusami potresti essre più chiaro?

Allora io installo il modem con i driver LAN, imposto il protocollo RFC 1483 Routed, e creo una connessione ad una rete privata? E' tutto qui? E i vari IP, DNS, GTW, SubnetMask che mi hanno assegnato sono inutili? Come si crea una connessione ad una rete privata con windows millennium?

Grazie per la pazienza
-FDM- è offline  
 Discussione Chiusa


realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco Logitech G325, G305 e G316 X: il tris per chi no...
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio Recensione POCO F9 pro: potenza da vero top di g...
Sonos Beam Ultra e Ace Ultra arrivano ne...
Cina, record mondiale per uno sciame di ...
E-bike da 645€: SAMEBIKE RS-A01 Pro o Bo...
John Ternus vuole rendere Apple pi&ugrav...
OpenAI avrebbe annullato il lancio di un...
PS5, il jailbreak arriva anche su Pro e ...
Dash cam 70mai 4K da 74,99€: A800 Nano, ...
Arrivano le nuove cuffie Zone Vibe Pro d...
BYD vuole bruciare Toyota, Mercedes e Ho...
Firefox 157 porta Nova: il browser cambi...
ShinyHunters, arrestato ad Amsterdam un ...
GPT-6.1 Sol ufficiale: prestazioni simil...
Mythic Achievements: finalmente il 'Plat...
Gemini può ora connettersi a Goog...
Sony non porta Marvel's Wolverine su PC?...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 09:05.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v