Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Star Wars Zero Company è l'erede di XCOM 2
Star Wars Zero Company è l'erede di XCOM 2
Bit Reactor porta nell’universo di Star Wars una struttura tattica che richiama apertamente XCOM 2, ma la arricchisce con legami tra i personaggi, progressione ruolistica, gestione della base e un sistema di combattimento costruito attorno a tre Punti Azione e alle risorse condivise della squadra
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Abbiamo provato per una settimana intera la Can-Am Origin, la Dual Sport elettrica del gruppo canadese BRP: ecco com'è andata tra città, autostrada e un primo assaggio di sterrato
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 03-12-2003, 15:25   #1
mAiDeN75
Senior Member
 
L'Avatar di mAiDeN75
 
Iscritto dal: Sep 2000
Città: Arma di Taggia -Imperia-
Messaggi: 772
Ping impazzito....

Ciao,
Ho un problema che mi affligge da qlch settimana.
La mia linea ADSL (Libero Light) da qlch tempo sta facendo le "bizze" nel senso che provo a "pingare" un sito tipo (www.ngi.it [sito di appoggio per la maggior parte dei netgamers]) il suo valore oscilla pazzescamente nell'arco di una giornata.
Il valore e' passato infatti da un regolare 50-60ms (di qlch giorno fa) ad un 120-140ms. Il tutto e' alquanto insostenibile, in quanto utilizzo il servizio principalmente per il gioco online.

Ma non e' tutto. Infatti non sempre la linea e' malvagia, il famigerato ping si alza tantissimo nelle ore pomeridiane e le prime serali e ritorna normale nelle altre ore.

Ho contattato via email l'assistenza di LiberoADSL e mi hanno detto di provare a utizzare programmi che ottimizzino i valori di MaxMTU (Maximum Transmission Unit) RWIN (TCP Rcv WINdow) e TTL (Time To Live), tipo BEFASTER o DrTCP.

Ma non mi e' stato detto che parametri utilizzare... sapreste voi aiutarmi?!?!

ciao ciaooooo
mAiDeN75 è offline   Rispondi citando il messaggio o parte di esso
Old 03-12-2003, 15:45   #2
mAiDeN75
Senior Member
 
L'Avatar di mAiDeN75
 
Iscritto dal: Sep 2000
Città: Arma di Taggia -Imperia-
Messaggi: 772
... ecco i miei valori ricavati da (www.speedguide.net/analyze.php)

MTU = 1480
MTU is optimized for Windows XP PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.
MSS = 1440
MSS is optimized for Windows XP PPPoE DSL broadband. If not, consider raising MTU to 1500 for maximum throughput.

Default Receive Window (RWIN) = 17280
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 17280

RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
506880 (MSS x 44 * scale factor of 8)
253440 (MSS x 44 * scale factor of 4)
126720 (MSS x 44 * scale factor of 2)
63360 (MSS x 44)
bandwidth * delay product:

Your RcvWindow limits you to: 691.2 kbps (86.4 KBytes/s) @ 200ms
Your RcvWindow limits you to: 276.48 kbps (34.56 KBytes/s) @ 500ms
Consider increasing your RWIN value to optimize TCP/IP for broadband.
MTU Discovery (RFC1191) = ON
Time to live left = 118 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000
mAiDeN75 è offline   Rispondi citando il messaggio o parte di esso
Old 03-12-2003, 18:13   #3
capocozza
Member
 
Iscritto dal: Sep 2003
Messaggi: 161
Sicuramente con un mtu più basso ottieni un ping più rapido, ma più lo abbassi, maggiore è il numero di pacchetti inviati per trasmettere la medesima quantità di dati - e la cosa può diventare controproducente. IMHO un'ottimizzazione è più che altro utile quando si parla al max di migliorare un 10% della prestazione, se la differenza è più che doppia direi che ci sono motivi più sostanziali: potrebbe darsi che i dati da e verso ngi prima passassero da un certo numero di router ed ora, se il traffico è intenso, percorrano una strada più lunga e ci impieghino più tempo.

Prima di mettere mano a drtcp, controlla magari con il traceroute il percorso dei tuoi pacchetti verso ngi sia quando il ping è basso che quando è alto (tieni presente che il ping visualizzato dalla console dei giochi online molte volte non è un ping "standard" ICMP ma è un valore calcolato su parametri diversi). Magari prova anche a chiedere a Libero se la tua linea è configurata in fast o interleaved, nel secondo caso prova a chiedere se puoi passare in fast.
capocozza è offline   Rispondi citando il messaggio o parte di esso
Old 03-12-2003, 19:08   #4
mAiDeN75
Senior Member
 
L'Avatar di mAiDeN75
 
Iscritto dal: Sep 2000
Città: Arma di Taggia -Imperia-
Messaggi: 772
grazie...per la risposta...

gia' sapere ceh l'mtu influenza un determinato parametro e' qlchs.... inoltre provero' a contattare anche libero...
mAiDeN75 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco Logitech G325, G305 e G316 X: il tris per chi no...
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio Recensione POCO F9 pro: potenza da vero top di g...
NetApp Novus, 100 TB al secondo per sfru...
Spotify giù da ore: se non trovi una can...
Sky con Netflix incluso da 16,99€/mese: ...
Anthropic verso la Borsa: 42 miliardi di...
Data repatriation: cos'è e come S...
ProsperoEden: l'emulatore funzionante ch...
La sonda spaziale ESA JUICE ha effettuat...
iPhone, crash a valanga su migliaia di a...
Se mangi queste patatine puoi vincere un...
Opera browser ha una eSIM integrata da 3...
WINDTRE BUSINESS e la Protezione Civile ...
Intel prepara i chip che si illuminano? ...
HUAWEI WATCH D3 arriva in Italia: l'orol...
PS5 Pro, in Giappone si compra per estra...
Recensione Nothing Headphone (1) Pro, de...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 21:32.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v