Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 06-10-2003, 12:52   #1
charlesblaze
Member
 
L'Avatar di charlesblaze
 
Iscritto dal: Apr 2003
Città: Udine
Messaggi: 198
Info switch/router economico

salve, vorrei condividere la connessione adsl tra più computer e sto considerando queste possibilità:

a) modificare il modem Alcatel Speed Touch Home in Pro per farlo diventare un router e affiancargli un hub;

b) acquistare il modem&router 445A RJ45/USB SPEEDLINK XDSL WEB STATION;

Caratteristiche tecniche
Modem e router ADSL per una facile condivisione dell'accesso a Internet
Semplice utility di configurazione e diagnostica tramite Web mediante la rete cablata
SPECIFICHE DEL ROUTER (LAN)
4 collegamenti di rete STP 10/100 Mb
1 collegamento USB 1.1 (funzione scheda di rete, solo in Windows)
Supporta server e client DHCP
Funzione NAT (Network Address Translation) per ottimizzare il funzionamento
Funzione Firewall per la protezione contro accessi non autorizzati e attacchi dall'esterno
SPECIFICHE DEL MODEM (WAN)
Collegamento RJ11 ADSL Annex A per linee analogiche (POTS/PSTN) (ETSI ETR 328)
Velocità massima in ricezione: fino a 8 Mbps (a seconda del contratto stipulato con l'ISP)
Velocità massima di trasmissione: fino a 1 Mbps (a seconda del contratto stipulato con l'ISP)
Compatibile con tutti gli Internet provider
Compatibile con gli standard ADSL
Chipset Conexant
Specifiche tecniche della linea:
* compatibile ANSI T1.413 versione 2
* modulazione ITU-T G.992.1 (G.DMT)
* modulazione ITU-T G.992.2 (G.LITE)
* modo automatico ITU
Protocolli supportati:
* RFC 1483; Routed IP over ATM/Ethernet over ATM
* RFC 2364; PPP over ATM (PPPoA)
* RFC 2516; PPP over Ethernet (PPPoE)
* strato di adattamento ATM AAL5 (Adaption Layer type 5)
modo di incapsulazione LLC/SNAP e VC-MUX e impostazioni VPI e VCI variabili
SPECIFICHE GENERALI
Firmware tramite Web, possibilità di aggiornamenti
Completamente "plug and play" in Windows
Indicatori di stato per alimentazione, collegamento ADSL e 4 per collegamento + attività router
Dimensioni del prodotto (a x l x p in mm): 33 x 200 x 129


in merito al primo ho letto dei problemi riguardo il numero massimo di porte apribili, quindi vorrei chiedere se qualcuno di voi conosce o ha provato il router della trust oppure se conosce che tipo di problemi/limitazioni possa avere tale dispositivo.

Ovviamente si accettano suggerimenti su altri router (economici!)

Grazie mille!!
charlesblaze è offline   Rispondi citando il messaggio o parte di esso
Old 06-10-2003, 13:33   #2
lorenzo79
Senior Member
 
L'Avatar di lorenzo79
 
Iscritto dal: Jan 2002
Città: Trieste
Messaggi: 402
uhm...anche a me interessa il trust, me l'hanno proposto a 100?
__________________
Erotismo è rendere appagata una persona anche solo con una piuma, perversione è quando la piuma è ancora attaccata alla papera
lorenzo79 è offline   Rispondi citando il messaggio o parte di esso
Old 06-10-2003, 13:40   #3
charlesblaze
Member
 
L'Avatar di charlesblaze
 
Iscritto dal: Apr 2003
Città: Udine
Messaggi: 198
e del d-link dsl-504 cosa ne pensate?
__________________
Powered by MacBook Pro 15"
charlesblaze è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Reddit limita gli accessi esterni: la ma...
Un nuovo Uncharted è in sviluppo?...
Sottratti i dati personali di 3,1 milion...
L'UE avvia una nuova azione contro 11 vi...
Steam Deck 2 prende forma? AMD Gainsboro...
Cosa succede su Amazon? 6 e 7 sarà...
Samsung lancia i Galaxy Buds On: arrivan...
Rivoluzione Steam: addio ai giochi in ve...
Accordo segreto di Google con gli editor...
Riconoscimento facciale con l'AI, cambia...
IA locale più veloce e aperta: Hugging F...
Framework Desktop con 192 GB di RAM subi...
Silicon Box a Novara, qualcosa si muove:...
Hyundai IONIQ V: la berlina da 800 volt ...
Offerte Prime anticipate, speciale porta...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 14:10.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v