Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

 Recensione OPPO Find X10 Pro Max: un top di gamma completo con tre fotocamere da 200MP
Recensione OPPO Find X10 Pro Max: un top di gamma completo con tre fotocamere da 200MP
OPPO ha appena lanciato sul mercato la nuova serie Find X10, che ha come smartphone premium il Find X10 Pro Max, uno smartphone completo, che fa del comparto fotografico il suo vero punto di forza. Ma sono tante le novità, tra cui l'AI che adesso diventa agentica. Ma andiamo a vedere nel dettaglio questo nuovo smartphone.
WoW Forever provato: il MMORPG che la community chiedeva da anni è arrivato
WoW Forever provato: il MMORPG che la community chiedeva da anni è arrivato
Abbiamo provato la beta di World of Warcraft: Forever, il Classic+ di Blizzard in arrivo il 4 novembre: la nuova razza Skyborne restituisce la sensazione di un gioco nuovo, ma le zone storiche conservano la noia divertita di Classic. Classi ribilanciate, sciamani anche nell'Alleanza e un motore grafico che in 4K gira bene anche su una RTX 3070. Cosa cambia in Forever? La risposta nell'articolo
TCL P80 Ultra: con un display AMOLED opaco è una gioia per gli occhi e per le dita
TCL P80 Ultra: con un display AMOLED opaco è una gioia per gli occhi e per le dita
TCL P80 Ultra abbina per la prima volta un pannello AMOLED alla tecnologia NXTPAPER con finitura opaca, affiancandoci una fotocamera periscopica da 50 MP con zoom ottico 3x, il SoC Dimensity 7400 Elite e una batteria da 5.800 mAh. Nella prova sul campo emergono luminosità di picco molto elevata, comparto fotografico solido per la fascia di prezzo e autonomia nella media, a fronte di velocità di scrittura dello storage piuttosto contenute
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-02-2021, 20:00   #1
germinario
Junior Member
 
Iscritto dal: May 2012
Messaggi: 5
Zyxel VMG8623-T50B | Configurazione VoIP Vodafone

Ciao ragazzi,
Perdonate la rottura di scatole, ma ci sto sbattendo la testa ininterrottamente da un giorno e non ne vengo fuori: sto cercando di configurare una linea FTTH gigabit Vodafone su un router Zyxel VMG8623-T50B. La motivazione è che ho provato ad installare un centralino Wildix dietro il router Vodafone e la qualità audio è imbarazzante. Ho ipotizzato possa trattarsi di un problema con SIP ALG, e quindi voglio provare con un altro router.

La configurazione della linea dati va su in un nanosecondo e non ho problemi. Non riesco invece a registrare la linea voce. Ecco i parametri che ho impostato dopo aver recuperato da Vodafone nome utente, password e proxy.

SEZIONE SIP SERVICE PROVIDER
SIP Service Provider Name: ims.vodafone.it
SIP Local Port: 5060
SIP Proxy Server Address: Voip1.fixed.vodafone.it
SIP Proxy Server Port: 5060
SIP REGISTRAR Server Address: ims.vodafone.it
SIP REGISTRAR Server Port: 5060
SIP Service Domain: 5060
RFC Support
PRACK (RFC 3262, Require: 100rel): Enabled
VoIP IOP Flags
Replace dial digit '#' to '%23' in SIP messages: enabled
Remove the 'Route' header in SIP messages: disabled
Bound Interface Name
AnyWAN
Outbound Proxy
Outbound Proxy Address: Voip1.fixed.vodafone.it
Outbound Proxy Port: 5060
Use DHCP Option 120 First: disabled
RTP Port Range
Start Port: 50004
End Port: 50034
SRTP Support
SRTP Support: disabled
DTMF Mode
DTMF Mode: RFC 2833
Transport Type
Transport Type: UDP
Ignore Direct IP
Disabled
FAX Option
G.711 Fax Passthrough: enabled
QoS Tag
SIP DSCP Mark Setting: 34
RTP DSCP Mark Setting: 34
Timer Setting
SIP Register Expiration Duration: 3600
SIP Register Fail Re-try Timer: 1800
Session Expires (SE): 900
Min-SE: 600
Dialing Interval Selection
Dialing Interval Selection: 3
DNS SRV
Enable DNS SRV: enabled

Nella sezione SIP account, invece, ho questa configurazione:
General
Enable SIP Account: enabled
SIP Account Number: +39XXXXXXX
Authentication
Username: +39xxxxxxx
Password: XXXXXXX
URL Type
URL Type: SIP
Voice Features
Primary Compression Type: G.711a
Secondary Compression Type: G.729
Third Compression Type: None
...
...
Call Features
Send Caller ID: enabled
Enable Call Transfer: enabled
Enable Call Waiting: enabled


Insomma 1ueste sono le opzioni che ho impostato, ma poi il telefono rimane uregistered sul router.
Le configurazioni le ho scelte sulla base delle indicazioni fornite da Vodafone che per comodità riporto di seguito:
Per fruire del servizio voce attraverso il tuo modem, è necessario inserire i seguenti parametri di configurazione:

SIP Domain: ims.vodafone.it
SIP Protocol : UDP Port 5060
Codec voce (in ordine di priorità):
o G.711 A-law
o G.729
Codec Fax (in alternativa)
o G.711 A-law
o T.38
Per consentire la fruizione del servizio voce, il tuo modem deve supportare la configurazione automatica degli IP di servizio tramite query DNS di tipo SRV (RFC 2782)
Per ottenere i parametri relativi alla tua linea telefonica e completare la configurazione, segui le indicazioni contenute nell'allegato alla documentazione contrattuale ricevuta in sede di conclusione del contratto o accedi alla tua area personale Fai da te.
Inoltre, ti consigliamo di configurare i seguenti parametri, qualora disponibili sul tuo apparato:
Packetization Time: 20ms
Expire Time: 3600
DSCP Marking (decimale): 34
Register fetch/Fetching bindings: NO
Supporto toni DTMF: RFC 2833, InBand, SIP INFO
VAD (Voice Activity Detection): non presente
Supporto 100rel (messaggio PRACK) secondo RFC3262: abilitato
Supporto UPDATE, secondo RFC3311: abilitato


Qualche anima pia ha avuto modo di configurare la linea Vodafone su questo router?

Grazie comunque a tutti.

Leonardo
germinario è offline   Rispondi citando il messaggio o parte di esso
Old 23-04-2022, 10:30   #2
sergio.r
Junior Member
 
Iscritto dal: Sep 2005
Messaggi: 23
Quote:
Originariamente inviato da germinario Guarda i messaggi
Ciao ragazzi,
Perdonate la rottura di scatole, ma ci sto sbattendo la testa ininterrottamente da un giorno e non ne vengo fuori: sto cercando di configurare una linea FTTH gigabit Vodafone su un router Zyxel VMG8623-T50B. La motivazione è che ho provato ad installare un centralino Wildix dietro il router Vodafone e la qualità audio è imbarazzante. Ho ipotizzato possa trattarsi di un problema con SIP ALG, e quindi voglio provare con un altro router.

La configurazione della linea dati va su in un nanosecondo e non ho problemi. Non riesco invece a registrare la linea voce. Ecco i parametri che ho impostato dopo aver recuperato da Vodafone nome utente, password e proxy.

SEZIONE SIP SERVICE PROVIDER
SIP Service Provider Name: ims.vodafone.it
SIP Local Port: 5060
SIP Proxy Server Address: Voip1.fixed.vodafone.it
SIP Proxy Server Port: 5060
SIP REGISTRAR Server Address: ims.vodafone.it
SIP REGISTRAR Server Port: 5060
SIP Service Domain: 5060
RFC Support
PRACK (RFC 3262, Require: 100rel): Enabled
VoIP IOP Flags
Replace dial digit '#' to '%23' in SIP messages: enabled
Remove the 'Route' header in SIP messages: disabled
Bound Interface Name
AnyWAN
Outbound Proxy
Outbound Proxy Address: Voip1.fixed.vodafone.it
Outbound Proxy Port: 5060
Use DHCP Option 120 First: disabled
RTP Port Range
Start Port: 50004
End Port: 50034
SRTP Support
SRTP Support: disabled
DTMF Mode
DTMF Mode: RFC 2833
Transport Type
Transport Type: UDP
Ignore Direct IP
Disabled
FAX Option
G.711 Fax Passthrough: enabled
QoS Tag
SIP DSCP Mark Setting: 34
RTP DSCP Mark Setting: 34
Timer Setting
SIP Register Expiration Duration: 3600
SIP Register Fail Re-try Timer: 1800
Session Expires (SE): 900
Min-SE: 600
Dialing Interval Selection
Dialing Interval Selection: 3
DNS SRV
Enable DNS SRV: enabled

Nella sezione SIP account, invece, ho questa configurazione:
General
Enable SIP Account: enabled
SIP Account Number: +39XXXXXXX
Authentication
Username: +39xxxxxxx
Password: XXXXXXX
URL Type
URL Type: SIP
Voice Features
Primary Compression Type: G.711a
Secondary Compression Type: G.729
Third Compression Type: None
...
...
Call Features
Send Caller ID: enabled
Enable Call Transfer: enabled
Enable Call Waiting: enabled


Insomma 1ueste sono le opzioni che ho impostato, ma poi il telefono rimane uregistered sul router.
Le configurazioni le ho scelte sulla base delle indicazioni fornite da Vodafone che per comodità riporto di seguito:
Per fruire del servizio voce attraverso il tuo modem, è necessario inserire i seguenti parametri di configurazione:

SIP Domain: ims.vodafone.it
SIP Protocol : UDP Port 5060
Codec voce (in ordine di priorità):
o G.711 A-law
o G.729
Codec Fax (in alternativa)
o G.711 A-law
o T.38
Per consentire la fruizione del servizio voce, il tuo modem deve supportare la configurazione automatica degli IP di servizio tramite query DNS di tipo SRV (RFC 2782)
Per ottenere i parametri relativi alla tua linea telefonica e completare la configurazione, segui le indicazioni contenute nell'allegato alla documentazione contrattuale ricevuta in sede di conclusione del contratto o accedi alla tua area personale Fai da te.
Inoltre, ti consigliamo di configurare i seguenti parametri, qualora disponibili sul tuo apparato:
Packetization Time: 20ms
Expire Time: 3600
DSCP Marking (decimale): 34
Register fetch/Fetching bindings: NO
Supporto toni DTMF: RFC 2833, InBand, SIP INFO
VAD (Voice Activity Detection): non presente
Supporto 100rel (messaggio PRACK) secondo RFC3262: abilitato
Supporto UPDATE, secondo RFC3311: abilitato


Qualche anima pia ha avuto modo di configurare la linea Vodafone su questo router?

Grazie comunque a tutti.

Leonardo
Ho un modem Zyxel simile, ti rispondo perché, come te sono impazzito per risolvere ed ora condivido.

Dopo aver preso le info di username, password e proxy dal sito fai da te di vodafone.it:

Sezione SIP Service Provider
Enable SIP Service Provider abilitato
SIP Service Provider Name ims.vodafone.it
SIP Local Port 5060
SIP Proxy Server Address voipX.fixed.vodafone.it
SIP Proxy Server Port 5060
SIP REGISTRAR Server Address ims.vodafone.it
SIP REGISTRAR Server Port 5060
SIP Service Domain ims.vodafone.it
PRACK (RFC 3262, Require: 100rel) abilitato
Replace dial digit '#' to '%23' in SIP messages abilitato
Remove the 'Route' header in SIP messages disabilitato
Bound Interface Name AnyWAN
Outbound Proxy Address voipX.fixed.vodafone.it
Outbound Proxy Port 5060
Use DHCP Option 120 First abilitato
RTP Port Range - Start Port 40000
SRTP Support disabilitato
DTMF Mode RFC 2833
Transport Type UDP
Ignore Direct IP Disable
SIP DSCP Mark Setting 34
RTP DSCP Mark Setting 34
SIP Register Expiration Duration 3600
(SIP Register Fail Re-try Timer 1800
Session Expires (SE) 900
Min-SE 600
Dialing Interval Selection 3
Enable DNS SRV abilitato


Sezione SIP Account
Enable SIP Account abilitato
SIP Account Number +39123456789
Username [email protected]
Password **********************
URL Type SIP
Primary Compression Type G.711a
Secondary Compression Type G.729
Third Compression Type None
Enable G.168 (Echo Cancellation) abilitato
Enable VAD (Voice Active Detector) disabilitato


N.B.: Avevo da subito impostato tutto bene, ma non ne voleva sapere di registrarmi sul server SIP, finchè ho trovato un suggerimento essenziale.
Nella sezione SIP Account, ci DEVONO essere 2 entrate, anche se la seconda è disabilitata. Io la seconda, non avendo senso di esistere l'avevo cancellata.
Come l'ho inserita (l'ho messa uguale alla prima, ma non credo che serva), ripeto, disabilitata, mi ha registrato immediatamente sul server SIP.
Ci ho perso molte ore su questo "dettaglio"
sergio.r è offline   Rispondi citando il messaggio o parte di esso
Old 05-10-2023, 14:39   #3
azi_muth
Senior Member
 
Iscritto dal: Nov 2008
Messaggi: 12604
A distanza di tempo ringrazio chi ha postato questa configurazione che è l'unica in giro che permette di usare il vecchio router di WIND con la station.

Tuttavia nella mia configurazione dopo un è impossibile chiamare e ricevere perchè fa due squilli e poi cade la linea anche se la linea risulta registrata.
Non ho idea del perchè.
azi_muth è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


 Recensione OPPO Find X10 Pro Max: un top di gamma completo con tre fotocamere da 200MP Recensione OPPO Find X10 Pro Max: un top di gam...
WoW Forever provato: il MMORPG che la community chiedeva da anni è arrivato WoW Forever provato: il MMORPG che la community ...
TCL P80 Ultra: con un display AMOLED opaco è una gioia per gli occhi e per le dita TCL P80 Ultra: con un display AMOLED opaco &egra...
HUAWEI MatePad Air recensione: OLED opaco e tastiera dedicata per lavorare meglio HUAWEI MatePad Air recensione: OLED opaco e tast...
NVIDIA RTX Spark: il PC Windows on ARM costruito per l'IA agentica NVIDIA RTX Spark: il PC Windows on ARM costruito...
L'Air Force Research Laboratory ha utili...
L'ONU esprime preoccupazione per le oper...
OpenAI: GPT-6.1 Sol migra il COBOL all'8...
Cyberpunk 2077 porta le mod su console e...
Agenti di IA, per Akamai la sicurezza pa...
Non solo in Europa: Apple dovrà a...
iPhone Duo, il compromesso del display p...
Reolink OMVI 2i Ultra, la videocamera ib...
PowerToys 0.102: con un nuovo tool il mo...
Bose acquisisce Skullcandy per raggiunge...
I videogiochi di Star Wars dovranno sorp...
Cos'è Flint: l'AI locale per la programm...
Perplexity Computer ora gira offline sul...
LG lancia in Italia i nuovi laptop gram ...
Spotify dice addio ai vincoli di Android...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 20:15.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v