Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Star Wars Zero Company è l'erede di XCOM 2
Star Wars Zero Company è l'erede di XCOM 2
Bit Reactor porta nell’universo di Star Wars una struttura tattica che richiama apertamente XCOM 2, ma la arricchisce con legami tra i personaggi, progressione ruolistica, gestione della base e un sistema di combattimento costruito attorno a tre Punti Azione e alle risorse condivise della squadra
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia)
Abbiamo provato per una settimana intera la Can-Am Origin, la Dual Sport elettrica del gruppo canadese BRP: ecco com'è andata tra città, autostrada e un primo assaggio di sterrato
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 22-04-2013, 13:46   #1
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
Modem router come access point

Salve a tutti,
ho bisogno del vostro aiuto.
Posseggo un modem router (ASUSn55U) che utilizzo come principale e un secondo modem router in disuso (Linksys X3000) che vorrei configurare solo come access point.
Secondo voi è possibile?
Se si, qualcuno può aiutarmi?
Grazie 1000
melros è offline   Rispondi citando il messaggio o parte di esso
Old 22-04-2013, 20:13   #2
Abadir_82
Senior Member
 
Iscritto dal: Feb 2004
Città: Nord-Est
Messaggi: 5179
Certo che si può fare. Collega i due router con un cavo lan o con un powerline. Setta su entrambi la stessa rete wifi, facendo attenzione a non usare lo stesso canale, ed avrai un AP. Io lo sto facendo tra un atlantisland rau244 ed un billion 7800N

Se invece intendi REPEATER in modo tale che il router che ti avanza si connetta al primo in wifi e ripeta la rete wifi allora dipende se i router supportano il WDS.
Abadir_82 è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:06   #3
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
Ciao e grazie per la risposta.
Dunque premetto che ho la casa cablata.
L' asus n55u (principale) è situato nello studio.
L' x3000 è in sala collegato solo alla lan via cavo.
Purtroppo non riesco a far funzionare il linksys nel senso che non va su internet.
Riassumendo ho disabilitato il dhcp server sul X3000 e configurato la stessa lan wireless dandogli lo stesso SSID.
Sull' x3000 su internet connection type cosa devo settare?

Internet Connection Type

The available types are:
•
Bridged Mode Only
•
RFC 2684 Bridged
•
RFC2684 Routed
•
IPoA
•
RFC 2516 PPPoE
•
RFC2364 PPPo

Sull' Asus devo abilitare qualche impostazione di routing?
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:08   #4
Abadir_82
Senior Member
 
Iscritto dal: Feb 2004
Città: Nord-Est
Messaggi: 5179
Non devi settare nulla. Collega i due router tramite cavo ethernet e tutto funzionerà.
Abadir_82 è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:21   #5
anubbio
Senior Member
 
Iscritto dal: Jan 2010
Messaggi: 831
Ricorda che il cavo lan che esce dall'asus per entrare nell'X3000, deve entrare in una delle porte LAN dell'x300, non nella porta wan.
anubbio è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:27   #6
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
Scusa ma non capisco.
I 2 modem router devono stare collegati vicini?
Io li ho in 2 stanze diverse ma collegati alla lan.
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:33   #7
Abadir_82
Senior Member
 
Iscritto dal: Feb 2004
Città: Nord-Est
Messaggi: 5179
Porta LAN router 1 <----------- fino a 100 metri di cavo ethernet ------> porta LAN del router 2
Abadir_82 è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:41   #8
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
Scusa la mia ignuranza...
Io li ho collegati in questo modo:

(stanza1) Router pirincipale porta 1 ------> (stanza2) switch di rete porta1 -----> Linksys x3000 porta1
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:43   #9
Abadir_82
Senior Member
 
Iscritto dal: Feb 2004
Città: Nord-Est
Messaggi: 5179
Spettacolo.

Verifica che i cavi entrino su porte LAN e NON su porte WAN. Prendi i manuali per controllo.

Una volta fatto ciò, dato che il secondo router non ha il DHCP attivo, tutto sarà automatico.
Abadir_82 è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 11:47   #10
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
boh a me non funge.
l'ssid è corretto che sia identico?
Ho impostato 2 canali diversi.

Dov'è che sbaglio?

Ultima modifica di melros : 25-04-2013 alle 15:15. Motivo: errata dicitura
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 21:06   #11
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
help me!!!!
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 21:13   #12
trottolino1970
Senior Member
 
L'Avatar di trottolino1970
 
Iscritto dal: Jan 2006
Città: Montalto Uffugo
Messaggi: 6055
Nel secondo router hai disabilitato il dhcp?
Se usi stesso ssid e stessa password é giusto lo stesso, magari nel secondo cambia canale per evitare un seppur minimo problema di interferenza.


sent from my iPhone usando Tapatalk
trottolino1970 è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 22:21   #13
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
si il dhcp l'ho disabilitato.
Se collego il notebook via cavo all' x3000 via cavo riesco a navigare, in wireless non va.
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 22:25   #14
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
Aggiungo che non appena collego via lan il secondo modem router (x3000) non riesco + a navigare neanche dal router principale.
melros è offline   Rispondi citando il messaggio o parte di esso
Old 25-04-2013, 22:54   #15
Dumah Brazorf
Bannato
 
Iscritto dal: Oct 2002
Messaggi: 29264
Ti sei assicurato che i router abbiano indirizzo lan differente?
Dumah Brazorf è offline   Rispondi citando il messaggio o parte di esso
Old 26-04-2013, 16:12   #16
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
certo
melros è offline   Rispondi citando il messaggio o parte di esso
Old 26-04-2013, 16:15   #17
trottolino1970
Senior Member
 
L'Avatar di trottolino1970
 
Iscritto dal: Jan 2006
Città: Montalto Uffugo
Messaggi: 6055
posta la configurazioen di tutto che troviamo il problema
trottolino1970 è offline   Rispondi citando il messaggio o parte di esso
Old 26-04-2013, 18:06   #18
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
Dunque:

router principale (asus n55u): ip 192.168.1.1 subnet 255.255.255.0 dhcp abilitato

router secondario: (linksys x3000) ip 192.168.1.2 subnet 255.255.255.0 dhcp disabilitato

ssid : "retemia" x entrambi - wpa2 - stessa pwd

Non so solo come impostare sul x3000 il tipo di connessione.

Metto il link che emula il menu del linksys

http://ui.linksys.com/files/WAG320N/...file=Setup.htm
melros è offline   Rispondi citando il messaggio o parte di esso
Old 26-04-2013, 18:44   #19
Dumah Brazorf
Bannato
 
Iscritto dal: Oct 2002
Messaggi: 29264
E' indifferente e inutile settare qualcosa per la sezione internet/WAN perchè non utilizzata. Non per niente stai collegandolo al primo router per una porta LAN, e non per la WAN, come ti è stato detto vero?

Ultima modifica di Dumah Brazorf : 26-04-2013 alle 18:49.
Dumah Brazorf è offline   Rispondi citando il messaggio o parte di esso
Old 26-04-2013, 19:36   #20
melros
Member
 
L'Avatar di melros
 
Iscritto dal: Jul 2006
Città: Cuneo
Messaggi: 188
esatto, porta lan
melros è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Logitech G325, G305 e G316 X: il tris per chi non vuole rinunciare a nulla, spendendo poco Logitech G325, G305 e G316 X: il tris per chi no...
Recensione POCO F9 pro: potenza da vero top di gamma, display da 185 Hz e finalmente una fotocamera da prendere sul serio Recensione POCO F9 pro: potenza da vero top di g...
NetApp Novus, 100 TB al secondo per sfru...
Spotify giù da ore: se non trovi una can...
Sky con Netflix incluso da 16,99€/mese: ...
Anthropic verso la Borsa: 42 miliardi di...
Data repatriation: cos'è e come S...
ProsperoEden: l'emulatore funzionante ch...
La sonda spaziale ESA JUICE ha effettuat...
iPhone, crash a valanga su migliaia di a...
Se mangi queste patatine puoi vincere un...
Opera browser ha una eSIM integrata da 3...
WINDTRE BUSINESS e la Protezione Civile ...
Intel prepara i chip che si illuminano? ...
HUAWEI WATCH D3 arriva in Italia: l'orol...
PS5 Pro, in Giappone si compra per estra...
Recensione Nothing Headphone (1) Pro, de...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 22:51.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v