Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Internet provider in generale > Internet e provider

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 12-11-2001, 16:36   #1
massy75
Member
 
L'Avatar di massy75
 
Iscritto dal: Nov 2001
Città: Venezia
Messaggi: 65
Fenomenale!!!!!

Ho trovato in giro per il web due utilità per migliorare notevolmente le prestazioni della ADSL sia in download che nel normale web surfing!!!
Eccezionale.
Fate questa prova se avete WIN 2000 o WIN XP (come me):
andate al seguente link:

http://promos.mcafee.com/speedometer/

e lanciate il test.

Poi lanciate i due file reg che vanno ad agire sul registro di Windows e riprovate a fare il test!!!
Io lo ho fatto ed ho avuto un notevole miglioramento!!
Aspetto vostre notizie
__________________
| LC Power Arkangel 850W | Intel Core 2 Duo [email protected] (450x7, 1.304 V reali) | Mb Asus P5b Deluxe Wifi (bios 1004) | Liquid Cooled by TT Tribe | 2x512 Mb OCZ DDR2 800@900 | Sapphire x1950 Pro 256 Mb + Zalman vf900 (614/770) | Hd Maxtor 250Gb + 320Gb |
massy75 è offline   Rispondi citando il messaggio o parte di esso
Old 12-11-2001, 18:48   #2
massy75
Member
 
L'Avatar di massy75
 
Iscritto dal: Nov 2001
Città: Venezia
Messaggi: 65
Allora chi ha provato ad usare i file che ho consigliato?
Quei sei che lo hanno scaricato cosa ne pensano?
__________________
| LC Power Arkangel 850W | Intel Core 2 Duo [email protected] (450x7, 1.304 V reali) | Mb Asus P5b Deluxe Wifi (bios 1004) | Liquid Cooled by TT Tribe | 2x512 Mb OCZ DDR2 800@900 | Sapphire x1950 Pro 256 Mb + Zalman vf900 (614/770) | Hd Maxtor 250Gb + 320Gb |
massy75 è offline   Rispondi citando il messaggio o parte di esso
Old 12-11-2001, 18:56   #3
Runfox
Senior Member
 
Iscritto dal: Sep 1999
Messaggi: 1730
74 K/s prima
72 K/s dopo

cmq il test varia troppo tra 1 prova e l'altra...

ho ottenuto minimi di 54 e massimi di 78 nel giro di 1 minuto, sia con i settaggi che senza.
Runfox è offline   Rispondi citando il messaggio o parte di esso
Old 12-11-2001, 19:01   #4
massy75
Member
 
L'Avatar di massy75
 
Iscritto dal: Nov 2001
Città: Venezia
Messaggi: 65
TCP options string = 020405b40103030201010402

MTU = 1500
MTU is fully optimized for broadband.

MSS = 1460
Maximum useful data in each packet = 1460, which is equal to MSS.

Default Receive Window (RWIN) = 256960
RWIN Scaling (RFC1323) = 2 bits
Unscaled Receive Window = 64240
RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)

bandwidth * delay product:
Your RcvWindow limits you to: 10278.4 kbps (1284.8 KBytes/s) @ 200ms
Your RcvWindow limits you to: 4111.36 kbps (513.92 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = ON

Time to live left = 49 hops
TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349)= 00000000



Questa è il risultato del Tcp/ip Analyzer che trovi su :

http://www.speedguide.net/

Io ho la ADSL Light di Libero.
Ti da Gli stessi Valori?
__________________
| LC Power Arkangel 850W | Intel Core 2 Duo [email protected] (450x7, 1.304 V reali) | Mb Asus P5b Deluxe Wifi (bios 1004) | Liquid Cooled by TT Tribe | 2x512 Mb OCZ DDR2 800@900 | Sapphire x1950 Pro 256 Mb + Zalman vf900 (614/770) | Hd Maxtor 250Gb + 320Gb |
massy75 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Fino a 45.000 dollari di vantaggi per le...
Cooler Master V8 ACE 3DHP: un'unica torr...
SpaceX vuole 40 miliardi per i chip Nvid...
Power Station portatile EcoFlow DELTA 2 ...
Full Self-Driving di Tesla, la Germania ...
Nobel per la Fisica 2026 a Francis Halze...
Niente lunotto, tre motori e un cofano i...
Fai fare tutto all'intelligenza artifici...
ASUS PRIME Radeon RX 9070 a 599,99€: pre...
Stop ai datacenter di Google in Finlandi...
Uncharted, Nolan North è pronto a...
Diritto all'oblio, il Tribunale di Milan...
Terre rare dagli scarichi: la ricerca su...
Satelliti a rischio scontro: ecco l'osse...
Il controller definitivo per il Cloud Ga...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 15:54.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v