Torna indietro   Hardware Upgrade Forum > Periferiche e accessori > Stampanti, scanner e altre periferiche di I/O

HUAWEI MatePad Air recensione: OLED opaco e tastiera dedicata per lavorare meglio
HUAWEI MatePad Air recensione: OLED opaco e tastiera dedicata per lavorare meglio
HUAWEI MatePad Air combina diverse carte molto interessanti: un OLED PaperMatte da 12 pollici, un corpo sottile e una tastiera molto comoda. Durante la prova abbiamo apprezzato fluidità, audio e comfort visivo, mentre i test hanno chiarito pregi e qualche limite nelle prestazioni. L'autonomia ha convinto anche nell'uso intermittente; la scelta passa dalla compatibilità delle proprie app e dal valore del pacchetto con accessori, proposto a 749 euro
NVIDIA RTX Spark: il PC Windows on ARM costruito per l'IA agentica
NVIDIA RTX Spark: il PC Windows on ARM costruito per l'IA agentica
Debuttano ufficialmente i primi sistemi notebook basati su piattaforma NVIDIA RTX Spark, abbinati a Windows on ARM e pensati per l'intelligenza artificiale agentica. Architettura integrata tra CPU e GPU che condividono la memoria di sistema, capace di gestire in locale modelli molto grandi ma al contempo anche di spiccare con la grafica e l'elaborazione
Motorola razr fold, dalla conchiglia al formato a libro. La recensione
Motorola razr fold, dalla conchiglia al formato a libro. La recensione
Abbiamo provato Motorola razr fold, il pieghevole a libro con display interno LTPO da 8,09 pollici, Snapdragon 8 Gen 5 e batteria da 6000 mAh in 243 grammi. Pennino e custodia sopno già nella confezione, per un foldable che si caratterizza per il pannello luminoso, l'autonomia ottima per la categoria e le fotocamere coerenti e ben sfruttabili. Il listino è di 1999 euro, ma in vendita si trova già a molto meno
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 08-06-2007, 09:58   #1
cescoo78
Senior Member
 
L'Avatar di cescoo78
 
Iscritto dal: Jul 2006
Città: Veneto
Messaggi: 708
info router



all'expert lo vendono a 69€

solo che quello del negozio mi ha detto che con tele2 non funziona ... alcune persone glielo hanno dovuto portare indietro... che dite??


http://www.digicom.it/digisit/prodot...chelangeloWave

MICHELANGELO WAVE

La soluzione integrata e compatta per il Wireless Networking su ADSL2/2+.
Michelangelo Wave racchiude in un unico dispositivo un Router ADSL2/2+, un Access Point Wireless a 54 Mbit/s e uno switch a 4 porte 10/100.

NELLA CONFEZIONE INCLUSO UN ADATTATORE USB WLAN A 54Mb PER CREARE SUBITO LA PROPRIA RETE WIRELESS!!!

Michelangelo WAVE è la soluzione ideale per chi voglia far coesistere i PC tradizionali con i dispositivi Wireless, ottimizzando gli spazi e riducendo i costi.
Il router supporta i principali protocolli ADSL ed i più recenti ADSL2/2+ ed integra una serie di funzionalità evolute come un Firewall, contro intrusioni dall'esterno, il Virtual Server e il NAT Full Features.
L' Access Point Wireless 54 Mbit/s è compatibile con tutti i dispositivi Wireless LAN 54 e 11 Mbit/s presenti sul mercato e interoperabili Wi-Fi ed integra le crittografie standard WEP a 64 e 128 bit per garantire la sicurezza delle trasmissioni radio.
Lo switch integrato permette di collegare direttamente computer e stampanti presenti sulla vostra LAN.

Caratteristiche:

ROUTER ADSL
- Router ADSL 2/2+ con Wireless integrato
- Velocità massima ricezione (downstream): 24 Mbit/s (full rate)
- Velocità massima Trasmissione (upstream): fino a 1 Mbit/s
- Interfaccia ADSL: ANSI T1.413 Issue 2, ITU-T G.992.5 (ADSL2+), ITU-T G.992.3 (ADSL2), DELT, READSL2, ITU-T g.992.1 (G.dmt), ITU-T G.992.2 (G.Lite), ITU-T G.494.1 (G.hs)
- Protocolli supportati: RFC-2364 (PPPoA), RFC-2516 (PPPoE), RFC-1483 (Bridged e Routed), ENET ENCAP
- Supporto SOHO Firewall, NAT e NAT Full Features, Radius Authentication, Virtual Server, DMZ, MAC filtering, Dynamic DNS, UPnP, RIP
- DHCP Server/Client/Relay
- Funzione VPN Passthrough (L2TP/PPTP/IPSec)
- Switch 4 porte 10/100 Mbit/s Autosensing
- Tecnologia Store & Forward
- Modalità MDI-X/MDI automatica
- 1 porta WAN ADSL RJ11
- Configurabile via browser

WIRELESS ACCESS POINT
- Access Point Wireless 54 Mbit/s integrato
- Standard Wireless IEEE 802.11h/b 54Mbit/s 2.4GHz
- Interoperabile con dispositivi Wireless IEEE 802.11b a 11 Mbit/s
- Modulazione DSSS Direct Sequence Spread Spectrum, 13 canali
- Velocità Wireless: Automatic, da 54 a 1 Mbit/s
- Supporto Crittografia dati WEP 64bit e 128bit
- 1 Antenna esterna
- Interoperabile Wi-Fi

- Indicatori luminosi Power, LAN. ADSL, Wireless, System PPP
- Aggiornabile via Flash
- Alimentazione 12VDC, 1A
- Chassis plastico
- Dimensioni 190 x 140 x 45 mm
- Peso 350 gr.

Completo di:

- Manuale d'uso
__________________
20\04\07, DELL inspiron 6400, schermo15,4 1440X900,DUO T7200 a 2ghz, 2gb RAM 667mhz, HD 160gb 5400giri, ATI X1400 256mb
Samsung Omnia i900 reloaded
Samsung Galaxy S3
cescoo78 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


HUAWEI MatePad Air recensione: OLED opaco e tastiera dedicata per lavorare meglio HUAWEI MatePad Air recensione: OLED opaco e tast...
NVIDIA RTX Spark: il PC Windows on ARM costruito per l'IA agentica NVIDIA RTX Spark: il PC Windows on ARM costruito...
Motorola razr fold, dalla conchiglia al formato a libro. La recensione Motorola razr fold, dalla conchiglia al formato ...
Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente Recensione Google Pixel Watch 5: sembra lo stess...
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo Nokia Innovation Day 2026: la sovranità e...
OpenAI, un modello GPT-5.6 Sol ha usato ...
Google testa Ask Google Help: l'IA di Ge...
Apple aggiorna l'elenco dei prodotti obs...
Renault 5 si aggiorna anche in Italia: p...
L’IA fa il lavoro dei junior. Ma le impr...
Google riduce gli errori quantistici di ...
Xpeng Mona L05: un SUV da 4,87 metri con...
CERN e Mistral AI insieme per il primo L...
Le analisi approfondite sullo scudo term...
Chery Q arriva in Italia: 380 km, trazio...
Rocket Lab rinvia il primo lancio di Neu...
Tutti gli astronauti della missione spaz...
Agenti IA in azienda: il difficile non &...
Anthropic, New York chiede di rinviare l...
Meta aggiorna Edits con link audio, tend...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 01:08.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v