Torna indietro   Hardware Upgrade Forum > Mercatino > [Vendita] Mercatino informatico : Periferiche

Lenovo ThinkPad X1 Carbon Gen 14: il business ultraleggero si rinnova dall’interno
Lenovo ThinkPad X1 Carbon Gen 14: il business ultraleggero si rinnova dall’interno
Con la quattordicesima generazione Lenovo ridisegna il suo ThinkPad più iconico attorno al nuovo Space Frame e ai processori Intel Core Ultra Series 3. Resta sotto 1Kg, è molto più semplice da riparare e si rivolge al professionista che lavora in mobilità, con un prezzo da prodotto di vertice.
Jabra Evolve3 85: le cuffie sia per l'intrattenimento che per il lavoro
Jabra Evolve3 85: le cuffie sia per l'intrattenimento che per il lavoro
Le Jabra Evolve3 85 non sono semplicemente cuffie Bluetooth con cancellazione del rumore. Sono un dispositivo professionale pensato per chi trascorre gran parte della giornata in riunione, al telefono o davanti a un assistente basato sull'intelligenza artificiale
MSI PRO MAX EDGE AI+, Ryzen AI Max+ 395 e 128 GB per far girare in locale anche i modelli più grandi
MSI PRO MAX EDGE AI+, Ryzen AI Max+ 395 e 128 GB per far girare in locale anche i modelli più grandi
Abbiamo provato MSI PRO MAX EDGE AI+, un mini-PC professionale progettato per eseguire modelli di intelligenza artificiale in locale, senza dipendere dal cloud. Il sistema abbina il processore AMD Ryzen AI Max+ 395, 128 GB di memoria unificata e un telaio in alluminio da appena 4 litri, con l'obiettivo di offrire capacità di elaborazione elevate in un formato compatto.
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 10-04-2007, 16:32   #1
vicius80
Senior Member
 
L'Avatar di vicius80
 
Iscritto dal: Jul 2006
Città: Palermo
Messaggi: 3095
[PA+Sp] Vendo MODEM USB ZYXEL PRESTIGE 630C NUOVO!

OTTIMO MODEM ADSL USB ZYXEL 630 COME NUOVO, MAI USATO ANCORA CONFEZIONATO. VERO AFFARE!!

COMPLETO DI CONFEZIONE, CD, CAVO USB E FILTRO ADSL.

SPECIFICHE TECNICHE:
I modem della serie ZyXEL Prestige 630-C rendono la connessione ADSL più facile che mai. Con una installazione realmente Plug-and-Play, la serie Zyxel 630C ad alte prestazioni viene istallata facilmente sia su PC desktop che notebook, senza necessità di aprire il computer o installare schede di rete. Utilizzando una interfaccia USB Plug-and-Play, l'accesso a banda larga è raggiunto quasi istantaneamente con un transfer rate più veloce che mai. Le applicazioni che richiedono banda larga, come il trading on-line, giochi interattivi, audio e video in tempo reale sono istantaneamente online. Una poderosa velocità di download fino a 8Mbps ed upload fino a 1024Kbps rendono la serie Prestige 630-C perfetta per i più incalliti surfisti di Internet. ZyXEL fornisce soluzioni di chipset estremamente flessibili per garantire massima interoperabilità con i DSLAM più diffusi. ZyXEL Prestige 630-C non richiede collegamento alla rete elettrica in quanto alimentato direttamente tramite l'interfaccia USB. Le dimensioni compatte ed un semplice processo di setup permettono una rapida e facile installazione.

Composizione
Versione Retail:
- Modem ADSL Zyxel 630C USB
- Cavo USB
- Zyxel CD
- Guida Utente

Caratteristiche Tecniche
Modem ADSL Zyxel 630C:
- Compatibilità ADSL: Multi-Mode ADSL Standard con 8Mbps downstream e 1024Kbps upstream
- Compatibile con Win98SE, Win2000, WinME, WinXP / Mac OS9, X
- Bridged (Multi-protocol over AAL5 ATM, RFC 1483/2684)
- PPPoE (PPP over Ethernet, RFC2516)
- PPPoA (PPP over ATM AAL5, RFC 2364)
- IPoA (Classical IP over ATM, RFC 1577/2225)
- Supporto VC e LLC based multiplexing, supporto QoS AAL5 UBR, CBR
- ITU-T I.610 OAM F4/F5
- Support dying GASP
- Supporto funzioni suspend
- Configurazione Web-based per LAN, WAN e ADSL
- Interfaccia WAN: 1 x RJ-11 Annex A, Prestige 630-C1 over POTS / 1 x RJ-45 port for Annex B, U-R2, P630-C3/C7 over ISDN/U-R2
- Interfaccia LAN: USB 1.1 compatibile con hub USB 2.0
- Status LED: DSL, USB
- Alimentazione: via USB (4.75V DC ~ 5.25V DC)
- Dimensioni: 109 (L) x 105 (D) x 22 (H) mm
- Peso: 146g

Supporto per:
- ANSI T1.413 Issue 2
- ITU G.dmt (G.992.1 Annex A, Annex B and U-R2)
- ITU G.Lite (G.992.2)
- ITU G.hs (G.994.1)
- Auto-negotiating Rate Adaptation

Ecco la foto del modem:http://img338.imageshack.us/my.php?image=zyxelxc4.jpg

PREZZO SPESE INCLUSE: 25€
vicius80 è offline   Rispondi citando il messaggio o parte di esso
Old 11-04-2007, 12:01   #2
vicius80
Senior Member
 
L'Avatar di vicius80
 
Iscritto dal: Jul 2006
Città: Palermo
Messaggi: 3095
up
vicius80 è offline   Rispondi citando il messaggio o parte di esso
Old 13-04-2007, 11:59   #3
vicius80
Senior Member
 
L'Avatar di vicius80
 
Iscritto dal: Jul 2006
Città: Palermo
Messaggi: 3095
up
vicius80 è offline   Rispondi citando il messaggio o parte di esso
Old 15-04-2007, 01:37   #4
vicius80
Senior Member
 
L'Avatar di vicius80
 
Iscritto dal: Jul 2006
Città: Palermo
Messaggi: 3095
up
vicius80 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Lenovo ThinkPad X1 Carbon Gen 14: il business ultraleggero si rinnova dall’interno Lenovo ThinkPad X1 Carbon Gen 14: il business ul...
Jabra Evolve3 85: le cuffie sia per l'intrattenimento che per il lavoro Jabra Evolve3 85: le cuffie sia per l'intratteni...
MSI PRO MAX EDGE AI+, Ryzen AI Max+ 395 e 128 GB per far girare in locale anche i modelli più grandi MSI PRO MAX EDGE AI+, Ryzen AI Max+ 395 e 128 GB...
Recensione vivo X500 Pro Max: la fotografia mobile ha un nuovo protagonista Recensione vivo X500 Pro Max: la fotografia mobi...
WoW Forever: la beta è stato uno dei momenti più alti della storia dei videogiochi, e non si ripeterà WoW Forever: la beta è stato uno dei mome...
Edits, l'app di Instagram, sbarca gratis...
Claude Code: il bug che ha spedito l'ema...
Perplexity lancia Teammates, gli agenti ...
Niente più datacenter? Gli eletto...
La Cina avrebbe approvato lo sviluppo de...
Epson EF-72 alla prova: Google TV, audio...
AST SpaceMobile annuncia il razzo spazia...
Apple taglia il budget AI dei dipendenti...
Fisco e intelligenza artificiale, come c...
Synology BC510 e CC410W, la videosorvegl...
600.000 chip NVIDIA fermi a Hong Kong: l...
La Cina punta tutto sull'allunaggio con ...
LG Italia compie 30 anni: gli italiani v...
Fiido esagera: Black Friday anticipato c...
Tutte le offerte Amazon del momento: ai ...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 17:53.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v