Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 02-12-2006, 10:47   #1
marlin
Senior Member
 
Iscritto dal: May 2002
Messaggi: 4001
domanda veloce. un modem con porta ethernet + usb

se collego l'usb al pc e l'ethernet a un altro dispositvo, che so un access point, quando il pc è spento, l'adsl viene cmq condivisa?

grazie
marlin è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 11:07   #2
BTS
Senior Member
 
L'Avatar di BTS
 
Iscritto dal: Apr 2006
Città: Forlì
Messaggi: 14847
solo se il pc è spento! essendo un semplice modem non gestisce la doppia connessione.

se hai un dlink potresti trasformarlo in router attraverso la modifica del firmware, ma a tuoi rischio dopodichè puoi farci ciò che vuoi.
Si può, ma non so se consigliartelo.
__________________

Microsoft?
MAI-crosoft!
BTS è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 11:10   #3
marlin
Senior Member
 
Iscritto dal: May 2002
Messaggi: 4001
Quote:
Originariamente inviato da BTS
solo se il pc è spento! essendo un semplice modem non gestisce la doppia connessione.

se hai un dlink potresti trasformarlo in router attraverso la modifica del firmware, ma a tuoi rischio dopodichè puoi farci ciò che vuoi.
Si può, ma non so se consigliartelo.
inanzitutto grazie per la risposta.

e se il modem fosse anche router tipo questo

ROADSL2P-EU [FlyNet ADSL 2/2plus Ethernet USB Modem]

- Modem/Router ADSL 2/2+ per uso con linee telefoniche analogiche
- Modello esterno 1 porta Ethernet + 1 porta USB
- Condivisione accesso Internet ad alta velocità, collegamento ininterrotto, uso simultaneo di telefono e Internet
- Facile da installare e configurare
- Funziona con tutti i principali provider Internet d'Europa


Caratteristiche

GENERAL
- Fullrate ANSI T1.413 Issue 2, ITU-T (G.992.1/2/3/4/5) and READSL2 standard compliant
- Maximum downstream rate of 24 Mbps
- Maximum upstream rate of 1 Mbps
- Support Firewall functionality
- Hardware reset button
- Support Dying Gasp
- LEDs indicator indicates connection status
- WebBased setup for installation and management
- Firmware upgradable via software

ATM
- ATM ALL0, ALL2 & ALL5
- ATM UBR, CBR and VBR-nt Traffic Shaping QoS
- OAM F4/F5 Loop Back
- Support up to 16PVCs

BRIDGE MODE
- Transparent Bridging (IEEE 802.1D)
- RFC 2684/1483 Bridged

ROUTER MODE
- RFC 2684/1483 Routed
- PPP over ATM (RFC 2364)
- PPP over Ethernet (RFC 2516)
- Classical IP over ATM (RFC 1577/2225)
- IP Routing / RIPv1 and RIPv2 and Static Routing
- DHCP Server, Relay and Client
- Support NAT/NAPT with extensive ALG support
- DNS Relay/Server
- Support DMZ funcionality
- Support VPN Pass-Through

FIREWALL
- Statefull Packet Inspection (SPI)
- DoS (Denial of Service) protection
- Packet Filtering
- Protection against IP and MAC address spoofing
- IPSec Pass-Through

ETHERNET/USB Interface
- One port 10/100 Mbps Ethernet connection
- Compliant with IEEE 802.3/802.3u and auto-negotiation
- Support full-duplex 802.3 flow control
- Support up to 4096 MAC learning address
- USB 1.1 port
marlin è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 11:13   #4
BTS
Senior Member
 
L'Avatar di BTS
 
Iscritto dal: Apr 2006
Città: Forlì
Messaggi: 14847
allora ok!
__________________

Microsoft?
MAI-crosoft!
BTS è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 11:15   #5
marlin
Senior Member
 
Iscritto dal: May 2002
Messaggi: 4001
Quote:
Originariamente inviato da BTS
allora ok!

quindi divide la connessione sia a 2 pc accesi che con quello usb spento?

poi dirmi da quale caratteristica ci si accorge che è permessa la condivisione dell'adsl
marlin è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 14:11   #6
BTS
Senior Member
 
L'Avatar di BTS
 
Iscritto dal: Apr 2006
Città: Forlì
Messaggi: 14847
dal fatto che è un router, no?

comunque se uno dei pc è spento, l'altro ha tutta la banda, non metà.
__________________

Microsoft?
MAI-crosoft!
BTS è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 14:14   #7
marlin
Senior Member
 
Iscritto dal: May 2002
Messaggi: 4001
Quote:
Originariamente inviato da BTS
dal fatto che è un router, no?
miriferivo al fatto che permette di sfruttare la connessione contemporaneamente da usb e ethernet, di solito avviene tra porte ethernet
marlin è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 14:15   #8
BTS
Senior Member
 
L'Avatar di BTS
 
Iscritto dal: Apr 2006
Città: Forlì
Messaggi: 14847
se è un router vero allora non avrai problemi
__________________

Microsoft?
MAI-crosoft!
BTS è offline   Rispondi citando il messaggio o parte di esso
Old 02-12-2006, 15:34   #9
marlin
Senior Member
 
Iscritto dal: May 2002
Messaggi: 4001
Quote:
Originariamente inviato da BTS
se è un router vero allora non avrai problemi

ok

grazie
marlin è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Fa tutto l'IA: scoperte scientifiche con...
GIGABYTE AI TOP 100 B850: workstation de...
Reddit limita gli accessi esterni: la ma...
Un nuovo Uncharted è in sviluppo?...
Sottratti i dati personali di 3,1 milion...
L'UE avvia una nuova azione contro 11 vi...
Steam Deck 2 prende forma? AMD Gainsboro...
Cosa succede su Amazon? 6 e 7 sarà...
Samsung lancia i Galaxy Buds On: arrivan...
Rivoluzione Steam: addio ai giochi in ve...
Accordo segreto di Google con gli editor...
Riconoscimento facciale con l'AI, cambia...
IA locale più veloce e aperta: Hugging F...
Framework Desktop con 192 GB di RAM subi...
Silicon Box a Novara, qualcosa si muove:...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 14:15.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v