Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi
Abbiamo assemblato e provato la Fiido Nomads Pro, evoluzione del modello da trekking già presente nella gamma, che migliora in tutto, soprattutto grazie al motore centrale, fluido e potente. Ottima app, costruzione solida e prezzo ok completano il quadro
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto
Lo chassis in Ceraluminium è il cuore di questo notebook in edizione 2026, un modello pensato per garantire produttività con le tipiche applicazioni di produttività personale e capace di offrire un'autonomia di funzionamento lontano dalla presa di corrente da riferimento. Potenza, facilità di trasporto e costruzione robusta tutto in un notebook compatto.
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare
MSI PRO MAX 341QPXW14G è un monitor ultrawide da 34 pollici che porta la tecnologia QD-OLED di quinta generazione in un contesto principalmente orientato alla produttività. La qualità dell'immagine è elevatissima, il formato 21:9 è ideale per il multitasking e la dotazione di porte trasforma il monitor in un vero hub per Mac, PC e dispositivi mobili. Il limite principale è invece il refresh rate di soli 144 Hz, che lo allontana dai giocatori competitivi più esigenti
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 17-01-2006, 18:45   #1
Sbrendanz
Junior Member
 
Iscritto dal: Aug 2005
Messaggi: 14
router microedge con win98 e xp

Non scrivo molto speso perché di solito riesco semplicemente leggendo nel forum a risolvere tutti problemi che ho…
Possiedo un pc fisso molto vecchio (è un pentium 2 con 128mb di ram) con sopra win98se a cui ho montato una scheda di rete della digicom (che va sia a 10/100mbps) e un notebook toshiba satellite p30 128 che ha sia la scheda di rete e il wifi con sopra windows xp home edition…
Pochi giorni fa ho comprato un router adsl della microedge il prodotto ha queste caratteristiche :

adsl 2/2 + wireless 54mb +router 4 porte 10/100switch

in quanto volevo condividere la connesione internet (Alice) con entrambi i computer in modo tale da avere il fisso con emule sempre acceso e il portatile per il resto :-) !!!
Vorrei chiedervi aiuto per poter configurare una rete domestica in modo tale da poter condividere i file tra i due computer e la stampante che è collegata al computer fisso…
Ho provato in mille modi e ho cercato ovunque senza trovare una risposta o una soluzione al mio problema…
Io vorrei che il fisso fosse collegato ad una delle 4 prese ethernet del router e che il notebook si potesse collegare indifferentemente in wireless o con un altro cavo ethernet…
E’ la prima volta che mi trovo davanti a queste cose e non so dove mettere le mani,penso che comunque la cosa difficile sia far trovare xp e win98 in rete…
Sono già riuscito a far entrare entrambi i computer su internet con il router il problema ora sta nel creare la rete…
Spero mi possiate aiutare…
Grazie…
__________________
Sbrendanz è offline   Rispondi citando il messaggio o parte di esso
Old 18-01-2006, 08:26   #2
Sbrendanz
Junior Member
 
Iscritto dal: Aug 2005
Messaggi: 14
up
__________________
Sbrendanz è offline   Rispondi citando il messaggio o parte di esso
Old 19-01-2006, 12:57   #3
Cardinal Fang
Junior Member
 
L'Avatar di Cardinal Fang
 
Iscritto dal: Jan 2006
Messaggi: 4
Ma sei sicuro che il router sia anche switcher?
Non è che me ne intenda molto, ma impostando lo stessa classe di ip sulle due macchine ed il router (es. 192.168.0.*), impostando stessi submask e gruppo di lavoro, ed attivando la condivisione delle unità dovresti riuscire a metterle in comunicazione...
Riesci a fare un ping? Se ottieni risposta imho c'è una buona probabilità di risolvere il problema... ma temo appunto che ti serva uno switcher.
ciao!

ps: Puoi per cortesia elimitare il tuo messaggio sul mio thread (se possibile)? Solo per evitare confusione...
Cardinal Fang è offline   Rispondi citando il messaggio o parte di esso
Old 19-01-2006, 14:21   #4
Sbrendanz
Junior Member
 
Iscritto dal: Aug 2005
Messaggi: 14
Queste sono le caratteristiche tecniche del mio modem router adsl che comunque è il modello MEG323 della MICROedge...
Magari mi sai dire di più...
Io ho provato a cambiare l'ip e il resto ma poi i pc non si connettono ad internet...
Non sò prprio cosa devo fare,centra qualcosa il pannello di configurazione del router ? cioè quello che vedi quando inserisci il codice nella barra degli indirizzi per intenderci...


CARATTERISTICHE TECNICHE

LAN
Ethernet 4 porte IEEE802.3/802.3u (10Base-T/100 Base-TX)
Wireless 802.11b/g (54Mbps)

WAN
ITU-T G.992.3, G992.4 (ADSL 2) e G992.5 (ADSL 2+)
Conforme ANSI T1.413 Issue 2, ITU-T G.992.1 (G.dmt) e G.992.2 (G.lite)
ITU-T G.992.1 (G.dmt) Annex B / ETSI TS 101 388 / DTS TM-06006
ITU-T G.992.1 Annex B Telecom Tedesca / U-R2

Velocità trasferimento dati
24Mbps downstream e 2Mbps upstream

Caratteristiche ATM
RFC-2684 Encapsulation
PPP over ATM (RFC-2364)
Classical IP (RFC-1577)
PPP over Ethernet client (RFC-2516)

Caratteristiche wireless
Support 802.11b/g (11/54Mbps) Wireless Access Point
Sicurezza Wireless superiore a 64/128-bit WEP criptato
Conforme Wi-Fi

Accesso a Internet
TCP/IP, PPPoE, PPPoA, NAT, DHCP Server, DDNS, DMZ, Port Forwarding

Porte
ADSL2+ Modem (WAN), RJ-11
4 Ethernet auto-crossover RJ-45 10/100 Base-T e 1 Wireless Access Point

Indicatori LED
Attività ADSL2+, switching hub, indicatori wireless e trasferimento dati

P.S. Scusa,ora provo a cancellarlo...
__________________
Sbrendanz è offline   Rispondi citando il messaggio o parte di esso
Old 19-01-2006, 14:43   #5
Cardinal Fang
Junior Member
 
L'Avatar di Cardinal Fang
 
Iscritto dal: Jan 2006
Messaggi: 4
Se fai un ping da un pc all'altro cosa succede?

es. da finestra dos:

ping 192.168.0.x
Cardinal Fang è offline   Rispondi citando il messaggio o parte di esso
Old 19-01-2006, 15:33   #6
Sbrendanz
Junior Member
 
Iscritto dal: Aug 2005
Messaggi: 14
per fare un ping posso avere il pc fisso collegato attraverso il filo e il portatile in wireless ? ovviamente con i valori settati...
ma devo settare anche dei valori nel router ?
__________________
Sbrendanz è offline   Rispondi citando il messaggio o parte di esso
Old 19-01-2006, 16:34   #7
Cardinal Fang
Junior Member
 
L'Avatar di Cardinal Fang
 
Iscritto dal: Jan 2006
Messaggi: 4
Quote:
Originariamente inviato da Sbrendanz
per fare un ping posso avere il pc fisso collegato attraverso il filo e il portatile in wireless ? ovviamente con i valori settati...
ma devo settare anche dei valori nel router ?
Non ho esperienza con un router wireless ma alla prima domanda, andando a logica, ti risponderei di sì.
Per la seconda non so... immagino di sì... ma bisogna vedere il pannello di configurazione dell'apparecchio.
Ma se vai nel sito del produttore non trovi qualche faq, qualche guida ecc. ecc.?
Altrimenti andando a tentativi secondo me si rischia di incasinarsi.
Cardinal Fang è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi In sella alla Fiido Nomads Pro: e-bike con motor...
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
MSI PRO MAX: QD-OLED ultrawide per lavorare, creare e giocare MSI PRO MAX: QD-OLED ultrawide per lavorare, cre...
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Gli iPhone 18 Pro non convincono: Apple ...
NVIDIA torna su macOS con un driver non ...
Engwe ha un modello che è il SUV ...
Le migliori offerte del weekend Amazon: ...
Cina e UE, intesa sulle auto ibride: Pec...
2 lavatrici slim COMFEE’ a 255€ o 280€ s...
Anche a ottobre tornano i coupon nascost...
Robot ECOVACS DEEBOT MINI a 198,98€ su A...
E-bike in offerta: una in stile Engwe a ...
Auricolari Motorola Moto Buds a 24,90€: ...
Tim Berners-Lee a Torino: 'Voglio un'IA ...
Ring ancora a prezzi super su Amazon: ci...
Batterie EV riconfigurabili: fino al 20%...
Tesla rinomina la guida assistita in Eur...
Un'IA fuori controllo ha scritto alla po...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 12:16.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v