Torna indietro   Hardware Upgrade Forum > Componenti Hardware > Configurazioni complete PC desktop

CES Unveiled Milan, l'IA diventa tecnologia fondativa e il commercio torna centrale
CES Unveiled Milan, l'IA diventa tecnologia fondativa e il commercio torna centrale
La prima tappa italiana della Road to CES porta a Milano i vertici della Consumer Technology Association, con una nuova griglia di lettura dei trend tecnologici e una posizione netta su dazi e regolamentazione dell'IA
 Recensione OPPO Find X10 Pro Max: un top di gamma completo con tre fotocamere da 200MP
Recensione OPPO Find X10 Pro Max: un top di gamma completo con tre fotocamere da 200MP
OPPO ha appena lanciato sul mercato la nuova serie Find X10, che ha come smartphone premium il Find X10 Pro Max, uno smartphone completo, che fa del comparto fotografico il suo vero punto di forza. Ma sono tante le novità, tra cui l'AI che adesso diventa agentica. Ma andiamo a vedere nel dettaglio questo nuovo smartphone.
WoW Forever provato: il MMORPG che la community chiedeva da anni è arrivato
WoW Forever provato: il MMORPG che la community chiedeva da anni è arrivato
Abbiamo provato la beta di World of Warcraft: Forever, il Classic+ di Blizzard in arrivo il 4 novembre: la nuova razza Skyborne restituisce la sensazione di un gioco nuovo, ma le zone storiche conservano la noia divertita di Classic. Classi ribilanciate, sciamani anche nell'Alleanza e un motore grafico che in 4K gira bene anche su una RTX 3070. Cosa cambia in Forever? La risposta nell'articolo
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 22-03-2020, 07:57   #1
an0r3x1a
Member
 
Iscritto dal: Oct 2005
Messaggi: 35
Nuovo PC gaming per full HD

Salve,

del vecchio sistema salvo solo il monitor freesync 27" Acer XF270Hbmjdprz Gaming 144Hz.

La configurazione nuova è per uso gaming, office, e software di simulazione per il poker (richiede + potenza di core). Giochi a 1920 × 1080, principalmente action e fps (Doom, the division 2 etc) ma anche simulativi (cities skylines, paradox games etc).

No overclock.

Unico compromesso, laa configurazione non avrà cavo lan a disposizione, quindi la sk madre deve avere wifi integrato oppure continuare a usare il ripetitore wifi inserito nella presa elettrica.

Avevo pensato a questa configurazione, ma credo di poter risparmiare qualcosa su sk madre e forse sk video.

  • MB: ASUS TUF X570 PLUS PLUS (Wi-Fi)
  • Proce: AMD RYZ 7 3700X
  • Cooler: ARCTIC Freezer 34 eSport DUO - Red
  • VGA: SAPPHIRE Radeon NITRO+ RX 5700 XT 8G OC Special Edition oppure XFX Radeon RX 5700 XT THICC II Ultra 8G oppure ASROCK Radeon RX 5700 XT
  • Memory: HyperX 16GB KIT 4000MHz DDR4 CL19 Predator RGB
  • SSD: Samsung 970 EVO 1TB
  • PSU: Seasonic M12II-620 Evo 80 plus bronze
  • Case: Fractal Design Define S
  • DVD Burner: ASUS DRW-24D5MT black


Grazie

Ultima modifica di an0r3x1a : 23-03-2020 alle 09:29. Motivo: upgrade
an0r3x1a è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 08:57   #2
macchiaiolo
Senior Member
 
Iscritto dal: Nov 2015
Messaggi: 1883
il sistema così va ben oltre il fhd, gira bene anche con qhd maxato... quindi se vuoi puoi risparmiare qualcosa. Poi visto il quantitativo consistente ram controlla bene la lista qvl della scheda madre per non avere possibili intoppi.
come scheda video è meglio la saphire nitro o la thicc 3. però per sicurezza apetta che dice @Celsius

Ultima modifica di macchiaiolo : 22-03-2020 alle 08:59.
macchiaiolo è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 09:00   #3
an0r3x1a
Member
 
Iscritto dal: Oct 2005
Messaggi: 35
Quote:
Originariamente inviato da macchiaiolo Guarda i messaggi
il sistema così va ben oltre il fhd, gira bene anche con qhd maxato... quindi se vuoi puoi risparmiare qualcosa. Poi visto il quantitativo consistente ram controlla bene la lista qvl della scheda madre per non avere possibili intoppi.
Sì diciamo che in futuro vorrei provare VR. Diciamo che a parte il cambio di 2 sk video, il mio vecchia sistema ha mantenuto per 9 lunghi anni, quindi non non sono uno che fa upgrade continuo.
Ho controllato sul sito gigabyte e quelle ram sono compatibili 2x16 perfettamente.

Ultima modifica di an0r3x1a : 22-03-2020 alle 09:03. Motivo: sk
an0r3x1a è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 11:27   #4
celsius100
Senior Member
 
L'Avatar di celsius100
 
Iscritto dal: Jul 2012
Messaggi: 141939
Ciao
toglierei la scheda mini-itx se la prendi solo x il wifi e nn x montarla in un mini-case avresti molta meno dotazione, vai sulle classiche atx tipo asus x570tuf gaming wifi ad esempiio
ah proposito che router hai e quanto disterà dal pc?
e leggermente messa meglio la nitro direi
x la ram in realtò con 16gb cmq ci andresti largo x cui se vuoi potresti cercare un kit da 3600 o 3733MHz che va un pleo melgio di uno da 3200MHz
occhio che il case nn mi pare abbia spazio x bay da 5,25" quindi il masterizzatore nn ci sta
celsius100 è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 13:24   #5
an0r3x1a
Member
 
Iscritto dal: Oct 2005
Messaggi: 35
Quote:
Originariamente inviato da celsius100 Guarda i messaggi
Ciao
toglierei la scheda mini-itx se la prendi solo x il wifi e nn x montarla in un mini-case avresti molta meno dotazione, vai sulle classiche atx tipo asus x570tuf gaming wifi ad esempiio
ah proposito che router hai e quanto disterà dal pc?
e leggermente messa meglio la nitro direi
x la ram in realtò con 16gb cmq ci andresti largo x cui se vuoi potresti cercare un kit da 3600 o 3733MHz che va un pleo melgio di uno da 3200MHz
occhio che il case nn mi pare abbia spazio x bay da 5,25" quindi il masterizzatore nn ci sta
grazie, devo aver fatto confusione tra i modelli della mobo, prenderei la giga versione master che è ATX.
La asus è sicuramente + economica, costa la metà!! Ma vedendo il confronto non riesco a capire la differenza cosi esasperata. ok ci sono meno porte usb e meno connettori pci e il connettore esterno wifi...

Il router è uno ZyXEL VMG1310-B30B, distante circa 8-9 metri.

Si' convengo sulla ram, meglio diminuire a 16 e aumentare la frequenza.
an0r3x1a è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 13:44   #6
celsius100
Senior Member
 
L'Avatar di celsius100
 
Iscritto dal: Jul 2012
Messaggi: 141939
la differenza e nella componentistica interna, la master usa un hardware di fascia ancora piu alta, adatto a resistere a stress maggiori se parliamo di overclicking ad esempio
direi che nn ti serva una scheda cosi spinta

francamente sul loro sito il VMG1310 nn mi risulta
che specifiche ha?
celsius100 è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 13:56   #7
an0r3x1a
Member
 
Iscritto dal: Oct 2005
Messaggi: 35
Quote:
Originariamente inviato da celsius100 Guarda i messaggi
francamente sul loro sito il VMG1310 nn mi risulta
che specifiche ha?
il modem è dell'operatore O2, zyxel, per vdsl e adsl
https://www.o2.cz/osobni/techzona-mo...1312-b30b.html

la powerline nello studio è un semplice TP-LINK TL-WPA4220 Starter Kit

Per la ram , consigli corsair o hiper x?


Ultima modifica di an0r3x1a : 22-03-2020 alle 14:16. Motivo: memory
an0r3x1a è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 14:17   #8
celsius100
Senior Member
 
L'Avatar di celsius100
 
Iscritto dal: Jul 2012
Messaggi: 141939
nn sono cmq riuscito a trovare le specifiche
pero se e un wifin-n nn ce problema andrà bene, se e piu vecchio sara un po lento a quel punto forse e meglio se riutilizzi le WPA4220
celsius100 è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 14:24   #9
an0r3x1a
Member
 
Iscritto dal: Oct 2005
Messaggi: 35
Quote:
Originariamente inviato da celsius100 Guarda i messaggi
nn sono cmq riuscito a trovare le specifiche
pero se e un wifin-n nn ce problema andrà bene, se e piu vecchio sara un po lento a quel punto forse e meglio se riutilizzi le WPA4220
Protocollo internet
IPv4
IPv6

Interfaccia hardware
1 × RJ-11 per ADSL2 + / VDSL2
4 × RJ-45 per LAN (10/100 Base-T) (1x porta RJ-45 WAN, LAN1 deve essere impostata nella GUI Web)
Pulsante di reset
Pulsante WPS / WiFi
Pulsante per accendere / spegnere il modem
2x2 antenne interne per migliorare il segnale WiFi

Interfaccia LAN
Standard IEEE 802.11n, retrocompatibile con gli standard IEEE 802.11 b / g
Supporto MDI / MDX: Sì
10/100 BaseT Rilevamento automatico
Interfaccia WAN
ITU-T G.992.1, ITU-T G.992.1, ANU T1.413
ADSL2 + in entrata: 24 Mbps in uscita: 1,3 Mbps
Ingresso ADSL2: 12 Mbps in uscita: 1,3 Mbps
VDSL2 in ingresso: 100 Mb / s in uscita: 60 Mb / s

Interfaccia WAN alternativa
Ethernet WAN (per LAN 1)
GPRS / EDGE (tramite modem USB)
HSDPA / HSUPA / HSUPA + (tramite modem USB)
LTE (tramite modem USB)

Interfaccia wireless
IEEE 802.11b / g / n
Crittografia dei dati WEP (64, 128-bit Wired) Privacy equivalente Crittografia WPA / WPA-PSK e WPA2 / WPA2-PSK
13 canali (Europa)
Filtro indirizzi MAC, WEP, WPA, IEEE 802.1x
10, 25, 50, 100mW @ 22MHz (il livello di potenza in uscita della larghezza di banda può essere impostato in base all'ambiente specifico)

Attributi ATM
RFC 2364 (PPPoA); RFC 2684 (RFC 1483); Bridge / Route; RFC 2516 (PPPoE); RFC 1577
Numero di PVC supportati: 16
Digitare AAL: AAL5
Classe di servizio ATM: UBR / CBR / VBR
Supporto ATM UNI: 3.1 / 4.0
OAM F4 / F5
Server multimediale DLNA
Server di stampa
Backup 3G / LTE (tramite modem USB)

Gestione dei dispositivi
In conformità con TR-069 / TR-098 / TR-111, protocolli di gestione remota SNMP
Telnet, gestione di Internet, backup e ripristino della configurazione
Aggiorna software su server HTTP / TFTP / FTP

Funzione di bypass
Ponti trasparenti (apprendimento): IEEE 802.1d
Supporto VLAN
Spanning Tree Algorithm (STA)
Proxy IGMP

Funzione di routing
Instradamento statico, RIP, RIPv2, NAT / PAT, Server DHCP, Relay DHCP, Client DHCP, Proxy DNS, ARP

sicurezza
Regole di filtraggio PAP, CHAP, TCP / IP / Port
Port Triggering / Forwarding / Mirroring

QoS
Q3 basato su criteri L3, QoS IP, ToS

Throughput dell'applicazione
PPTP, L2TP, IPSec, VoIP, Yahoo Messenger, ICQ, RealPlayer, NetMeeting, MSN, X-box, ecc.

Alimentazione
Ingresso: 100 - 240 V CA.
Uscita: 12 V CC / 1 A

Ambiente circostante
Temperatura di funzionamento: 0 ~ 40 ° C
Umidità relativa: 5 ~ 95% (senza condensa)
an0r3x1a è offline   Rispondi citando il messaggio o parte di esso
Old 22-03-2020, 14:30   #10
celsius100
Senior Member
 
L'Avatar di celsius100
 
Iscritto dal: Jul 2012
Messaggi: 141939
arriva a wifi-n
IEEE 802.11b / g / n
nn e un mostro di velocità, x il gaming un po ti potrebbe dare qualche fastidio, ma nn hai alternative al tirare un cavo ethernet da 9 metri
celsius100 è offline   Rispondi citando il messaggio o parte di esso
Old 23-03-2020, 09:33   #11
an0r3x1a
Member
 
Iscritto dal: Oct 2005
Messaggi: 35
per questo sistema, la PSU che consigli è un corsair di categoria gold o va bene il seasonic?

GRAZIE!
an0r3x1a è offline   Rispondi citando il messaggio o parte di esso
Old 23-03-2020, 10:45   #12
celsius100
Senior Member
 
L'Avatar di celsius100
 
Iscritto dal: Jul 2012
Messaggi: 141939
Va bene sia il corsair tx650m che il seasonic focus gold 650

Inviato dal mio SM-G930F utilizzando Tapatalk
celsius100 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


CES Unveiled Milan, l'IA diventa tecnologia fondativa e il commercio torna centrale CES Unveiled Milan, l'IA diventa tecnologia fond...
 Recensione OPPO Find X10 Pro Max: un top di gamma completo con tre fotocamere da 200MP Recensione OPPO Find X10 Pro Max: un top di gam...
WoW Forever provato: il MMORPG che la community chiedeva da anni è arrivato WoW Forever provato: il MMORPG che la community ...
TCL P80 Ultra: con un display AMOLED opaco è una gioia per gli occhi e per le dita TCL P80 Ultra: con un display AMOLED opaco &egra...
HUAWEI MatePad Air recensione: OLED opaco e tastiera dedicata per lavorare meglio HUAWEI MatePad Air recensione: OLED opaco e tast...
Kimi K3.1 Pro, Moonshot AI rilancia sui ...
Dove sono finite tutte le GeForce RTX 50...
Nintendo Switch 2 già violata gra...
OpenAI apre a tutti la sua IA che scegli...
Apple estende il Self Service Repair a i...
Linux, falle critiche del kernel pubblic...
Gli agenti AI diventano un incubo per le...
Fastweb e Vodafone verso il sistema unic...
70mai A800 Nano a 69,99€ su Amazon: dash...
Mini pacchi extra Ue, la tassa da 2 euro...
Metro 2033 Redux e Last Light Redux si a...
Silicio a 1.000 °C in un microonde: ...
Sigma FP2 senza mirino né slitta ...
Huawei Pura 90 Plus, preordini aperti in...
Addio al limite di 1,5 °C: il nuovo ...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 06:01.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v