Torna indietro   Hardware Upgrade Forum > Mercatino > [Vendita] Mercatino informatico : Periferiche

iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione
realme C100x scommette tutto, forse troppo, sulla batteria da 7500 mAh e sulla certificazione ArmorShell per farsi notare nella fascia più economica del mercato: lo abbiamo messo alla prova per capire a chi è rivolto questo smartphone che sacrifica un po' prestazioni, display e fotocamera per offrire l'autonomia migliore possibile a un prezzo decisamente contenuto
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 28-10-2008, 20:54   #1
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
[Na+sp] vendo MODEM-ROUTER ADSL SIEMENS SANTIS 50 WI-FI

come da titolo vendo MODEM-ROUTER ADSL SIEMENS SANTIS 50 WI-FI completo di alimentatore, cavi e driver.

Il Siemens Santis 50 Wireless è un router ADSL equipaggiato con interfaccia Wireless a standard IEEE 802.11b integrata, che permette di creare una rete LAN senza dover utilizzare schede di rete e relativi cavi, sfruttando la trasmissione Radio. Consente la condivisione dell´accesso a Internet ADSL di più postazioni sia mediante rete Wireless sia tramite la connessione alla rete LAN tradizionale.
E' infatti possibile utilizzare il router ADSL Siemens SANTIS 50 in modalità ibrida per connettere sia postazioni Wireless, sia postazioni tramite rete LAN.

prezzo 20euro +sp

CARATTERISTICHE:

ADSL Compliance
ANSI T1.413 Issue 2
ITU G.992.1 Annex A (G.dmt)
ITU G.992.2 Annex A (G.lite)
ITU G.994.1 (G.hs)
Features
Fully compatible to IEEE 802.11b standard and allow operating range up to 300 meters (open space) and 100 meters (indoor).
The Direct Sequence Spread Spectrum (DSSS) technology is exploited.
Seamless roaming within the 802.11 and 802.11b wireless LAN infrastructure
Low power consumption via efficient power management
Wireless LAN Features
Fully compatible to IEEE 802.11b standard and allow operating range up to 300 meters (open space) and 100 meters (indoor).
The Direct Sequence Spread Spectrum (DSSS) technology is exploited.
Seamless roaming within the 802.11 and 802.11b wireless LAN infrastructure
Low power consumption via efficient power management
Bridging
Supports self-learning bridge specified in IEEE 802.1D Transparent Bridging
Supports up to 4000 learning MAC addresses
Transparent bridging among 10/100 Mb Ethernet and 802.11b Wireless LAN interfaces
ATM Features
Compliant to ATM Forum UNI 3.1 / 4.0 Permanent Virtual Circuits (PVCs)
Support up to 8 AAL5 Virtual Circuit Channels (VCCs) for UBR, CBR, VBR-rt, and VBR-nrt with traffic shaping
TR-037 Auto PVC (auto-provisioning)
RFC1483 (RFC2684) LLC Encapsulation and VC Multiplexing over AAL5
RFC2364 Point-to-Point Protocol (PPP) over AAL5
RFC2225 Classical IP and ARP over ATM
RFC2516 PPP over Ethernet: support Relay (Transparent Forwarding) and Client functions
OAM F4/F5 End-to-End/Segment Loopback Cells
Routing
UPnP IGD (Internet Gateway Device) with NAT traversal capability support
NAT (Network Address Translation) / PAT (Port Address Translation) let multiple users on the LAN to access the internet for the cost of only one IP address and enjoy various multimedia applications.
ALGs (Application Level Gateways): such as NetMeeting, FTP, Quick Time, mIRC, Real Player,
CuSeeMe, etc.
Multiple Virtual Servers (e.g., Web, FTP, Mail servers) can be setup on user’s local network.
Static routes, RFC1058 RIPv1, RFC1723 RIPv2.
DNS Relay
ARP Proxy
Security Features
PAP (RFC1334), CHAP (RFC1994) for PPP session
Firewall support IP packets filtering based on IP address/Port number/Protocol type and TCP code field flags
Intrusion Detection provides protection from a number of attacks (such as SYN/FIN/RST Flood,
Smurf, WinNuke, Echo Scan, Xmas Tree Scan, etc)
Page 2
WEP (Wired Equivalent Privacy) encryption uses RC4 with 64/128 bit key length
Configuration and Management
User-friendly embedded web configuration interface with password protection
Remote management accesses control
Telnet session for local or remote management
HTTP firmware upgrades via web browser GUI directly
Distribute IP addresses to end users via DHCP server provided by ADSL router
SNMPv1/v2c agent with MIB-II, PPP MIB, ADSL Line MIB



REGOLE:
-precendenza scambio al mio prezzo e/o scambio a mano;
-in caso di spedizione pagamento anticipato tramite postepay;
-spese di spedizione a carico del compratore;
-non prendo in considerazione offerte al ribasso, eventuali limatine ai prezzi da concordare in pm;
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 29-10-2008, 16:09   #2
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 30-10-2008, 14:09   #3
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 31-10-2008, 14:11   #4
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 01-11-2008, 18:10   #5
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 02-11-2008, 14:10   #6
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 03-11-2008, 19:18   #7
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 04-11-2008, 17:41   #8
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 06-11-2008, 13:13   #9
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 07-11-2008, 16:14   #10
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 08-11-2008, 16:58   #11
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 09-11-2008, 19:42   #12
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 09-11-2008, 20:26   #13
Kobra69
Senior Member
 
L'Avatar di Kobra69
 
Iscritto dal: Nov 2007
Messaggi: 1217
Siccome non voglio spendere molto visto l'utilizzo che ne farò 20€ sarebbero perfetti.
Volevo però farti una domanda, e spero anche in una risposta sincera ^^.

L'utilizzo che ne farei sarebbe quello di collegarmi con la Rete Wi-Fi col mio iPod Touch.
Andrebbe bene per questo utilizzo?
Del mio vecchio Modem che cosa ne faccio?
C'è bisogno di qualche "cosa" particolare nel mio computer e nella mia connessione?


Grazie per le risposte.
Kobra69 è offline   Rispondi citando il messaggio o parte di esso
Old 09-11-2008, 20:54   #14
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
Quote:
Originariamente inviato da Kobra69 Guarda i messaggi
Siccome non voglio spendere molto visto l'utilizzo che ne farò 20€ sarebbero perfetti.
Volevo però farti una domanda, e spero anche in una risposta sincera ^^.

L'utilizzo che ne farei sarebbe quello di collegarmi con la Rete Wi-Fi col mio iPod Touch.
Andrebbe bene per questo utilizzo?
Del mio vecchio Modem che cosa ne faccio?
C'è bisogno di qualche "cosa" particolare nel mio computer e nella mia connessione?


Grazie per le risposte.
rispondo in sequenza:

qualsiasi terminale predisposto per il collegamento wifi si può connettere tramite questo router. io non ho mai avuto problemi con il portatile.

il vecchio modem lo puoi pure vendere o regalare poichè il router ha il modem interno il che vuol dire che ogni pc o altro connesso con esso è indipendente.

colleghi tramite scheda di rete o porta lan della tua scheda madre e navighi con il tuo abbonamento adsl.

fammi sapere la tua risposta tramite mp.
ciao
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 10-11-2008, 15:52   #15
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
coda libera
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 11-11-2008, 16:42   #16
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 12-11-2008, 15:41   #17
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 14-11-2008, 09:30   #18
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 15-11-2008, 14:24   #19
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2008, 19:01   #20
doubleG78
Senior Member
 
L'Avatar di doubleG78
 
Iscritto dal: Jan 2005
Messaggi: 969
up
__________________
concluso vendite con: superal, lemagi, elmettbrown, cos1950, Black"SLI"jack, xio, maegras, 1313
---
CASE: CASECOM mod.KG ALI: Enermax Liberty 400w MB: Gigabyte GA-8S648FX(-L) CPU: P4 2680MHz RAM: 2x512Mb DDR400 Pc3200 VGA: Galaxy 7600GT AGP HD1: Hitachi 320Gb 7200RPM Ultra-ATA/133 HD2: ST3200014A 5400RPM Ultra-ATA/100 HD3: Maxtor 80Gb 7200RPM Ultra-ATA/133 DVD_RW: NEC ND4551A OP: XP Pro Sp2
doubleG78 è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Test ride Can-Am Origin: la moto elettrica che fa dimenticare il motore a scoppio (ma occhio all'autonomia) Test ride Can-Am Origin: la moto elettrica che f...
Claude Opus 5.5 è diventato più lento e ...
Microsoft Office, un bug impedisce il sa...
HONOR non si ferma più: la gamma ...
Google lancia Gemini 4 Argon contro Opus...
Wi-Fi 8 a 800 euro: TP-Link anticipa il ...
XBOX non è in vendita: Asha Sharm...
ECOVACS T90S PRO OMNI Care Kit a 699€: 4...
iPhone Duo, i problemi di produzione con...
Lenovo e FIFA, il bilancio dei Mondiali ...
La Terra vista dalla Stazione Spaziale: ...
L'IA cinese ti spiega come produrre armi...
Nuova Fire TV Stick 4K e Telecomando Fir...
Addio Visa e Mastercard? L'Europa prepar...
Allarme IA in Florida: lo stato invoca i...
Tutte le Offerte Prime anticipate: robot...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 07:37.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v