Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Internet provider in generale > Internet e provider

Motorola razr fold, dalla conchiglia al formato a libro. La recensione
Motorola razr fold, dalla conchiglia al formato a libro. La recensione
Abbiamo provato Motorola razr fold, il pieghevole a libro con display interno LTPO da 8,09 pollici, Snapdragon 8 Gen 5 e batteria da 6000 mAh in 243 grammi. Pennino e custodia sopno già nella confezione, per un foldable che si caratterizza per il pannello luminoso, l'autonomia ottima per la categoria e le fotocamere coerenti e ben sfruttabili. Il listino è di 1999 euro, ma in vendita si trova già a molto meno
Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente
Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente
Google Pixel Watch 5 ha affinato una formula già convincente con hardware più veloce, Gemini offline e nuovi strumenti per sport e benessere. Abbiamo provato la versione LTE da 41 mm, comoda anche di notte e ben proporzionata sui polsi piccoli. Il design resta un punto di forza, ma l'autonomia premia ancora il 45 mm e alcune funzioni AI non sono disponibili in Italia: ecco che cosa cambia rispetto a Watch 4 e quale formato conviene scegliere oggi
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo
Politica, accademia e industria a confronto su mercato unico, sicurezza e competitività. Nei laboratori di Vimercate, Nokia ha mostrato le nuove generazioni di chip ottici e i test che ogni prodotto deve superare prima di arrivare sul mercato
Tutti gli articoli Tutte le news

Vai al Forum
Rispondi
 
Strumenti
Old 26-09-2007, 06:51   #1
Jurynet
Senior Member
 
L'Avatar di Jurynet
 
Iscritto dal: Jul 2001
Messaggi: 349
ITeX ADSL PCI NIC e Windows Vista (x64)

Ciao a tutti.

Posseggo un modem ADSL interno PCI con chipset ITeX. Dopo aver installato Windows Vista (x64), naturalmente, mancano i driver.

Qualcuno ha avuto esperienze analoghe ed ha trovato soluzioni? Purtroppo sul sito della ITeX non ci sono indicazioni, salvo un indirizzo e mail da contattate per farsi inviare gli aggiornamenti. Sì, come no...

Saluti.
__________________
jurynet.altervista.org

Ultima modifica di Jurynet : 26-09-2007 alle 06:58.
Jurynet è offline   Rispondi citando il messaggio o parte di esso
Old 15-11-2007, 23:10   #2
Giacomo79
Senior Member
 
Iscritto dal: Oct 2005
Città: Roma
Messaggi: 891
Quote:
Originariamente inviato da Jurynet Guarda i messaggi
Ciao a tutti.

Posseggo un modem ADSL interno PCI con chipset ITeX. Dopo aver installato Windows Vista (x64), naturalmente, mancano i driver.

Qualcuno ha avuto esperienze analoghe ed ha trovato soluzioni? Purtroppo sul sito della ITeX non ci sono indicazioni, salvo un indirizzo e mail da contattate per farsi inviare gli aggiornamenti. Sì, come no...

Saluti.
Ciao, ho anch'io questo modem e ho perso il cd con i driver di windows xp. Tu hai il cd? In caso puoi spedirmeli in qualche modo? Mi faresti un favore immenso.

Grazie
__________________
Compagnia teatrale I Cerotti
Spettacoli teatrali e concerti musicali amatoriali e semiprofessionali
Concluso con: Xilema,gigo979,askanio,fabioBS,ROBERTO_B,diegolbj23xx,davids01,volpenger,Homer123Mitico,elionba82 e tanti altri
Giacomo79 è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2007, 00:21   #3
Jurynet
Senior Member
 
L'Avatar di Jurynet
 
Iscritto dal: Jul 2001
Messaggi: 349
Quote:
Originariamente inviato da Giacomo79 Guarda i messaggi
Ciao, ho anch'io questo modem e ho perso il cd con i driver di windows xp. Tu hai il cd? In caso puoi spedirmeli in qualche modo? Mi faresti un favore immenso.

Grazie
Vedo se posso.

Cmq, se cerchi su Google, i driver per XP li trovi tranquillamente
__________________
jurynet.altervista.org
Jurynet è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2007, 08:40   #4
Giacomo79
Senior Member
 
Iscritto dal: Oct 2005
Città: Roma
Messaggi: 891
Quote:
Originariamente inviato da Jurynet Guarda i messaggi
Vedo se posso.

Cmq, se cerchi su Google, i driver per XP li trovi tranquillamente
Sono 2 giorni che li cerchi, sembra che non sia così facile...
__________________
Compagnia teatrale I Cerotti
Spettacoli teatrali e concerti musicali amatoriali e semiprofessionali
Concluso con: Xilema,gigo979,askanio,fabioBS,ROBERTO_B,diegolbj23xx,davids01,volpenger,Homer123Mitico,elionba82 e tanti altri
Giacomo79 è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2007, 08:57   #5
Jurynet
Senior Member
 
L'Avatar di Jurynet
 
Iscritto dal: Jul 2001
Messaggi: 349
Quote:
Originariamente inviato da Giacomo79 Guarda i messaggi
Sono 2 giorni che li cerchi, sembra che non sia così facile...
Driver PPPoE 2.1.6 per XP: http://daytek.primesignal.com/downlo...l/2020p_xp.exe

Driver PPPoA 2.1.6 per 2000 (girano anche sotto XP): http://daytek.primesignal.com/downlo...l/pppoa_2k.exe

Nel tuo caso, dovrebbero servirti i driver PPPoA. Ricorda di impostare

Vpi=8
Vci=35

Saluti
__________________
jurynet.altervista.org

Ultima modifica di Jurynet : 16-11-2007 alle 09:00.
Jurynet è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2007, 09:01   #6
Giacomo79
Senior Member
 
Iscritto dal: Oct 2005
Città: Roma
Messaggi: 891
Quote:
Originariamente inviato da Jurynet Guarda i messaggi
Driver PPPoE 2.1.6 per XP: http://daytek.primesignal.com/downlo...l/2020p_xp.exe

Driver PPPoA 2.1.6 per 2000 (girano anche sotto XP): http://daytek.primesignal.com/downlo...l/pppoa_2k.exe

Nel tuo caso, dovrebbero servirti i driver PPPoA. Ricorda di impostare

Vpi=8
Vci=35

Saluti
Li hai provati? Perchè io avevo già scaricato la versione ppoe e durante l'installazione windows mi chiede cmq il cd della itex...
__________________
Compagnia teatrale I Cerotti
Spettacoli teatrali e concerti musicali amatoriali e semiprofessionali
Concluso con: Xilema,gigo979,askanio,fabioBS,ROBERTO_B,diegolbj23xx,davids01,volpenger,Homer123Mitico,elionba82 e tanti altri
Giacomo79 è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2007, 09:12   #7
Jurynet
Senior Member
 
L'Avatar di Jurynet
 
Iscritto dal: Jul 2001
Messaggi: 349
Quote:
Originariamente inviato da Giacomo79 Guarda i messaggi
Li hai provati? Perchè io avevo già scaricato la versione ppoe e durante l'installazione windows mi chiede cmq il cd della itex...
Beh, antitutto dovresti utilizzare i PPPoA... Cmq, come procedura di installazione, seleziona la scheda PCI dal pannello di controllo e clicca su "installa driver". Quindi, "punta" alla cartella contenente i file "INF" corretti.

Qui di seguito trovi il pacchetto completo per Win 2000, in versione 2.3.7:

RFC1483 = EoA (Bridged Ethernet over ATM)
RFC2364 = PPPoA (Point-to-Point Protocol over ATM)
RFC1577 = IPoA (Classical Internet Protocol over ATM)
RFC2516 = PPPoE (Point-to-Point Protocol over Ethernet)

http://www.careca.com/driver.asp?id=540

Saluti
__________________
jurynet.altervista.org
Jurynet è offline   Rispondi citando il messaggio o parte di esso
Old 16-11-2007, 09:17   #8
Giacomo79
Senior Member
 
Iscritto dal: Oct 2005
Città: Roma
Messaggi: 891
Quote:
Originariamente inviato da Jurynet Guarda i messaggi
Beh, antitutto dovresti utilizzare i PPPoA... Cmq, come procedura di installazione, seleziona la scheda PCI dal pannello di controllo e clicca su "installa driver". Quindi, "punta" alla cartella contenente i file "INF" corretti.

Qui di seguito trovi il pacchetto completo per Win 2000, in versione 2.3.7:

RFC1483 = EoA (Bridged Ethernet over ATM)
RFC2364 = PPPoA (Point-to-Point Protocol over ATM)
RFC1577 = IPoA (Classical Internet Protocol over ATM)
RFC2516 = PPPoE (Point-to-Point Protocol over Ethernet)

http://www.careca.com/driver.asp?id=540

Saluti
Ci proverò, grazie.
__________________
Compagnia teatrale I Cerotti
Spettacoli teatrali e concerti musicali amatoriali e semiprofessionali
Concluso con: Xilema,gigo979,askanio,fabioBS,ROBERTO_B,diegolbj23xx,davids01,volpenger,Homer123Mitico,elionba82 e tanti altri
Giacomo79 è offline   Rispondi citando il messaggio o parte di esso
Old 16-12-2007, 21:57   #9
Giatar
Senior Member
 
Iscritto dal: Sep 1999
Città: Bari
Messaggi: 1600
salve a tutti

riuppo il thread perchè mi interessa sapere se si riescono a trovare i driver del chipset itex per l'adsl2 e per Vista

attualmente i miei driver sono i 2.3.7.0 x XP in modalità PPOA
__________________
Ex Webmaster di NotebookZone.Net passato a miglior vita - Avvocato con una passione dura a morire: l'informatica.....
Giatar è offline   Rispondi citando il messaggio o parte di esso
Old 16-12-2007, 22:10   #10
Random81
Senior Member
 
L'Avatar di Random81
 
Iscritto dal: Jan 2007
Messaggi: 2031
Quote:
Originariamente inviato da Giatar Guarda i messaggi
salve a tutti

riuppo il thread perchè mi interessa sapere se si riescono a trovare i driver del chipset itex per l'adsl2 e per Vista

attualmente i miei driver sono i 2.3.7.0 x XP in modalità PPOA
La Itex è fallita da molto e i driver per Vista non esistono nè verranno mai prodotti. Quelli per XP non serviva cercarli chissà dove,ci sono anche sul sito ufficiale Atlantis Land. Ma per Vista non ci sono e non verranno mai sviluppati di sicuro
Random81 è offline   Rispondi citando il messaggio o parte di esso
Old 16-12-2007, 22:25   #11
mavelot
Senior Member
 
L'Avatar di mavelot
 
Iscritto dal: Aug 2006
Città: Napoli
Messaggi: 10498
buttate vista.....
mavelot è offline   Rispondi citando il messaggio o parte di esso
Old 20-12-2007, 18:36   #12
Giatar
Senior Member
 
Iscritto dal: Sep 1999
Città: Bari
Messaggi: 1600
si ma quelli su atlantis land sono per adsl2 opure no????
__________________
Ex Webmaster di NotebookZone.Net passato a miglior vita - Avvocato con una passione dura a morire: l'informatica.....
Giatar è offline   Rispondi citando il messaggio o parte di esso
 Rispondi


Motorola razr fold, dalla conchiglia al formato a libro. La recensione Motorola razr fold, dalla conchiglia al formato ...
Recensione Google Pixel Watch 5: sembra lo stesso, ma al polso la differenza si sente Recensione Google Pixel Watch 5: sembra lo stess...
Nokia Innovation Day 2026: la sovranità europea passa dal mercato unico e dai laboratori italiani del gruppo Nokia Innovation Day 2026: la sovranità e...
In sella alla Fiido Nomads Pro: e-bike con motore centrale da 100 Nm per il divertimento a 360 gradi In sella alla Fiido Nomads Pro: e-bike con motor...
ASUS Zenbook 14 (UX3480AA): tanta autonomia con uno chassis bello e robusto ASUS Zenbook 14 (UX3480AA): tanta autonomia con ...
Xiaomi distrugge l'ansia da batteria e v...
La Commissione europea vuole usare l'IA ...
Mythos di Anthropic mette in allarme le ...
ChatGPT fa male ai giovani? Otto Stati U...
Lo smartphone con Android, Windows e Lin...
I filtri anti-spoofing non bastano: l'al...
Starship: SpaceX potrebbe tentare di rec...
Federico Veronesi vince i Wildlife Photo...
Samsung Galaxy bloccati dopo l'aggiornam...
L'UE prolunga il periodo di test del pro...
Offerte Amazon di oggi: e-bike da 616€, ...
La missione cino-europea ESA Smile ha in...
Cisco sulle tracce dell’IA nei malware: ...
Nuovo Codice della strada: stop alla PEC...
Blue Origin Constellation Park: un nuovo...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 08:10.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v