Torna indietro   Hardware Upgrade Forum > Networking e sicurezza > Networking > Networking in generale

Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura
Il primo Micro RGB di Samsung per il salotto è il 65 pollici da 2.749 euro. Sul banco di misura abbiamo rilevato 2.000 nit di picco, nero assoluto con il local dimming e il 91,4% del BT.2020, il colore più ampio che abbiamo misurato su un LCD
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre
Apple ha rinnovato iPhone 18 Pro soprattutto dentro: chip A20 Pro a 2 nm con memoria affiancata al SoC, camera di vapore tre volte più ampia, Dynamic Island più piccola del 25% grazie a Face ID sotto il display e fotocamera principale con diaframma variabile da f/1.48 a f/4. Lo abbiamo misurato al colorimetro e nei benchmark, usato con iOS 27 e messo alla prova in fotografia tra laghi, borghi e interni poco illuminati
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34
A Londra, per il trentennale dei Toughbook, Panasonic ha presentato il tablet G3 e il 2-in-1 34. Con Jon Tucker, a capo dell'ingegneria europea, abbiamo parlato di ciò che non si vede: batterie, antenne, porte seriali e accorgimenti nati sul campo
Tutti gli articoli Tutte le news

Vai al Forum
Discussione Chiusa
 
Strumenti
Old 23-05-2007, 12:32   #1
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
Aiuto! Netgear DG834GTIT e FastwebLight!

scusate se posto qui..ma in 1000 e passa pagine di thread ufficiale...non ce l'ho fatta a trovare come impostare il tutto per farlo andare con la connessione fastweb...qualcuno per piacere mi potrebbe aiutare?

io da quello che ho capito non ho bisogno di inserire username e pass per connettermi, devo lasciare che si prenda tutto da se (dhcp o na cosa simile) e poi al posto di vpi 8 e vci 35 devo mettere 8 e 36...ma devo sbagliare qualcosa perchè non mi funziona :/

grazie a tutti per le vostre eventuali risposte e scusate se ho aperto questo thread ma 1000 pagine da leggere mi sn troppe, ho provato ma mi si incrociavano gli occhi

Ultima modifica di Chaosx2x : 23-05-2007 alle 13:13.
Chaosx2x è offline  
Old 23-05-2007, 17:58   #2
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
scusate se posto qui..ma in 1000 e passa pagine di thread ufficiale...non ce l'ho fatta a trovare come impostare il tutto per farlo andare con la connessione fastweb...qualcuno per piacere mi potrebbe aiutare?

io da quello che ho capito non ho bisogno di inserire username e pass per connettermi, devo lasciare che si prenda tutto da se (dhcp o na cosa simile) e poi al posto di vpi 8 e vci 35 devo mettere 8 e 36...ma devo sbagliare qualcosa perchè non mi funziona :/

grazie a tutti per le vostre eventuali risposte e scusate se ho aperto questo thread ma 1000 pagine da leggere mi sn troppe, ho provato ma mi si incrociavano gli occhi
corretto, VP=8 e Vc=36

è necessario un modem\router con il protocollo 1483 Bridged IP LLC

purtroppo il DG834GT non ha questo protocollo....quindi, non puoi utilizzarlo con fastweb
Harry_Callahan è offline  
Old 24-05-2007, 19:00   #3
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
http://www.hwupgrade.it/forum/showthread.php?t=856525


ma qui diceva che funzionava

e da dove l'ho comprato diceva:

Protocolli di routing:
IPSec tunnel mode (RFC 2401) (modalità pass through), IP v.4 DHCP server (RFC 2131) DHCP client (RFC 2131) NAT (many-to-one) (RFC 1631) IP Control Protocol (RFC 1332) Bridged Ethernet Encapsulation (RFC 1483, 2684) PPP over Ethernet (PPPoE) (RFC 2516) PPP over ATM (PPPoA) (RFC 2364) Classical IP over ATM (RFC 1577)

cmq :°(

Ultima modifica di Chaosx2x : 24-05-2007 alle 19:16.
Chaosx2x è offline  
Old 24-05-2007, 19:17   #4
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
http://www.hwupgrade.it/forum/showthread.php?t=856525


ma qui diceva che funzionava

e da dove l'ho comprato diceva:

Protocolli di routing:
IPSec tunnel mode (RFC 2401) (modalità pass through), IP v.4 DHCP server (RFC 2131) DHCP client (RFC 2131) NAT (many-to-one) (RFC 1631) IP Control Protocol (RFC 1332) Bridged Ethernet Encapsulation (RFC 1483, 2684) PPP over Ethernet (PPPoE) (RFC 2516) PPP over ATM (PPPoA) (RFC 2364) Classical IP over ATM (RFC 1577)

cmq :°(
errore di battitura. il DG834GT non ha il protocollo 1483 Bridged IP LLC
Harry_Callahan è offline  
Old 24-05-2007, 19:45   #5
LoneRunner
Senior Member
 
L'Avatar di LoneRunner
 
Iscritto dal: Sep 2003
Città: Torino
Messaggi: 1205
Curiosità:

Fastweb come autentica gli utenti? Via Pap & Chap su PPP?
__________________
--
LoneRunner è offline  
Old 24-05-2007, 19:57   #6
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da LoneRunner Guarda i messaggi
Curiosità:

Fastweb come autentica gli utenti? Via Pap & Chap su PPP?
viene assegnato un IP privato direttamente dal loro server, non esiste certificazione, per questo motivo il modem\router adsl deve essere trasparente(1483 Bridged IP LLC, Vp=8 Vc=36). il server memorizza il MAC addess del PC, raggiunto il numero massimo di IP da contratto(1 per Light, 2 per Easy, ecc,ecc) non è possibile navigare con ulteriori PC

non possiamo parlare di PAP - CHAP quindi
Harry_Callahan è offline  
Old 25-05-2007, 16:04   #7
LoneRunner
Senior Member
 
L'Avatar di LoneRunner
 
Iscritto dal: Sep 2003
Città: Torino
Messaggi: 1205
Quote:
Originariamente inviato da Harry_Callahan Guarda i messaggi
viene assegnato un IP privato direttamente dal loro server, non esiste certificazione, per questo motivo il modem\router adsl deve essere trasparente(1483 Bridged IP LLC, Vp=8 Vc=36). il server memorizza il MAC addess del PC, raggiunto il numero massimo di IP da contratto(1 per Light, 2 per Easy, ecc,ecc) non è possibile navigare con ulteriori PC

non possiamo parlare di PAP - CHAP quindi
Grazie!
__________________
--
LoneRunner è offline  
Old 25-05-2007, 16:05   #8
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
cosa dovrei comprare della netgear per far andare con fw allura?
Chaosx2x è offline  
Old 25-05-2007, 17:43   #9
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
cosa dovrei comprare della netgear per far andare con fw allura?
non chiedermi i modelli esatti perchè non li conosco. Con fastweb la soluzione migliore è di compare un router ETH\wi-fi SENZA modem adsl integrato. Basta collegare questo tipo di router direttamente al modem in comdato e sei a posto, dopo il router è possibile collegare tutti i pc che vuoi

domanda: il modem in comodato ce l'hai?
Harry_Callahan è offline  
Old 25-05-2007, 17:52   #10
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
aspetta un secondo.... si può provare a fare una cosa:

incolla questo nel browser:

192.168.0.1/setup.cgi?next_file=mode.htm

seleziona modem. Rimane il problema di cambiare il VCI

prova a rientrare nel 192.168.0.1 normalmente e cerca il menù per il cambio VPI-VCI, metti VCI=36

se non funziona così mi dispiace
Harry_Callahan è offline  
Old 26-05-2007, 11:12   #11
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
provato ma purtroppo non funziona
Chaosx2x è offline  
Old 26-05-2007, 11:32   #12
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
provato ma purtroppo non funziona
ciao,

sei riuscito ad entrare nel menù nascosto e selezionare "modem" ?
dopo sei riuscito a cambiare il VC?
con il modem in comodato riesci a navigare?
Harry_Callahan è offline  
Old 26-05-2007, 11:59   #13
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
io avevo comprato sto netgear proprio per buttare via il modem in comodato (anche se mi pare che l'ho comprato il modem nn dovrebbe essere comodato)...
cmq cambiato tutto dopo: llc e i valori vci vpi cm mi avevi detto te...ma purtroppo niente...
Chaosx2x è offline  
Old 26-05-2007, 18:40   #14
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
io avevo comprato sto netgear proprio per buttare via il modem in comodato (anche se mi pare che l'ho comprato il modem nn dovrebbe essere comodato)...
cmq cambiato tutto dopo: llc e i valori vci vpi cm mi avevi detto te...ma purtroppo niente...
riprovaci che DEVE funzionare....avevo prestato il mio GT ad un collega, me l'ha riportato, ho provato a metterlo in bridge e funziona

ricordati di collegare il GT al posto del modem Fastweb
Harry_Callahan è offline  
Old 27-05-2007, 09:53   #15
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
spetta forse sbaglio qualcosa io

allora io stacco il modem di FW attaccato al mio vekkio router, collego l'834 lo imposto cm modem e le impostazioni che mi hai detto te...dopo per attaccarlo al pc uso la porta LAN 1 giusto?

mi spieghi questi passaggi magari ometto io qualcosa per quello non mi funge :P
Chaosx2x è offline  
Old 27-05-2007, 10:09   #16
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
spetta forse sbaglio qualcosa io
non ci sono dubbi....

allora,

una volta configurato il DG834GT devi attaccarlo alla presa telefonica e basta
Dopo devi collegare il PC direttamente al DG834GT

Presa Telefonica--->DG834GT----->PC

di una semplicità......

vedi gli screenshot per la configurazione DG834GT
Immagini allegate
File Type: jpg 1.jpg (23.4 KB, 6 visite)
File Type: jpg 2.JPG (23.7 KB, 6 visite)
File Type: jpg 3.JPG (16.0 KB, 6 visite)
Harry_Callahan è offline  
Old 27-05-2007, 11:56   #17
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
dannazione eppure io faccio così :/

nelle proprietà della connessione di rete cosa ci metto?
attualmente io ho 192.168.0.106
e gateway 192.168.0.1

forse è questo che sbaglio?
Chaosx2x è offline  
Old 27-05-2007, 12:08   #18
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
forse è questo che sbaglio?
esatto!

hai letto la mia risposta a LoneRunner sul discorso PAP-CHAP?
Il server DHCP di Fastweb deve assegnare tutto al PC, quindi sul TCP/IP del PC tutto deve essere in AUTO, ottieni automaticamente indirizzo IP e DNS automaticamente
Harry_Callahan è offline  
Old 27-05-2007, 18:51   #19
Chaosx2x
Member
 
Iscritto dal: Dec 2002
Messaggi: 250
ho fatto pure quello ma mi sa che non funge però può essere il temporale..provo col sereno :P
Chaosx2x è offline  
Old 27-05-2007, 19:16   #20
Harry_Callahan
Senior Member
 
L'Avatar di Harry_Callahan
 
Iscritto dal: Dec 2006
Messaggi: 9542
Quote:
Originariamente inviato da Chaosx2x Guarda i messaggi
ho fatto pure quello ma mi sa che non funge però può essere il temporale..provo col sereno :P
se ci sono novità facci sapere, la procedura è quella per il Netgear, la configurazione lato Fastweb è quella. Posso assicurarti che in bridge la connessione Fastweb funziona, circa un mese fa avevo fatto delle prove a casa di un collega senza riscontrare difficoltà
Harry_Callahan è offline  
 Discussione Chiusa


Samsung Micro RGB R95H, il primo LCD a LED rossi, verdi e blu di Samsung alla prova del banco di misura Samsung Micro RGB R95H, il primo LCD a LED rossi...
iPhone 18 Pro: la recensione del miglior iPhone compatto di sempre iPhone 18 Pro: la recensione del miglior iPhone ...
Panasonic, 30 anni di Toughbook: la "Bibbia" di mille regole dietro i nuovi G3 e 34 Panasonic, 30 anni di Toughbook: la "Bibbia...
realme C100x, lo smartphone economico con la batteria da 7500 mAh. La recensione realme C100x, lo smartphone economico con la bat...
Star Wars Zero Company è l'erede di XCOM 2 Star Wars Zero Company è l'erede di XCOM ...
Android Auto, il nuovo lettore porta in ...
I nuovi MacBook con display OLED potrebb...
Windows 11: l'aggiornamento KB5124010 fa...
iPhone Duo, la pellicola protettiva del ...
Memorie più costose, NVIDIA aumen...
TSMC potrebbe affiancare Intel nel proge...
Windows 11, un solo simbolo può risparmi...
Niente cloud, niente abbonamenti, niente...
Prime o meno, Amazon è piena di o...
Kindle in offerta: e-reader base a 89€ e...
Hackerato l'account ufficiale Microsoft ...
Tutti i dispositivi Ring: videocamere 2K...
Memorie HBM, la domanda si concentra su ...
Dash cam 70mai 4K da 74,99€: A800 Nano, ...
Nuovi rincari da Fastweb: l'operatore ha...
Chromium
GPU-Z
OCCT
LibreOffice Portable
Opera One Portable
Opera One 106
CCleaner Portable
CCleaner Standard
Cpu-Z
Driver NVIDIA GeForce 546.65 WHQL
SmartFTP
Trillian
Google Chrome Portable
Google Chrome 120
VirtualBox
Tutti gli articoli Tutte le news Tutti i download

Strumenti

Regole
Non Puoi aprire nuove discussioni
Non Puoi rispondere ai messaggi
Non Puoi allegare file
Non Puoi modificare i tuoi messaggi

Il codice vB è On
Le Faccine sono On
Il codice [IMG] è On
Il codice HTML è Off
Vai al Forum


Tutti gli orari sono GMT +1. Ora sono le: 21:44.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
Served by www3v