PDA

View Full Version : Aspire 1700 - Tutto quello che può servire


Pagine : 1 2 3 4 5 [6]

Bobosassa
26-06-2009, 16:59
Ciao ragazzi,ho preso sul mercatino un ACER Aspire 1703sm.

Quando parte,appare la schermata di boot (dove premere f2 o f12) e poi si riavvia...e così,in modo indefinito.
Secondo voi da cosa può dipendere?Memoria?Scheda madre?

Qualcuno mi può dire come,dopo aver smontato la copertura nera posteriore,come si toglie l'hd?Se non risolvo...almeno mi tengo quello:D

DannyBoyz
07-07-2009, 16:16
Ciao ragazzi,ho preso sul mercatino un ACER Aspire 1703sm.

Quando parte,appare la schermata di boot (dove premere f2 o f12) e poi si riavvia...e così,in modo indefinito.
Secondo voi da cosa può dipendere?Memoria?Scheda madre?

Qualcuno mi può dire come,dopo aver smontato la copertura nera posteriore,come si toglie l'hd?Se non risolvo...almeno mi tengo quello:D

La RAM es danneggiata.

Bobosassa
07-07-2009, 16:21
La RAM es danneggiata.

Ma fa lo stesso anche con una ddr400 sicuramente funzionante...

walter_g
31-12-2009, 18:00
Salve a tutti
dopo aver cercato tra le numerose risposte del forum, non riesco ad avere le idee chiare, mi scuso se l'argomento è stato gia trattato. In sintesi il mio Aspire 1711smi si è spento improvvisamente con batteria alimentata, da allora premendo il tasto di accensione, si accende per una frazione di secondo, il led verde, la ventola, si sente il rumore del cd/dvd e poi si spegne.
Pensando alla rottura della batteria, sto provando con il solo alimentatore, ma il problema rimane.
Cosa ne pensate? L'inverter non credo perchè almeno partirebbe anche se con schermo nero, l'HD tranne che sia rotto il motore dovrebbe girare o almeno partire, la scheda madre o il processore? Pensavo al circuito di alimentazione della motherboard.
Se potete mi date una mano.
Grazie

lukax8
26-03-2010, 22:10
innanzitutto scusatemi se chiedo a proposito di un problema già trattato ma ormai ci si sono troppi post e mi sono un pò perso.
Possiedo un aspire 1703 con ram pc2100 da 512 MB, volevo fare un upgrade della ram e ne ho comperata una pc2700 da 1 GB pensando che funzionasse; invece in pc non parte, non arriva nemmeno al bios. Schermo nero e ventola che gira, cosa mi dite? Risolvo aggiornando il bios?

Grazie a tutti in anticipo

zioma
07-07-2010, 11:21
ciao a tutti,volevo chiedere se qualcuno è riuscito ad installare win7 su questo portatile,sapevo che c'era qualche impedimento a livello bios che avrebbe necessitato di un aggiornamento mai rilasciato,questo ai tempi di win vista.magari adesso qualcuno ha trovato qualche soluzione geniale.....

simon_graphic
02-11-2010, 17:02
qualuno ha auto ai problei di tastiera? non i funionano aluni tasti. non appare piu la grafia erde quando odifio il l'audio on il tasto fn. aiuto. quali drier posso proare ad reinstallare? graie

BodyKnight
24-05-2011, 18:26
Ebbene sì! Uppiamo il thread.

Mi madre a casa ha ancora questo portabile. Le ho cambiato la cpu.

Pentium 4 northwood 3.06 HT. Part number SL6S5.

Aggiornato all'ultimo BIOS.

Abilitato l'HT da BIOS. Modificato boot.ini da windows per abilitare l'SMT.

Funziona alla frequenza nominale e con HT. Funziona pure con memorie pc2100 (quella standard era pc2700).

Se qualcuno fosse interessato ad ammodernare il vetusto portatile, questo è quanto ho fatto.
Saluti.

simon_graphic
24-05-2011, 19:38
è un portatile eterno...la tastiera è risorta da sola...cmq aprirlo e pulirlo bene gli fa un gran bene sempre...visto che ha un buon ciclo d'aria se ne forma tanta di polveraccia in giro all'interno del circuito.... cmq top. io ho messo anche ubuntu ma nn ha ottime prestazioni secondo me...nn so se sia per ubuntu o per lui. io con questo portatile ho avuto solo problemi a cambiare l'hdd che dal suo 80gb a 5200 (o aututolimitato 4500 come mi aveva detto un tecnico se sia vero) avevo messo un normalissimo 200gb da 7200 e mentre lavorava ogni tanto saltava tutto. forse era l'hdd difettoso, nn ho provato con altri hdd. ero riuscito a fare veder tutto l'hdd con 2 partizioni ma cmq aveva questa strana malattia che si riavviava sotto lavoro. boh ora con il suo 80gb lo tengo acceso settimane con il mulo sott xp e nn si spegne da anni. il pc lo acquistai nel 2003 !! indistruttibile dire. ma ci vuole anche cura ;-)

BodyKnight
24-05-2011, 20:07
è un portatile eterno...la tastiera è risorta da sola...cmq aprirlo e pulirlo bene gli fa un gran bene sempre...visto che ha un buon ciclo d'aria se ne forma tanta di polveraccia in giro all'interno del circuito.... cmq top. io ho messo anche ubuntu ma nn ha ottime prestazioni secondo me...nn so se sia per ubuntu o per lui. io con questo portatile ho avuto solo problemi a cambiare l'hdd che dal suo 80gb a 5200 (o aututolimitato 4500 come mi aveva detto un tecnico se sia vero) avevo messo un normalissimo 200gb da 7200 e mentre lavorava ogni tanto saltava tutto. forse era l'hdd difettoso, nn ho provato con altri hdd. ero riuscito a fare veder tutto l'hdd con 2 partizioni ma cmq aveva questa strana malattia che si riavviava sotto lavoro. boh ora con il suo 80gb lo tengo acceso settimane con il mulo sott xp e nn si spegne da anni. il pc lo acquistai nel 2003 !! indistruttibile dire. ma ci vuole anche cura ;-)


Probabilmente il circuito di alimentazione non reggeva il disco che gli avevi messo.

cucciolo1966
24-06-2011, 10:30
Ho un 1712 smi che ha fatto il suo corso se a qualcuno interessa si metta in contatto con me (il pc e funzionante), ho gia cambiato anni fa il dissipatore con le ventole (su indicazione di questo magnifico forum) ora e' stato sostituito da un dell xps 17, se vi puo servire...

bye

silvanius
11-09-2011, 13:03
Ebbene sì! Uppiamo il thread.

Mi madre a casa ha ancora questo portabile. Le ho cambiato la cpu.

Pentium 4 northwood 3.06 HT. Part number SL6S5.

Aggiornato all'ultimo BIOS.

Abilitato l'HT da BIOS. Modificato boot.ini da windows per abilitare l'SMT.

Funziona alla frequenza nominale e con HT. Funziona pure con memorie pc2100 (quella standard era pc2700).

Se qualcuno fosse interessato ad ammodernare il vetusto portatile, questo è quanto ho fatto.
Saluti.

Vedo che c'è ancora qualcuno su questo thread!:)
Mi hanno appena regalato un acerone con vga fxgo 5600.
Ho aggiornato il bios all'ultima versione per provare a instalalre windows 7 ma niente da fare (acpi compliant error). Tu per caso sei riuscito in qualche modo?

Se qualcuno legge e ha volgia di rispondere o altri problemi (e la ricerca sul forum in questa discussione non funziona mi dà sempre nessun risultato trovato).

Cmq ho i seguenti problemi:
1. non mi funzionano le prese usb (se guardo in gestione periferiche in xp mi dice che tutto funziona) Hanno smesso di fuznionare all'improvviso
2. non riesco a far funzionare la vga con NESSUNA versione di linux ubuntu tra quelle provate (cioè dalla 8.04 a quella attuale) Ho provato anche le alternate ma niente, la scheda grafica non la digerisce (in pratica quello ceh si vede sullo schermo sono solo disturbi)
3. quali soluzioni ho se le usb non resuscitano, sfruttando l'attacco pcimica riesco ad usufruire di usb 2.0?

BodyKnight
11-09-2011, 18:01
Non ho mai provato a installare 7 perchè già sapevo dei falliti tentativi con vista.

Non ho mai avuto la forza di installare Ubuntu su alcunchè con scheda nvidia che non fosse SUCCESSIVO alla serie 6 delle GeForce.

La cosa delle usb è strana. Hai formattato tutto completamente? Hai reinstallato con il disco di ripristino acer? Provato a scaricare direttamente i driver dal sito della SIS?

silvanius
11-09-2011, 20:24
Non ho mai provato a installare 7 perchè già sapevo dei falliti tentativi con vista.

Non ho mai avuto la forza di installare Ubuntu su alcunchè con scheda nvidia che non fosse SUCCESSIVO alla serie 6 delle GeForce.

La cosa delle usb è strana. Hai formattato tutto completamente? Hai reinstallato con il disco di ripristino acer? Provato a scaricare direttamente i driver dal sito della SIS?

Ho formattato tutto completamente, anzi ho anche eliminato volutamente il disco acer di ripristino nel tentativo di installare 7!:muro: Pensavo gli desse fastidio quello, almeno così scrivevano erratamente su qualche forum inglese.
Comunque i driver sembrerebbero okay, ho anche provato ad aggiornare ma con il programma driver update perchè sul sito della sis non sono riuscito a trovarli, anche perchè ci sono + drivers che gestiscono le usb. Credo che ci sia uno slot minipci interno che collega le usb se ho ben capito, comunque i driver per l'usb 2.0 dovrebbero avere la dicitura sis7002 e quelli sembrano installati alla versione + recente.
In ogni caso appena formattato e reinstallato xp mi funzionavano, poi sono morte, non funzionano neanche da bios, mentre prima sì. Ho un cd-rom esterno e addirittura ho installato xp da quello, ora non me lo legge + nè da bios nè da OS.
Sto viaggiando senza batteria (che è guasta) funziona solo se attaccato alla corrente, e la mia conclusione è che le usb abbiano un problema di alimentazione o simili, in quanto oltre ad aggiornare i drivers se vado in risorse mi continua a dire che le periferiche funzionano correttamente. Ma soprattutto, nell'ultimo tentativo ho attaccato il mio lettore mp3 che va a batteria e me lo ha letto!
Se cmq hai il link a dei drivers che hai testato li provo volentieri.

BodyKnight
12-09-2011, 21:50
Guarda se non è stata disabilitata qualche opzione per l'alimentazione delle prese usb nel pannello di controllo dove si impostano le opzioni per il risparmio energetico. O magari da BIOS; non ricordo se c'è qualche cosa.

Al momento non ho possibilità di vedere quale sia il controller usb perchè non ho il pc nelle mie disponibilità. In teoria con un software come Everest dovresti riuscire a leggere il nome del controller.

silvanius
13-09-2011, 18:13
Guarda se non è stata disabilitata qualche opzione per l'alimentazione delle prese usb nel pannello di controllo dove si impostano le opzioni per il risparmio energetico. O magari da BIOS; non ricordo se c'è qualche cosa.

Al momento non ho possibilità di vedere quale sia il controller usb perchè non ho il pc nelle mie disponibilità. In teoria con un software come Everest dovresti riuscire a leggere il nome del controller.

Sì infatti avevo controllato con everest ma tutto sembra ok come drivers, per l'alimentazione ho provato a togliere la spunta a "permetti al pc di spegnere questo dispositivo" e ho cambiato anche altre opzioni di risparmio energetico ma niente da fare. Allora ho comprato a poco una scheda pcimcia to usb e per ora mi arrangio così!

marcoborra
04-11-2011, 10:52
è un portatile eterno...la tastiera è risorta da sola...cmq aprirlo e pulirlo bene gli fa un gran bene sempre...visto che ha un buon ciclo d'aria se ne forma tanta di polveraccia in giro all'interno del circuito.... cmq top. io ho messo anche ubuntu ma nn ha ottime prestazioni secondo me...nn so se sia per ubuntu o per lui. io con questo portatile ho avuto solo problemi a cambiare l'hdd che dal suo 80gb a 5200 (o aututolimitato 4500 come mi aveva detto un tecnico se sia vero) avevo messo un normalissimo 200gb da 7200 e mentre lavorava ogni tanto saltava tutto. forse era l'hdd difettoso, nn ho provato con altri hdd. ero riuscito a fare veder tutto l'hdd con 2 partizioni ma cmq aveva questa strana malattia che si riavviava sotto lavoro. boh ora con il suo 80gb lo tengo acceso settimane con il mulo sott xp e nn si spegne da anni. il pc lo acquistai nel 2003 !! indistruttibile dire. ma ci vuole anche cura ;-)

Ciao
anche io devo dire che sono sorpreso dal fatto cho molti aceroni sono ancora attivi.
Mi spiace per le porte USB andate, non credo ad un problema software. relativamente all'Hard Disk mi scontrai anni fa' con AcER e il non supporto di hard disk superiori al limite dei 137GB ( notare.. ) dipende dal BIOS che appunto e' limitato a non avere il supporto dell'indicizzazione di quantita' "totale" di supporto fisico visto, il Large Block Addressing LBA a 48 bit ma a 24. A nulla serve il bios americano 3C14 che fatto per i paesi caldi di differenza tiene solo la ventola del dissipatore della CPU fissa alla massima velocita' ( sai che fastidio se non sei in un ambiente naturalmente rumoroso? ).
Provai anche a capire se potevo modificarlo io tentando di comprare sia i sorgenti che l'applicativo della Phoenix Bios dato alle case madri dei PC per crearmene uno ad hoc ( visto che quello del nostro come dei portatili in genere e' un bios volutamente ridotto per evitare riparazioni dovute a "incurie" da smanettoni per overclocking ecc.), ma senza successo.
Confermo che l'upgrade della CPU SL6L5 va bene e i 2GB sia PC2100 che PC2700 vanno.
Comunque sicuramente vale il discorso di pulirlo periodicamente e come ho fatto anche io ho tolto la batteria guasta ( ma visto che lo ho da sempre alimentato via rete nessuna differenza ) e ho anche tolto il fondo per farlo meglio raffreddare dal infinite notebook cooler della Cooler Master.
Per il resto il mio ancora va', e forse se si dovesse rompere cercherei sicuramente ricambi qui' oppure alla californiana Notebooksolutions che aveva molte parti di ricambio e faceva un servizio di permuta ( con pagamento anticipato s'intende ) della parte che volevi sostituire dandoti all'acquisto anche il tutorial per farsi la sostituzione da soli.

ste81hu
19-11-2011, 22:06
:muro:
Salve a tutti,
ho trovato questo post e provo a chiedervi aiuto.
Sono un tecnico, ma su questo Acer 1700 mi sto arenando.
Se stacco l'hdd (ne ho già provati altri) il boot è regolare e veloce; appena lo collego rallenta e l'installazione di Xp pure, indipendentemente dalle impostazioni (master, slave, force, cs...).
Che caspita è?
Una volta che completa la prima fase d'installazione (quando si riavvia) rimane lo schermo nero.
Ovviamente già provato:
- con e senza batteria
- sostituito ram
- staccato dvdrw
- reset cmos (bios aggiornato 3c13)
Si avvia regolarmente ma con hdd connesso è molto molto lento.
Voi che dite? Scheda madre??? (secondo me no visto che senza hdd va e senza ram beep correttamente)

ste81hu
22-11-2011, 08:10
C'È NESSUNO?????

Danteaq
22-11-2011, 10:30
:muro:
Salve a tutti,
ho trovato questo post e provo a chiedervi aiuto.
Sono un tecnico, ma su questo Acer 1700 mi sto arenando.
Se stacco l'hdd (ne ho già provati altri) il boot è regolare e veloce; appena lo collego rallenta e l'installazione di Xp pure, indipendentemente dalle impostazioni (master, slave, force, cs...).
Che caspita è?
Una volta che completa la prima fase d'installazione (quando si riavvia) rimane lo schermo nero.
Ovviamente già provato:
- con e senza batteria
- sostituito ram
- staccato dvdrw
- reset cmos (bios aggiornato 3c13)
Si avvia regolarmente ma con hdd connesso è molto molto lento.
Voi che dite? Scheda madre??? (secondo me no visto che senza hdd va e senza ram beep correttamente)

perchè non butti quel HD? sarà andato sicuramente.

mettilo su un'altro PC visto che sei un tecnico e fai una scansione approfondita sui Cluster, saranno di sicuro danneggiati sempre se non è proprio qualche resistenza del HD o roba elettrica sui circuiti insomma....cmq prendine uno nuovo.

ste81hu
22-11-2011, 12:37
:)
Grazie per avermi risposto!
Già provato a sostituire anche l'hdd, con qualsiasi modalità (master, slave o cs) comunque rimane lentissimo ad avviare l'installazione, se invece stacco solo l'hdd il boot è normalmente rapido.
Scheda madre o controller ide andato? :(

marcoborra
29-11-2011, 00:45
Ciao Ste81hu

Da anni ormai ho rinunciato a capire l'oggetto.Da bios il HD e' bloccato per essere riconosciuto solo primary slave.Io personalmente uso il 80 giga a 7200 giri della maxtor ( chiaramente settato come slave )di cui ho 2 unita' che swoppo regolarmente ogni 3 mesi facendo una copia fisica di backup incrementale.E sempre regolarmente alla prima accensione non viene riconosciuto dal sistema, perche' ( forse ) il bios vede per la prima volta dalla sosituzione un diverso serial number.Lo spengo e lo riaccendo una seconda volta e tutto parte regolarmente.Non so per il tuo ( ammesso che la tua unita' sia non superiore ai soli 120GB massimi ammessi dal bios ), cosa possa essere, mi spiace.Ciao Marco

giovanni69
29-11-2011, 10:10
....ma a dirla tutta..avendo io cambiato..il giorno dopo l'acquisto, l'hard disk seagate 80 MB da 5400 rpm ..con un maxtor da 120 da 7200 rpm.. ...

Salve,

Ho fatto una cosa simile con un 1703SC mettendo un HD Western Digital da 250 Gb 7200 rpm.

La cosa strana è che Crystal Disk Mark & Acronis Disk Director ne vedono solo 137.4 mentre Windows XP Home ne riconosce regolarmente 232 Gb formattati. HD Tune / Info vede un modello da 137.4 Gb ma poi riporta un C:\ da 238472 MB. Devo preoccuparmi? :confused:

fede2bill
30-11-2011, 22:55
Scusate,
qualcuno sa come baypassare la batteria?
E' completamente finita e se la tolgo il "Bestione" non si accende.
A me non serve e posso anche farne a meno, visto che lo uso sempre connesso, alla presa di corrente.
Grazie

marcoborra
02-12-2011, 11:36
Per Giovanni69
Si preoccupati, quello che ho scritto e' perche' ho fatto il tuo stesso errore, se superi i fisici 137,4 addio disco, il bios del pc va a scrivere da settore iniziale ( FAT ) e allora auguri.I primi due leggono il disco e danno la indicazione in base alla modalita' LBA del Bios ( bloccata a 24Bit=137.4GB fisici sul nostro ).
Consiglio fai un backup fisico su un altro di capacita' max 120GB ( se lo trovi ) senno' torna al vecchio 80 e butta tutto su HD esterno ( gli archivi ) usando il vecchio solo per gli eseguibili.
Per Fede2Bill
Strano, io ti sto scrivendo la presente proprio in questa modalita'.Ho provato a cercare non la batteria originale, ma la compatibile e anche se da hongKong ha un prezzo e' improponibile che non vale il gioco.
Da qualche anno lo uso senza batteria solo a corrente diretta, anche quando me lo porto dietro ( e' si, ci sono cosi' affezionato che sopporto di trasposportarmi gli oltre 8 chili di borsa tra lui alimentatore e accessori ).
O hai la batteria tampone del cmos setup che e' andata, o non so se e' la scheda madre che ha qualche problema.
Ciao

fede2bill
02-12-2011, 22:11
Grazie della tua pronta e specifica risposta.
Proverò di nuovo a toglierla e speriamo che questa volta si accenda.
Ciao
federico

werore
06-12-2011, 01:41
Signori, da anni sono possessore di un acer aspire 1705 smi
Mi ha dato sempre problemi, tanto da andare in assistenza già dopo pochi giorni dall'acquisto perchè alcuni tasti non funzionavano...
gli altoparlanti hanno sempre emanato un fastidioso rumore e...per ultimo il problema del raffreddamento...

Ora vi chiedo la cortesia di potermi indicare il tipo e codice della ventola di raffreddamento cpu(la più grande tra le due),in quanto tempo fa si è rotta.
Due laboratori tecnici della zona, non hanno risolto il problema...anzi l'hanno acuito, adottando un ponte in plastica,sopra il processore, che si regge con l'uso dell'attack.
Sul ponte vi è attaccata una comune ventola cooler master che non mi risolve il problema di raffreddamento(dopo pochi minuti il pc si spegne).La ventola, prima di spegnersi il pc emana anche dei rumorini,sembra che urti vicino qualcosa...potrebbe essere colpa della ventola adottata,diversa dall'originale ma...anche prima di rompersi quella adottata dalla casa madre,si sentiva quel rumore...
La pasta termoconduttiva poi,dove si spalma ,direttamente sul processore?
Sono leggermente ignorante in materia,si accettano dritte anche per l'assemblaggio.

werore
09-12-2011, 00:47
C'è NESSUNO???

lukax8
11-12-2011, 16:02
Sono anch'io un felice posessore di un acerone 1703 su cui ci gira ubuntu ormai da molto tempo. Ho montato un hard disk da 200 GByte e vengono visti tutti quanti, è tato invece più difficoltoso aumentare la ram perchè non ne trovavo di compatibile! Per il resto tutto bene, ogni tanto aspiro e pulisco le ventole di raffreddamento

ste81hu
16-12-2011, 08:42
Ciao a tutti,
nonostante il vostro prezioso aiuto, il bestione 1700 funziona regolarmente solo senza hdd, quindi inutilizzabile.:cry:
Se può interessare a qualcuno lo vendo senza ram, ma lascio il suo hdd da 80gb, tutto perfetto, già aggiornato all'ultimo bios.
Completo di alimentatore, batteria, tutto insomma tranne la ram.
Chi fosse interessato può contattarmi su varmail AT alice.it

Grazie ancora a tutti per le dritte!!!
AUGURI!!!

giovanni69
23-12-2011, 10:23
Per Giovanni69
Si preoccupati, quello che ho scritto e' perche' ho fatto il tuo stesso errore, se superi i fisici 137,4 addio disco, il bios del pc va a scrivere da settore iniziale ( FAT ) e allora auguri.I primi due leggono il disco e danno la indicazione in base alla modalita' LBA del Bios ( bloccata a 24Bit=137.4GB fisici sul nostro ).
Consiglio fai un backup fisico su un altro di capacita' max 120GB ( se lo trovi ) senno' torna al vecchio 80 e butta tutto su HD esterno ( gli archivi ) usando il vecchio solo per gli eseguibili......
Ciao

Non posso semplicemente lasciare il WD da 250 Gb e fare una partizione su C da 137 Gb ed il resto (circa 100 Gb formattati) effettuare una partizione dati? :confused:

marcoborra
16-02-2012, 22:13
Non posso semplicemente lasciare il WD da 250 Gb e fare una partizione su C da 137 Gb ed il resto (circa 100 Gb formattati) effettuare una partizione dati? :confused:

Ciao Giovanni, scusa per la risposta lenta.Avrai gia' provato senza successo, vero?Se e' vero che con ubuntu non vi sono problemi con la limitazione imposta dal bios, con winzoz purtroppo ci sono.Io feci quello che te mi hai chiesto ma superando la soglia dei 137GB ( attenzione fisici, nella formattazione della partizione devi impostare 128GB logici , come hai sicuramente fatto, ma 120, 128, 137 gb era comunque inutile ), mi iniziava ad andare in palla le scritture perche' riscriveva da 0 ( zero, vedi zona della fat del disco ) fino a che lo tenevi acceso che il sisop era in ram sembrava andare, ma appena lo spegnevi, al successivo riavvio..sigh!..

Per quanto riguarda altri post, l'amico del 1705, premesso che ho un 1703 ed ignoro se sono simili, per alcune parti di ricambio ho avuto piu' successo all'estero. Se e' possibile trovare un service manual del 1705 e da li rintracciare il codice della parte, alla californiana notebooksolution ho trovato i pezzi che mi servivano.

Comunque ronzii strani sono sicuramente nota di asse della/e ventola/e fuori centro, e se presenti nella sezione audio, dolori.. sintomo che e' qualche condensatore di filtro della sezione audio sulla scheda madre che non fa piu' la sua funzione ( puo' succedere anche su sistemi nuovi, purtroppo l'MTBF di questi componenti e' molto basso ), la cui soluzione e' purtroppo la sostituzione della MOBO..
MOBO comunque che la notebook solution con un sistema di permuta per il quale invia anche gli step per farselo da soli specifico per il modello di NOTEB potrebbe avere..

Ciao

BodyKnight
16-02-2012, 22:56
Il service manual della seria 1700 elenca 1702, 1703 e 1705 (con relative sigle SC, SCi).


http://tim.id.au/laptops/acer/aspire%201700.pdf

marcoborra
03-03-2012, 21:35
Non posso semplicemente lasciare il WD da 250 Gb e fare una partizione su C da 137 Gb ed il resto (circa 100 Gb formattati) effettuare una partizione dati? :confused:

Ciao Giovanni,
no, come ho gia' scritto e' quello che ho fatto ma superata per sbaglio ( anche con la scrittura di un solo KB la soglia dei 128GB ( quelli che dovresti impostare per avere i 137GB fisici ) il bios comanda la scrittura dei dati successivi dall'indirizzo 0 ( zero vedi dentro la FAT ) corrompendo d'ogni bene.Non serve a nulla partizionarlo.Solo UBUNTU riesce a bypassare il controllo della dimensione del disco da parte del bios.Sistema che pero' non conosco e non uso.
Dammi retta se non l'hai gia' fatto un disco max 120GB o un 80 a 7200 giri e il resto su unita' esterna.
Ciao

marcoborra
03-03-2012, 21:58
Il service manual della seria 1700 elenca 1702, 1703 e 1705 (con relative sigle SC, SCi).


http://tim.id.au/laptops/acer/aspire%201700.pdf

Ciao BodyKnight,
grazie per il link , sei disponibile come sempre in questo e altri forum.
Ciao

abarth83
13-09-2012, 23:04
salve a tutti

ho da poco rimediato il bestione pesantissimo con piccoli lavoretti da fargli il lettore dvd non leggeva nulla ora legge almeno gli originale come fanno tutti quelli della serie purtroppo problema causata dall allinemanto scorretto del carrellino del DVD con l'usura.

la tastiera rovinata ne ho ordinata una nuova..
bios aggiornata all ultima ver.
mancava la scheda wifi e ne ho comprata una usata non so se la montava in origine ora volevo provare i driver grafici del sito http://www.laptopvideo2go.com/ ma quale scaricare per il mio 1700??

grazie ciao

sergio_poletti
09-02-2014, 17:30
Possiedo un Aspire 1703, ho trovato su eBay una scheda grafica Nvidia Geforce 5700 che è supportata sulla serie Aspire 1710.

Qualcuno l'ha montata sulla serie 1700 ed ha verificato che funziona ?

Grazie,
Sergio.

melu
26-04-2018, 13:56
ciao a tutti, sto tentando di rendere "meno inutilizzabile" :) un vecchio Acer Aspire 1700 (1705ci, per la precisione) con pentium 4 3.04 GHz e win Xp di una signora anziana che non vuole/può sostituirlo.


sul manuale tecnico (service manual) (http://tim.id.au/laptops/acer/aspire%201700.pdf) , che ho trovato qui sul forum qualche messaggio più su del mio, leggo che può supportare al massimo 1GB di ram
ma altrove ho letto che supporta fino a 2GB di ram...

attualmente monta solamente 512Mb di ram pc-2100 in uno solo dei due banchi(l'altro è vuoto), posso montare qualsiasi modulo ram pc2100 / pc2700 / pc3200 opure devo cercare tipi/marchi/modelli specifici?


qualcuno ha provato a montare un SSD 2,5 pollici Sata al posto del vecchio hard disk meccanico 3,5 pollici IDE (tramite adattatore IDE/Sata, ovviamente) senza riscontrare problemi?




di serie ha windows Xp home 32bit

installando windows 7 32 bit o, ancora meglio, Windows Thin Pc (la versione di windows 7 ufficialmente adattata da microsoft per i Pc molto vecchi) , riuscirò a trovare tutti i drivers?
o addirittura sarebbero già compresi nei files di installazione del nuovo sistema operativo?

grazie a tutti per le risposte, aiutatemi ad aiutare una vecchia signora... ;)

giovanni69
26-04-2018, 14:37
A pag. 20 trovi che il max sono 2GB sfruttando banchi da 1 GB l'uno. In questo modo ottieni il dual channel. Vista l'età compra quelli che costano di meno e comunque se trovi dei 3200 funzionano anche a velocità inferiori. Ti servono PC133 come da manuale.

Sì è già visto usare un SSD su vecchi notebook anche con SATA 1. Compra il meno costoso possibile. Certo, non puoi escludere che possano essere incompatibilità con il controller IDE/Sata Tuttavia è anche possibile che la CPU non riesca a gestirlo. Dunque usa un rivenditore che ti accetta il reso.

Le incognite non possiamo dissipartele, sarebbe necessario essere degli indovini.

Quanto ai drivers per Win 7 è difficile dirlo. E poi sei sicuro di voler dare in pasto ad una signora anziana un nuovo OS se già conosce XP?... :O

melu
30-04-2018, 07:23
grazie per le risposte ;)

A pag. 20 trovi che il max sono 2GB sfruttando banchi da 1 GB l'uno. In questo modo ottieni il dual channel.

mi viene il dubbio che abbiamo due manuali diversi, quell'info alla fine l'ho trovata, ma a pagina 10 (la pagina 20 del manuale che ho linkato è vuota, mentre a pag 19 e 21 parla di altro)

Vista l'età compra quelli che costano di meno e comunque se trovi dei 3200 funzionano anche a velocità inferiori. Ti servono PC133 come da manuale.


sarà la mia di età che avanza e comincio a perdere colpi, ma questa cosa del pc133 mi ha confuso...
io ricordavo che pc133 è stato l'ultimo step delle sdram (pc66-pc100-pc133) prima dell'arrivo delle DDR (Pc2100-pc2700-pc3200)

quindi la mia memoria dice che le Pc133 dovrebbero essere incompatibili (anche meccanicamente ) con le DDR pc2100 (e pc2700, pc3200)

eppure mi sembrava di aver letto pc2100 sul modulo che ho smontato per prova dall' Aspire 1700 (ma potrei sbagliarmi) e di aver trovato online conferme sul fatto che le ram di serie fossero pc2100




Sì è già visto usare un SSD su vecchi notebook anche con SATA 1. Compra il meno costoso possibile. Certo, non puoi escludere che possano essere incompatibilità con il controller IDE/Sata Tuttavia è anche possibile che la CPU non riesca a gestirlo. Dunque usa un rivenditore che ti accetta il reso.

Le incognite non possiamo dissipartele, sarebbe necessario essere degli indovini.



si, beh, io l'ho chiesto nella speranza di trovare qualcuno che si fosse già cimentato in un'operazione del genere, magari anche solo su un altro notebook o (più plausibilmente) su un pc fisso, non certo per capire se avete capacità divinatorie migliori delle mie :D :p (e io non ne posseggo minimamente, come ovvio)



Quanto ai drivers per Win 7 è difficile dirlo. E poi sei sicuro di voler dare in pasto ad una signora anziana un nuovo OS se già conosce XP?... :O

in linea di massima hai ragione
purtroppo però ultimamente Xp sta incontrando grosse limitazione imposte dall'esterno, ad esempio Skype non funziona più nei suoi ultimi aggiornamenti con Xp (e se non aggiorni non ti lasciano avviare la vecchia versione) ed alcuni siti internet non funzionano più se hai Xp

fortunatamente è possibile impostare Windows 7 in modo che sia molto simile a Xp (persino graficamente) e per l'uso basico della sciura credo non si accorgerà più di tanto delle differenze.

in compenso windows 7 non avrà i problemi sopra citati e resterà compatibile molto più a lungo con software/hardware attuale, evitandomi una moltitudine di problemi che poi toccherebbe a me risolvere (speso a distanza, via telefono... e ti assicuro che non è facile capire quale sia il problema quando la descrizione dei sintomi dall'altra parte della cornetta si limita a un "non va"... :p )

per finire, l'installazione di Xp è tanto vecchia che ormai il pc è quasi inutilizzabile tanto è lento (accede in continuazione all'hard disk manco fosse un tritatutto, nonostante vari defrag) , quindi, reinstallazione per reinstallazione, tanto vale provare direttamente con Windows 7 (se ci sono i relativi drivers)

ciao e grazie ;)

giovanni69
30-04-2018, 08:45
Fai una bella cosa: compra da Amazon così se tutto il progetto non va, rispedisci indietro: prendi SSD e RAM.

https://s7.postimg.cc/h3s0zxezf/2018-04-30_08-42-01.png (https://postimages.org/)picture upload sites (https://postimages.org/)

Se poi l'installazione di Win7 funziona, sei a cavallo. Magari cerca di procurarti i driver in rete di chipset e scheda di rete come minimo, altrimenti non ti resta che provare.
Mi risulta che certi browser fanno storie se non trovano un processore che abbia il supporto SSE2; quindi verifica anche la CPU.

Personalmente ho installato un SSD Sandisk da 120 su Sata 1 in un fisso ma senza adattatore IDE di mezzo. Nel thread generale degli SSD (https://www.hwupgrade.it/forum/showthread.php?t=2575800) ricordo che qualcuno ne aveva parlato anni fa.


fortunatamente è possibile impostare Windows 7 in modo che sia molto simile a Xp (persino graficamente) e per l'uso basico della sciura credo non si accorgerà più di tanto delle differenze.
Interesserebbe anche a me per ragioni simili alle tue: guide & utility che pensavi di utilizzare, per favore?

melu
01-05-2018, 20:02
Fai una bella cosa: compra da Amazon così se tutto il progetto non va, rispedisci indietro: prendi SSD e RAM.


pensavo di rivolgermi al mercato dell'usato, non ha molto senso comprare componenti nuove, altrimenti tanto vale che le regalo un pc più moderno...

https://s7.postimg.cc/h3s0zxezf/2018-04-30_08-42-01.png (https://postimages.org/)picture upload sites (https://postimages.org/)


si, quella, è pagina 11 (indicato a più di pagina, ma la ventesima pagiana del documento... avevamo ragione entrambi :-)

Personalmente ho installato un SSD Sandisk da 120 su Sata 1 in un fisso ma senza adattatore IDE di mezzo. Nel thread generale degli SSD (https://www.hwupgrade.it/forum/showthread.php?t=2575800) ricordo che qualcuno ne aveva parlato anni fa.

beh, su sata 1 nessunissimo problema, i miei primi ssd (Intel X25-M g2 da 80 e 160GB) li ho usati per almeno un paio d'anni su dfl Lanparty Sata1 se non ricordo male

il problema vero è l'adattatore ide->sata e come questo viene gestito dal chipset e dal sistema operativo

Interesserebbe anche a me per ragioni simili alle tue: guide & utility che pensavi di utilizzare, per favore?

https://www.webnews.it/2010/02/09/grafica-da-windows-xp-su-windows-7/
(https://www.webnews.it/2010/02/09/grafica-da-windows-xp-su-windows-7/)

https://www.aranzulla.it/come-velocizzare-windows-7-al-massimo-13623.html

ma prima testerò l'elasticità della sciura: per quello che deve fare lei (accendere/spegnere il pc, copiare file, navigare, lanciare la stampa, eccetera) probabilmente non noterà più di tanto la differenza anche se lascio seven senza grosse modifiche

giovanni69
01-05-2018, 20:07
https://www.webnews.it/2010/02/09/grafica-da-windows-xp-su-windows-7/
(https://www.webnews.it/2010/02/09/grafica-da-windows-xp-su-windows-7/)

https://www.aranzulla.it/come-velocizzare-windows-7-al-massimo-13623.html

ma prima testerò l'elasticità della sciura: per quello che deve fare lei (accendere/spegnere il pc, copiare file, naviagare, lanciare la stampa, eccetera) probabilmente non noterà più di tanto la differenza anche se lascio seven senza grosse modifiche

Mah! Quel primo link è solo il classic shell che se fosse per quello che fa rendere Win 7 come XP, allora è come dire che Win 10+ classic shell = Win XP come interfaccia?!... Direi di no... :fagiano: Quanto al secondo link/guida è solo una serie di tweaks per la velocità o la protezione.

Occhio alla sciura ed al suo... :huh:

melu
02-05-2018, 16:20
ti ho passato i primi due link a caso che ho trovato,uno per la classic shell e uno per disattivare Aero e velocizzare win7 (cosa che con l'Aspire 1700 può tornare utile


invece per la questione delle ram ancora non ho capito se sono pc133 o pc2100

faccio notare che sono moduli completamente diversi(168 pin le pc133 e 184pin le DDR pc2100, parlando di moduli per desktop come quelli montati sull'Aspire 1700)

a me sembra di ricordare di aver visto un modulo pc2100 quando ho smontato l'Aspire 1700 (e anche online ho trovato indicato pc2100, in siti non ufficiali), ma il manuale parla inequivocabilmente di pc133

è pur vero che le pc133 hanno lo stesso bus a 133Mhz delle pc 2100 (essendo DDR, 133x2=266Mhz), che sia per questo che si sono confusi scrivendo il manuale?

melu
02-05-2018, 16:22
P.s.
noto ora che hanno correttamente indicato 184pin, quindi hanno fatto confusione solo indicando "pc133" a sproposito...

meglio così