Seagate, problemi sui Barracuda da 1,5TB

Seagate, problemi sui Barracuda da 1,5TB

Sono molti i casi che riportano un malfunzionamento di questo tipo di unità, inizialmente su sistemi Linux ora anche su Windows

di pubblicata il , alle 17:31 nel canale Storage
WindowsSeagateMicrosoft
 

Tutto sarebbe partito da un semplice post sul forum di supporto Seagate, intitolato "Problems with 1.5TB drive and Ubuntu Hardy". Secondo quanto riportato dal primo utente, che si firma Nick, il malfunzionamento provocherebbe lo stallo del sistema per circa trenta secondi, con conseguente errore "ata frozen". La configurazione su cui sarebbe stato verificato il primo errore è basata su sistema operativo Ubuntu 8.04, e utilizza due dischi Barracuda da 1,5TB in RAID mirroring.

In una prima fase il problema sembrava quindi coinvolgere solo un determinato segmento del mercato, isolato ad una minima parte, interessando solo utenze Linux con configurazioni RAID. Il tempo di dare un minimo di visibiltà al post e le testimonianze si sono moltiplicate, consentendo così di estendere la casistica anche a sistemi Mac OS X e anche ad alcuni utenti con Windows Vista, per di più senza configurazione RAID.

Le risposte del supporto al momento sono molto elusive e riportano dei semplici "Ci spiace, non supportiamo Linux" o "Le nostre unità non sono sviluppate per configurazioni RAID, il motivo del malfunzionamento è quindi legato a ciò". Solo in un caso, ad un utente piuttosto fortunato, è stato ammesso che Seagate è a conoscenza del problema ed è già al lavoro per risolverlo.

Al momento, la soluzione, derivata dalla prova empirica degli utenti afflitti da questo problema è quella di disattivare la cache del disco. Questa procedura non è ovviamente consigliata da Seagate, e comporta, come conseguenza, un netto calo prestazionale.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione.
Leggi la Privacy Policy per maggiori informazioni sulla gestione dei dati personali

84 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Mercuri010 Novembre 2008, 17:51 #1
E bravi i linari... pur essendo lo 0.1% degli utenti si accorgono dei problemi prima del restante 99.9%

edit: leggendo sul forum di Seagate, ho visto che in effetti i winari avevano subito prima il problema. Solo che ancora stavano provando con defrag, antivirus, formattoni e reinstallazioni di XP da Vista...
^^lee10 Novembre 2008, 17:55 #2
ancora non ho capito quanto incide sta benedetta cache del disco
SwatMaster10 Novembre 2008, 17:55 #3
Ma non avrebbe avuto più senso passare direttamente ai 2tb, invece che fare HDD da 1.5tb?


Detto ciò, mi chiedo se quelli di Seagate provino gli HDD prima di metterli sul mercato, lol.
serassone10 Novembre 2008, 18:25 #4
Il modello da 1,5 TB della serie 7200.11 raggiunge la densità record di 277 Gbit per pollice quadrato, ed è formato da 4 piattelli da circa 375 GB l'uno, potrebbe darsi che questa sia la causa dei problemi.
biffuz10 Novembre 2008, 18:33 #5
Originariamente inviato da: Mercuri0
edit: leggendo sul forum di Seagate, ho visto che in effetti i winari avevano subito prima il problema. Solo che ancora stavano provando con defrag, antivirus, formattoni e reinstallazioni di XP da Vista...


E questo la dice lunga su quei sapientoni (una consistente fetta dei quali si vanta di essere così brava da usare Linux) che vogliono scaricare ogni problema su Windows e la Microsoft e per cui l'unica cura possibile, anziché ragionare, è formattare. Nel frattempo io continuo ad avere un Thinkpad di 12 anni con Windows 95 perfettamente funzionante e in ordine mai formattato... ma solo perché era di mio padre, i miei continuano a cambiare HD o partizioni
Michelangelo_C10 Novembre 2008, 19:12 #6
Originariamente inviato da: biffuz
E questo la dice lunga su quei sapientoni (una consistente fetta dei quali si vanta di essere così brava da usare Linux) che vogliono scaricare ogni problema su Windows e la Microsoft e per cui l'unica cura possibile, anziché ragionare, è formattare. Nel frattempo io continuo ad avere un Thinkpad di 12 anni con Windows 95 perfettamente funzionante e in ordine mai formattato... ma solo perché era di mio padre, i miei continuano a cambiare HD o partizioni


Il post di Mercuri0 mi pare dica ben altro: evidenzia il fatto che su windows ci sono mille cause per cui un sistema che ieri funzionava egregiamente oggi rallenta e si blocca, per cui prima di pensare ad un problema hardware si fanno mille prove. La prima è il riavvio (che risolve il 50% dei problemi), la seconda è scandisk, scansione antivirus, programmini vari che analizzano il registro, e infine il format. In effetti questa è la realtà che anche io riscontro, anche se non certo tutti i giorni.
Luposardo10 Novembre 2008, 19:19 #7
Per chi conosce bene il windows non è necessario incasinarsi più di tanto come molti utenti, basta anche solo udire il funzionamento meccanico dell'hard disk.
Comunque 1.5TB non sono uno scherzo, è un bel guaio.
Arus8510 Novembre 2008, 19:28 #8
ho informato il commerciale dell'azienda dove lavoro che si informi delle politiche Seagate in merito prima di prendersi questa rogna (siamo distributori per il mercato retail).
qualcuno sa di che volumi stiamo parlando? perchè mi risulta che anche i 1,5TB esterni stiano tardando nelle consegne... non è che li stanno ricontrollando tutti?
CronoX10 Novembre 2008, 19:28 #9
Originariamente inviato da: biffuz
E questo la dice lunga su quei sapientoni (una consistente fetta dei quali si vanta di essere così brava da usare Linux) che vogliono scaricare ogni problema su Windows e la Microsoft e per cui l'unica cura possibile, anziché ragionare, è formattare. Nel frattempo io continuo ad avere un Thinkpad di 12 anni con Windows 95 perfettamente funzionante e in ordine mai formattato... ma solo perché era di mio padre, i miei continuano a cambiare HD o partizioni


antiquato allora...sei inguaiato se usi win95

Marco7110 Novembre 2008, 19:39 #10

Da ignorante...

...posso formulare una mia piccola ipotesi sul fatto...
1) dalla anamnesi del problema mi sembra di ritornare ai tempi dei problemi di timing-out che affliggevano la serie 15K.3 e la serie 10K.6.
Che sono due famiglie S.C.S.I in cui ogni unità viene sottoposta a test intensivi, non a campione come avviene per famiglie "meno pregiate" di hard disk.
All'epoca il problema fu risolto con aggiornamento del prezioso firmware.
2) do per scontato (ma nel mondo di oggi forse non dovrei) che abbiano risolto i problemi di gestione della memoria cache onboard.
3) il problema dovrebbe manifestarsi a prescindere dal sistema operativo usato...Ubuntu od Linux in genere sono molto utili come diagnosi di problemi di comunicazione tra host ed unità collegate...
Comunque la serie .11 Barracuda è quanto meno molto "sfortunata"...
Questi problemi accadono anche perché i team i progettazione sempre oberati ed alle corde con i ristretti tempi di time-to-market dedicano poco tempo alla ricerca di errori nei firmware di controllo.
Grazie.

Marco71.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^