Driver ATI e Aquamark 3

Driver ATI e Aquamark 3

Emergono nuovi dettagli, direttamente da ATI, su alcuni problemi di visualizzazione evidenziati con Aquamark 3 e i driver Catalyst

di Paolo Corsini pubblicata il , alle 09:59 nel canale Schede Video
ATI
 
In occasione dei primi test delle schede Radeon 9800XT, e in seguito di quelli delle piattaforme concorrenti nVidia GeForce FX 5950 Ultra, erano emersi alcuni problemi tra il benchmark Aquamark 3 e i driver ATi Catalyst; in particolare, un'esplosione della scena AM3 del benchmark veniva generata dalla scheda ATI con tonalità molto scure, differenti da quelle della scheda nVidia e dell'immagine reference.

Nella giornata di ieri ATI ha ufficialmente evidenziato un problema dei propri driver Catalyst, che in questa specifica scena del benchmark Aquamark 3 non gestiscono gli alpha blending come dovrebbe avvenire secondo la reference image generata dal rendering software. Per questo motivo, la scena generata rimane più scura del previsto.
Stando alle dichiarazioni di ATI questa situazione verrà pienamente corretta con la prossima versione dei driver Catalyst, attesa per l'inizio del mese di Dicembre.

La dichiarazione di ATI, qui di seguito riportata, è stata pubblicata sul sito Rivastation:
It took much longer than I anticipated, but we reached to a conclusion on the AM3 "explosion" issue. The initial suspicions about our alpha blenders turned out to be true. To prove this we had to run the test scene on a future HW emulator - which took all this effort.

To summarize at a high level - we have single-bit differences when alpha blending compared to ref-rast image. When accumulating several layers of alpha blend objects, some pixels may end up looking darker on R300 family than refrast. We are rendering all the layers and the deviation we have in rendering each pixel is within an acceptable tolerance level from refrast - as evidenced by the fact that we pass all the WHQL DCT tests that compare images rendered on R300 v/s refrast
Fonte: www.rivastation.com.

Resta aggiornato sulle ultime offerte

Ricevi comodamente via email le segnalazioni della redazione di Hardware Upgrade sui prodotti tecnologici in offerta più interessanti per te

Quando invii il modulo, controlla la tua inbox per confermare l'iscrizione

25 Commenti
Gli autori dei commenti, e non la redazione, sono responsabili dei contenuti da loro inseriti - info
Michele8421 Novembre 2003, 10:04 #1
..bug tracurabile..cmq anche se trascurabile si tratta sempre di un bug e a quanto pare nelle ultime versioni di driver per schede video nn mancano mai!
asterix321 Novembre 2003, 10:18 #2
bug bug e sempre bug se ati non si ripiglia con questi bug la mia 9500 finisce nel cestino(vi piacerebbe cosi voi ve la andate a prendere è !!)
Dumah Brazorf21 Novembre 2003, 10:47 #3
Quali altri problemi hai con la tua 9500?
Alevalent21 Novembre 2003, 10:49 #4
Capirai per un bug in un bench... in un anno quasi che ho la 9500@9700 di problemi ne ho avuti veramente pochi... strane bestie le sk video ig:
seccio21 Novembre 2003, 11:07 #5
a dire la verità nn solo su aquamark , ma in tutti i giochi.....!!!

Non c'è un rimedio??


provate a fare uno shoot, vedrete che è davvero davvero scurissimo...io nn dico di mettere la luminosità a manetta, ma sono abituato a tenere la luminosità bassa sul mio CRT 17' HP(almeno nn mi uccido gli occhi sotto Windows), e sinceramente nn vorrei sempre alzare la luminosità del monitor , o della gamma in un gioco per vederci...
Marino521 Novembre 2003, 11:32 #6
si questo però è vero... i colori delle ati sono stupendi (molto più vivi) ma l'immagine è un po' scura.. nulla di che, ma già che ci sono, aumentarla non credo porti via molto tempo
OverClocK79®21 Novembre 2003, 11:39 #7
finkè è un bug in un bench è un conto
quando iniziano ad essere nei gioki è un'altro........

BYEZZZZZZZZZZZZ
asterix321 Novembre 2003, 11:52 #8
Quali altri problemi hai con la tua 9500?

lasciamo perdere comunque oggi provo ad abilitargli le altre 4 pipeline speriamo che va
comunque ho uno splendido overcloc del chip r300 che va da 275 a 380 stabile e cosi lo sto tenendo raffreddato ad aria andrebbe anche di piu ma con il raffreddamento a aria diu piu non si puo sto emigrando a un piccolo sistema a liquido costruito in casa vedremo


IcemanX21 Novembre 2003, 12:00 #9
X Seccio:
Ho la soluzione che fa x te:
basta aprire una volta la scheda Colore nel pannello delle ATI, selezionare "Schermo intero 3D" e modificare Gamma, Luminosità e Contrasto finchè non sono di proprio gradimento. Che dici?
Scusa se sono ironico cmq funziona...

Con le ATI non tocco niente, con nVidia abbasserei la gamma, troppo chiara e in generale si vedono i bordi delle texture in aplha blending...
IcemanX21 Novembre 2003, 12:27 #10
Asterix3 dalla discussione sui Driver 3.9 fixati x Call of Duty:
come al solito ati non si smentisce driver che fanno schifo speriamo nei 3.10 anche per un boost prestazionale
ciao!

Sempre asterix3:
Quali altri problemi hai con la tua 9500?

lasciamo perdere comunque oggi provo ad abilitargli le altre 4 pipeline speriamo che va
comunque ho uno splendido overcloc del chip r300 che va da 275 a 380 stabile e cosi lo sto tenendo raffreddato ad aria andrebbe anche di piu ma con il raffreddamento a aria diu piu non si puo sto emigrando a un piccolo sistema a liquido costruito in casa vedremo


Essendo tutte parole tue la mia impressione è che ti aspettavi di pagare una cifra contenuta e avere le prestazioni di un 9800, sbaglio? Ovviamente sul prezzo ognuno fa come può, lungi da me criticare dal questo punto di vista.

Devi effettuare il login per poter commentare
Se non sei ancora registrato, puoi farlo attraverso questo form.
Se sei già registrato e loggato nel sito, puoi inserire il tuo commento.
Si tenga presente quanto letto nel regolamento, nel rispetto del "quieto vivere".

La discussione è consultabile anche qui, sul forum.
 
^